Notizia:
  • Rilasciata Ubuntu 14.04 LTS Trusty Tahr. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 26 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 80 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

[RISOLTO] Splash screen ubuntu 10.10 Nvidia

Personalizzazione grafica del sistema: icone, temi, sfondi, suoni, ecc.

[RISOLTO] Splash screen ubuntu 10.10 Nvidia

Messaggioda peppebubba » giovedì 2 dicembre 2010, 22:08

ciao a tutti, ho installato da qualche mese Maverick.
Appena finita l'installazione lo splash screen subito dopo il boot era bellissimo.
dal primo aggiornamento e dall'impostazione dei driver proprietari Nvidia, lo splash screen non esiste più, si riduce ad uno sfondo viola con su scritto vari parametri di avvio di ubuntu 10.10.
All'arresto della sessione...uguale.
Ho provato a reinstallare i temi nel gestore pacchetti ma  niente. La conclusione leggendo un blog di guiodic è che gli splash screen non sono tanto simpatici all' Nvidia
Ho provato a seguire le indicazioni in quel post che è questo
http://www.linuxqualityhelp.it/supporto ... =25&t=5950
ma appena do il comando iniziale in terminale
Codice: Seleziona tutto
sudo hwinfo --framebuffer

mi esce questo:
sudo: hwinfo: command not found
e non posso più continuare...cioè....non posso nemmeno iniziare  :-\
Ultima modifica di peppebubba il giovedì 2 dicembre 2010, 23:25, modificato 1 volta in totale.
peppebubba Non specificato
Prode Principiante
 
Messaggi: 91
Iscrizione: febbraio 2010

Re: splash screen ubuntu 10.10 Nvidia

Messaggioda Otako » giovedì 2 dicembre 2010, 22:10

Codice: Seleziona tutto
sudo apt-get install hwinfo
per installare il pacchetto hwinfo, poi segui il resto della guida.
p=__import__("string").printable;print("".join(p[p.index(l)-1] for l in "gfssbspwjmmb[hnbjm/dpn"))
Ricordatevi di utilizzare @memoize per le vostre funzioni.
Avatar utente
Otako Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1424
Iscrizione: giugno 2010
Località: Villafranca di Verona
Distribuzione: elementary OS Luna x86_64
Desktop: pantheon

Re: splash screen ubuntu 10.10 Nvidia

Messaggioda peppebubba » giovedì 2 dicembre 2010, 23:24

ops... :-[ è vero...avevo saltato il passaggio che diceva di installare il pacchetto... scusatemi!
cmq..seguendo quella guida funziona tutto benissimo evvai (good)
lo splash screen è tornato al suo splendore solo che un secondo prima di apparire lo splash sono riuscito a leggere delle righe del tipo
Modprobe: FATAL
....e poi parte lo splash....è un problema?
i "FATAL" mi preoccupano sempre...anche se qui sembra che di fatale non ci sia niente.
Cmq metto Risolto grazie  (b2b)
peppebubba Non specificato
Prode Principiante
 
Messaggi: 91
Iscrizione: febbraio 2010

Re: [RISOLTO] Splash screen ubuntu 10.10 Nvidia

Messaggioda AlbertoDiana90 » mercoledì 12 gennaio 2011, 15:02

Io ho il tuo stesso ed identico problema, ma con la guida non riesco a risolverlo. La risoluzione dello schermo (in NVIDIA x server setting) è 1366x768 però non compare tra le risoluzioni supportate dalla scheda video, quelle che compaiono nel terminal con il comando:

sudo hwinfo --framebuffer

Tu invece l'hai trovata vero? Qualcuno sa come si può ovviare questo problema? O almeno darmi una spiegazione? Grazie anticipatamente a tutti voi.
AlbertoDiana90 Non specificato
Prode Principiante
 
Messaggi: 32
Iscrizione: gennaio 2011

Re: [RISOLTO] Splash screen ubuntu 10.10 Nvidia

Messaggioda peppebubba » mercoledì 12 gennaio 2011, 15:35

up...
Codice: Seleziona tutto
sudo apt-get install hwinfo

installi il pacchetto hwinfo poi segui la guida,
La risoluzione non compare perchè più avanti nella guida c'è scritto che devi aprire un file ed inserire la risoluzione in quel file in modo che poi la scheda Nvidia la supporti.
Oppure nell' Xserver Setting cambi la risoluzione alla scheda Nvidia.
Cmq vedi che esiste anche qualche altra guida a riguardo ed anche un po' più semplice...senza troppi comandi non spiegati da dare...
peppebubba Non specificato
Prode Principiante
 
Messaggi: 91
Iscrizione: febbraio 2010

Re: [RISOLTO] Splash screen ubuntu 10.10 Nvidia

Messaggioda AlbertoDiana90 » sabato 15 gennaio 2011, 10:57

We grazie mille...!!! Sono riuscito a risolverlo anche io questo problema! Se non fosse stato per te...
AlbertoDiana90 Non specificato
Prode Principiante
 
Messaggi: 32
Iscrizione: gennaio 2011

Re: [RISOLTO] Splash screen ubuntu 10.10 Nvidia

Messaggioda Superflexo » giovedì 10 febbraio 2011, 19:05

Scusate, ma, seguendo la guida, ho avuto questo problema: non riesco a trovare il file grub da editare e quindi il seguente comando non funziona

Codice: Seleziona tutto
sudo gedit /etc/default/grub


Qualcuno sa aiutarmi?
Avatar utente
Superflexo Non specificato
Prode Principiante
 
Messaggi: 131
Iscrizione: maggio 2008

Re: [RISOLTO] Splash screen ubuntu 10.10 Nvidia

Messaggioda Rudigher » mercoledì 16 maggio 2012, 15:06

Per non aprire un altro topic, il problema mi si è riproposto ora che ho aggiornato a 12.04. Quando apro il comando
Codice: Seleziona tutto
sudo gedit /etc/default/grub
mi si apre Grub, ma la pagina è completamente bianca e non c'è alcuna stringa da modificare! Il problema non è grave, ma mi piacerebbe risolverlo...avete soluzioni??
Rudigher Non specificato
Prode Principiante
 
Messaggi: 26
Iscrizione: agosto 2009


Torna a Personalizzazione dell'ambiente desktop

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite