[risolto] Chiede password ma non parte ..

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

Re: Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 18:35

acc ... nn c'e' ...
sempre quelli di prima.....
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: Chiede password ma non parte ..

Messaggioda hellojoker » mercoledì 16 maggio 2012, 18:37

il kernel c'è solo che non è visibile a causa di grub, posta
Codice: Seleziona tutto
dpkg -l | grep grub && sudo fdisk -l
Avatar utente
hellojoker Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7740
Iscrizione: febbraio 2011
Distribuzione: Fedora
Desktop: Gnome Shell

Re: Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 18:40

dpkg -l | grep grub && sudo fdisk -l

Codice: Seleziona tutto
ii  grub                                          0.97-29ubuntu66                                      GRand Unified Bootloader (Legacy version)
ii  grub-common                                   1.99-21ubuntu3                                       GRand Unified Bootloader (common files)
[sudo] password for fabri:

Disk /dev/sda: 163.9 GB, 163927522816 bytes
255 testine, 63 settori/tracce, 19929 cilindri, totale 320170943 settori
Unità = settori di 1 * 512 = 512 byte
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identificativo disco: 0x24e91aaa

Dispositivo Boot      Start         End      Blocks   Id  System
/dev/sda1   *          63   107426654    53713296    7  HPFS/NTFS/exFAT
/dev/sda2       107426655   311420024   101996685   83  Linux
/dev/sda3       311420025   320159384     4369680    5  Esteso
/dev/sda5       311420088   320159384     4369648+  82  Linux swap / Solaris

bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: Chiede password ma non parte ..

Messaggioda hellojoker » mercoledì 16 maggio 2012, 18:42

Codice: Seleziona tutto
sudo apt-get purge grub && sudo apt-get install grub-pc && sudo grub-install /dev/sda && sudo update grub
(posta tutto) e se ti chiede di rimuovere eventuali file di configurazione rispondi si
Avatar utente
hellojoker Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7740
Iscrizione: febbraio 2011
Distribuzione: Fedora
Desktop: Gnome Shell

Re: Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 18:49

adun certo punto mi e' comparsa una maschera che diceva tipo " e' stata rilevata una installazione Legacy..." ecc...
ho dato OK

Codice: Seleziona tutto
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libunity6 libglewmx1.5 libdee-1.0-1
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  grub*
0 aggiornati, 0 installati, 1 da rimuovere e 0 non aggiornati.
Dopo quest'operazione, verranno liberati 877 kB di spazio su disco.
Continuare [S/n]? s
(Lettura del database... 233935 file e directory attualmente installati.)
Rimozione di grub...
Eliminazione dei file di configurazione di grub...
Elaborazione dei trigger per man-db...
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libunity6 libglewmx1.5 libdee-1.0-1
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti saranno inoltre installati:
  grub-gfxpayload-lists grub-pc-bin grub2-common
Pacchetti suggeriti:
  desktop-base
I seguenti pacchetti NUOVI saranno installati:
  grub-gfxpayload-lists grub-pc grub-pc-bin grub2-common
0 aggiornati, 4 installati, 0 da rimuovere e 0 non aggiornati.
È necessario scaricare 1079 kB di archivi.
Dopo quest'operazione, verranno occupati 2611 kB di spazio su disco.
Continuare [S/n]? s
Scaricamento di:1 http://archive.ubuntu.com/ubuntu/ precise/main grub2-common i386 1.99-21ubuntu3 [94,3 kB]
Scaricamento di:2 http://archive.ubuntu.com/ubuntu/ precise/main grub-pc-bin i386 1.99-21ubuntu3 [841 kB]
Scaricamento di:3 http://archive.ubuntu.com/ubuntu/ precise/main grub-pc i386 1.99-21ubuntu3 [140 kB]
Scaricamento di:4 http://archive.ubuntu.com/ubuntu/ precise/main grub-gfxpayload-lists i386 0.6 [3500 B]
Recuperati 1079 kB in 2s (489 kB/s)         
Preconfigurazione dei pacchetti in corso
Selezionato il pacchetto grub2-common non precedentemente selezionato.
(Lettura del database... 233885 file e directory attualmente installati.)
Estrazione di grub2-common (da .../grub2-common_1.99-21ubuntu3_i386.deb)...
Selezionato il pacchetto grub-pc-bin non precedentemente selezionato.
Estrazione di grub-pc-bin (da .../grub-pc-bin_1.99-21ubuntu3_i386.deb)...
Selezionato il pacchetto grub-pc non precedentemente selezionato.
Estrazione di grub-pc (da .../grub-pc_1.99-21ubuntu3_i386.deb)...
Selezionato il pacchetto grub-gfxpayload-lists non precedentemente selezionato.
Estrazione di grub-gfxpayload-lists (da .../grub-gfxpayload-lists_0.6_i386.deb)...
Elaborazione dei trigger per install-info...
Elaborazione dei trigger per man-db...
Configurazione di grub2-common (1.99-21ubuntu3)...
Configurazione di grub-pc-bin (1.99-21ubuntu3)...
Configurazione di grub-pc (1.99-21ubuntu3)...

Creating config file /etc/default/grub with new version
Generating core.img
Saving menu.lst backup in /boot/grub/menu.lst_backup_by_grub2_postinst
Running update-grub Legacy to hook our core.img in it
    Searching for GRUB installation directory ... found: /boot/grub
    Searching for default file ... found: /boot/grub/default
    Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
    Searching for splash image ... none found, skipping ...
    Found GRUB 2: /boot/grub/core.img
    Found kernel: /boot/vmlinuz-3.2.0-24-generic
    Found kernel: /boot/vmlinuz-3.0.0-12-generic
    Found kernel: /boot/vmlinuz-2.6.38-12-generic
    Found kernel: /boot/memtest86+.bin
    Updating /boot/grub/menu.lst ... done
   
Generating grub.cfg ...
Found linux image: /boot/vmlinuz-3.2.0-24-generic
Found initrd image: /boot/initrd.img-3.2.0-24-generic
Found linux image: /boot/vmlinuz-3.0.0-12-generic
Found initrd image: /boot/initrd.img-3.0.0-12-generic
Found linux image: /boot/vmlinuz-2.6.38-12-generic
Found initrd image: /boot/initrd.img-2.6.38-12-generic
Found memtest86+ image: /boot/memtest86+.bin
Found Microsoft Windows XP Professional on /dev/sda1
done
Configurazione di grub-gfxpayload-lists (0.6)...
Installation finished. No error reported.
sudo: update: command not found
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: Chiede password ma non parte ..

Messaggioda hellojoker » mercoledì 16 maggio 2012, 18:51

alla fine t'è scappato un sudo update ma non fa niente riavvia adesso e scegli sto benedetto :D vmlinuz-3.2.0-24-generic
Avatar utente
hellojoker Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7740
Iscrizione: febbraio 2011
Distribuzione: Fedora
Desktop: Gnome Shell

Re: Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 19:00

:D :D

WOW !!!!

e' tornato in vita !!!

mi pare tutto a posto !!
ma qui.... mi devo sdebitare!
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: Chiede password ma non parte ..

Messaggioda hellojoker » mercoledì 16 maggio 2012, 19:06

:boogie: bene, onestamente il brodo si è allungato così tanto anche per colpa mia (ero convinto di averteli fatti rimuovere all'inizio quei driver, da li prove su prove) alla fine me ne sono accorto ma va beh l'importante è che hai risolto, per sdebitarti basta che modifichi il titolo del primo messaggio alla prima pagina e aggiungi risolto per il resto ci risente :ciao:
Avatar utente
hellojoker Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7740
Iscrizione: febbraio 2011
Distribuzione: Fedora
Desktop: Gnome Shell

Re: Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 19:30

a parte tutto... grazie davvero joker !!
altroche' !!
Il bello di questa comunita' e' l aiuto che danno i piu' bravi !
questo spirito :birra:
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: [risolto] Chiede password ma non parte ..

Messaggioda hellojoker » mercoledì 16 maggio 2012, 19:39

niente, ma fidati non sono nemmeno lontanamente paragonabile a quelli bravi :ciao:
Avatar utente
hellojoker Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7740
Iscrizione: febbraio 2011
Distribuzione: Fedora
Desktop: Gnome Shell

Re: [risolto] Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 19:46

mmmmm ... nn ti credo !! :D
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: [risolto] Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 20:04

pardon.... vedo che nn mi vanno gli nvidia x server settings

prima che io faccia un pasticcio quale e' il comando giusto per attivarli ?
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: [risolto] Chiede password ma non parte ..

Messaggioda hellojoker » mercoledì 16 maggio 2012, 20:07

in che senso ? ma dalla schermata dici?
Avatar utente
hellojoker Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7740
Iscrizione: febbraio 2011
Distribuzione: Fedora
Desktop: Gnome Shell

Re: [risolto] Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 20:09

proprio il programmino grafico nvidia x server settings , quello dove ci sono tutte le informazioni diciamo....
nn riesco adaprirlo.... hoprovato a cliccarlo dalla dash ..ma nulla...
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: [risolto] Chiede password ma non parte ..

Messaggioda hellojoker » mercoledì 16 maggio 2012, 20:10

digita da terminale
Codice: Seleziona tutto
nvidia-settings
(posta la risposta)
Avatar utente
hellojoker Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7740
Iscrizione: febbraio 2011
Distribuzione: Fedora
Desktop: Gnome Shell

Re: [risolto] Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 20:13

nvidia-settings: command not found
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: [risolto] Chiede password ma non parte ..

Messaggioda hellojoker » mercoledì 16 maggio 2012, 20:16

deve essere rimasta solo l'icona, dopo la rimozione di settings-update, installa con
Codice: Seleziona tutto
sudo apt-get install --reinstall nvidia-settings
(posta sempre il risultato)
Avatar utente
hellojoker Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7740
Iscrizione: febbraio 2011
Distribuzione: Fedora
Desktop: Gnome Shell

Re: [risolto] Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 20:21

sudo apt-get install --reinstall nvidia-settings

Codice: Seleziona tutto
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  libunity6 libglewmx1.5 libdee-1.0-1
Usare "apt-get autoremove" per rimuoverli.
0 aggiornati, 0 installati, 1 reinstallati, 0 da rimuovere e 0 non aggiornati.
È necessario scaricare 926 kB di archivi.
Dopo quest'operazione, verranno occupati 0 B di spazio su disco.
Scaricamento di:1 http://archive.ubuntu.com/ubuntu/ precise/main nvidia-settings i386 295.33-0ubuntu1 [926 kB]
Recuperati 926 kB in 2s (453 kB/s)       
(Lettura del database... 234139 file e directory attualmente installati.)
Preparativi per sostituire nvidia-settings v.295.33-0ubuntu1 (utilizzando .../nvidia-settings_295.33-0ubuntu1_i386.deb)...
Estrazione del sostituto di nvidia-settings...
Configurazione di nvidia-settings (295.33-0ubuntu1)...
update-alternatives: attenzione: l'alternativa /usr/lib/nvidia-settings-updates/ld.so.conf (parte del gruppo nvidia_settings_conf) non esiste. Viene rimossa dall'elenco delle alternative.
update-alternatives: attenzione: /etc/alternatives/nvidia_settings_conf è in attesa, verrà aggiornato tramite una scelta ottimale.
update-alternatives: viene usato /usr/lib/nvidia-settings/ld.so.conf per fornire /etc/ld.so.conf.d/nvidia_settings.conf (nvidia_settings_conf) in modalità automatica.
Elaborazione dei trigger per bamfdaemon...
Rebuilding /usr/share/applications/bamf.index...
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Re: [risolto] Chiede password ma non parte ..

Messaggioda hellojoker » mercoledì 16 maggio 2012, 20:22

prova adesso prima per via grafica poi se non va da terminale
Avatar utente
hellojoker Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7740
Iscrizione: febbraio 2011
Distribuzione: Fedora
Desktop: Gnome Shell

Re: [risolto] Chiede password ma non parte ..

Messaggioda bruce1 » mercoledì 16 maggio 2012, 20:26

Funziano !! :popopo:

;)
bruce1 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 552
Iscrizione: febbraio 2008

Precedente

Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: caturen, nonno Pietro e 17 ospiti