[Risolto] Impossibilità di fare gli aggiornamenti

Problemi riscontrati durante l'installazione di Ubuntu, degli aggiornamenti e degli avanzamenti del sistema.

[Risolto] Impossibilità di fare gli aggiornamenti

Messaggioda Clockris » venerdì 25 maggio 2012, 17:07

Salve a tutti, spero questa sia la sezione giusta dove parlare di questo problema! In pratica da quando sono passato alla versione 12.04 di Ubuntu mi sono trovato che ogni volta che accendevo il pc questo mi diceva che c'erano problemi e che era consigliabile segnalare gli errori, oggi improvvisamente mi ha detto queste altre cose però:
Codice: Seleziona tutto
che mancano questi pacchetti:
python-numpy
python-imaging


Si è verificato un problema irrisolvibile durante l'inizializzazione delle informazioni del pacchetto.

Segnalare questo bug per il pacchetto «update-manager» e includere il seguente messaggio d'errore:

'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages, E:L'elenco dei pacchetti o il file di stato non può essere letto o aperto.'



e non mi fa più installare gli aggiornamenti come posso fare? Grazie in anticipo!
Clockris Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 852
Iscrizione: gennaio 2011

Re: Impossibilità di fare gli aggiornamenti

Messaggioda Freddy85 » venerdì 25 maggio 2012, 17:17

Codice: Seleziona tutto
sudo apt-get update
sudo apt-get upgrade

e posta gli output qui, grazie.
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: Impossibilità di fare gli aggiornamenti

Messaggioda mibofra » venerdì 25 maggio 2012, 19:20

prova anche con
Codice: Seleziona tutto
sudo apt-get install -f
e posta l'output.
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2071
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 14.10(in sviluppo)32bit
Desktop: gnome-fallback

Re: Impossibilità di fare gli aggiornamenti

Messaggioda Clockris » sabato 26 maggio 2012, 13:30

Codice: Seleziona tutto
kris@kris-SATELLITE-L750:~$ sudo apt-get update
[sudo] password for kris:
Ign http://it.archive.ubuntu.com precise InRelease
Ign http://extras.ubuntu.com precise InRelease                                 
Ign http://it.archive.ubuntu.com precise-updates InRelease                     
Ign http://archive.canonical.com precise InRelease                             
Ign http://security.ubuntu.com precise-security InRelease                     
Ign http://ppa.launchpad.net precise InRelease                                 
Scaricamento di:1 http://it.archive.ubuntu.com precise Release.gpg [198 B]     
Ign http://ppa.launchpad.net precise InRelease                                 
Scaricamento di:2 http://extras.ubuntu.com precise Release.gpg [72 B]         
Trovato http://archive.canonical.com precise Release.gpg                       
Scaricamento di:3 http://security.ubuntu.com precise-security Release.gpg [198 B]
Ign http://ppa.launchpad.net precise Release.gpg                               
Trovato http://extras.ubuntu.com precise Release                               
Scaricamento di:4 http://it.archive.ubuntu.com precise-updates Release.gpg [198 B]
Trovato http://archive.canonical.com precise Release                           
Scaricamento di:5 http://security.ubuntu.com precise-security Release [49,6 kB]
Trovato http://ppa.launchpad.net precise Release.gpg                           
Scaricamento di:6 http://it.archive.ubuntu.com precise Release [49,6 kB]       
Ign http://ppa.launchpad.net precise Release                                   
Err http://extras.ubuntu.com precise Release                                   
 
Trovato http://ppa.launchpad.net precise Release                               
Ign http://archive.canonical.com precise Release                               
Ign http://ppa.launchpad.net precise Release                                   
Scaricamento di:7 http://it.archive.ubuntu.com precise-updates Release [49,6 kB]
Ign http://ppa.launchpad.net precise/main Sources/DiffIndex                   
Ign http://ppa.launchpad.net precise/main amd64 Packages/DiffIndex             
Ign http://ppa.launchpad.net precise/main i386 Packages/DiffIndex             
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Ign http://archive.canonical.com precise/partner amd64 Packages/DiffIndex     
Scaricamento di:8 http://security.ubuntu.com precise-security/main Sources [12,6 kB]
Ign http://ppa.launchpad.net precise/main Sources/DiffIndex                   
Ign http://ppa.launchpad.net precise/main amd64 Packages/DiffIndex
Ign http://ppa.launchpad.net precise/main i386 Packages/DiffIndex
Ign http://ppa.launchpad.net precise/main TranslationIndex
Ign http://archive.canonical.com precise/partner i386 Packages/DiffIndex       
Ign http://archive.canonical.com precise/partner TranslationIndex             
Scaricamento di:9 http://security.ubuntu.com precise-security/restricted Sources [14 B]
Scaricamento di:10 http://security.ubuntu.com precise-security/multiverse Sources [696 B]
Scaricamento di:11 http://security.ubuntu.com precise-security/universe Sources [4522 B]
Scaricamento di:12 http://security.ubuntu.com precise-security/main amd64 Packages [42,8 kB]
Scaricamento di:13 http://it.archive.ubuntu.com precise/main Sources [934 kB] 
Scaricamento di:14 http://archive.canonical.com precise/partner amd64 Packages [4328 B]
Trovato http://archive.canonical.com precise/partner i386 Packages             
Scaricamento di:15 http://ppa.launchpad.net precise/main Sources [16,4 kB]     
Scaricamento di:16 http://security.ubuntu.com precise-security/restricted amd64 Packages [14 B]
Scaricamento di:17 http://security.ubuntu.com precise-security/multiverse amd64 Packages [1142 B]
Scaricamento di:18 http://security.ubuntu.com precise-security/universe amd64 Packages [10,3 kB]
Scaricamento di:19 http://security.ubuntu.com precise-security/main i386 Packages [43,9 kB]
Scaricamento di:20 http://ppa.launchpad.net precise/main amd64 Packages [12,9 kB]
Scaricamento di:21 http://ppa.launchpad.net precise/main i386 Packages [12,9 kB]
Scaricamento di:22 http://security.ubuntu.com precise-security/restricted i386 Packages [14 B]
Scaricamento di:23 http://security.ubuntu.com precise-security/multiverse i386 Packages [1393 B]
Scaricamento di:24 http://security.ubuntu.com precise-security/universe i386 Packages [10,3 kB]
Scaricamento di:25 http://security.ubuntu.com precise-security/main TranslationIndex [73 B]
Scaricamento di:26 http://security.ubuntu.com precise-security/multiverse TranslationIndex [71 B]
Scaricamento di:27 http://security.ubuntu.com precise-security/restricted TranslationIndex [70 B]
Scaricamento di:28 http://security.ubuntu.com precise-security/universe TranslationIndex [72 B]
Scaricamento di:29 http://security.ubuntu.com precise-security/main Translation-en [20,5 kB]
Trovato http://security.ubuntu.com precise-security/multiverse Translation-en 
Trovato http://security.ubuntu.com precise-security/restricted Translation-en 
Scaricamento di:30 http://security.ubuntu.com precise-security/universe Translation-en [7736 B]
Err http://ppa.launchpad.net precise/main Sources                             
  404  Not Found
Err http://ppa.launchpad.net precise/main amd64 Packages                       
  404  Not Found
Err http://ppa.launchpad.net precise/main i386 Packages   
  404  Not Found
Ign http://ppa.launchpad.net precise/main Translation-it_IT                   
Ign http://ppa.launchpad.net precise/main Translation-it                       
Ign http://ppa.launchpad.net precise/main Translation-en                       
Ign http://ppa.launchpad.net precise/main Translation-it_IT                   
Ign http://ppa.launchpad.net precise/main Translation-it                       
Ign http://archive.canonical.com precise/partner Translation-it_IT             
Ign http://ppa.launchpad.net precise/main Translation-en   
Ign http://archive.canonical.com precise/partner Translation-it
Ign http://archive.canonical.com precise/partner Translation-en
Scaricamento di:31 http://it.archive.ubuntu.com precise/restricted Sources [5470 B]
Scaricamento di:32 http://it.archive.ubuntu.com precise/multiverse Sources [155 kB]
Scaricamento di:33 http://it.archive.ubuntu.com precise/universe Sources [5019 kB]
Scaricamento di:34 http://it.archive.ubuntu.com precise/main amd64 Packages [1273 kB]
Scaricamento di:35 http://it.archive.ubuntu.com precise/restricted amd64 Packages [8452 B]
Scaricamento di:36 http://it.archive.ubuntu.com precise/multiverse amd64 Packages [119 kB]
Scaricamento di:37 http://it.archive.ubuntu.com precise/universe amd64 Packages [4786 kB]
Scaricamento di:38 http://it.archive.ubuntu.com precise/main i386 Packages [1274 kB]
Scaricamento di:39 http://it.archive.ubuntu.com precise/restricted i386 Packages [8431 B]
Scaricamento di:40 http://it.archive.ubuntu.com precise/multiverse i386 Packages [121 kB]
Scaricamento di:41 http://it.archive.ubuntu.com precise/universe i386 Packages [4796 kB]
Scaricamento di:42 http://it.archive.ubuntu.com precise/main TranslationIndex [3706 B]
Scaricamento di:43 http://it.archive.ubuntu.com precise/multiverse TranslationIndex [2676 B]
Scaricamento di:44 http://it.archive.ubuntu.com precise/restricted TranslationIndex [2596 B]
Scaricamento di:45 http://it.archive.ubuntu.com precise/universe TranslationIndex [2922 B]
Scaricamento di:46 http://it.archive.ubuntu.com precise-updates/main Sources [46,6 kB]
Scaricamento di:47 http://it.archive.ubuntu.com precise-updates/restricted Sources [1379 B]
Scaricamento di:48 http://it.archive.ubuntu.com precise-updates/multiverse Sources [696 B]
Scaricamento di:49 http://it.archive.ubuntu.com precise-updates/universe Sources [13,4 kB]
Scaricamento di:50 http://it.archive.ubuntu.com precise-updates/main amd64 Packages [118 kB]
Scaricamento di:51 http://it.archive.ubuntu.com precise-updates/restricted amd64 Packages [2417 B]
Scaricamento di:52 http://it.archive.ubuntu.com precise-updates/multiverse amd64 Packages [1142 B]
Scaricamento di:53 http://it.archive.ubuntu.com precise-updates/universe amd64 Packages [36,0 kB]
Scaricamento di:54 http://it.archive.ubuntu.com precise-updates/main i386 Packages [120 kB]
Scaricamento di:55 http://it.archive.ubuntu.com precise-updates/restricted i386 Packages [2439 B]
Scaricamento di:56 http://it.archive.ubuntu.com precise-updates/multiverse i386 Packages [1393 B]
Scaricamento di:57 http://it.archive.ubuntu.com precise-updates/universe i386 Packages [36,5 kB]
Scaricamento di:58 http://it.archive.ubuntu.com precise-updates/main TranslationIndex [73 B]
Scaricamento di:59 http://it.archive.ubuntu.com precise-updates/multiverse TranslationIndex [71 B]
Scaricamento di:60 http://it.archive.ubuntu.com precise-updates/restricted TranslationIndex [71 B]
Scaricamento di:61 http://it.archive.ubuntu.com precise-updates/universe TranslationIndex [73 B]
Trovato http://it.archive.ubuntu.com precise/main Translation-it               
Trovato http://it.archive.ubuntu.com precise/main Translation-en               
Trovato http://it.archive.ubuntu.com precise/multiverse Translation-it         
Trovato http://it.archive.ubuntu.com precise/multiverse Translation-en         
Trovato http://it.archive.ubuntu.com precise/restricted Translation-it         
Trovato http://it.archive.ubuntu.com precise/restricted Translation-en         
Trovato http://it.archive.ubuntu.com precise/universe Translation-it           
Trovato http://it.archive.ubuntu.com precise/universe Translation-en           
Scaricamento di:62 http://it.archive.ubuntu.com precise-updates/main Translation-en [57,7 kB]
Trovato http://it.archive.ubuntu.com precise-updates/multiverse Translation-en
Trovato http://it.archive.ubuntu.com precise-updates/restricted Translation-en
Scaricamento di:63 http://it.archive.ubuntu.com precise-updates/universe Translation-en [22,6 kB]
Recuperati 19,3 MB in 26s (728 kB/s)                                           
Lettura elenco dei pacchetti... Errore
W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: http://extras.ubuntu.com precise Release: Le seguenti firme non erano valide: BADSIG 16126D3A3E5C1192 Ubuntu Extras Archive Automatic Signing Key <ftpmaster@ubuntu.com>

W: Errore GPG: http://archive.canonical.com precise Release: Le seguenti firme non erano valide: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: Errore GPG: http://ppa.launchpad.net precise Release: Le seguenti firme non erano valide: BADSIG 94E58C34A8670E8C Launchpad PPA for Screenlets
W: Impossibile recuperare http://extras.ubuntu.com/ubuntu/dists/precise/Release 

W: Impossibile recuperare http://ppa.launchpad.net/mefrio-g/plymouthmanager/ubuntu/dists/precise/main/source/Sources  404  Not Found

W: Impossibile recuperare http://ppa.launchpad.net/mefrio-g/plymouthmanager/ubuntu/dists/precise/main/binary-amd64/Packages  404  Not Found

W: Impossibile recuperare http://ppa.launchpad.net/mefrio-g/plymouthmanager/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found

W: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto.
kris@kris-SATELLITE-L750:~$ sudo apt-get upgrade
Lettura elenco dei pacchetti... Errore
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto.
kris@kris-SATELLITE-L750:~$

Questi sono i primi due comandi che mi avete detto e questo è l'altro:
Codice: Seleziona tutto
kris@kris-SATELLITE-L750:~$ sudo apt-get install -f
[sudo] password for kris:
Lettura elenco dei pacchetti... Errore
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto.
kris@kris-SATELLITE-L750:~$
Clockris Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 852
Iscrizione: gennaio 2011

Re: Impossibilità di fare gli aggiornamenti

Messaggioda mibofra » sabato 26 maggio 2012, 14:22

Prova così, copia il file /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages nella tua home con
Codice: Seleziona tutto
cp /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages

Poi dai
Codice: Seleziona tutto
sudo rm /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages


e prova di nuovo a dare
Codice: Seleziona tutto
sudo apt-get update
e
Codice: Seleziona tutto
sudo apt-get install -f
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2071
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 14.10(in sviluppo)32bit
Desktop: gnome-fallback

Re: Impossibilità di fare gli aggiornamenti

Messaggioda Clockris » sabato 26 maggio 2012, 15:31

L'ho fatto, ma inizialmente da terminale non me lo copiava allora l'ho fatto a mano, non so se cambia qualcosa, comunque mi da lo stesso problema di prima. Ecco la procedura:
Codice: Seleziona tutto
kris@kris-SATELLITE-L750:~$     cp /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages
cp: manca l'operando per il file di destinazione dopo "/var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages"
Usare «cp --help» per ulteriori informazioni.
kris@kris-SATELLITE-L750:~$ cp /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages
cp: manca l'operando per il file di destinazione dopo "/var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages"
Usare «cp --help» per ulteriori informazioni.
kris@kris-SATELLITE-L750:~$ sudo rm /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-amd64_Packages
[sudo] password for kris:
kris@kris-SATELLITE-L750:~$ sudo apt-get updateIgn http://it.archive.ubuntu.com precise InRelease
Ign http://extras.ubuntu.com precise InRelease                                 
Ign http://it.archive.ubuntu.com precise-updates InRelease                     
Ign http://ppa.launchpad.net precise InRelease                                 
Ign http://ppa.launchpad.net precise InRelease                                 
Trovato http://it.archive.ubuntu.com precise Release.gpg                       
Ign http://security.ubuntu.com precise-security InRelease                     
Ign http://archive.canonical.com precise InRelease                             
Scaricamento di:1 http://extras.ubuntu.com precise Release.gpg [72 B]         
Trovato http://it.archive.ubuntu.com precise-updates Release.gpg               
Ign http://ppa.launchpad.net precise Release.gpg                               
Scaricamento di:2 http://security.ubuntu.com precise-security Release.gpg [198 B]
Trovato http://extras.ubuntu.com precise Release                               
Scaricamento di:3 http://archive.canonical.com precise Release.gpg [198 B]     
Err http://extras.ubuntu.com precise Release                                   
 
Trovato http://it.archive.ubuntu.com precise Release                           
Scaricamento di:4 http://security.ubuntu.com precise-security Release [49,6 kB]
Scaricamento di:5 http://ppa.launchpad.net precise Release.gpg [316 B]         
Trovato http://archive.canonical.com precise Release                           
Trovato http://it.archive.ubuntu.com precise-updates Release                   
Ign http://archive.canonical.com precise Release                               
Ign http://ppa.launchpad.net precise Release                                   
Ign http://archive.canonical.com precise/partner amd64 Packages/DiffIndex     
Trovato http://it.archive.ubuntu.com precise/main Sources                     
Trovato http://ppa.launchpad.net precise Release                               
Ign http://ppa.launchpad.net precise Release                                   
Ign http://archive.canonical.com precise/partner i386 Packages/DiffIndex       
Ign http://archive.canonical.com precise/partner TranslationIndex             
Trovato http://it.archive.ubuntu.com precise/restricted Sources               
Ign http://ppa.launchpad.net precise/main Sources/DiffIndex                   
Ign http://ppa.launchpad.net precise/main i386 Packages/DiffIndex             
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Scaricamento di:6 http://security.ubuntu.com precise-security/main Sources [12,6 kB]
Trovato http://archive.canonical.com precise/partner amd64 Packages           
Trovato http://it.archive.ubuntu.com precise/multiverse Sources               
Ign http://ppa.launchpad.net precise/main Sources/DiffIndex                   
Ign http://ppa.launchpad.net precise/main amd64 Packages/DiffIndex             
Ign http://ppa.launchpad.net precise/main i386 Packages/DiffIndex             
Ign http://ppa.launchpad.net precise/main TranslationIndex                     
Trovato http://archive.canonical.com precise/partner i386 Packages             
Scaricamento di:7 http://security.ubuntu.com precise-security/restricted Sources [14 B]
Scaricamento di:8 http://security.ubuntu.com precise-security/multiverse Sources [696 B]
Scaricamento di:9 http://security.ubuntu.com precise-security/universe Sources [4522 B]
Scaricamento di:10 http://security.ubuntu.com precise-security/main amd64 Packages [42,8 kB]
Trovato http://it.archive.ubuntu.com precise/universe Sources                 
Trovato http://ppa.launchpad.net precise/main Sources                         
Trovato http://ppa.launchpad.net precise/main amd64 Packages                   
Scaricamento di:11 http://security.ubuntu.com precise-security/restricted amd64 Packages [14 B]
Scaricamento di:12 http://security.ubuntu.com precise-security/multiverse amd64 Packages [1142 B]
Scaricamento di:13 http://security.ubuntu.com precise-security/universe amd64 Packages [10,3 kB]
Scaricamento di:14 http://security.ubuntu.com precise-security/main i386 Packages [43,9 kB]
Trovato http://ppa.launchpad.net precise/main i386 Packages                   
Trovato http://it.archive.ubuntu.com precise/main amd64 Packages               
Scaricamento di:15 http://security.ubuntu.com precise-security/restricted i386 Packages [14 B]
Scaricamento di:16 http://security.ubuntu.com precise-security/multiverse i386 Packages [1393 B]
Scaricamento di:17 http://security.ubuntu.com precise-security/universe i386 Packages [10,3 kB]
Trovato http://security.ubuntu.com precise-security/main TranslationIndex     
Trovato http://security.ubuntu.com precise-security/multiverse TranslationIndex
Trovato http://security.ubuntu.com precise-security/restricted TranslationIndex
Trovato http://security.ubuntu.com precise-security/universe TranslationIndex 
Trovato http://it.archive.ubuntu.com precise/restricted amd64 Packages         
Trovato http://security.ubuntu.com precise-security/main Translation-en       
Trovato http://security.ubuntu.com precise-security/multiverse Translation-en 
Trovato http://security.ubuntu.com precise-security/restricted Translation-en 
Err http://ppa.launchpad.net precise/main amd64 Packages                       
  404  Not Found
Trovato http://security.ubuntu.com precise-security/universe Translation-en   
Trovato http://it.archive.ubuntu.com precise/multiverse amd64 Packages         
Trovato http://it.archive.ubuntu.com precise/universe amd64 Packages           
Err http://ppa.launchpad.net precise/main Sources                             
  404  Not Found
Err http://ppa.launchpad.net precise/main i386 Packages
  404  Not Found
Ign http://ppa.launchpad.net precise/main Translation-it_IT                   
Ign http://ppa.launchpad.net precise/main Translation-it                       
Ign http://ppa.launchpad.net precise/main Translation-en
Trovato http://it.archive.ubuntu.com precise/main i386 Packages
Ign http://ppa.launchpad.net precise/main Translation-it_IT
Ign http://ppa.launchpad.net precise/main Translation-it
Trovato http://it.archive.ubuntu.com precise/restricted i386 Packages
Ign http://ppa.launchpad.net precise/main Translation-en
Trovato http://it.archive.ubuntu.com precise/multiverse i386 Packages
Trovato http://it.archive.ubuntu.com precise/universe i386 Packages           
Trovato http://it.archive.ubuntu.com precise/main TranslationIndex             
Ign http://archive.canonical.com precise/partner Translation-it_IT
Trovato http://it.archive.ubuntu.com precise/multiverse TranslationIndex
Ign http://archive.canonical.com precise/partner Translation-it               
Trovato http://it.archive.ubuntu.com precise/restricted TranslationIndex       
Ign http://archive.canonical.com precise/partner Translation-en               
Trovato http://it.archive.ubuntu.com precise/universe TranslationIndex         
Trovato http://it.archive.ubuntu.com precise-updates/main Sources
Trovato http://it.archive.ubuntu.com precise-updates/restricted Sources
Trovato http://it.archive.ubuntu.com precise-updates/multiverse Sources
Trovato http://it.archive.ubuntu.com precise-updates/universe Sources
Trovato http://it.archive.ubuntu.com precise-updates/main amd64 Packages
Trovato http://it.archive.ubuntu.com precise-updates/restricted amd64 Packages
Trovato http://it.archive.ubuntu.com precise-updates/multiverse amd64 Packages
Trovato http://it.archive.ubuntu.com precise-updates/universe amd64 Packages
Trovato http://it.archive.ubuntu.com precise-updates/main i386 Packages
Trovato http://it.archive.ubuntu.com precise-updates/restricted i386 Packages
Trovato http://it.archive.ubuntu.com precise-updates/multiverse i386 Packages
Trovato http://it.archive.ubuntu.com precise-updates/universe i386 Packages
Trovato http://it.archive.ubuntu.com precise-updates/main TranslationIndex
Trovato http://it.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Trovato http://it.archive.ubuntu.com precise-updates/restricted TranslationIndex
Trovato http://it.archive.ubuntu.com precise-updates/universe TranslationIndex
Trovato http://it.archive.ubuntu.com precise/main Translation-it
Trovato http://it.archive.ubuntu.com precise/main Translation-en
Trovato http://it.archive.ubuntu.com precise/multiverse Translation-it
Trovato http://it.archive.ubuntu.com precise/multiverse Translation-en
Trovato http://it.archive.ubuntu.com precise/restricted Translation-it
Trovato http://it.archive.ubuntu.com precise/restricted Translation-en
Trovato http://it.archive.ubuntu.com precise/universe Translation-it
Trovato http://it.archive.ubuntu.com precise/universe Translation-en
Trovato http://it.archive.ubuntu.com precise-updates/main Translation-en
Trovato http://it.archive.ubuntu.com precise-updates/multiverse Translation-en
Trovato http://it.archive.ubuntu.com precise-updates/restricted Translation-en
Trovato http://it.archive.ubuntu.com precise-updates/universe Translation-en
Recuperati 178 kB in 3s (44,6 kB/s)
Lettura elenco dei pacchetti... Errore
W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: http://extras.ubuntu.com precise Release: Le seguenti firme non erano valide: BADSIG 16126D3A3E5C1192 Ubuntu Extras Archive Automatic Signing Key <ftpmaster@ubuntu.com>

W: Errore GPG: http://archive.canonical.com precise Release: Le seguenti firme non erano valide: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: Errore GPG: http://ppa.launchpad.net precise Release: Le seguenti firme non erano valide: BADSIG 94E58C34A8670E8C Launchpad PPA for Screenlets
W: Impossibile recuperare http://extras.ubuntu.com/ubuntu/dists/precise/Release 

W: Impossibile recuperare http://ppa.launchpad.net/mefrio-g/plymouthmanager/ubuntu/dists/precise/main/binary-amd64/Packages  404  Not Found

W: Impossibile recuperare http://ppa.launchpad.net/mefrio-g/plymouthmanager/ubuntu/dists/precise/main/source/Sources  404  Not Found

W: Impossibile recuperare http://ppa.launchpad.net/mefrio-g/plymouthmanager/ubuntu/dists/precise/main/binary-i386/Packages  404  Not Found

W: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-i386_Packages
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto.
kris@kris-SATELLITE-L750:~$ sudo apt-get install -f Lettura elenco dei pacchetti... Errore
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-i386_Packages
E: L'elenco dei pacchetti o il file di stato non può essere letto o aperto.
kris@kris-SATELLITE-L750:~$
Clockris Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 852
Iscrizione: gennaio 2011

Re: Impossibilità di fare gli aggiornamenti

Messaggioda mibofra » sabato 26 maggio 2012, 15:46

Dice che non riesce ad accedere alla Mergelist di un ppa (del quale comunque non riesce a scaricare la lista dei pachetti).
Fai una cosa, prova prima con
Codice: Seleziona tutto
sudo dpkg --reconfigure -a
e se non fa nulla prova a disabilitare il questo ppa (con il gestore dei sorgenti software) che penso tu abbia aggiunto manualmente: http://ppa.launchpad.net/mefrio-g/plymouthmanager. Poi prova di nuovo con
Codice: Seleziona tutto
sudo apt-get update
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2071
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 14.10(in sviluppo)32bit
Desktop: gnome-fallback

Re: Impossibilità di fare gli aggiornamenti

Messaggioda Clockris » sabato 26 maggio 2012, 15:56

L'ubuntu software center neanche me lo apre più! o meglio me lo apre e me lo chiude subito!
Clockris Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 852
Iscrizione: gennaio 2011

Re: Impossibilità di fare gli aggiornamenti

Messaggioda mibofra » sabato 26 maggio 2012, 15:59

Riesci a installare synaptic con l'apt?
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2071
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 14.10(in sviluppo)32bit
Desktop: gnome-fallback

Re: Impossibilità di fare gli aggiornamenti

Messaggioda Clockris » sabato 26 maggio 2012, 16:28

Synaptic ce l'ho già installato, ma non me fa partire! dicendomi questo
Codice: Seleziona tutto
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/ppa.launchpad.net_mefrio-g_plymouthmanager_ubuntu_dists_precise_main_binary-i386_Packages
E: Impossibile analizzare o aprire l'elenco dei pacchetti o il file di stato.
E: _cache->open() failed, please report.

Clockris Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 852
Iscrizione: gennaio 2011

Re: Impossibilità di fare gli aggiornamenti

Messaggioda mibofra » sabato 26 maggio 2012, 16:33

Prova a riconfigurare apt con
Codice: Seleziona tutto
sudo dpkg-reconfigure dpkg apt
e proverà a riconfigurare sia dpkg che apt.
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2071
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 14.10(in sviluppo)32bit
Desktop: gnome-fallback

Re: Impossibilità di fare gli aggiornamenti

Messaggioda mibofra » sabato 26 maggio 2012, 16:39

Nel caso prova questi comandi in quest'ordine.
Codice: Seleziona tutto
sudo rm -rf /var/lib/apt/lists
Codice: Seleziona tutto
sudo mkdir /var/lib/apt/lists
Codice: Seleziona tutto
sudo mkdir /var/lib/apt/lists/partial
e infine dai un bel
Codice: Seleziona tutto
sudo apt-get update
sono quaisi sicuro (89,9%) che questa soluzione funzioni!
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2071
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 14.10(in sviluppo)32bit
Desktop: gnome-fallback

Re: Impossibilità di fare gli aggiornamenti

Messaggioda mibofra » domenica 27 maggio 2012, 15:03

Provato?
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2071
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 14.10(in sviluppo)32bit
Desktop: gnome-fallback

Re: Impossibilità di fare gli aggiornamenti

Messaggioda Clockris » domenica 27 maggio 2012, 15:48

Perfetto grazie mille ora è tutto risolto!!!!!!!!!!!!!!!!!!!!!!!!! Prima di chiudere questo post però mi potresti spiegare cosa è successo e cosa hai fatto? Grazie ancora!
Clockris Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 852
Iscrizione: gennaio 2011

Re: Impossibilità di fare gli aggiornamenti

Messaggioda mibofra » domenica 27 maggio 2012, 16:22

Prego, non c'è di che. :D
Allora, non riuscendo a fare niente con l'aggiornamento dei sorgenti software (sudo apt-get update) e non riuscendo a riparare lo stato dei pachetti (sudo apt-get install -f); i comandi che ti o postato prima semplicemente "puliscono" le liste degli archivi dei sorgenti dei software che hai sul pc, tipo "reset" e al solito sudo apt-get install update aggiorna le liste dei sorgenti dei software, rinserendo le informazioni aggiornate sui pachetti. Tutto questo perché non riusciva a leggere le sudette liste.
Ora puoi mettere [Risolto] nel titolo del primo post.
Sono felice di esserti stato utile.
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2071
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 14.10(in sviluppo)32bit
Desktop: gnome-fallback

Re: [Risolto] Impossibilità di fare gli aggiornamenti

Messaggioda Clockris » martedì 29 maggio 2012, 13:12

Grazie ancora!
Clockris Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 852
Iscrizione: gennaio 2011


Torna a Installazione e aggiornamento del sistema operativo

Chi c’è in linea

Visualizzano questa sezione: maurt5 e 17 ospiti