Segnalazioni errori del nuovo forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.

Re: Segnalazioni errori del nuovo forum

Messaggioda jerico » domenica 29 aprile 2012, 23:01

steff ha scritto:
GatoLopez70 ha scritto:Molto spesso, cliccando su "i propri messaggi", mi da questo errore:

Immagine

Capita solo a me?


Copia-incolla il testo dell'errore.


si lo fa anche a me
Avatar utente
jerico Non specificato
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 19127
Iscrizione: luglio 2008
Distribuzione: Archlinux
Desktop: Gnome

Re: Segnalazioni errori del nuovo forum

Messaggioda davideddu » domenica 29 aprile 2012, 23:03

steff ha scritto:
GatoLopez70 ha scritto:Molto spesso, cliccando su "i propri messaggi", mi da questo errore:

Immagine

Capita solo a me?


Copia-incolla il testo dell'errore.

È simile a quello che vi ho mandato io a forum@ubuntu-it.org stamattina...
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D
Avatar utente
davideddu Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1538
Iscrizione: novembre 2010
Località: Pennsylvania, Stati Uniti
Distribuzione: Ubuntu 14.04 AMD64
Desktop: Unity

Re: Segnalazioni errori del nuovo forum

Messaggioda davideddu » domenica 29 aprile 2012, 23:14

Nonostante il tema scuro ora sia molto più leggibile, il pulsantino "-a+" in alto a destra continua ad essere fuori tema. E quando ci si passa sopra col mouse si sposta a destra. Meglio uno che assomiglia all'originale del tema prosilver, nel quale i simboli "+" e "-" si spostano su e giù al passaggio del mouse...

Curiosità: quando finirete farete anche i temi Kubuntu, Xubuntu, ecc, come nel vecchio forum?
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D
Avatar utente
davideddu Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1538
Iscrizione: novembre 2010
Località: Pennsylvania, Stati Uniti
Distribuzione: Ubuntu 14.04 AMD64
Desktop: Unity

Re: Segnalazioni errori del nuovo forum

Messaggioda maxbigsi » domenica 29 aprile 2012, 23:20

GatoLopez70 ha scritto:Molto spesso, cliccando su "i propri messaggi", mi da questo errore:

Immagine

Capita solo a me?

è capitato anche a me...
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi Non specificato
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 12507
Iscrizione: maggio 2008
Distribuzione: Zorin 6/Ubuntu 12.04 64bit
Desktop: Gnome

Re: Segnalazioni errori del nuovo forum

Messaggioda GatoLopez70 » lunedì 30 aprile 2012, 10:15

In questo momento lo sta rifacendo di continuo:
Errore Generale
SQL ERROR [ postgres ]

ERROR: duplicate key value violates unique constraint "phpbb_search_results_pkey" DETAIL: Key (search_key)=(80de54398408f84579a1766ba3ac8fc1) already exists. []

Si è verificato un errore SQL richiamando questa pagina. Contattare un amministratore se il problema persiste.

Inviare notifica a un amministratore: forum@ubuntu-it.org
Powered by phpBB® Forum Software © phpBB Group
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: Segnalazioni errori del nuovo forum

Messaggioda davideddu » lunedì 30 aprile 2012, 10:50

GatoLopez70 ha scritto:In questo momento lo sta rifacendo di continuo:
Errore Generale
SQL ERROR [ postgres ]

ERROR: duplicate key value violates unique constraint "phpbb_search_results_pkey" DETAIL: Key (search_key)=(80de54398408f84579a1766ba3ac8fc1) already exists. []

Si è verificato un errore SQL richiamando questa pagina. Contattare un amministratore se il problema persiste.

Inviare notifica a un amministratore: forum@ubuntu-it.org
Powered by phpBB® Forum Software © phpBB Group

A me è successo solo una volta, e il giorno non riuscivo a scaricare nulla da *.ubuntu-it.org, nemmeno gli aggiornamenti...

Codice: Seleziona tutto
Errore Generale
SQL ERROR [ postgres ]

ERROR: duplicate key value violates unique constraint "phpbb_search_results_pkey" DETAIL: Key (search_key)=(7adfdb7f5ef411a24732cc51ea7562d5) already exists. []

Si è verificato un errore SQL richiamando questa pagina. Contattare un amministratore se il problema persiste.
Computer HP Probook 4510s CPU Intel Pentium Dual-Core T4400 Video Intel GMA 4500 Tablet ASUS Nexus 7 2013 (Wi-Fi)
Homepage - GitHub - Dropbox Referral - Copy Referral
Capisci di usare troppi editor di testo quando, cadendoti mezzo chilo di zucchero nel caffè, cerchi disperatamente di premere Ctrl+Z per rimediare... :D
Avatar utente
davideddu Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1538
Iscrizione: novembre 2010
Località: Pennsylvania, Stati Uniti
Distribuzione: Ubuntu 14.04 AMD64
Desktop: Unity

Re: Segnalazioni errori del nuovo forum

Messaggioda jerico » lunedì 30 aprile 2012, 10:57

me lo ha fatto ancora 5 minuti fa
Avatar utente
jerico Non specificato
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 19127
Iscrizione: luglio 2008
Distribuzione: Archlinux
Desktop: Gnome

Re: Segnalazioni errori del nuovo forum

Messaggioda bite » lunedì 30 aprile 2012, 11:58

Come stiamo a indicizzazione/peristalsi/assestamenti tellurici? :)

A me, con connessione veloce (fastweb), può metterci fino a 5 minuti (cronometrati) per tirar su "i propri messaggi", oppure capita che getti la spugna lamentandosi che il server non risponde.

Da un lato è un bene, perché a quanto vedo passa anche la voglia di postare al bar sport :)
Avatar utente
bite Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3795
Iscrizione: maggio 2007

Re: Segnalazioni errori del nuovo forum

Messaggioda alecive » lunedì 30 aprile 2012, 12:42

maxbigsi ha scritto:
GatoLopez70 ha scritto:Molto spesso, cliccando su "i propri messaggi", mi da questo errore:

Immagine

Capita solo a me?

è capitato anche a me...


Anche a me :)
Un altro problema è l'eccessiva lentezza nel caricamento (e non credo sia un problema di connessione mia).

Volevo inoltre segnalare due piccoli bug:
  • Se io volevo fare un thumbnail ad un'immagine, prima con il BBcode potevo usare il tag (per fare un esempio)
    [ url=http://www.google.com/][ img]http://www.google.com/intl/en_ALL/images/logo.gif[/img ][ /url]
    E poi potevo fare un resize dell'immagine semplicemente aggiungendo cose tipo [ img width= 300 height= 50] al tag img. Ora non è più possibile aggiungere larghezza ed altezza, se lo si fa dà errore :(
  • Se uno scrive un messaggio che non è molto lungo, il riquadro che contiene il messaggio comunque non scende sotto una certa altezza. Il problema è che la firma viene posta direttamente sotto al messaggio, quando sarebbe meglio che fosse in fondo al riquadro
  • Quando si utilizza la modalità di visualizzazione inversa (quindi con gli ultimi messaggi in cima ed i primi messaggi in fondo al thread), sarebbe meglio avere il form con cui scrivere una risposta veloce in cima alla pagina piuttosto che in fondo :)

Spero di esser stato sufficientemente chiaro (e che questo sia il thread corretto :) ).
La follia è come la gravità. Basta una piccola spinta.                              AwOken Iconset - Rilasciata la  2.4!! (c'è anche il ppa [lucid-maverick-natty-oneiric-precise]!)
Avatar utente
alecive Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1886
Iscrizione: dicembre 2008
Località: Sestri Levante
Distribuzione: Ubuntu 12.04
Desktop: gnome-shell o unity

Re: Segnalazioni errori del nuovo forum

Messaggioda Bluette » lunedì 30 aprile 2012, 14:08

alecive ha scritto:
  • Se io volevo fare un thumbnail ad un'immagine, prima con il BBcode potevo usare il tag (per fare un esempio)
    [ url=http://www.google.com/][ img]http://www.google.com/intl/en_ALL/images/logo.gif[/img ][ /url]
    E poi potevo fare un resize dell'immagine semplicemente aggiungendo cose tipo [ img width= 300 height= 50] al tag img. Ora non è più possibile aggiungere larghezza ed altezza, se lo si fa dà errore :(


Spero di esser stato sufficientemente chiaro (e che questo sia il thread corretto :) ).

Ho notato anche io adesso e infatti in questo topic viewtopic.php?f=15&t=516753&view=unread#unread in 2 post non si vedono più le immagini ma solo il codice. Ho inviato un mp a janvitus perchè non mi ero accorta di questo topic :shy:
Avatar utente
Bluette Femminile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 329
Iscrizione: settembre 2008
Distribuzione: Ubuntu 14.04 64 bit
Desktop: Unity

Re: Segnalazioni errori del nuovo forum

Messaggioda jerico » lunedì 30 aprile 2012, 15:15

oltre ai già citati errori ed alla lentezza secolare, ho ricevuto questo
Codice: Seleziona tutto
ERROR

The requested URL could not be retrieved

The following error was encountered while trying to retrieve the URL: http://forum.ubuntu-it.org/search.php?

Unable to forward this request at this time.

This request could not be forwarded to the origin server or to any parent caches. The most likely cause for this error is that the cache administrator does not allow this cache to make direct connections to origin servers, and all configured parent caches are currently unreachable.

Your cache administrator is webmaster.


Generated Mon, 30 Apr 2012 13:04:09 GMT by vostok.canonical.com (squid/2.7.STABLE7)
Avatar utente
jerico Non specificato
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 19127
Iscrizione: luglio 2008
Distribuzione: Archlinux
Desktop: Gnome

Re: Segnalazioni errori del nuovo forum

Messaggioda Janvitus » lunedì 30 aprile 2012, 15:30

Bluette ha scritto:
alecive ha scritto:
  • Se io volevo fare un thumbnail ad un'immagine, prima con il BBcode potevo usare il tag (per fare un esempio)
    [ url=http://www.google.com/][ img]http://www.google.com/intl/en_ALL/images/logo.gif[/img ][ /url]
    E poi potevo fare un resize dell'immagine semplicemente aggiungendo cose tipo [ img width= 300 height= 50] al tag img. Ora non è più possibile aggiungere larghezza ed altezza, se lo si fa dà errore :(


Spero di esser stato sufficientemente chiaro (e che questo sia il thread corretto :) ).

Ho notato anche io adesso e infatti in questo topic viewtopic.php?f=15&t=516753&view=unread#unread in 2 post non si vedono più le immagini ma solo il codice. Ho inviato un mp a janvitus perchè non mi ero accorta di questo topic :shy:


Si, in questi giorni do una controllata generale a tutti i bbcode e le etichette per l'editor ;)
Avatar utente
Janvitus Maschile
Amministratore
Amministratore
 
Messaggi: 16216
Iscrizione: aprile 2005
Località: Potenza
Distribuzione: Fedora/Ubuntu x86_64
Desktop: GNOME 3.12

Re: Segnalazioni errori del nuovo forum

Messaggioda GatoLopez70 » lunedì 30 aprile 2012, 15:37

Provando ad entrare in una pagina da "i miei messaggi":
Codice: Seleziona tutto
ERROR
The requested URL could not be retrieved

The following error was encountered while trying to retrieve the URL: http://forum.ubuntu-it.org/search.php?

    Connection to 91.189.94.208 failed.

The system returned: (110) Connection timed out

The remote host or network may be down. Please try the request again.

Your cache administrator is webmaster.

Generated Mon, 30 Apr 2012 13:21:55 GMT by vostok.canonical.com (squid/2.7.STABLE7)
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: Segnalazioni errori del nuovo forum

Messaggioda cristian_c » lunedì 30 aprile 2012, 18:19

All'improvviso il forum ha cominciato a succhiare una montagna di risorse del pc, come se fossero presenti al suo interno contenuti flash. Si può ripristinare la situazione com'era prima? :)
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!
Avatar utente
cristian_c Non specificato
Accecante Asceta
Accecante Asceta
 
Messaggi: 23329
Iscrizione: ottobre 2007

Re: Segnalazioni errori del nuovo forum

Messaggioda l3on » lunedì 30 aprile 2012, 18:58

Ciao cristian_c,

cristian_c ha scritto:All'improvviso il forum ha cominciato a succhiare una montagna di risorse del pc, come se fossero presenti al suo interno contenuti flash. Si può ripristinare la situazione com'era prima? :)


E sempre così o riesci ad isolare il comportamento su una pagina precisa?
Magari farebbe comodo sapere anche il browser che usi...

Leo.
Pagina Personale sul Wiki - Sito Personale - Blog | `l3on @ ubuntu.com`

Membro del Consiglio, Sysadmin e Web-Designer dei portali della comunità, Amministratore del Sito e tante altre cose... Con Ubuntu-it dal maggio del 2006.
Avatar utente
l3on Non specificato
Gruppo Web
Gruppo Web
 
Messaggi: 6443
Iscrizione: maggio 2006
Località: Bologna

Re: Segnalazioni errori del nuovo forum

Messaggioda gdatri » lunedì 30 aprile 2012, 20:29

solo traduzione invece di
i propri messaggi
metterei i miei messaggi o i tuoi messaggi come lo standard
Gid
Il saggio coltiva Linux, tanto windows si pianta da solo
Anche a me piace Unity , sarò strano anche io??
Avatar utente
gdatri Non specificato
Prode Principiante
 
Messaggi: 213
Iscrizione: dicembre 2008
Località: Roma
Distribuzione: Ubuntu 12.04 LTS i686
Desktop: ubuntu

Re: Segnalazioni errori del nuovo forum

Messaggioda cristian_c » lunedì 30 aprile 2012, 20:32

E sempre così o riesci ad isolare il comportamento su una pagina precisa?
Magari farebbe comodo sapere anche il browser che usi...

Leo.

Utilizzo chromium ma prima di oggi non era mai successa una cosa simile. Ogni pagina del forum manda in tilt il pc, e questo succede solo da oggi pomeriggio. Ho sempre apprezzato questo forum perché a differenza di altri siti non era pieno di schifezze flash che affaticano soltanto il pc. Appena esco dal forum e apro altre pagine web, il pc ricomincia a respirare :(
UP! Unreal Project: il futuro inizia qui. Crusade è tra noi
È scienza!
Avatar utente
cristian_c Non specificato
Accecante Asceta
Accecante Asceta
 
Messaggi: 23329
Iscrizione: ottobre 2007

Re: Segnalazioni errori del nuovo forum

Messaggioda enziosavio » lunedì 30 aprile 2012, 20:37

Oggi questo Forum è un' Incudine non carica niente , mi sembra di avere la 56k :D
Avatar utente
enziosavio Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1571
Iscrizione: novembre 2010
Distribuzione: OSuse
Desktop: Kde e Gnome Shell

Re: Segnalazioni errori del nuovo forum

Messaggioda GatoLopez70 » lunedì 30 aprile 2012, 20:38

cristian_c ha scritto:
E sempre così o riesci ad isolare il comportamento su una pagina precisa?
Magari farebbe comodo sapere anche il browser che usi...

Leo.

Utilizzo chromium ma prima di oggi non era mai successa una cosa simile. Ogni pagina del forum manda in tilt il pc, e questo succede solo da oggi pomeriggio. Ho sempre apprezzato questo forum perché a differenza di altri siti non era pieno di schifezze flash che affaticano soltanto il pc. Appena esco dal forum e apro altre pagine web, il pc ricomincia a respirare :(


:S :S :S
flash de che??
Prova a dare "top". Se hai aperte solo pagine di ubuntu-it la gestione non dovrebbe essere pesante e non dovresti avere "plugin containe" tra i processi:
Codice: Seleziona tutto
gato1204@gato1204-HP:~$ top

top - 20:34:39 up  6:09,  1 user,  load average: 1.38, 1.37, 1.12
Tasks: 144 total,   3 running, 141 sleeping,   0 stopped,   0 zombie
Cpu(s): 13.9%us, 22.6%sy,  0.0%ni, 63.1%id,  0.0%wa,  0.2%hi,  0.2%si,  0.0%st
Mem:   4120572k total,  1979788k used,  2140784k free,   266864k buffers
Swap:  2851500k total,        0k used,  2851500k free,  1002624k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND           
 2989 gato1204  20   0  687m 179m  46m S   50  4.5  52:04.88 gnome-shell       
 3864 gato1204  20   0  625m  98m  39m R   12  2.4  12:59.07 clementine         
 2748 root      20   0 72320  52m  14m S    4  1.3  17:04.09 Xorg               
 3251 gato1204  20   0  684m 131m  33m S    2  3.3  23:53.75 firefox           
 1909 gato1204   9 -11  161m 6148 4636 S    1  0.1   1:07.99 pulseaudio         
    3 root      20   0     0    0    0 S    0  0.0   0:42.34 ksoftirqd/0       
 3208 gato1204  20   0 36772 4028 3448 S    0  0.1   0:00.06 deja-dup-monito   
 3956 root      20   0  3532 1324  684 S    0  0.0   0:11.82 mount.ntfs         
 5593 root      20   0     0    0    0 R    0  0.0   0:00.17 kworker/0:2       
    1 root      20   0  3636 2008 1312 S    0  0.0   0:00.71 init               
    2 root      20   0     0    0    0 S    0  0.0   0:00.00 kthreadd           
    6 root      RT   0     0    0    0 S    0  0.0   0:00.00 migration/0       
    7 root      RT   0     0    0    0 S    0  0.0   0:00.53 watchdog/0         
    8 root      RT   0     0    0    0 S    0  0.0   0:00.00 migration/1       
   10 root      20   0     0    0    0 S    0  0.0   0:01.61 ksoftirqd/1 
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: Segnalazioni errori del nuovo forum

Messaggioda Ajax_94 » lunedì 30 aprile 2012, 20:41

vorrei segnalare il fatto che ci mette un eternità a caricare le pagine spero che venga risolto presto ;D
Avatar utente
Ajax_94 Non specificato
Prode Principiante
 
Messaggi: 154
Iscrizione: aprile 2012
Località: roma
Distribuzione: ubuntu 12.04 lts
Desktop: gnome classic

PrecedenteSuccessiva

Torna a Gruppo Forum

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti