Disapprovazione per la nuova grafica al forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.

Re: Disapprovazione per la nuova grafica al forum

Messaggioda l3on » martedì 1 maggio 2012, 12:14

Per ora fai un img...
Pagina Personale sul Wiki - Sito Personale - Blog | `l3on @ ubuntu.com`

Membro del Consiglio, Sysadmin e Web-Designer dei portali della comunità, Amministratore del Sito e tante altre cose... Con Ubuntu-it dal maggio del 2006.
Avatar utente
l3on Non specificato
Gruppo Web
Gruppo Web
 
Messaggi: 6443
Iscrizione: maggio 2006
Località: Bologna

Re: Disapprovazione per la nuova grafica al forum

Messaggioda gyanny » martedì 1 maggio 2012, 12:17

ho fatto un video. ora lo uppo su ubuntuone e posto il link. il momento incriminato è quando compare l'annuncio del nuovo foru di ubuntu.
gyanny Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1894
Iscrizione: febbraio 2009
Località: Brianza
Distribuzione: Kubuntu 13.04
Desktop: KDE 4.10.2

Re: Disapprovazione per la nuova grafica al forum

Messaggioda gyanny » martedì 1 maggio 2012, 12:25

gyanny Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1894
Iscrizione: febbraio 2009
Località: Brianza
Distribuzione: Kubuntu 13.04
Desktop: KDE 4.10.2

Re: Disapprovazione per la nuova grafica al forum

Messaggioda l3on » martedì 1 maggio 2012, 12:37



Le tue impostazioni del browser non permettono ai siti web di impostare i propri font (oppere non hai installato il pacchetto ubuntu-font).

In ogni caso, ho modificato il css leggermente, ricarica la cache e vedi se il problema persiste.

Ciao!
Pagina Personale sul Wiki - Sito Personale - Blog | `l3on @ ubuntu.com`

Membro del Consiglio, Sysadmin e Web-Designer dei portali della comunità, Amministratore del Sito e tante altre cose... Con Ubuntu-it dal maggio del 2006.
Avatar utente
l3on Non specificato
Gruppo Web
Gruppo Web
 
Messaggi: 6443
Iscrizione: maggio 2006
Località: Bologna

Re: Disapprovazione per la nuova grafica al forum

Messaggioda gyanny » martedì 1 maggio 2012, 12:42

in effetti il font di ubuntu l'ho purgato dal sistema, mi aveva stancato a tal punto che non riuscivo più a guardarlo. cache ricaricata, problema ancora presente.
mi sa che devo reinstallare ubuntu font allora. :S grazie comunque l3on
gyanny Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1894
Iscrizione: febbraio 2009
Località: Brianza
Distribuzione: Kubuntu 13.04
Desktop: KDE 4.10.2

Re: Disapprovazione per la nuova grafica al forum

Messaggioda gyanny » martedì 1 maggio 2012, 12:48

ho reinstallato il font di ubuntu e il problema è scomparso. bene.
ma, se allarghiamo la questione, incaso non si disponga di quel font?
gyanny Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1894
Iscrizione: febbraio 2009
Località: Brianza
Distribuzione: Kubuntu 13.04
Desktop: KDE 4.10.2

Re: Disapprovazione per la nuova grafica al forum

Messaggioda Pastenaca » martedì 1 maggio 2012, 13:15

l3on ha scritto:


Le tue impostazioni del browser non permettono ai siti web di impostare i propri font (oppere non hai installato il pacchetto ubuntu-font).

In ogni caso, ho modificato il css leggermente, ricarica la cache e vedi se il problema persiste.

Ciao!



scusa l30n ma io non ti seguo...
in questo momento sono collegato con un netbook con xp e google chrome, che font gli cambio?? :sigh:
Avatar utente
Pastenaca Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 451
Iscrizione: febbraio 2010
Località: Pegognaga MN
Distribuzione: 12.04 LTS 64bit
Desktop: Unity

Re: Disapprovazione per la nuova grafica al forum

Messaggioda Pastenaca » martedì 1 maggio 2012, 14:13

comunque direi che è un problema solo per schermi piccoli come il netbook... (ma moooolto fastidioso)

EDIT
ti aggiungo due immagini del prima e dopo, guarda le righe in basso
Allegati
Immagine 2.jpg
Immagine 1.jpg
Avatar utente
Pastenaca Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 451
Iscrizione: febbraio 2010
Località: Pegognaga MN
Distribuzione: 12.04 LTS 64bit
Desktop: Unity

Re: Disapprovazione per la nuova grafica al forum

Messaggioda valeriot90 » martedì 1 maggio 2012, 14:30

A me non avviene ne con chromium ne con firefox.
Quale browser usi? Hai delle estensioni installate? Se si disabilitale e vedi se il problema si presenta comunque.
valeriot90 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 324
Iscrizione: aprile 2010
Distribuzione: 12.04 x86_64
Desktop: gnome shell (classic)

Re: Disapprovazione per la nuova grafica al forum

Messaggioda l3on » martedì 1 maggio 2012, 14:50

Pastenaca ha scritto:comunque direi che è un problema solo per schermi piccoli come il netbook... (ma moooolto fastidioso)

EDIT
ti aggiungo due immagini del prima e dopo, guarda le righe in basso


Se win non è colpa nostra :P

No a parte gli scherzi, penso di aver trovato un workaround, puoi aggiornare la cache ricaricando la pagina con ctrl+r un paio di volte e a riprova se si verifica ancora?

Grazie.
Pagina Personale sul Wiki - Sito Personale - Blog | `l3on @ ubuntu.com`

Membro del Consiglio, Sysadmin e Web-Designer dei portali della comunità, Amministratore del Sito e tante altre cose... Con Ubuntu-it dal maggio del 2006.
Avatar utente
l3on Non specificato
Gruppo Web
Gruppo Web
 
Messaggi: 6443
Iscrizione: maggio 2006
Località: Bologna

Re: Disapprovazione per la nuova grafica al forum

Messaggioda Pastenaca » martedì 1 maggio 2012, 15:08

l3on ha scritto:
Pastenaca ha scritto:comunque direi che è un problema solo per schermi piccoli come il netbook... (ma moooolto fastidioso)

EDIT
ti aggiungo due immagini del prima e dopo, guarda le righe in basso


Se win non è colpa nostra :P

No a parte gli scherzi, penso di aver trovato un workaround, puoi aggiornare la cache ricaricando la pagina con ctrl+r un paio di volte e a riprova se si verifica ancora?

Grazie.


perfetto funziona :D

anche se è win :p
Avatar utente
Pastenaca Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 451
Iscrizione: febbraio 2010
Località: Pegognaga MN
Distribuzione: 12.04 LTS 64bit
Desktop: Unity

Re: Disapprovazione per la nuova grafica al forum

Messaggioda Carlin0 » martedì 1 maggio 2012, 15:33

cristian_c ha scritto:
Pastenaca ha scritto:io quello che trovo fastidioso... sono le scritte che si alternano in 'novità' in alto, mi fanno saltare lo schermo su e giu mentre leggo :mad:

effettivamente potrebbero essere statiche come sul vecchio forum, ruotabili con un semplice refresh manuale della pagina :)


Anche perchè secondo me impegnano risorse ... al di fuori del fatto del saltellare , vedi grafico della mia cpu

Immagine


Quella regolarità guarda caso coincide proprio con l'aggiornamento del bannerino
Carlin0 Maschile
Rampante Reduce
Rampante Reduce
 
Messaggi: 7453
Iscrizione: novembre 2009
Località: Augusta Taurinorum
Distribuzione: Debian Squeeze
Desktop: Gnome 2.30.2

Re: Disapprovazione per la nuova grafica al forum

Messaggioda xxniky » mercoledì 2 maggio 2012, 18:22

Io fortunatamente non ho di questo problema (almeno spero di non averlo con l'altro pc). Un'altra cosa che forse non ho ancora capito se è possibile fare e che prima potevi leggere in un'unica pagina tutte le risposte il che era molto comodo. Ora quel tasto leggi tutto nn c'è più....
Ubuntu 10.04 LTS «Lucid Lynx», versione kernel 2.6.32-39-generic
Windows Xp con service pack 2
ciauzzzzzz...xxniky
Avatar utente
xxniky Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 517
Iscrizione: dicembre 2010

Re: Disapprovazione per la nuova grafica al forum

Messaggioda avaj » giovedì 10 maggio 2012, 21:36

Mi piace molto questa grafica. Chiara e moderna.
Il caricamento mi sembra normale e le pagine caricate sono snelle da scrollare.

Ottimo lavoro!
Linus Torvalds doesn't die. He simply returns zero.
Open Blog
Asus x71sl-7s002c = LA BESTIA
Avatar utente
avaj Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 511
Iscrizione: febbraio 2007
Località: La Spezia

Re: Disapprovazione per la nuova grafica al forum

Messaggioda ne0h » giovedì 7 giugno 2012, 21:41

rispetto all'inizio, è sicuramente migliorato in termine di prestazioni. Ottima la grafica comunque davvero. Moderna.
curiosità, avete per caso aggiunto qualche tema al forum, come prima, con colorazione diversa ispirate alle derivate?
-Avoid The Noid-
-Mame-Wine expert-
Avatar utente
ne0h Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2260
Iscrizione: luglio 2006
Località: provincia di vicenza

Re: Disapprovazione per la nuova grafica al forum

Messaggioda Janvitus » venerdì 8 giugno 2012, 12:19

ne0h ha scritto:rispetto all'inizio, è sicuramente migliorato in termine di prestazioni. Ottima la grafica comunque davvero. Moderna.
curiosità, avete per caso aggiunto qualche tema al forum, come prima, con colorazione diversa ispirate alle derivate?


Se ne discuterà più avanti se mettere in atto questa eventualità...
Avatar utente
Janvitus Maschile
Amministratore
Amministratore
 
Messaggi: 16286
Iscrizione: aprile 2005
Località: Potenza
Distribuzione: Fedora/Ubuntu x86_64
Desktop: GNOME 3.14

Precedente

Torna a Gruppo Forum

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite