Problema con il login al forum

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.

Problema con il login al forum

Messaggioda jiggajigga » giovedì 20 ottobre 2016, 20:15

Ciao ragazzi, apro questa discussione per capire se questo 'problema' - se così si può chiamare - che di seguito vi esporrò riguarda solo me o anche altri, e se è possibile risolverlo, o quantomeno, capire a cosa sia dovuto.

Praticamente dal primo giorno in cui mi sono iscritto, mi sono imbattuto in una cosa strana, non ci ho mai fatto caso più di tanto sinceramente, ma ultimamente mi ci sono proprio impuntato :D

Sono costretto a ripetere la procedura del login 2 volte, a volte anche 3.
Mi spiego meglio, inserisco i dati per accedere, clicco accedi, mi conferma l'accesso effettuato, torna all'indice ma... non sono loggato!
Perciò come vi dicevo devo ripetere la procedura un'altra volta, quando mi va bene.

Mi succede con tutti i browser, sia da Ubuntu che da Windows.
Poco fa per la prima volta ho anche provato da mobile, anche lì stessa cosa.

Succede solo a me? sapete a cosa può essere dovuto? :ciao:
Avatar utente
jiggajigga
Prode Principiante
 
Messaggi: 173
Iscrizione: gennaio 2016
Desktop: LXQt
Distribuzione: Arch Linux 64bit

Re: Piccolo - fastidiosissimo - problema con il forum

Messaggioda Mdfalcubo » giovedì 20 ottobre 2016, 20:16

Sposto in Gruppo Forum.
"Il genere umano è stimolante, è la gente che non sopporto,, (Linus - Peanuts)
"Se vuoi una mano per essere aiutato la trovi alla fine del tuo braccio,,
Avatar utente
Mdfalcubo
Moderatore Globale
Moderatore Globale
 
Messaggi: 19822
Iscrizione: dicembre 2008
Desktop: Solo XFCE
Distribuzione: Manjaro - PCLinuxOS - Xubuntu (64)
Sesso: Maschile

Re: Problema con il login al forum

Messaggioda jiggajigga » venerdì 21 ottobre 2016, 21:17

Uppo lo stesso, anche se ne devo dedurre che nessuno abbia riscontrato questo piccolo fastidiosissimo problema.

A questo punto mi chiedo, e se fosse relativo all'account?
Francamente mi sembra stranissima come cosa.. chiaro non è questione di vita o di morte, però scoccia un pò doversi loggare 2-3 volte prima di esserlo effettivamente, soprattutto quando devi fare qualcosa in piena fretta. :nono:
Avatar utente
jiggajigga
Prode Principiante
 
Messaggi: 173
Iscrizione: gennaio 2016
Desktop: LXQt
Distribuzione: Arch Linux 64bit

Re: Problema con il login al forum

Messaggioda Janvitus » domenica 23 ottobre 2016, 12:08

Hai abilitato i cookie fino alla scadenza, si?
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 16987
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.22
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Problema con il login al forum

Messaggioda jiggajigga » domenica 23 ottobre 2016, 13:14

Ehmmm.. come verifico? :shy:
Avatar utente
jiggajigga
Prode Principiante
 
Messaggi: 173
Iscrizione: gennaio 2016
Desktop: LXQt
Distribuzione: Arch Linux 64bit

Re: Problema con il login al forum

Messaggioda Mdfalcubo » domenica 23 ottobre 2016, 13:16

Nelle impostazioni del browser, di solito in "sicurezza" o "privacy".
"Il genere umano è stimolante, è la gente che non sopporto,, (Linus - Peanuts)
"Se vuoi una mano per essere aiutato la trovi alla fine del tuo braccio,,
Avatar utente
Mdfalcubo
Moderatore Globale
Moderatore Globale
 
Messaggi: 19822
Iscrizione: dicembre 2008
Desktop: Solo XFCE
Distribuzione: Manjaro - PCLinuxOS - Xubuntu (64)
Sesso: Maschile

Re: Problema con il login al forum

Messaggioda jiggajigga » domenica 23 ottobre 2016, 13:27

Le impostazioni le ho trovate così, quindi sono abilitati.
Allegati
Schermata del 2016-10-23 13-25-03.png
Schermata del 2016-10-23 13-25-03.png (9.98 KiB) Visualizzato 961 volte
Avatar utente
jiggajigga
Prode Principiante
 
Messaggi: 173
Iscrizione: gennaio 2016
Desktop: LXQt
Distribuzione: Arch Linux 64bit

Re: Problema con il login al forum

Messaggioda Janvitus » domenica 23 ottobre 2016, 13:36

Allora non so cosa possa essere. Se il tuo utente era vecchio potevo pure capirlo, ma sei nuovo, quindi non è un problema del vecchio passaggio del forum da SMF a phpbb. Magari è qualche estensione di Firefox, ma la sto tirando a caso...




P.S.: ti suggerisco di mettere i cookie di terze parti su mai ;)
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 16987
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.22
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Problema con il login al forum

Messaggioda giulux » domenica 23 ottobre 2016, 13:48

Non so se c'entra e se aiuta, a me questa cosa succede quelle poche volte che da mobile metto la visualizzazione normale.
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux
Amministratore
Amministratore
 
Messaggi: 18501
Iscrizione: gennaio 2010
Località: Roma
Desktop: xubuntu - ubuntu gnome
Distribuzione: Ubuntu 16.04.1 LTS x86_64
Sesso: Maschile

Re: Problema con il login al forum

Messaggioda wilecoyote » domenica 23 ottobre 2016, 15:22

:) Salve, quelle poche volte che mi è capitato, da metà Settembre, poi mi appare questo:

Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache/2.2.22 (Ubuntu) Server at forum.ubuntu-it.org Port 80


Forse è un problema di sovraaccesso al Forum ? Comunque no gli do troppo peso.

:ciao: Ciao
ACER Extensa 5230E 2,2 Ghz 160 Gb HDD 1Gb Ram
ACER Extensa 5635Z 2,2 Ghz 320 Gb HDD 4 Gb Ram
Quando una Finestra chiusa incontra un Pinguino la Finestra chiusa è una Finestra aperta.
Avatar utente
wilecoyote
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4610
Iscrizione: agosto 2009
Località: Ceranesi - Ge
Desktop: Kubuntu Lubuntu
Distribuzione: 9.04 32bit 14.04LTS 16.04 LTS 64bit
Sesso: Maschile

Re: Problema con il login al forum

Messaggioda jiggajigga » lunedì 24 ottobre 2016, 10:39

giulux Immagine ha scritto:Non so se c'entra e se aiuta, a me questa cosa succede quelle poche volte che da mobile metto la visualizzazione normale.


Il problema è che a me capita anche con la versione mobile da smartphone, dappertutto insomma.. sinceramente non capisco il problema, ripeto, non è grave, ma quando vai di fretta un pò stufa dover ripetere la procedura del login per 3 volte.

@wilecoyote, a me non è mai apparso quel messaggio. Mi da esito positivo per l'avvenuto login ma che poi effettivamente non avviene. :nono:
Avatar utente
jiggajigga
Prode Principiante
 
Messaggi: 173
Iscrizione: gennaio 2016
Desktop: LXQt
Distribuzione: Arch Linux 64bit

Re: Problema con il login al forum

Messaggioda Janvitus » martedì 25 ottobre 2016, 19:06

Prova a cambiare password.
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 16987
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.22
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Problema con il login al forum

Messaggioda Janvitus » mercoledì 2 novembre 2016, 14:54

Ora come va?
Avatar utente
Janvitus
Amministratore
Amministratore
 
Messaggi: 16987
Iscrizione: aprile 2005
Località: Potenza
Desktop: GNOME Shell 3.22
Distribuzione: Fedora/Ubuntu
Sesso: Maschile

Re: Problema con il login al forum

Messaggioda jiggajigga » lunedì 7 novembre 2016, 10:57

Ciao, scusami ma non ho proprio avuto modo di rispondere in questi giorni.

Comunque l'ho appena cambiata e al primo accesso con la nuova password è filato tutto liscio.. durante la giornata proverò a fare altri accessi e stasera ti dico se è cambiato qualcosa.

Thanks
Avatar utente
jiggajigga
Prode Principiante
 
Messaggi: 173
Iscrizione: gennaio 2016
Desktop: LXQt
Distribuzione: Arch Linux 64bit

Re: Problema con il login al forum

Messaggioda jiggajigga » mercoledì 9 novembre 2016, 21:47

Approfitto della riapertura del forum per segnalare, prima che me ne dimentichi, che purtroppo il problema persiste nonostante il cambio di password.
A questo punto non so davvero più cosa pensare.. che sia un problema relativo all'account? :/
Avatar utente
jiggajigga
Prode Principiante
 
Messaggi: 173
Iscrizione: gennaio 2016
Desktop: LXQt
Distribuzione: Arch Linux 64bit


Torna a Gruppo Forum

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite