Notizia:
  • Rilasciata Ubuntu 14.04 LTS Trusty Tahr. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 26 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 80 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

Impossibile aggiornare a causa di pacchetti bloccati

Configurazione e uso delle applicazioni del desktop manager alla base di Kubuntu.

Re: Impossibile aggiornare a causa di pacchetti bloccati

Messaggioda nibalart » lunedì 9 aprile 2012, 17:58

ciao gyanny

fatte tutte le tue istruzioni, ma è scomparso gbrainy.
Lo posso reinstallare con moun?

grazie
nibalart Non specificato
Prode Principiante
 
Messaggi: 56
Iscrizione: maggio 2010

Re: Impossibile aggiornare a causa di pacchetti bloccati

Messaggioda TequilaMex » lunedì 9 aprile 2012, 22:16

Codice: Seleziona tutto
sudo apt-get install -s gbrainy

riporta la risposta al comando
Avatar utente
TequilaMex Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4511
Iscrizione: dicembre 2006

Re: Impossibile aggiornare a causa di pacchetti bloccati

Messaggioda nibalart » lunedì 9 aprile 2012, 23:38

ciao,
ecco il terminale:

Codice: Seleziona tutto
okonkwo@okonkwo:~$ sudo apt-get install -s gbrainy
[sudo] password for okonkwo:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno inoltre installati:
  libgtk2.0-cil liblaunchpad-integration1.0-cil libmono-addins-gui0.2-cil
Pacchetti suggeriti:
  monodoc-gtk2.0-manual
I seguenti pacchetti NUOVI saranno installati:
  gbrainy libgtk2.0-cil liblaunchpad-integration1.0-cil libmono-addins-gui0.2-cil
0 aggiornati, 4 installati, 0 da rimuovere e 0 non aggiornati.
Inst libgtk2.0-cil (2.12.10-2ubuntu1 Ubuntu:11.10/oneiric [i386])
Inst liblaunchpad-integration1.0-cil (0.1.54 Ubuntu:11.10/oneiric [i386])
Inst libmono-addins-gui0.2-cil (0.6.1-2ubuntu1 Ubuntu:11.10/oneiric [all])
Inst gbrainy (2.06-1ubuntu0.1 Ubuntu:11.10/oneiric-updates [all])
Conf libgtk2.0-cil (2.12.10-2ubuntu1 Ubuntu:11.10/oneiric [i386])
Conf liblaunchpad-integration1.0-cil (0.1.54 Ubuntu:11.10/oneiric [i386])
Conf libmono-addins-gui0.2-cil (0.6.1-2ubuntu1 Ubuntu:11.10/oneiric [all])
Conf gbrainy (2.06-1ubuntu0.1 Ubuntu:11.10/oneiric-updates [all])

grazie e buonanotte
Nibalart
nibalart Non specificato
Prode Principiante
 
Messaggi: 56
Iscrizione: maggio 2010

Re: Impossibile aggiornare a causa di pacchetti bloccati

Messaggioda MasterDavid » martedì 10 aprile 2012, 21:12

Grazie a tutti dell'aiuto, ma prima di vederle ho provato a fare di testa mia con un comando trovato su internet. Beh il risultato è stato disastroso, o dovuto formattare tutto perchè non partiva più il computer.
Va beh, ho pagato la mia testardaggine! Grazie a tutti ancora
MasterDavid Non specificato
Prode Principiante
 
Messaggi: 57
Iscrizione: aprile 2010

Precedente

Torna a KDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite