[Usb] canon eos 350d problemi

Configurazione e uso delle applicazioni del desktop manager alla base di Kubuntu.

[Usb] canon eos 350d problemi

Messaggioda paolinuz » sabato 17 marzo 2012, 23:14

Ciao a tutti,
dopo il passaggio dalla 11.04 alla 11.10 la fotocamera in oggetto.... apperantemente non funziona più.
Mi spiego meglio:
tramite  "impostazione di sistema" riesco ad aggiungere la fotocamera correttamente (il test funziona) e pure le atre impostazioni, però qaundo la collego alla porta usb non viene riconosciuta... e se avvio digikam la vedo presente nel menù importa, ma se ci clicco non succede nulla....
Prima con la 11.04, quando la collegavo alla porta usb veniva automaticamente riconosciuta come dispositivo di massa e potevo usare dolphin per vedere il contenuto, adesso no.

Con gphoto da linea di comando riesco a scaricare le foto e con gphotfs riesco pure a montarla..... ma è un pò scomodo così.....
Sarebbe carino riuscire a ripristinare la funzione di automount.
ciao
linux user 505308
paolinuz Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 266
Iscrizione: giugno 2008

Re: [Usb] canon eos 350d problemi

Messaggioda paolinuz » sabato 17 marzo 2012, 23:35

aggiungo che se da dolphin scrivo camer:\ riesco a sfogliarne il contenuto e quindi a visualizzare le photo e scaricare le foto tramite questo.

Quindi... in pratica, non funziona il sistema di notifica quando collego la fotocamera alla porta usb....
Digikam continua a non funzionare.....
linux user 505308
paolinuz Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 266
Iscrizione: giugno 2008

Re: [Usb] canon eos 350d problemi

Messaggioda alex28ubuntu » domenica 15 aprile 2012, 18:09

paolinuz ha scritto:Ciao a tutti,
dopo il passaggio dalla 11.04 alla 11.10 la fotocamera in oggetto.... apperantemente non funziona più.
Mi spiego meglio:
tramite  "impostazione di sistema" riesco ad aggiungere la fotocamera correttamente (il test funziona) e pure le atre impostazioni, però qaundo la collego alla porta usb non viene riconosciuta... e se avvio digikam la vedo presente nel menù importa, ma se ci clicco non succede nulla....
Prima con la 11.04, quando la collegavo alla porta usb veniva automaticamente riconosciuta come dispositivo di massa e potevo usare dolphin per vedere il contenuto, adesso no.

Con gphoto da linea di comando riesco a scaricare le foto e con gphotfs riesco pure a montarla..... ma è un pò scomodo così.....
Sarebbe carino riuscire a ripristinare la funzione di automount.
ciao


Ciao,
Io ho il problema inverso .... Ovvero se non smonto la Canon gphoto non funziona.
Tu sai come evitare il montaggio automatico o in alternativa mi sai dire il comando per smontare la Canon?
Io non riesco a trovare neanche "dove" sta....
cerco sia in dev che in media ma niente

Grazie.

Ciao

Ale
alex28ubuntu Non specificato
Prode Principiante
 
Messaggi: 2
Iscrizione: aprile 2012

Re: [Usb] canon eos 350d problemi

Messaggioda Père_Ubu » martedì 24 aprile 2012, 19:47

l'argomento interessa anche me.
Ho anche io una 350D e con Digikam non c'è verso di scaricare le foto....
Avatar utente
Père_Ubu Non specificato
Prode Principiante
 
Messaggi: 191
Iscrizione: novembre 2005


Torna a KDE

Chi c’è in linea

Visualizzano questa sezione: Exabot [Bot] e 3 ospiti