[Risolto] aggiornamento flash non si vedono i video di vimeo

Configurazione e uso delle applicazioni del desktop manager alla base di Kubuntu.

[Risolto] aggiornamento flash non si vedono i video di vimeo

Messaggioda p48l0 » mercoledì 4 aprile 2012, 9:03

ciao

come da titolo da un po' di tempo non trovo soluzione a questo problema...mi pareva che bastasse re-installare flash però non ha funzionato...qualcuno ha qualche idea?
Ultima modifica di p48l0 il mercoledì 2 maggio 2012, 21:12, modificato 1 volta in totale.
p48l0 Non specificato
Prode Principiante
 
Messaggi: 120
Iscrizione: febbraio 2008

Re: dopo aggiornamento flash non si vedono i video di vimeo

Messaggioda Freddy85 » mercoledì 4 aprile 2012, 14:14

che versione di ubuntu hai?
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: dopo aggiornamento flash non si vedono i video di vimeo

Messaggioda p48l0 » giovedì 5 aprile 2012, 8:18

kubuntu 11.10
p48l0 Non specificato
Prode Principiante
 
Messaggi: 120
Iscrizione: febbraio 2008

Re: dopo aggiornamento flash non si vedono i video di vimeo

Messaggioda Freddy85 » giovedì 5 aprile 2012, 12:41

Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: dopo aggiornamento flash non si vedono i video di vimeo

Messaggioda Freddy85 » giovedì 5 aprile 2012, 12:42

oppure se hai una 64 bit, leggiti questo utilissimo post
http://forum.ubuntu-it.org/viewtopic.php?t=335197
Ultima modifica di Freddy85 il giovedì 5 aprile 2012, 13:31, modificato 1 volta in totale.
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: dopo aggiornamento flash non si vedono i video di vimeo

Messaggioda p48l0 » giovedì 5 aprile 2012, 13:25

ho già provato dal sito di adobe
p48l0 Non specificato
Prode Principiante
 
Messaggi: 120
Iscrizione: febbraio 2008

Re: dopo aggiornamento flash non si vedono i video di vimeo

Messaggioda Freddy85 » giovedì 5 aprile 2012, 13:32

Freddy85 ha scritto:oppure se hai una 64 bit, leggiti questo utilissimo post
http://forum.ubuntu-it.org/viewtopic.php?t=335197
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: dopo aggiornamento flash non si vedono i video di vimeo

Messaggioda Suzaku » martedì 10 aprile 2012, 12:11

Stesso problema dopo essere passato a Kubuntu 11.10 non visualizza più i video ho provato a seguire il post citato sopra ma continua a non funzionare, qualcuno può aiutarmi?
Suzaku Non specificato
Prode Principiante
 
Messaggi: 81
Iscrizione: gennaio 2008

Re: dopo aggiornamento flash non si vedono i video di vimeo

Messaggioda p48l0 » mercoledì 2 maggio 2012, 21:11

..allora...
per chi come me usa chromium....il problema per questa volta non è di flash....ma bisogna installare il pacchetto chormium ffmpeg extra dal gestore di pacchetti....e poi ovviamente riavviare...
io ho risolto così...

ciao
p48l0 Non specificato
Prode Principiante
 
Messaggi: 120
Iscrizione: febbraio 2008

Re: [Risolto] aggiornamento flash non si vedono i video di v

Messaggioda claude1971 » sabato 5 maggio 2012, 11:32

è successo anche a me, chissà perchè solo con kde. Ho disinstallato e reinstallato flash ma non con muon, da terminale
Codice: Seleziona tutto
sudo apt-get install flashplugin-installer
e ho risolto
claude1971 Non specificato
Prode Principiante
 
Messaggi: 89
Iscrizione: ottobre 2010

Re: [Risolto] aggiornamento flash non si vedono i video di v

Messaggioda Suzaku » lunedì 14 maggio 2012, 14:49

Niente sto provando di tutto ma con chromium mi dice missing plugin mentre con firefox lo spazio del video rimane tutto nero.....è strano perchè fino alla versione 11.04 nn avevo problemi. Nel caso come faccio a tornare indietro?
Suzaku Non specificato
Prode Principiante
 
Messaggi: 81
Iscrizione: gennaio 2008

Re: [Risolto] aggiornamento flash non si vedono i video di v

Messaggioda TequilaMex » martedì 15 maggio 2012, 9:16

ls ~/.mozilla/
Avatar utente
TequilaMex Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4511
Iscrizione: dicembre 2006

Re: [Risolto] aggiornamento flash non si vedono i video di v

Messaggioda Suzaku » mercoledì 16 maggio 2012, 14:22

Codice: Seleziona tutto
ls ~/.mozilla/
extensions  firefox
Suzaku Non specificato
Prode Principiante
 
Messaggi: 81
Iscrizione: gennaio 2008


Torna a KDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti