Impostazioni KDE

Configurazione e uso delle applicazioni del desktop manager alla base di Kubuntu.

Impostazioni KDE

Messaggioda ravaz » martedì 29 maggio 2012, 17:47

Sono alle prese con uno strano fenomeno, kde cambia le impostazioni da solo!
Ho impostato kde in modo che i files che lui considera web (ad esempio gli SVG) vengano aperti da una applicazione in base al loro contenuto (ad esempio Inkscape) e non dal browser rekonq. Dopo aver salvato la nuova impostazione per un qualche tempo (circa un'ora) tutto funziona correttamente dopodiché kde riprende ad aprire tutti gli svg con rekonq. Andando a controllare tra le impostazioni trovo che la selezione è tornata da sola su rekonq come applicazione preferita.
L'impostazione di cui parlo si trova su: Impostazioni di Sistema -> Applicazioni Preferite -> Browser Web -> Componente predefinito.
Qualcuno ha idea se si può risolvere?
ravaz Non specificato
Prode Principiante
 
Messaggi: 70
Iscrizione: novembre 2006

Re: Impostazioni KDE

Messaggioda L'orso Ubuntu » martedì 29 maggio 2012, 20:00

Fallo con il Tool chiamato "associazione dei file" nel modulo di controllo di KDE
Chi sà di essere un'UOMO non ha bisogno dei CONTANTI,mette AFFETTO e RISPETTO davanti ad ORO e DIAMANTI.
Avatar utente
L'orso Ubuntu Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 768
Iscrizione: luglio 2011
Distribuzione: Ubuntu 12.10 x86 32bit
Desktop: Unity 6.4

Re: Impostazioni KDE

Messaggioda ravaz » mercoledì 30 maggio 2012, 14:54

Già fatto, in "associazione dei file" è configurato correttamente e perlomeno questa configurazione non cambia da sola ma cmq non risolve il problema
ravaz Non specificato
Prode Principiante
 
Messaggi: 70
Iscrizione: novembre 2006

Re: Impostazioni KDE

Messaggioda Xiam » giovedì 7 giugno 2012, 18:41

Io per esempio non riesco a dirgli di aprire i file .xml con Kate anche dopo aver tolto rekonq dall'elenco delle applicazioni associate e aver dato a Kate priorità massima per quel tipo di file, non c'è verso,. Se clicco per esempio sul mio .fonts.conf lui me lo apre con rekonq e non kate...
Xiam Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2174
Iscrizione: aprile 2008

Re: Impostazioni KDE

Messaggioda enziosavio » giovedì 7 giugno 2012, 19:24

Immagine

Questo l' hai fatto ?

Destro sul File xml >Proprieta >> ecc
Avatar utente
enziosavio Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1592
Iscrizione: novembre 2010
Distribuzione: OSuse
Desktop: Kde e Gnome Shell

Re: Impostazioni KDE

Messaggioda Alien321 » giovedì 7 giugno 2012, 21:56

No è una mistica c..ta di Kubuntu:

pannello di controllo->applicazioni predefinite->Browser web-> Metti "in un applicazione in base al contenuto del URL"
E riassocia i type Mime come nel post precedente.
Dovrebbe funzionare
  • Un utente alle prime armi combina piccoli disastri, non sa quello che ha fatto e non sa correggere gli errori.
  • Un utente evoluto combina piccoli e grandi disastri, sa quasi sempre quello che ha fatto ed è in grado di nascondere i propri errori.
  • Un sistemista senior fa pochissimi disastri, ma quando li fa sono grossi; sa come correggere gli errori e sa che, se non è in grado di correggerli, nessuno al mondo saprà farlo e così dovrà imparare/inventare un altro "trucco da sistemista senior".
Avatar utente
Alien321 Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1191
Iscrizione: maggio 2006
Località: Venere
Distribuzione: Kubuntu 12.4 i686
Desktop: KDE 4.8.2

Re: Impostazioni KDE

Messaggioda Xiam » venerdì 8 giugno 2012, 15:45

@enzosavio: ho fatto esattamente quello e i file .xml continuano ad essere aperti solo con rekonq.

@Alien321: in effetti in quel modo riesco ad aprire gli .xml con kate ma perdo Firefox come browser predefinito :sisi:
Xiam Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2174
Iscrizione: aprile 2008

Re: Impostazioni KDE

Messaggioda Xiam » venerdì 8 giugno 2012, 15:47

... però reimpostando i file html per essere aperti con firefox risolvo tutta la faccenda, yuhu! :D
Xiam Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2174
Iscrizione: aprile 2008

Re: Impostazioni KDE

Messaggioda ravaz » venerdì 8 giugno 2012, 18:23

Ma a voi poi tiene la configurazione?

A me in pannello di controllo->applicazioni predefinite->Browser web mi tornava periodicamente in "Apre gli url col seguente browser: rekonq". Uso il passato perché ormai da qualche giorno che mi tiene la configurazione corretta ed ho la speranza che la cosa si sia risolta con qualche aggiornamento.
ravaz Non specificato
Prode Principiante
 
Messaggi: 70
Iscrizione: novembre 2006

Re: Impostazioni KDE

Messaggioda Xiam » venerdì 8 giugno 2012, 18:36

sembrerebbe di sì, ma a dire il vero non ho mai avuto problemi di "smemoratezza" delle impostazioni, semplicemente non potevo neanche settarle come volevo io fino adesso (e devo dire solo con precise, prima non avevo questi problemi)
Xiam Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2174
Iscrizione: aprile 2008

Re: Impostazioni KDE

Messaggioda L'orso Ubuntu » venerdì 8 giugno 2012, 18:45

Passa a chakra
Chi sà di essere un'UOMO non ha bisogno dei CONTANTI,mette AFFETTO e RISPETTO davanti ad ORO e DIAMANTI.
Avatar utente
L'orso Ubuntu Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 768
Iscrizione: luglio 2011
Distribuzione: Ubuntu 12.10 x86 32bit
Desktop: Unity 6.4

Re: Impostazioni KDE

Messaggioda Xiam » martedì 12 giugno 2012, 17:30

ravaz ha scritto:Ma a voi poi tiene la configurazione?


dopo qualche giorno di utilizzo ti confermo che ricorda le configurazioni.
Xiam Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2174
Iscrizione: aprile 2008


Torna a KDE

Chi c’è in linea

Visualizzano questa sezione: lupi2000 e 1 ospite