Notizia:
  • Rilasciata Ubuntu 13.10 Saucy Salamander. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 15 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 79 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

Ubuntu 11.10 e core i7 Toshiba..problemi scheda Video?

Problematiche specifiche di hardware e software su un sistema a 64 bit.

Ubuntu 11.10 e core i7 Toshiba..problemi scheda Video?

Messaggioda grydan » martedì 21 febbraio 2012, 18:39

Ho un nuovissimo portatile della Toshiba su cui ho installato Ubuntu (un core i7 SATELLITE PRO755)

lanciando un

--> lspci | grep VGA

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: nVidia Corporation GF106 [GeForce GT 555M] (rev a1)


All'avvio dopo l'installazione di Ubuntu mi è stato richiesto di installare i driver Nvidia e così ho fatto...
Ora però non posso utilizzare l'accelerazione 3D...avete idee?
grydan Non specificato
Prode Principiante
 
Messaggi: 14
Iscrizione: gennaio 2007

Re: Ubuntu 11.10 e core i7 Toshiba..problemi scheda Video?

Messaggioda paolosan » martedì 21 febbraio 2012, 21:32

Con la versione 11.10 ci sono già i driver nouveau della Nvidia che sono driver non proprietari, se installi anche i driver proprietari non riesci più ad avere gli effetti grafici, è successo anche a me...

Rimuovi i driver nvidia proietari e vedrai che andrà tutto bene...

Io ho dovuto rimuovere i driver nouveau da modalità testuale perchè non partiva l'interfaccia grafica e poi ho disnstallato i driver proprietari e reinstallato i driver nouveau...

Ciaociao
"L' inferno esiste solo per chi ne ha paura" Fabrizio De André

"Grazie a dio sono ateo!"  Jorge Luis Borges
Avatar utente
paolosan Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5801
Iscrizione: settembre 2006
Località: trentino

Re: Ubuntu 11.10 e core i7 Toshiba..problemi scheda Video?

Messaggioda simone333 » mercoledì 21 marzo 2012, 1:33

anche io ho problemi con i driver nvidia...

Codice: Seleziona tutto
lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
01:00.0 VGA compatible controller: nVidia Corporation Device 0df4 (rev a1)


paolosan potresti spiegare come hai rimosso i driver nouveau da modalità testuale e poi hai disinstallato i driver proprietari e reinstallato i driver nouveau??
Ultima modifica di simone333 il mercoledì 21 marzo 2012, 1:52, modificato 1 volta in totale.
simone333 Non specificato
Prode Principiante
 
Messaggi: 219
Iscrizione: novembre 2009


Torna a Architettura x86_64

Chi c’è in linea

Visualizzano questa sezione: daniele storti e 1 ospite