Ubuntu 16.04 Mate - problema installazione transmission

Problematiche specifiche di hardware e software di Ubuntu su smartphone, PowerPC (Macintosh G3, G4, G5, iBook, PowerBook e PS3) e ARM (RaspberryPi, smartphone, tablet e altro).

Ubuntu 16.04 Mate - problema installazione transmission

Messaggioda rdie77 » domenica 22 gennaio 2017, 0:18

Salve a tutti
sono nuovo e ho un problema di installazione di transmission sul mio raspberry PI3.
Ho seguito alla lettera la guida a questo link Transmission-daemon ma ho il seguente errore

Codice: Seleziona tutto
root@raspberryPI:/etc/apt# sudo apt-get install transmission-cli transmission-common transmission-daemon
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
transmission-common is already the newest version (2.92-0ubuntu0.16.04.2).
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 transmission-cli : Dipende: transmission-common (= 2.84-3ubuntu3) ma la versione 2.92-0ubuntu0.16.04.2 sta per essere installata
 transmission-daemon : Dipende: transmission-common (= 2.84-3ubuntu3) ma la versione 2.92-0ubuntu0.16.04.2 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
root@raspberryPI:/etc/apt#


Ho provato a installare anche i pacchetti separati, ma nulla.

Quale può essere il problema? premetto che ho reinstallato Ubuntu già due volte, pensando che fosse un problema di installazione, come verificata anche la microSD da 32 gb (anche se è nuova)

Grazie a tutti
rdie77
Prode Principiante
 
Messaggi: 5
Iscrizione: gennaio 2017
Sesso: Maschile

Re: Ubuntu 16.04 Mate - problema installazione transmission

Messaggioda maxbigsi » domenica 22 gennaio 2017, 15:23

prova col comando
Codice: Seleziona tutto
sudo apt install -f
e poi riprova ad installare il programma.
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14842
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Ubuntu 16.04 Mate - problema installazione transmission

Messaggioda rdie77 » lunedì 23 gennaio 2017, 19:48

maxbigsi Immagine ha scritto:prova col comando
Codice: Seleziona tutto
sudo apt install -f
e poi riprova ad installare il programma.


Provato con il comando ed ho avuto questo risultato

Codice: Seleziona tutto
root@raspberryPI:~# sudo apt install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
root@raspberryPI:~#


Alla fine ho sempre lo stesso problema

Codice: Seleziona tutto
root@raspberryPI:~# sudo apt-get install transmission-common
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
transmission-common is already the newest version (2.92-0ubuntu0.16.04.2).
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.


root@raspberryPI:~# sudo apt-get install transmission-cli
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 transmission-cli : Dipende: transmission-common (= 2.84-3ubuntu3) ma la versione 2.92-0ubuntu0.16.04.2 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.


root@raspberryPI:~# sudo apt-get install transmission-daemon
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 transmission-daemon : Dipende: transmission-common (= 2.84-3ubuntu3) ma la versione 2.92-0ubuntu0.16.04.2 sta per essere installata
                       Raccomanda: transmission-cli (>= 1.50-1) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
root@raspberryPI:~#


:muro: :muro:
rdie77
Prode Principiante
 
Messaggi: 5
Iscrizione: gennaio 2017
Sesso: Maschile

Re: Ubuntu 16.04 Mate - problema installazione transmission

Messaggioda rdie77 » mercoledì 25 gennaio 2017, 8:37

Nessun consiglio in merito?
rdie77
Prode Principiante
 
Messaggi: 5
Iscrizione: gennaio 2017
Sesso: Maschile

Re: Ubuntu 16.04 Mate - problema installazione transmission

Messaggioda maxbigsi » mercoledì 25 gennaio 2017, 17:29

prova
Codice: Seleziona tutto
sudo dpkg --configure -a
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14842
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Ubuntu 16.04 Mate - problema installazione transmission

Messaggioda rdie77 » mercoledì 25 gennaio 2017, 19:08

maxbigsi Immagine ha scritto:prova
Codice: Seleziona tutto
sudo dpkg --configure -a


Appena provato...ma nulla....

Codice: Seleziona tutto
root@raspberryPI:~# sudo dpkg --configure -a
root@raspberryPI:~# sudo apt-get install transmission-common
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
transmission-common is already the newest version (2.92-0ubuntu0.16.04.2).
0 aggiornati, 0 installati, 0 da rimuovere e 10 non aggiornati.

root@raspberryPI:~# sudo apt-get install transmission-cli
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 transmission-cli : Dipende: transmission-common (= 2.84-3ubuntu3) ma la versione 2.92-0ubuntu0.16.04.2 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

root@raspberryPI:~# sudo apt-get install transmission-daemon
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 transmission-daemon : Dipende: transmission-common (= 2.84-3ubuntu3) ma la versione 2.92-0ubuntu0.16.04.2 sta per essere installata
                       Raccomanda: transmission-cli (>= 1.50-1) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.
root@raspberryPI:~#


Veramente mi sembra assurdo che non vada...
rdie77
Prode Principiante
 
Messaggi: 5
Iscrizione: gennaio 2017
Sesso: Maschile

Re: Ubuntu 16.04 Mate - problema installazione transmission

Messaggioda maxbigsi » mercoledì 25 gennaio 2017, 19:10

forse ti conviene esporre il problema su un forum raspberryPI, è probabile che la ubuntu mate sia stata modificata, non saprei... :nono: ... posta anche
Codice: Seleziona tutto
sudo apt update
tanto per curiosità

Edit: forse conviene rimuovere il ppa perchè Transmission è/dovrebbe essere nei repo ufficiali
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14842
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile

Re: Ubuntu 16.04 Mate - problema installazione transmission

Messaggioda rdie77 » mercoledì 25 gennaio 2017, 20:24

maxbigsi Immagine ha scritto:forse ti conviene esporre il problema su un forum raspberryPI, è probabile che la ubuntu mate sia stata modificata, non saprei... :nono: ... posta anche
Codice: Seleziona tutto
sudo apt update
tanto per curiosità

Edit: forse conviene rimuovere il ppa perchè Transmission è/dovrebbe essere nei repo ufficiali


ecco
Codice: Seleziona tutto
root@raspberryPI:~# sudo apt update
Scaricamento di:1 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Trovato:2 http://archive.canonical.com/ubuntu xenial InRelease
Trovato:3 http://ports.ubuntu.com xenial InRelease
Trovato:4 http://ppa.launchpad.net/flexiondotorg/minecraft/ubuntu xenial InRelease
Trovato:5 http://ppa.launchpad.net/transmissionbt/ppa/ubuntu xenial InRelease
Trovato:7 http://ports.ubuntu.com xenial-updates InRelease
Scaricamento di:8 http://it.archive.ubuntu.com/ubuntu xenial InRelease [247 kB]
Trovato:9 http://ppa.launchpad.net/ubuntu-mate-dev/welcome/ubuntu xenial InRelease
Scaricamento di:10 http://it.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Trovato:12 http://ports.ubuntu.com xenial-security InRelease
Trovato:13 http://ppa.launchpad.net/ubuntu-pi-flavour-makers/ppa/ubuntu xenial InRelease
Trovato:14 http://ports.ubuntu.com xenial-backports InRelease
Scaricamento di:15 http://it.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Ign:6 http://downloadeu10.teamviewer.com/linuxrepo/rev13/deb stable InRelease
Ign:11 http://downloadeu1.teamviewer.com/linuxrepo/rev13/deb preview InRelease
Trovato:17 http://downloadeu5.teamviewer.com/linuxrepo/rev13/deb preview Release
Trovato:16 http://downloadeu2.teamviewer.com/linuxrepo/rev13/deb stable Release
Scaricamento di:18 http://it.archive.ubuntu.com/ubuntu xenial/main Sources [868 kB]
Scaricamento di:19 http://security.ubuntu.com/ubuntu xenial-security/main Sources [55,8 kB]
Scaricamento di:20 http://security.ubuntu.com/ubuntu xenial-security/universe Sources [18,5 kB]
Scaricamento di:21 http://security.ubuntu.com/ubuntu xenial-security/restricted Sources [1.800 B]
Scaricamento di:22 http://security.ubuntu.com/ubuntu xenial-security/multiverse Sources [1.144 B]
Ign:23 http://security.ubuntu.com/ubuntu xenial-security/main armhf Packages
Scaricamento di:24 http://security.ubuntu.com/ubuntu xenial-security/main Translation-en [84,9 kB]
Ign:25 http://security.ubuntu.com/ubuntu xenial-security/universe armhf Packages
Scaricamento di:26 http://security.ubuntu.com/ubuntu xenial-security/universe Translation-en [39,6 kB]
Ign:27 http://security.ubuntu.com/ubuntu xenial-security/restricted armhf Packages
Scaricamento di:28 http://security.ubuntu.com/ubuntu xenial-security/restricted Translation-en [2.020 B]
Ign:29 http://security.ubuntu.com/ubuntu xenial-security/multiverse armhf Packages
Scaricamento di:30 http://security.ubuntu.com/ubuntu xenial-security/multiverse Translation-en [1.232 B]
Ign:23 http://security.ubuntu.com/ubuntu xenial-security/main armhf Packages
Ign:25 http://security.ubuntu.com/ubuntu xenial-security/universe armhf Packages
Ign:27 http://security.ubuntu.com/ubuntu xenial-security/restricted armhf Packages
Ign:29 http://security.ubuntu.com/ubuntu xenial-security/multiverse armhf Packages
Ign:23 http://security.ubuntu.com/ubuntu xenial-security/main armhf Packages
Ign:25 http://security.ubuntu.com/ubuntu xenial-security/universe armhf Packages
Ign:27 http://security.ubuntu.com/ubuntu xenial-security/restricted armhf Packages
Scaricamento di:31 http://it.archive.ubuntu.com/ubuntu xenial/universe Sources [7.728 kB]
Scaricamento di:32 http://it.archive.ubuntu.com/ubuntu xenial/restricted Sources [4.808 B]
Scaricamento di:33 http://it.archive.ubuntu.com/ubuntu xenial/multiverse Sources [179 kB]
Ign:34 http://it.archive.ubuntu.com/ubuntu xenial/main armhf Packages
Ign:29 http://security.ubuntu.com/ubuntu xenial-security/multiverse armhf Packages
Err:23 http://security.ubuntu.com/ubuntu xenial-security/main armhf Packages
  404  Not Found [IP: 91.189.88.152 80]
Scaricamento di:35 http://it.archive.ubuntu.com/ubuntu xenial/main Translation-it [441 kB]
Ign:25 http://security.ubuntu.com/ubuntu xenial-security/universe armhf Packages
Ign:27 http://security.ubuntu.com/ubuntu xenial-security/restricted armhf Packages
Ign:29 http://security.ubuntu.com/ubuntu xenial-security/multiverse armhf Packages
Scaricamento di:36 http://it.archive.ubuntu.com/ubuntu xenial/main Translation-en [568 kB]
Scaricamento di:37 http://it.archive.ubuntu.com/ubuntu xenial/main Translation-en_GB [426 kB]
Ign:38 http://it.archive.ubuntu.com/ubuntu xenial/universe armhf Packages
Scaricamento di:39 http://it.archive.ubuntu.com/ubuntu xenial/universe Translation-it [2.180 kB]
Scaricamento di:40 http://it.archive.ubuntu.com/ubuntu xenial/universe Translation-en [4.354 kB]
Scaricamento di:41 http://it.archive.ubuntu.com/ubuntu xenial/universe Translation-en_GB [3.040 kB]
Ign:42 http://it.archive.ubuntu.com/ubuntu xenial/restricted armhf Packages
Scaricamento di:43 http://it.archive.ubuntu.com/ubuntu xenial/restricted Translation-it [2.192 B]
Scaricamento di:44 http://it.archive.ubuntu.com/ubuntu xenial/restricted Translation-en [2.908 B]
Scaricamento di:45 http://it.archive.ubuntu.com/ubuntu xenial/restricted Translation-en_GB [2.556 B]
Ign:46 http://it.archive.ubuntu.com/ubuntu xenial/multiverse armhf Packages
Scaricamento di:47 http://it.archive.ubuntu.com/ubuntu xenial/multiverse Translation-it [28,0 kB]
Scaricamento di:48 http://it.archive.ubuntu.com/ubuntu xenial/multiverse Translation-en [106 kB]
Scaricamento di:49 http://it.archive.ubuntu.com/ubuntu xenial/multiverse Translation-en_GB [88,1 kB]
Ign:34 http://it.archive.ubuntu.com/ubuntu xenial/main armhf Packages
Ign:38 http://it.archive.ubuntu.com/ubuntu xenial/universe armhf Packages
Scaricamento di:50 http://it.archive.ubuntu.com/ubuntu xenial-updates/main Sources [219 kB]
Scaricamento di:51 http://it.archive.ubuntu.com/ubuntu xenial-updates/universe Sources [120 kB]
Scaricamento di:52 http://it.archive.ubuntu.com/ubuntu xenial-updates/restricted Sources [1.800 B]
Scaricamento di:53 http://it.archive.ubuntu.com/ubuntu xenial-updates/multiverse Sources [4.560 B]
Ign:54 http://it.archive.ubuntu.com/ubuntu xenial-updates/main armhf Packages
Scaricamento di:55 http://it.archive.ubuntu.com/ubuntu xenial-updates/main Translation-en [181 kB]
Ign:56 http://it.archive.ubuntu.com/ubuntu xenial-updates/universe armhf Packages
Scaricamento di:57 http://it.archive.ubuntu.com/ubuntu xenial-updates/universe Translation-en [143 kB]
Ign:58 http://it.archive.ubuntu.com/ubuntu xenial-updates/restricted armhf Packages
Scaricamento di:59 http://it.archive.ubuntu.com/ubuntu xenial-updates/restricted Translation-en [2.020 B]
Ign:60 http://it.archive.ubuntu.com/ubuntu xenial-updates/multiverse armhf Packages
Scaricamento di:61 http://it.archive.ubuntu.com/ubuntu xenial-updates/multiverse Translation-en [3.580 B]
Ign:42 http://it.archive.ubuntu.com/ubuntu xenial/restricted armhf Packages
Ign:46 http://it.archive.ubuntu.com/ubuntu xenial/multiverse armhf Packages
Ign:34 http://it.archive.ubuntu.com/ubuntu xenial/main armhf Packages
Ign:38 http://it.archive.ubuntu.com/ubuntu xenial/universe armhf Packages
Ign:54 http://it.archive.ubuntu.com/ubuntu xenial-updates/main armhf Packages
Scaricamento di:62 http://it.archive.ubuntu.com/ubuntu xenial-backports/main Sources [3.236 B]
Scaricamento di:63 http://it.archive.ubuntu.com/ubuntu xenial-backports/universe Sources [1.868 B]
Ign:64 http://it.archive.ubuntu.com/ubuntu xenial-backports/main armhf Packages
Scaricamento di:65 http://it.archive.ubuntu.com/ubuntu xenial-backports/main Translation-en [3.124 B]
Ign:66 http://it.archive.ubuntu.com/ubuntu xenial-backports/universe armhf Packages
Scaricamento di:67 http://it.archive.ubuntu.com/ubuntu xenial-backports/universe Translation-en [1.216 B]
Ign:56 http://it.archive.ubuntu.com/ubuntu xenial-updates/universe armhf Packages
Ign:58 http://it.archive.ubuntu.com/ubuntu xenial-updates/restricted armhf Packages
Ign:60 http://it.archive.ubuntu.com/ubuntu xenial-updates/multiverse armhf Packages
Ign:42 http://it.archive.ubuntu.com/ubuntu xenial/restricted armhf Packages
Ign:46 http://it.archive.ubuntu.com/ubuntu xenial/multiverse armhf Packages
Err:34 http://it.archive.ubuntu.com/ubuntu xenial/main armhf Packages
  404  Not Found [IP: 90.147.160.69 80]
Ign:38 http://it.archive.ubuntu.com/ubuntu xenial/universe armhf Packages
Ign:54 http://it.archive.ubuntu.com/ubuntu xenial-updates/main armhf Packages
Ign:64 http://it.archive.ubuntu.com/ubuntu xenial-backports/main armhf Packages
Ign:66 http://it.archive.ubuntu.com/ubuntu xenial-backports/universe armhf Packages
Ign:56 http://it.archive.ubuntu.com/ubuntu xenial-updates/universe armhf Packages
Ign:58 http://it.archive.ubuntu.com/ubuntu xenial-updates/restricted armhf Packages
Ign:60 http://it.archive.ubuntu.com/ubuntu xenial-updates/multiverse armhf Packages
Ign:42 http://it.archive.ubuntu.com/ubuntu xenial/restricted armhf Packages
Ign:46 http://it.archive.ubuntu.com/ubuntu xenial/multiverse armhf Packages
Err:54 http://it.archive.ubuntu.com/ubuntu xenial-updates/main armhf Packages
  404  Not Found [IP: 90.147.160.69 80]
Ign:64 http://it.archive.ubuntu.com/ubuntu xenial-backports/main armhf Packages
Ign:66 http://it.archive.ubuntu.com/ubuntu xenial-backports/universe armhf Packages
Ign:56 http://it.archive.ubuntu.com/ubuntu xenial-updates/universe armhf Packages
Ign:58 http://it.archive.ubuntu.com/ubuntu xenial-updates/restricted armhf Packages
Ign:60 http://it.archive.ubuntu.com/ubuntu xenial-updates/multiverse armhf Packages
Err:64 http://it.archive.ubuntu.com/ubuntu xenial-backports/main armhf Packages
  404  Not Found [IP: 90.147.160.69 80]
Ign:66 http://it.archive.ubuntu.com/ubuntu xenial-backports/universe armhf Packages
Recuperati 646 kB in 10s (59,4 kB/s)
Lettura elenco dei pacchetti... Fatto
W: http://linux.teamviewer.com/deb/dists/preview/Release.gpg: Signature by key 3C0B2B70069CE81E7522A5B4EF423EF772DB573C uses weak digest algorithm (SHA1)
W: http://linux.teamviewer.com/deb/dists/stable/Release.gpg: Signature by key 3C0B2B70069CE81E7522A5B4EF423EF772DB573C uses weak digest algorithm (SHA1)
E: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/xenial/main/binary-armhf/Packages  404  Not Found [IP: 90.147.160.69 80]
E: Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/xenial-security/main/binary-armhf/Packages  404  Not Found [IP: 91.189.88.152 80]
E: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/xenial-updates/main/binary-armhf/Packages  404  Not Found [IP: 90.147.160.69 80]
E: Impossibile recuperare http://it.archive.ubuntu.com/ubuntu/dists/xenial-backports/main/binary-armhf/Packages  404  Not Found [IP: 90.147.160.69 80]
E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.


ammetto di aver inserito un bel po di link, cercando a destra e a sinistra
rdie77
Prode Principiante
 
Messaggi: 5
Iscrizione: gennaio 2017
Sesso: Maschile

Re: Ubuntu 16.04 Mate - problema installazione transmission

Messaggioda maxbigsi » mercoledì 25 gennaio 2017, 23:03

vai in.... Sistema → Amministrazione → Software e aggiornamenti e prova a cambiare server da Italia a Principale o viceversa e poi dai
Codice: Seleziona tutto
sudo apt update
non so cos'altro inventarmi :D in effetti c'è un casotto di repo :sisi:
W il software libero..... W Ubuntu -- Ubuntu User # 31322
Avatar utente
maxbigsi
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14842
Iscrizione: maggio 2008
Desktop: Mate
Distribuzione: Ubuntu Mate 16.04 64bit
Sesso: Maschile


Torna a Ubuntu Phone, PowerPC e ARM

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti