Ubuntu MATE su Raspberry

Problematiche specifiche di hardware e software di Ubuntu su smartphone, PowerPC (Macintosh G3, G4, G5, iBook, PowerBook e PS3) e ARM (RaspberryPi, smartphone, tablet e altro).

Ubuntu MATE su Raspberry

Messaggioda xenical » sabato 28 gennaio 2017, 12:38

Ho da poco acquistato un Raspberry Pi 3 B - Alimentatore 5V da 3000 mA - Scheda Micro SD HC I 32Gb Sandisk Ultra Classe 10.

Ho seguito le istruzioni per installazione SO (Ubuntu MATE 16.04.1 LTS for Raspberry Pi 2 and 3): formattato scheda Fat 32, caricato immagine su SD, fatta installazione su Raspberry e sucessivo aggiornamento software (ha scaricato 535 Mb di aggiornamenti vari).
Il problema sta nel fatto che dopo poco l´interfaccia dell ´ SO non risponde piu´ (Firefox e´quello che da maggior problemi).
Esempio tipico: sono in firefox, cerco qualcosa su google, mi da la lista dei risultati e poi si blocca tutto (non posso usare la finestra dei preferiti, le prefernze e neanche chiudere la finestra del browser e ovviamente neanche cliccare su uno dei link proposti da google); se pero´ con il TAB mi sposto nella barra degli indirizzi e ne scrivo uno nuovo , ottengo la nuova pagina web ma senza poter interagire. Non posso neanche spegnere il SO (se non togliendo alimentazione). Il mouse si muove..ma se clicco non succede nulla.
Tale situazione si manifesta anche con normale interfaccia utente dell´ SO (utilizzando i vari menu) anche se con frequenza un po minore.

Risultato...il tutto risulta inutilizzabile.

Avete idee/suggerimenti?

Grazie
Avatar utente
xenical
Prode Principiante
 
Messaggi: 50
Iscrizione: agosto 2014
Località: Stuttgart
Desktop: Ubuntu Unity
Distribuzione: MATE 16.04.1 LTS for Raspberry
Sesso: Maschile

Re: Ubuntu MATE su Raspberry

Messaggioda xenical » sabato 28 gennaio 2017, 21:36

Ho fatto altra prova installando Raspbian e il risultato non cambia. Penso che il problema risieda altrove... SD?
Avatar utente
xenical
Prode Principiante
 
Messaggi: 50
Iscrizione: agosto 2014
Località: Stuttgart
Desktop: Ubuntu Unity
Distribuzione: MATE 16.04.1 LTS for Raspberry
Sesso: Maschile

Re: Ubuntu MATE su Raspberry

Messaggioda simone_t » sabato 28 gennaio 2017, 23:48

A mio avviso firefox è troppo pesante per i raspberry... (anche mate... ma uguale).
Prova Iceweasel, un fork di Firefox molto più leggero. Prova a fare le stesse cose che hai fatto con firefox e vediamo le differenze.

Edit: in mate non ricordo ma su raspbian puoi mettere nella barra in alto a destra l'uso del sistema in percentuale... visto che il tuo non è un problema di freeze, monitora se il browser ti occupa tutta la CPU...

Edit 2: l'sd non dovrebbe essere il problema, anzi...
simone_t
Prode Principiante
 
Messaggi: 215
Iscrizione: giugno 2015
Desktop: ubuntu
Distribuzione: Ubuntu 14.04.5 LTS (x86_64)
Sesso: Maschile

Re: Ubuntu MATE su Raspberry

Messaggioda xenical » domenica 29 gennaio 2017, 0:09

Grazie Simone, ma non era neanche questione di utilizzo CPU (ci avevo gia' pensato e monitorato...era all' 1%).

Credo di aver trovato la risposta (faro altri test per assicurarmi che tutto sia ok): stupidamente e non so perche, era il mouse...messo altro e tutto funziona senza problemi.
lo sto testanto da 30 min e ho apeto firefox e altre finestre e tutto funziona senza problemi (a quest'ora prima era gia tutto impallato).

Grazie comunque
Avatar utente
xenical
Prode Principiante
 
Messaggi: 50
Iscrizione: agosto 2014
Località: Stuttgart
Desktop: Ubuntu Unity
Distribuzione: MATE 16.04.1 LTS for Raspberry
Sesso: Maschile


Torna a Ubuntu Phone, PowerPC e ARM

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite