Pagina 1 di 1

Lubuntu 12.04 su Powerbook G4

MessaggioInviato: martedì 25 aprile 2017, 15:45
da Cribatty
Buongiorno a tutti,
nel tentativo di "resuscitare" il mio Powerbook G4 ho cercato nei forum quale sistema operativo fosse indicato e ho trovato che una soluzione poteva essere Lubuntu 12.04.
Ho eseguito l'installazione con successo ma alla fine, inseguito al riavvio mi compare l'errore che potete consultare in foto.
Lubuntu.jpg

Ho letto nei forum che è un errore frequente ma non capisco come uscirne. Tagliando la testa al toro, vi spiego qual è la mia situazione in modo tale che possiate consigliarmi al meglio: ho bisogno di un computer d'appoggio al mio computer principale, che mi permetta di scaricare files vari con emule o simili (bitorrent, ...). Nessun esigenza particolare in termini di prestazioni o altri software da utilizzare.
Sapreste dirmi come sistemare il messaggio d'errore che mi compare o quale altro sistema operativo compatibile installare?
Vi ringrazio molto.
Cristiano

Re: Lubuntu 12.04 su Powerbook G4

MessaggioInviato: martedì 25 aprile 2017, 16:04
da giulux
Benvenuto nel forum!

Sposto la discussione in Ubuntu Phone, PowerPC e ARM.

Ciao.

Re: Lubuntu 12.04 su Powerbook G4

MessaggioInviato: mercoledì 3 maggio 2017, 10:46
da nellolo
nessun upgrade a questo thread? vorrei rivitalizzare anch'io un Powerbook G4...

Re: Lubuntu 12.04 su Powerbook G4

MessaggioInviato: mercoledì 3 maggio 2017, 11:06
da brasil

Re: Lubuntu 12.04 su Powerbook G4

MessaggioInviato: mercoledì 3 maggio 2017, 14:11
da xavier77
Benvenuto!
Cribatty Immagine ha scritto: ho trovato che una soluzione poteva essere Lubuntu 12.04.

Non più, visto che per la versione 12.04 è appena cessato il supporto.
Vedi qui: https://wiki.ubuntu.com/PowerPCDownload ... rusty_Tahr
Cribatty Immagine ha scritto:Tagliando la testa al toro, vi spiego qual è la mia situazione in modo tale che possiate consigliarmi al meglio: ho bisogno di un computer d'appoggio al mio computer principale, che mi permetta di scaricare files vari con emule o simili (bitorrent, ...). Nessun esigenza particolare in termini di prestazioni o altri software da utilizzare.

Probabilmente se devi usare solo quei due programmi la 12.04 funzionerebbe comunque. Ma visto che devi collegarlo alla rete, penso che dovresti usare una versione supportata per avere un minimo di sicurezza.

Per il problema tecnico lascio parlare altri non avendo mai installato Linux su PPC.