Notizia:
  • Rilasciata Ubuntu 14.04 LTS Trusty Tahr. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 15 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 79 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

[Risolto] Ubuntu si blocca al primo avvio

Configurazione e uso delle versioni live di Ubuntu.

Re: Ubuntu si blocca al primo avvio

Messaggioda sbalgio senpre » venerdì 2 marzo 2012, 13:28

Nel BIOS hai impostato sdb come primo dispositivo di boot?
Avatar utente
sbalgio senpre Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4791
Iscrizione: novembre 2011

Re: Ubuntu si blocca al primo avvio

Messaggioda franco3p » venerdì 2 marzo 2012, 13:29

No ho l'sda, quello da 1tb dove cè installato windows
franco3p Non specificato
Prode Principiante
 
Messaggi: 17
Iscrizione: marzo 2012

Re: Ubuntu si blocca al primo avvio

Messaggioda franco3p » venerdì 2 marzo 2012, 13:49

Allora,ho riavviato da cd live, ed ho eseguito il comando sudo fsck -yv /dev eccetera...non miricordo, comunque quello per pulire il filesistem, riavvio ed ecco di nuovo che compare busybox! Allora disperato scrivo exit nei comandi ed ecco che per magia parte ubuntu!!! Tutti sti problemi e con 1 exit è partito! Io bo!! Comunque meglio cosi, grazie di tutto!! Sei stato gentilissimo ed utilissimo!!!
franco3p Non specificato
Prode Principiante
 
Messaggi: 17
Iscrizione: marzo 2012

Re: [Risolto] Ubuntu si blocca al primo avvio

Messaggioda sbalgio senpre » venerdì 2 marzo 2012, 14:18

???
Ma adesso ad ogni avvio ti esce busybox e devi fare exit?
Avatar utente
sbalgio senpre Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4791
Iscrizione: novembre 2011

Re: [Risolto] Ubuntu si blocca al primo avvio

Messaggioda franco3p » venerdì 2 marzo 2012, 14:20

Purtroppo si! Non so + come fare!
franco3p Non specificato
Prode Principiante
 
Messaggi: 17
Iscrizione: marzo 2012

Re: [Risolto] Ubuntu si blocca al primo avvio

Messaggioda franco3p » venerdì 2 marzo 2012, 14:27

Adesso è ricomparso il problema iniziale! Cioè schermo fisso viola! Io non so + che fare...ma la cosa che mi fa pensare sia il lettore cd è che : 1º cosa non va bene neanche con windows, 2º cosa se faccio partire ubuntu in recovery appena fa il check del lettore cd si blocca e compare busybox eccetera...mi sembra troppo casuale!! Considera poi che prima con stessa struttura hardware avevo installato sia windows 7 che ubuntu...e sono sempre funzionati benissimo!!
franco3p Non specificato
Prode Principiante
 
Messaggi: 17
Iscrizione: marzo 2012

Re: [Risolto] Ubuntu si blocca al primo avvio

Messaggioda sbalgio senpre » venerdì 2 marzo 2012, 14:36

Il busybox ti esce perché evidentemente hai installato male GRUB in sda, ovvero il disco con Windows. Evidentemente digitando exit passa al boot da sdb che funziona correttamente.
Ora hai due possibilità:
1) Imposti nel BIOS il maxtor da 250 GB come primo dispositivo di boot.
2) Reinstalli GRUB correttamente anche in sda (se non ti è chiaro come fare chiedi).

Se l'avvio di Ubuntu si blocca sulla schermata viola ti basta poco per capire se è realmente colpa del lettore ottico: staccalo dalla scheda madre e riprova.
Inoltre, dopo aver scelto Ubuntu nel menù di GRUB, quando rimane la schermata viola, premi ESC e dovrebbero uscire tutti i comandi che vengono eseguiti in modo da vedere su quale si blocca.
Avatar utente
sbalgio senpre Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4791
Iscrizione: novembre 2011

Re: [Risolto] Ubuntu si blocca al primo avvio

Messaggioda franco3p » venerdì 2 marzo 2012, 15:25

Ho scollegato dalla motherboard il lettore cd, ed è partito subito senza problemi, anche con il grub in sda, quindi penso che il problema sia quello!
franco3p Non specificato
Prode Principiante
 
Messaggi: 17
Iscrizione: marzo 2012

Re: [Risolto] Ubuntu si blocca al primo avvio

Messaggioda sbalgio senpre » venerdì 2 marzo 2012, 15:26

franco3p ha scritto:Ho scollegato dalla motherboard il lettore cd, ed è partito subito senza problemi, anche con il grub in sda, quindi penso che il problema sia quello!

Evidentemente hai ragione  :)
Ma si blocca anche se nel lettore (collegato) non c'è nessun cd?


EDIT: ma quando riavviavi e ti usciva l'errore avevi sempre il cd nel lettore è il bios impostato per il boot da cd??
Avatar utente
sbalgio senpre Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4791
Iscrizione: novembre 2011

Re: [Risolto] Ubuntu si blocca al primo avvio

Messaggioda franco3p » venerdì 2 marzo 2012, 15:28

Si, si blocca comunque, prima ho provato con lettore collegato a correggere gli errori sia nel grub che nel filesystem, ma nulla da fare, sempre solito errore, o si blocca su schermo viola o su busybox, con lettore scollegato è andato tutto senza problemi! Oggi vado in un centro pc e Mi ricompro st benedetto lettore e speriamo vada tutto, ma credo propio di si!
franco3p Non specificato
Prode Principiante
 
Messaggi: 17
Iscrizione: marzo 2012

Precedente

Torna a Live CD e USB

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti