Problema "initrafms" all'avvio di ubuntu

Configurazione e uso delle versioni live di Ubuntu.

Problema "initrafms" all'avvio di ubuntu

Messaggioda Sweetysmasher » lunedì 10 aprile 2017, 22:12

Salve,
sono nuovo nel mondo Linux, avevo intenzione di installare ubuntu sul mio PC portatile ma una volta boot ato da un'USB mi trovo con un errore del tipo Busybox.....(initramfs unable to find a medium containing a live file system.
Come posso fare? Se scrivo help escono una serie di comandi.
Aiuto.
Ultima modifica di Sweetysmasher il martedì 11 aprile 2017, 9:02, modificato 2 volte in totale.
Sweetysmasher
Prode Principiante
 
Messaggi: 3
Iscrizione: aprile 2017
Sesso: Maschile

Re: INITRAMFS

Messaggioda Sweetysmasher » lunedì 10 aprile 2017, 22:17

Ho gia:
Cambiato USB
Aggiornato il BIOS
Cambiato versione
Cambiato programma per scrivere la ISO
Però, se avvio lo stesso ISO su virtual box funziona perfettamente, e non riesco a capire il perché
Sweetysmasher
Prode Principiante
 
Messaggi: 3
Iscrizione: aprile 2017
Sesso: Maschile

Re: INITRAMFS

Messaggioda trekfan1 » martedì 11 aprile 2017, 6:50

Se non dai ulteriori dettagli (tipo marca/modello del pc, cpu, ram, ecc) è impossibile fare ulteriori congetture, inoltre modifica il titolo del primo post e metti un titolo che spieghi meglio il problema evitando il tutto maiuscolo che in internet equivale ad urlare. Grazie
Avatar utente
trekfan1
Moderatore Globale
Moderatore Globale
 
Messaggi: 15617
Iscrizione: maggio 2006
Località: Formigine (MO) | Tenace Tecnocrate
Desktop: Unity/Gnome Shell
Distribuzione: Ubuntu 17.04 e 17.10 (dev) 64 bit
Sesso: Maschile

Re: Problema "initrafms" all'avvio di ubuntu

Messaggioda Sweetysmasher » martedì 11 aprile 2017, 9:04

Il PC è un toshiba satellite L850 ha 4GB di ram ed ha installato Windows 10 un I5 come processore ed ha il BIOS aggiornato alla 6.80
Sweetysmasher
Prode Principiante
 
Messaggi: 3
Iscrizione: aprile 2017
Sesso: Maschile

Re: Problema "initrafms" all'avvio di ubuntu

Messaggioda caturen » martedì 11 aprile 2017, 11:16

I had the same problem, trying to boot Ubuntu Mate 14.04. For me, enabling the IOMMU Controller in the BIOS solved the problem. Press 'Del' to enter the BIOS, then go to 'Peripherals' --> 'IOMMU Controller' --> 'Enabled'. Worth a try.
up vote
0
down vote


Was having the same problem and while looking for the AHCI compatibility setting in the bios I came across one that stated something along the lines Restrict OS installation. The options being Windows/Other. I switched over to Other and presto!


was having the same issue and found that the fix was alarmingly simple (as is often the case). Edit the append line in your syslinux.cfg (or isolinux.cfg) file that is taking the parameters and simply add in ignore_uuid as a parameter. This fixed the issue for me, hope it's of some help to others.
caturen
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 13039
Iscrizione: aprile 2010
Desktop: diversi
Distribuzione: debian sid


Torna a Sessione live DVD/USB

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite