problema connessione via cavo ubuntu 12.04 (Risolto)

Networking, configurazione della connessione, periferiche e condivisione di rete, ecc.

Re: problema connessione via cavo ubuntu 12.04

Messaggioda ingamedeo » mercoledì 2 maggio 2012, 19:41

L'interfaccia eth0 in effetti è connessa !!! Prova a disabilitare l'IPv6 dalle impostazioni. Se cerchi di navigare l'errore è quello di richiesta scaduta ?
ingamedeo Non specificato
Prode Principiante
 
Messaggi: 141
Iscrizione: ottobre 2010
Località: Cantù (CO)
Distribuzione: Ubuntu 12.04 LTS 64 bit
Desktop: gnome-shell

Re: problema connessione via cavo ubuntu 12.04

Messaggioda Freddy85 » mercoledì 2 maggio 2012, 19:46

Per favore modifica il post precedente ed includi tutto il codice all'interno del tag Code dell'editor. Grazie ;)
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: problema connessione via cavo ubuntu 12.04

Messaggioda roma528 » mercoledì 2 maggio 2012, 19:54

il codice è tutto completo eth0 Link encap:Ethernet HWaddr 00:11:2f:8a:7a:f3
indirizzo inet:192.168.2.3 Bcast:192.168.2.255 Maschera:255.255.255.0
indirizzo inet6: fe80::211:2fff:fe8a:7af3/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:10 errors:0 dropped:0 overruns:0 frame:0
TX packets:61 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:1000
Byte RX:1130 (1.1 KB) Byte TX:9601 (9.6 KB)

lo Link encap:Loopback locale
indirizzo inet:127.0.0.1 Maschera:255.0.0.0
indirizzo inet6: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:110 errors:0 dropped:0 overruns:0 frame:0
TX packets:110 errors:0 dropped:0 overruns:0 carrier:0
collisioni:0 txqueuelen:0
Byte RX:8870 (8.8 KB) Byte TX:8870 (8.8 KB)
roma528 Non specificato
Prode Principiante
 
Messaggi: 82
Iscrizione: maggio 2011

Re: problema connessione via cavo ubuntu 12.04

Messaggioda roma528 » mercoledì 2 maggio 2012, 19:56

per lo meno ho capito così o devo copiare qualcosa nel mio editor ?
roma528 Non specificato
Prode Principiante
 
Messaggi: 82
Iscrizione: maggio 2011

Re: problema connessione via cavo ubuntu 12.04

Messaggioda Freddy85 » mercoledì 2 maggio 2012, 20:02

roma528 ha scritto:per lo meno ho capito così o devo copiare qualcosa nel mio editor ?

Non serviva rispondere al post. basta modificare il precedente cliccando sul pulsante modifica, selezionare col mouse tutto il codice e premere il pulsante Code dell'editor, in modo da avere qualcosa del genere:

Codice: Seleziona tutto
questo è un pezzo di codice
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: problema connessione via cavo ubuntu 12.04

Messaggioda roma528 » mercoledì 2 maggio 2012, 20:06

scusa non lo sapevo, grazie
roma528 Non specificato
Prode Principiante
 
Messaggi: 82
Iscrizione: maggio 2011

Re: problema connessione via cavo ubuntu 12.04

Messaggioda Freddy85 » giovedì 3 maggio 2012, 9:26

quindi modifica i post precedenti per favore... ora navighi??
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: problema connessione via cavo ubuntu 12.04

Messaggioda ingamedeo » giovedì 3 maggio 2012, 11:24

Che errore ti da il browser quando cerchi di navigare ? Il problema si presente con tutti i browser ? Se dai da terminale
Codice: Seleziona tutto
sudo apt-get update
ti da errore ?
ingamedeo Non specificato
Prode Principiante
 
Messaggi: 141
Iscrizione: ottobre 2010
Località: Cantù (CO)
Distribuzione: Ubuntu 12.04 LTS 64 bit
Desktop: gnome-shell

Re: problema connessione via cavo ubuntu 12.04

Messaggioda roma528 » giovedì 3 maggio 2012, 22:21

Praticamente quando accendo il pc non naviga, mi da errore di connessione, però il mulo si connette tranquillamente e devo disattivare "abilità funzionalità di rete" e poi riabikitarla per navigare
roma528 Non specificato
Prode Principiante
 
Messaggi: 82
Iscrizione: maggio 2011

Re: problema connessione via cavo ubuntu 12.04

Messaggioda Freddy85 » venerdì 4 maggio 2012, 9:35

ingamedeo ha scritto:Che errore ti da il browser quando cerchi di navigare ? Il problema si presente con tutti i browser ? Se dai da terminale
Codice: Seleziona tutto
sudo apt-get update
ti da errore ?
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: problema connessione via cavo ubuntu 12.04

Messaggioda roma528 » venerdì 4 maggio 2012, 10:47

no nessun errore se apro la connessione
roma528 Non specificato
Prode Principiante
 
Messaggi: 82
Iscrizione: maggio 2011

Re: problema connessione via cavo ubuntu 12.04

Messaggioda Freddy85 » venerdì 4 maggio 2012, 10:56

Codice: Seleziona tutto
ping -c4 www.google.it

e posta l'output qui.
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: problema connessione via cavo ubuntu 12.04

Messaggioda roma528 » venerdì 4 maggio 2012, 22:48

[code][/code]PING www-cctld.l.google.com (173.194.35.159) 56(84) bytes of data.
64 bytes from muc03s01-in-f31.1e100.net (173.194.35.159): icmp_req=1 ttl=46 time=38.1 ms
64 bytes from muc03s01-in-f31.1e100.net (173.194.35.159): icmp_req=2 ttl=46 time=37.7 ms
64 bytes from muc03s01-in-f31.1e100.net (173.194.35.159): icmp_req=3 ttl=46 time=37.7 ms
64 bytes from muc03s01-in-f31.1e100.net (173.194.35.159): icmp_req=4 ttl=46 time=59.2 ms

--- www-cctld.l.google.com ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3003ms
rtt min/avg/max/mdev = 37.725/43.234/59.266/9.257 ms
roma528 Non specificato
Prode Principiante
 
Messaggi: 82
Iscrizione: maggio 2011

Re: problema connessione via cavo ubuntu 12.04

Messaggioda roma528 » sabato 5 maggio 2012, 0:39

dopo l'ultimo aggiornamento sembra che si sia risolto da solo. L'unica cosa che ho modificato prima dell'aggiornamento è l'eliminazione del flag su aggiornamento archivi canonical sul gestore aggiornamenti. Spero funzioni. Farò qualche prova e se tuto è a posto metterò risolto nel titolo del post. Grazie a tutti
roma528 Non specificato
Prode Principiante
 
Messaggi: 82
Iscrizione: maggio 2011

Re: problema connessione via cavo ubuntu 12.04

Messaggioda Freddy85 » sabato 5 maggio 2012, 9:42

Dai dati del ping naviga senza problemi, di conseguenza la connessione funziona!!
Fammi sapere se tutto va bene ;)
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Re: problema connessione via cavo ubuntu 12.04

Messaggioda roma528 » sabato 5 maggio 2012, 18:31

no. non si connette automaticamente all'avvio. Ieri sembrava che con l'aggiornamento fosse tutto ok ma invece no. In effetti non ho problemi di navigazione, solo che mi scoccia tutte le volte che accendo il pc di dover disabilitare e poi riabilitare la funzionalità di rete
roma528 Non specificato
Prode Principiante
 
Messaggi: 82
Iscrizione: maggio 2011

Re: problema connessione via cavo ubuntu 12.04

Messaggioda TheShark76 » domenica 13 maggio 2012, 9:33

Io ho esattamente lo stesso problema:
appena avviato non si connette automaticamente...
Se cerco di navigare da FFox, picche... Thunderbird non ne vuole sapere... :nono:

Andando sull'icona del Network Manager, :D basta togliere il flag "Abilità funzionalità di rete" rimetterlo immediatamente e la rete si "attacca"!...

Solo che è una vera rottura di scatole farlo tutte le volte che si avvia il pc! :muro:
L'importante è vincere...
Anche gli altri sanno partecipare...
Avatar utente
TheShark76 Non specificato
Prode Principiante
 
Messaggi: 11
Iscrizione: gennaio 2011

Re: problema connessione via cavo ubuntu 12.04

Messaggioda TheShark76 » domenica 13 maggio 2012, 10:02

Ho provato a fare "il ping" come descritto sopra... ed è spiazzante...
Codice: Seleziona tutto
pierluigi@pierluigi-desktop:~$ ping -c4 www.google.it
PING www-cctld.l.google.com (173.194.35.191) 56(84) bytes of data.
64 bytes from muc03s02-in-f31.1e100.net (173.194.35.191): icmp_req=1 ttl=55 time=23.8 ms
64 bytes from muc03s02-in-f31.1e100.net (173.194.35.191): icmp_req=3 ttl=55 time=23.2 ms
64 bytes from muc03s02-in-f31.1e100.net (173.194.35.191): icmp_req=4 ttl=55 time=22.7 ms

--- www-cctld.l.google.com ping statistics ---
4 packets transmitted, 3 received, 25% packet loss, time 3001ms
rtt min/avg/max/mdev = 22.796/23.311/23.897/0.469 ms

... nel senso: mi aspettavo non funzionasse...
Fatto il ping, faccio partire FFox, senza toccare il flag della rete... e parte e naviga...
Continuo a non capire perchè... appena riavviato, pur sembrando tutto in ordine... non si connette!!!
... Magari è solo un "caso": al più presto rifaccio il test con partenza da "freddo" e vi posto nuovamente il risultato... :lol:

BOH!!!!
L'importante è vincere...
Anche gli altri sanno partecipare...
Avatar utente
TheShark76 Non specificato
Prode Principiante
 
Messaggi: 11
Iscrizione: gennaio 2011

Re: problema connessione via cavo ubuntu 12.04 (Risolto)

Messaggioda roma528 » mercoledì 13 giugno 2012, 20:27

dopo la sostituzione della vecchia scheda madre morta per l'età il problema si è risolto da solo con la nuova scheda madre
roma528 Non specificato
Prode Principiante
 
Messaggi: 82
Iscrizione: maggio 2011

Re: problema connessione via cavo ubuntu 12.04 (Risolto)

Messaggioda Freddy85 » mercoledì 13 giugno 2012, 20:38

Benissimo - ottimo così. a presto!
Appunti personali: il mio blog sul mondo informatico, Linux Ubuntu e molto altro! http://tinyurl.com/cjwn7r2
Avatar utente
Freddy85 Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4594
Iscrizione: ottobre 2008

Precedente

Torna a Connessione e configurazione delle reti

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti