Perdita connessione su 16.04

Networking, configurazione della connessione, periferiche e condivisione di rete, ecc.

Re: Perdita connessione su 16.04

Messaggioda magozurlinux » venerdì 27 gennaio 2017, 17:40

Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo apt-get install ethtool


questo comando in unica riga:

Codice: Seleziona tutto
echo "install r8169 /sbin/modprobe --ignore-install r8169 && /usr/sbin/ethtool -s eth0 autoneg off" | sudo tee /etc/modprobe.d/r8169.conf
Uvbuntu 12.04 LTS i686 Desktop
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17116
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: 12.04 LTS i686 / Xubuntu 14.04 LTS

Re: Perdita connessione su 16.04

Messaggioda Hari Seldon » sabato 28 gennaio 2017, 8:13

Codice: Seleziona tutto
moses@moses:~$ echo "install r8169 /sbin/modprobe --ignore-install r8169 && /usr/sbin/ethtool -s eth0 autoneg off" | sudo tee /etc/modprobe.d/r8169.conf
install r8169 /sbin/modprobe --ignore-install r8169 && /usr/sbin/ethtool -s eth0 autoneg off


Fatto
Avatar utente
Hari Seldon
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1154
Iscrizione: gennaio 2008
Località: South Sardinia
Desktop: gnome-classic (Mate)
Distribuzione: Ubuntu 16.04LTS - Lubuntu 16.04LTS

Re: Perdita connessione su 16.04

Messaggioda magozurlinux » sabato 28 gennaio 2017, 12:19

Hai riavviato il pc?

se sì, ora come va la connessione?
Uvbuntu 12.04 LTS i686 Desktop
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17116
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: 12.04 LTS i686 / Xubuntu 14.04 LTS

Re: Perdita connessione su 16.04

Messaggioda Hari Seldon » sabato 28 gennaio 2017, 22:36

Grazie ancora per il tuo aiuto. Riavviato diverse volte. La situazione è invariata, dopo un po' la connessione se ne va.
Avatar utente
Hari Seldon
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1154
Iscrizione: gennaio 2008
Località: South Sardinia
Desktop: gnome-classic (Mate)
Distribuzione: Ubuntu 16.04LTS - Lubuntu 16.04LTS

Re: Perdita connessione su 16.04

Messaggioda Hari Seldon » lunedì 30 gennaio 2017, 18:05

Mah, non vorrei cantare vittoria, oggi pare la rete vada meglio... magari si sono assestati i meccanismi dopo qualche riavvio...
Avatar utente
Hari Seldon
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1154
Iscrizione: gennaio 2008
Località: South Sardinia
Desktop: gnome-classic (Mate)
Distribuzione: Ubuntu 16.04LTS - Lubuntu 16.04LTS

Re: Perdita connessione su 16.04

Messaggioda magozurlinux » lunedì 30 gennaio 2017, 18:12

OK!

tieni sotto controllo per qualche giorno la connessione per vedere come si comporta.

A presto!
Uvbuntu 12.04 LTS i686 Desktop
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17116
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: 12.04 LTS i686 / Xubuntu 14.04 LTS

Re: Perdita connessione su 16.04

Messaggioda Hari Seldon » venerdì 17 febbraio 2017, 17:05

Allora, dopo qualche giorno di monitoraggio della situazione posto per raccontare il risultato.
Nonostante ancora qualche incertezza (anche stamattina ho dovuto riavviare per mancanza di connessione) pare che la situazione sia notevolmente migliorata.
In particolare la connessione rimane stabile, ora, per lunghi periodi.
C'è qualche test particolare che posso fare per verificare il normalizzarsi della connessione di rete?
Avatar utente
Hari Seldon
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1154
Iscrizione: gennaio 2008
Località: South Sardinia
Desktop: gnome-classic (Mate)
Distribuzione: Ubuntu 16.04LTS - Lubuntu 16.04LTS

Re: Perdita connessione su 16.04

Messaggioda magozurlinux » venerdì 17 febbraio 2017, 18:33

Avvia Firefox, clicca in alto su Modifica > Preferenze > Avanzate > Rete > Impostazioni, controlla che sia su Nessun proxy e poi clicca in basso a destra su OK.
Uvbuntu 12.04 LTS i686 Desktop
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17116
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: 12.04 LTS i686 / Xubuntu 14.04 LTS

Precedente

Torna a Connessione e configurazione delle reti

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti