wifi persa "abilita rete senza fili"

Networking, configurazione della connessione, periferiche e condivisione di rete, ecc.

wifi persa "abilita rete senza fili"

Messaggioda luca101 » mercoledì 11 luglio 2012, 22:49

Salve,
qualche giorno fa, dopo aver aggiornato ubuntu 12.04, ho perso la connessione wifi.
Pigiando l'icona di network non c'è più la scritta "abilita rete senza fili"
Come posso intervenire per riabilitare il wifi
Grazie
a me manca wireless (vedi allegato)
Allegati
Selezione_072.jpeg
luca101 Non specificato
Prode Principiante
 
Messaggi: 140
Iscrizione: novembre 2007

Re: wifi persa "abilita rete senza fili"

Messaggioda Finnicella » giovedì 12 luglio 2012, 21:39

Ciao prova a postare il risultato di
Codice: Seleziona tutto
iwconfig

di
Codice: Seleziona tutto
sudo lshw -C network

e di
Codice: Seleziona tutto
rfkill list all

:ciao:
"It Can't Rain All The Time" (The Crow)
Avatar utente
Finnicella Femminile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: marzo 2012
Località: Milano
Distribuzione: Ubuntu 12.04 LTS 64bit
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda gia+ » venerdì 13 luglio 2012, 19:44

Problema simile al mio sembrava risolto ed invece si ripresenta : perde la connsessione wifi o non la riconosce neppure.
Codice: Seleziona tutto
giacomo@notebook:~$ lsmod | grep -e b43 -e wl
wl                   2646601  0
lib80211               14040  2 lib80211_crypt_tkip,wl
 giacomo@notebook:~$ lspci -nn | grep -ie eth -e net | awk '{print $1}' | xargs -n 1 lspci -vvnns
02:00.0 Network controller [0280]: Broadcom Corporation BCM43225 802.11b/g/n [14e4:4357] (rev 01)
   Subsystem: Hewlett-Packard Company Device [103c:145e]
   Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
   Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
   Latency: 0, Cache Line Size: 64 bytes
   Interrupt: pin A routed to IRQ 16
   Region 0: Memory at da100000 (64-bit, non-prefetchable) [size=16K]
   Capabilities: <access denied>
   Kernel driver in use: wl
   Kernel modules: wl, bcma, brcmsmac

03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 03)
   Subsystem: Hewlett-Packard Company Device [103c:3659]
   Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
   Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
   Latency: 0, Cache Line Size: 64 bytes
   Interrupt: pin A routed to IRQ 42
   Region 0: I/O ports at 4000 [size=256]
   Region 2: Memory at d4104000 (64-bit, prefetchable) [size=4K]
   Region 4: Memory at d4100000 (64-bit, prefetchable) [size=16K]
   Expansion ROM at d4110000 [disabled] [size=64K]
   Capabilities: <access denied>
   Kernel driver in use: r8169
   Kernel modules: r8169


significa che è attivo il driver wl ?
Come risolvo il bug ?
ora viaggio con connessione via cavo
Saluti
gia+
gia+ Non specificato
Prode Principiante
 
Messaggi: 34
Iscrizione: giugno 2012
Distribuzione: ubuntu 12.04 LTS x86_64
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda Finnicella » venerdì 13 luglio 2012, 20:12

@gia+
Premetto che non sono molto esperta, ma ho visto che la tua scheda è supportata dai driver STA come la mia.
Hai controllato da 'Impostazioni di sistema' e poi andando su 'driver aggiuntivi' se sono attivi "Driver Broadcom STA senza fili"?
Se si, allora ti chiedo di postare il risultato dei comandi che ho messo sopra.
:ciao:
"It Can't Rain All The Time" (The Crow)
Avatar utente
Finnicella Femminile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: marzo 2012
Località: Milano
Distribuzione: Ubuntu 12.04 LTS 64bit
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda luca101 » sabato 14 luglio 2012, 9:24

Ciao Finnicella,
ti posto i risultati che mi hai chiesto.
Risultato dopo aver dato iwconfig:
ubuntu@ubuntu-HP-Pavilion-dv6-Notebook-PC:~$ iwconfig
eth0 no wireless extensions.

lo no wireless extensions.

ubuntu@ubuntu-HP-Pavilion-dv6-Notebook-PC:~$



Risultato dopo aver dato sudo lshw -C network:
ubuntu@ubuntu-HP-Pavilion-dv6-Notebook-PC:~$ sudo lshw -C network
[sudo] password for ubuntu:
*-network
description: Ethernet interface
product: RTL8111/8168B PCI Express Gigabit Ethernet controller
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: pci@0000:07:00.0
logical name: eth0
version: 06
serial: 10:1f:74:18:85:50
size: 10Mbit/s
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl8168e-3_0.0.4 03/27/12 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
resources: irq:50 ioport:4000(size=256) memory:c0404000-c0404fff memory:c0400000-c0403fff
*-network UNCLAIMED
description: Network controller
product: BCM4313 802.11b/g/n Wireless LAN Controller
vendor: Broadcom Corporation
physical id: 0
bus info: pci@0000:0d:00.0
version: 01
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration: latency=0
resources: memory:c4500000-c4503fff
ubuntu@ubuntu-HP-Pavilion-dv6-Notebook-PC:~$






Risultato dopo aver dato rfkill list all:
ubuntu@ubuntu-HP-Pavilion-dv6-Notebook-PC:~$ rfkill list all
0: hp-wifi: Wireless LAN
Soft blocked: no
Hard blocked: no
ubuntu@ubuntu-HP-Pavilion-dv6-Notebook-PC:~$



GRAZIE per l'aiuto
luca101 Non specificato
Prode Principiante
 
Messaggi: 140
Iscrizione: novembre 2007

Re: wifi persa "abilita rete senza fili"

Messaggioda Finnicella » sabato 14 luglio 2012, 13:42

Da quello che vedo sembra che tu non abbia i driver installati. Hai provato a fare ciò che ti ho detto prima da impostazioni di sistema?
Altrimenti guarda questa guida del wiki per le schede Broadcom, tu hai la BCM4313 supportata dai driver STA:
http://wiki.ubuntu-it.org/Hardware/DispositiviSenzaFili/Broadcom
"It Can't Rain All The Time" (The Crow)
Avatar utente
Finnicella Femminile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: marzo 2012
Località: Milano
Distribuzione: Ubuntu 12.04 LTS 64bit
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda gia+ » domenica 15 luglio 2012, 12:32

ciao vorrei postare il risultato dei comandi dati
giacomo@notebook:~$ sudo iwconfig
[sudo] password for giacomo:
lo no wireless extensions.

eth1 IEEE 802.11bgn ESSID:"Alice-38098395"
Mode:Managed Frequency:2.412 GHz Access Point: 00:23:8E:4C:43:D0
Bit Rate=54 Mb/s Tx-Power:24 dBm
Retry min limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=5/5 Signal level=-57 dBm Noise level=-92 dBm
Rx invalid nwid:0 Rx invalid crypt:2 Rx invalid frag:0
Tx excessive retries:21 Invalid misc:0 Missed beacon:0

eth0 no wireless extensions.

giacomo@notebook:~$ sudo lshw -C network
*-network
description: Wireless interface
product: BCM43225 802.11b/g/n
vendor: Broadcom Corporation
physical id: 0
bus info: pci@0000:02:00.0
logical name: eth1
version: 01
serial: c4:17:fe:10:82:42
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=wl0 driverversion=5.100.82.38 ip=192.168.1.2 latency=0 multicast=yes wireless=IEEE 802.11bgn
resources: irq:16 memory:da100000-da103fff
*-network
description: Ethernet interface
product: RTL8111/8168B PCI Express Gigabit Ethernet controller
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: pci@0000:03:00.0
logical name: eth0
version: 03
serial: c8:0a:a9:06:4a:d9
size: 10Mbit/s
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl_nic/rtl8168d-2.fw latency=0 link=no multicast=yes port=MII speed=10Mbit/s
resources: irq:42 ioport:4000(size=256) memory:d4104000-d4104fff memory:d4100000-d4103fff memory:d4110000-d411ffff
giacomo@notebook:~$ rfkill list all
Il comando "rfkill" è disponibile in "/usr/sbin/rfkill"
Il comando non può essere localizzato perché "/usr/sbin" non è incluso nella variabile d'ambiente PATH.
Ciò è molto probabilmente dovuto alla mancanza di privilegi amministrativi associati al proprio account utente.
rfkill: comando non trovato
giacomo@notebook:~$ sudo rfkill list all
0: brcmwl-0: Wireless LAN
Soft blocked: no
Hard blocked: no
1: hp-wifi: Wireless LAN
Soft blocked: no
Hard blocked: no
giacomo@notebook:~$
abbastanza lungo .... i driver sono installattati ho controllato in impostazione sistema.
ciao
Saluti
gia+
gia+ Non specificato
Prode Principiante
 
Messaggi: 34
Iscrizione: giugno 2012
Distribuzione: ubuntu 12.04 LTS x86_64
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda Finnicella » domenica 15 luglio 2012, 12:50

@gia+
Dal listato sembra tutto a posto, comunque con calma controllo meglio.
Volevo sapere hai Ubuntu in dual boot con windows?
"It Can't Rain All The Time" (The Crow)
Avatar utente
Finnicella Femminile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: marzo 2012
Località: Milano
Distribuzione: Ubuntu 12.04 LTS 64bit
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda gia+ » domenica 15 luglio 2012, 12:54

No, solo Ubuntu ! oggi infatti non mi si è ancora disconnesso! speriamoo bene
Saluti
gia+
gia+ Non specificato
Prode Principiante
 
Messaggi: 34
Iscrizione: giugno 2012
Distribuzione: ubuntu 12.04 LTS x86_64
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda gia+ » martedì 17 luglio 2012, 20:49

giacomo@giacomo-HP-Pavilion-dv6-Notebook-PC:~$ do iwconfig
bash: errore di sintassi vicino al token non atteso "do"
giacomo@giacomo-HP-Pavilion-dv6-Notebook-PC:~$ sudo iwconfig
[sudo] password for giacomo:
Sorry, try again.
[sudo] password for giacomo:
sudo: 1 incorrect password attempt
giacomo@giacomo-HP-Pavilion-dv6-Notebook-PC:~$ clear

giacomo@giacomo-HP-Pavilion-dv6-Notebook-PC:~$ sudo iwconfig
[sudo] password for giacomo:
lo no wireless extensions.

eth1 IEEE 802.11bgn ESSID:""
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Bit Rate:144 Mb/s Tx-Power:24 dBm
Retry min limit:7 RTS thr:off Fragment thr:off
Power Managementmode:All packets received
Link Quality=5/5 Signal level=0 dBm Noise level=-92 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

eth0 no wireless extensions.

giacomo@giacomo-HP-Pavilion-dv6-Notebook-PC:~$ sudo lshw -C network
*-network
description: Wireless interface
product: BCM43225 802.11b/g/n
vendor: Broadcom Corporation
physical id: 0
bus info: pci@0000:02:00.0
logical name: eth1
version: 01
serial: c4:17:fe:10:82:42
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
configuration: broadcast=yes driver=wl0 driverversion=5.100.82.38 latency=0 multicast=yes wireless=IEEE 802.11bgn
resources: irq:16 memory:da100000-da103fff
*-network
description: Ethernet interface
product: RTL8111/8168B PCI Express Gigabit Ethernet controller
vendor: Realtek Semiconductor Co., Ltd.
physical id: 0
bus info: pci@0000:03:00.0
logical name: eth0
version: 03
serial: c8:0a:a9:06:4a:d9
size: 100Mbit/s
capacity: 1Gbit/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl_nic/rtl8168d-2.fw ip=192.168.1.3 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
resources: irq:42 ioport:4000(size=256) memory:d4104000-d4104fff memory:d4100000-d4103fff memory:d4110000-d411ffff
giacomo@giacomo-HP-Pavilion-dv6-Notebook-PC:~$
oggi invece wifi non funziona e ti ho ripostato i comandi , ovvia mente sto usando il cavo.
Mistero!
Saluti
gia+
gia+ Non specificato
Prode Principiante
 
Messaggi: 34
Iscrizione: giugno 2012
Distribuzione: ubuntu 12.04 LTS x86_64
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda Finnicella » martedì 17 luglio 2012, 21:55

Dal listato sembra tutto a posto. Mi viene il dubbio che magari ci sia qualcosa che non va nella configurazione della connessione wireless. Ti scrivo come ì settata la mia così puoi vedere se c'è qualche errore:

Codice: Seleziona tutto
Andando in modifica connessioni clicchi sulla tua e vedi se i parametri sono come questi:

Nella scheda 'Senza fili':
SSID - C'è il nome della connessione
Modo- Infrastruttura
Indirizzo MAC del tuo pc - dopo dai uno spazio e tra parentesi (eth1) [ad esempio A1:B2:C3:D4:E5:F6 (eth1]
MTU- automatico
sono ceccati sia 'Connettere automaticamente' che 'Disponibile per tutti gli utenti'

Nella scheda 'Impostazioni IPv4
Metodo- Automatico (DHCP)

Nella scheda 'Impostazioni IPv6'
Metodo- Ignora

Nella scheda 'Sicurezza senza fili'
Sicurezza- La chiave di sicurezza che hai dato alla connessione
Password- La tua password

I campi che non ho menzionato è perché sono in bianco.


Fammi sapere. :ciao:
"It Can't Rain All The Time" (The Crow)
Avatar utente
Finnicella Femminile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: marzo 2012
Località: Milano
Distribuzione: Ubuntu 12.04 LTS 64bit
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda MariusMatutiae » martedì 17 luglio 2012, 23:27

Uno dei problemi, nell'aiutare chi non riesce a collegarsi col wifi, è che Network-Manager nasconde molti dettagli importanti.

Se non riuscite a fare altri progressi in maniera semplice, io vi consiglierei di provare a connettervi al di fuori di N-M. Ciò si fa così: prima di tutto bisogna fermare N_M,
Codice: Seleziona tutto
sudo service network-manager stop

poi si può seguire questa guida (io la conosco in inglese, ce n'è una in italiano?). Il vantaggio di questo lavoro è che la connessione vera e propria si fa con questo comando:
Codice: Seleziona tutto
sudo wpa_supplicant  -dd  ......   -c/etc/wpa_supplicant.conf

ove i puntini sono varie opzioni che dovrete scegliere con riferimento alla vostra rete, e soprattutto l'opzione -dd produce un output piuttosto dettagliato che potrebbe aiutare.
Numquam latravit inepte
MariusMatutiae Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1287
Iscrizione: luglio 2012
Località: Sanremo
Distribuzione: Debian, OpenBSD, Arch Linux

Re: wifi persa "abilita rete senza fili"

Messaggioda gia+ » mercoledì 18 luglio 2012, 8:20

in risposta a Finnicella:
l'unica differenza dal listato che hia postato era

Impostazioni ipv6
MTU- automatico

ora settato su
MTU- Ignora

:( ma. non cambia niente
provare da riga comando , bisogna saperci fare e non vorrei scasinare .. sono alle prime ermi
ciao....
Saluti
gia+
gia+ Non specificato
Prode Principiante
 
Messaggi: 34
Iscrizione: giugno 2012
Distribuzione: ubuntu 12.04 LTS x86_64
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda Finnicella » mercoledì 18 luglio 2012, 18:15

Sinceramente non so più cosa consigliarti. Ho letto in qualche altro thread che qualcuno ha messo wicd al posto di network manager, ma io sinceramente non me la sento di farti fare una cosa del genere, magari se interviene qualcuno più competente potrà aiutarti.
Ciao :)
"It Can't Rain All The Time" (The Crow)
Avatar utente
Finnicella Femminile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: marzo 2012
Località: Milano
Distribuzione: Ubuntu 12.04 LTS 64bit
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda MariusMatutiae » mercoledì 18 luglio 2012, 18:16

Finnicella ha ragione a dire che il driver STA è appropriato alle vostre (luca101 e gia+) schede, perchè questo è ciò che dice il sito della Broadcom, http://www.broadcom.com/support/802.11/linux_sta.php/.

Però,...., se guardate questa altra discussione, http://forum.ubuntu-it.org/viewtopic.php?f=9&t=529346, scoprirete che daigo è riuscito a far ripartire un'altra scheda Broadcom, la 4311, per la quale il sito della Broadcom diceva che il driver STA era appropriato. Daigo invece ha avuto questa buona idea di far smontare il driver STA, e di far montare il driver b43. Badate che non si tratta di un azzardo: wireless.kernel.org dice esplicitamente che b43 supporta le vostre schede.

Se vi chiedete perchè il driver STA non dovrebbe funzionare mentre il b43 sì, questo altro autorevole sito dice che il driver STA non funziona con certi vecchi BUS. Non so se questa sia la vostra situazione, però certo un dubbio mi è venuto.

Al posto vostro, io seguirei l'ottima guida di daigo, qui, per rimuovere STA e sostituirlo con b43.

Fateci sapere, :)
Ultima modifica di MariusMatutiae il mercoledì 18 luglio 2012, 18:40, modificato 1 volta in totale.
Numquam latravit inepte
MariusMatutiae Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1287
Iscrizione: luglio 2012
Località: Sanremo
Distribuzione: Debian, OpenBSD, Arch Linux

Re: wifi persa "abilita rete senza fili"

Messaggioda Finnicella » mercoledì 18 luglio 2012, 18:39

Purtroppo lo stesso discorso non vale per la scheda di gia+ che è una BCM43225 e non è supportata dai driver b43 come la BCM4311 della quale si parla su quella discussione.
L'idea era buona, però purtroppo non va bene per questa volta.
:ciao:
"It Can't Rain All The Time" (The Crow)
Avatar utente
Finnicella Femminile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: marzo 2012
Località: Milano
Distribuzione: Ubuntu 12.04 LTS 64bit
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda MariusMatutiae » mercoledì 18 luglio 2012, 18:45

@finnicella:

No, non è vero: se vai su wireless.kernel.org, scopri che nache la scheda di gia+, la Broadcom 43225, è supportata da b43. E' solo il wiki di Ubuntu, che è terribilmente datato, che dice questo.
Numquam latravit inepte
MariusMatutiae Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1287
Iscrizione: luglio 2012
Località: Sanremo
Distribuzione: Debian, OpenBSD, Arch Linux

Re: wifi persa "abilita rete senza fili"

Messaggioda Finnicella » mercoledì 18 luglio 2012, 20:51

Si ho controllato e hai ragione.

@gia+
Però prima di fare modifiche vediamo il risultato di questo comando:
Codice: Seleziona tutto
lsmod | grep cfg80211
"It Can't Rain All The Time" (The Crow)
Avatar utente
Finnicella Femminile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1081
Iscrizione: marzo 2012
Località: Milano
Distribuzione: Ubuntu 12.04 LTS 64bit
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda gia+ » giovedì 19 luglio 2012, 17:48

giacomo@giacomo-HP-Pavilion-dv6-Notebook-PC:~$ lsmod | grep cfg80211
giacomo@giacomo-HP-Pavilion-dv6-Notebook-PC:~$
eccolo ! Ma non dice nulla :muro:
( forse questi problemi sono dovuti al fatto che questi notebook sono stati implementati botton up per windows, infatti quando era installato non avevo questi problemi.., il prossimo portatile cerco di trovarlo linux compatibile :sisi: )
attendo news e semmai istallallero' i b43.
Saluti
gia+
gia+ Non specificato
Prode Principiante
 
Messaggi: 34
Iscrizione: giugno 2012
Distribuzione: ubuntu 12.04 LTS x86_64
Desktop: Unity

Re: wifi persa "abilita rete senza fili"

Messaggioda MariusMatutiae » giovedì 19 luglio 2012, 19:06

Per gia@: devi blacklistare il modulo wl,altrimenti il driver b43 non funziona. Altrimenti segui la guida di daigo menzionata più sopra.

Per luca101: tu invece non hai nessun modulo che gestisce la tua scheda. Secondo wireless.kernel.org, la 4313 non è supportata da b43, ma da wl. Quello è il driver da installare. :ciao:
Numquam latravit inepte
MariusMatutiae Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1287
Iscrizione: luglio 2012
Località: Sanremo
Distribuzione: Debian, OpenBSD, Arch Linux

Successiva

Torna a Connessione e configurazione delle reti

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti