problema lettore dvd

Configurazione e uso delle applicazioni del desktop manager alla base di Xubuntu.

problema lettore dvd

Messaggioda xububu » mercoledì 11 aprile 2012, 12:52

Sul pc ho due lettori: un masterizzatore cd e un vecchio lettore dvd. Il primo funziona bene, mentre il secondo sembra proprio non vederlo. Sia che io infili un cd oppure un dvd il supporto non viene montato. C'è qualche modo di provare a farlo riconoscere da xubuntu oppure secondo voi è un problema hardware?
pc amd xp 1600+ con 1gb di ram - scheda video GeForce FX 5200 - xubuntu 12.04
Avatar utente
xububu Non specificato
Prode Principiante
 
Messaggi: 88
Iscrizione: ottobre 2007

Re: problema lettore dvd

Messaggioda glpiana » mercoledì 11 aprile 2012, 13:16

in un terminale scrivi:

cdrdao scanbus

e vediamo cosa esce.
glpiana Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5051
Iscrizione: aprile 2007

Re: problema lettore dvd

Messaggioda xububu » mercoledì 11 aprile 2012, 13:23

Codice: Seleziona tutto
cdrdao scanbus
Il programma "cdrdao" non è attualmente installato.  È possibile installarlo digitando:
sudo apt-get install cdrdao


che faccio?
pc amd xp 1600+ con 1gb di ram - scheda video GeForce FX 5200 - xubuntu 12.04
Avatar utente
xububu Non specificato
Prode Principiante
 
Messaggi: 88
Iscrizione: ottobre 2007

Re: problema lettore dvd

Messaggioda glpiana » mercoledì 11 aprile 2012, 13:26

installalo:

sudo apt-get install cdrdao

poi ridai il comando.
glpiana Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5051
Iscrizione: aprile 2007

Re: problema lettore dvd

Messaggioda xububu » mercoledì 11 aprile 2012, 15:04

Codice: Seleziona tutto
cdrdao scanbus
Cdrdao version 1.2.2 - (C) Andreas Mueller <andreas@daneb.de>
  SCSI interface library - (C) Joerg Schilling
  Paranoia DAE library - (C) Monty

Check http://cdrdao.sourceforge.net/drives.html#dt for current driver tables.

Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.
Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.
Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.
Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.
Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.
Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.
Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.
Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.
Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.
Error trying to open /dev/sg0 exclusively (Permission denied)... retrying in 1 second.

pc amd xp 1600+ con 1gb di ram - scheda video GeForce FX 5200 - xubuntu 12.04
Avatar utente
xububu Non specificato
Prode Principiante
 
Messaggi: 88
Iscrizione: ottobre 2007

Re: problema lettore dvd

Messaggioda glpiana » mercoledì 11 aprile 2012, 15:19

e se invece dai:

cdrecord -scanbus
glpiana Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5051
Iscrizione: aprile 2007

Re: problema lettore dvd

Messaggioda xububu » giovedì 10 maggio 2012, 11:26

ecco:
cdrecord -scanbus
scsibus1:
1,0,0 100) 'HL-DT-ST' 'CD-RW GCE-8525B ' '1.01' Removable CD-ROM
1,1,0 101) *
1,2,0 102) *
1,3,0 103) *
1,4,0 104) *
1,5,0 105) *
1,6,0 106) *
1,7,0 107) *
pc amd xp 1600+ con 1gb di ram - scheda video GeForce FX 5200 - xubuntu 12.04
Avatar utente
xububu Non specificato
Prode Principiante
 
Messaggi: 88
Iscrizione: ottobre 2007

Re: problema lettore dvd

Messaggioda glpiana » giovedì 10 maggio 2012, 11:55

ci ha messo un mucchio di tempo a darti l'output :P
scherzi a parte, si vede un solo lettore.
glpiana Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5051
Iscrizione: aprile 2007

Re: problema lettore dvd

Messaggioda xububu » giovedì 10 maggio 2012, 20:57

ok, allora non mi resta che aprire per vedere se i cavi sono collegati bene. quello di alimentazione sicuramente si perchè si apre, verifico il collegamento con la scheda madre. altrimenti vuol dire che è rotto.
pc amd xp 1600+ con 1gb di ram - scheda video GeForce FX 5200 - xubuntu 12.04
Avatar utente
xububu Non specificato
Prode Principiante
 
Messaggi: 88
Iscrizione: ottobre 2007


Torna a Xfce

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite