[risolto]xfce4-weather-plugin non funzionante

Configurazione e uso delle applicazioni del desktop manager alla base di Xubuntu.

[risolto]xfce4-weather-plugin non funzionante

Messaggioda xavier77 » giovedì 11 maggio 2017, 11:32

Su Xubuntu 16.04, mi ritrovo da ieri con un problema del tutto identico a quello di questa vecchia discussione:
viewtopic.php?f=53&t=587868&p

Ho provato ad avviare la sessione ospite per escludere problemi di configurazione.
Ho installato il pacchetto per 16.10 (tanto per provare, due anni fa risolsi così): situazione identica.
Quello per 17.04 non posso installarlo per problemi di dipendenze.
Cercando su internet non ho trovato nulla, a parte un post sul forum francese, dove però non mi pare che abbiano risolto:
https://forum.ubuntu-fr.org/viewtopic.php?id=2009406

Altri hanno il mio stesso problema?
Idee per provare a risolvere (a parte abbandonare Xubuntu :lol:)?
Ultima modifica di xavier77 il giovedì 11 maggio 2017, 14:53, modificato 1 volta in totale.
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3980
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: xfce4-weather-plugin non funzionante

Messaggioda brasil » giovedì 11 maggio 2017, 13:58

Avatar utente
brasil
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 543
Iscrizione: gennaio 2011
Distribuzione: Ubuntu 16.04-Xubuntu 16.04

xfce4-weather-plugin non funzionante

Messaggioda xavier77 » giovedì 11 maggio 2017, 14:53

brasil Immagine ha scritto:Hai provato con

https://bugzilla.xfce.org/show_bug.cgi?id=13527 post 2

Grazie per la segnalazione.
Avevo già letto. In pratica, essendo cambiate le api del sito da cui il plugin prende i dati, si verifica questo errore.
Poi anche per una questione di date, non ci avevo dato molto rilevo. Inoltre, dato che la versione 0.8.9 del plugin disponibile su zesty (su xenial c'è la 0.8.6-1) avrebbe dovuto risolvere (praticamente la stessa cosa di un paio di anni fa linkato sopra. Ma visto che non si installava dandomi problemi di dipendenze (come detto sopra), stavo cercando la soluzione altrove (tipo modificare qualche file di configurazione oppure compilare il sorgente modificandolo prima ad hoc, o cose così).

Però, in seguito alla la tua segnalazione, ho voluto riprovare col .deb e ora si installa :) (chissà, forse ieri qualcosa era andato storto oppure avevo sbagliato qualcosa io).

Posso mettere risolto.
:ciao:

PS: per chi ne avesse bisogno, ovviamente il .deb è su launchpad: https://launchpad.net/ubuntu/+source/xf ... her-plugin
Avatar utente
xavier77
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3980
Iscrizione: settembre 2012
Desktop: Xfce - LXDE - Openbox
Distribuzione: Xubuntu 16.04
Sesso: Maschile

Re: [risolto]xfce4-weather-plugin non funzionante

Messaggioda brasil » giovedì 11 maggio 2017, 21:15

Bene :ciao:
Avatar utente
brasil
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 543
Iscrizione: gennaio 2011
Distribuzione: Ubuntu 16.04-Xubuntu 16.04


Torna a Xfce

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 5 ospiti