[risolto] Gcompris senza audio su Lubuntu 14.04

Configurazione e uso del software educazionale (Edubuntu).

[risolto] Gcompris senza audio su Lubuntu 14.04

Messaggioda midnite » domenica 27 aprile 2014, 9:23

buon giorno a tutti.
su un netbook ho aggiornato (reinstallando) lubuntu passando dalla 12.04 alla nuova 14.04. il problema che ho notato è che ora gcompris, che comunque nel complesso sembra più fluido, risulta muto. a scanso di equivoci specifico che per il resto l'audio funziona regolamente e che il pacchetto gcompris-sound-it è installato e dalle impostazioni di gcompris l'audio è attivo.
il problema non si verifica sul portatile dove è presente ubuntu 14.04 (unity), quindi duppongo vh si tratti di un pacchetto mancante, ma non saprei quale. un'altra prova che ho fatto è stata quella di installare gcompris sulla live, per verificare che le modifiche fatte post installazione (tipo la sostituzione di mplayer2 con mplayer) non si fossero portate dietro qualche pacchetto necessario, ma cnhe in questo caso su lubuntu gcompris risulta muto.

grazie a chi interverrà
Ultima modifica di midnite il giovedì 17 novembre 2016, 22:52, modificato 1 volta in totale.
Avatar utente
midnite
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1568
Iscrizione: luglio 2008
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS amd64

Re: Gcompris senza audio su Lubuntu 14.04

Messaggioda midnite » venerdì 2 maggio 2014, 9:07

ho provato la live di Lubuntu sul portatile ed in questo caso l'audio di Gcompris funziona senza problemi... quindi a questo puno il problema è circoscritto al piccolino (un eeepc 900). la prima supposizione che posso fare è che trattandosi di un pc vecchiotto il suo hardware non sia più supportato perfettamente da nuovi kernel e driver. provo ad aspettare un aggiornamento di kernel per vedere se la cosa si risolve, altrimenti tornerò ad una vecchia ubuntu/lubuntu.
Avatar utente
midnite
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1568
Iscrizione: luglio 2008
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS amd64

Re: [risolto] Gcompris senza audio su Lubuntu 14.04

Messaggioda midnite » giovedì 17 novembre 2016, 22:55

sono per caso incappato in questo articolo, che si è rivelato risolutivo
http://www.lffl.org/2014/07/lubuntu-aud ... blema.html
nel mio caso è stato sufficiente installare pulseaudio e pavucontrol (prima soluzione proposta)
ed è tornato l'audio su gcompris
Avatar utente
midnite
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1568
Iscrizione: luglio 2008
Desktop: Unity
Distribuzione: Ubuntu 14.04 LTS amd64


Torna a Software educazionale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti