USN-1437-1: php5 vulnerability

Bacheca degli annunci ufficiali di Ubuntu sulla sicurezza.

USN-1437-1: php5 vulnerability

Messaggioda Stealth » venerdì 4 maggio 2012, 22:49

Un problema di sicurezza interessa le seguenti versioni di Ubuntu:

Ubuntu 12.04 LTS
Ubuntu 11.10
Ubuntu 11.04
Ubuntu 10.04 LTS
Ubuntu 8.04 LTS

Questo avviso si applica ugualmente alle versioni corrispondenti
di Kubuntu, Edubuntu e Xubuntu.

Il problema può essere corretto aggiornando il proprio sistema alle
seguenti versioni dei pacchetti:

Ubuntu 12.04 LTS:
php5-cgi 5.3.10-1ubuntu3.1

Ubuntu 11.10:
php5-cgi 5.3.6-13ubuntu3.7

Ubuntu 11.04:
php5-cgi 5.3.5-1ubuntu7.8

Ubuntu 10.04 LTS:
php5-cgi 5.3.2-1ubuntu4.15

Ubuntu 8.04 LTS:
php5-cgi 5.2.4-2ubuntu5.24

In generale un aggiornamento standard del sistema
sarà sufficiente per apportare i cambiamenti necessari.

Per i dettagli, questo è il link all'annuncio ufficiale.
Non nascondiamo le soluzioni tecniche nei messaggi personali, renderemmo inutile il forum. Non risponderò ai messaggi privati che chiedono assistenza. Per iniziare a orientarsi ci sono le Le FAQ del Forum.
Gianni
Avatar utente
Stealth Maschile
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 15101
Iscrizione: gennaio 2006
Distribuzione: Ubuntu 12.04.1 LTS
Desktop: Unity

Torna a Annunci di sicurezza

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti