Notizia:
  • Rilasciata Ubuntu 14.04 LTS Trusty Tahr. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 16 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 79 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

[Flash] Youtube e i video "blu" dopo aggiornamento flash player

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

Re: [Flash] Youtube e i video

Messaggioda Dr.drezi » martedì 24 aprile 2012, 0:26

Si infatti non ho disattivato l'accelerazione.Ed infatti anche il comando che mi hai suggerito da terminale mi dice impossibile etc...Cosa faccio ora per eliminare quel file di testo?
Avatar utente
Dr.drezi Non specificato
Prode Principiante
 
Messaggi: 153
Iscrizione: ottobre 2011

Re: [Flash] Youtube e i video

Messaggioda Laycastle » martedì 24 aprile 2012, 18:45

@Dr.drezi: Davvero, non capisco. :)
la via più breve tra due punti è l'arabesco.
Avatar utente
Laycastle Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1183
Iscrizione: aprile 2011
Località: Torino
Distribuzione: Gentoo ~amd64
Desktop: KDE 4.8

Re: [Flash] Youtube e i video

Messaggioda Dr.drezi » martedì 24 aprile 2012, 23:43

forse mi sono espresso male... in pratica voglio cancellare il file di testo che si trova nella cartella adobe...nelle opzioni pigiando il tasto destro non mi faceva selezionare il file di testo...mentre se provavo ad aprirlo e poi cancellare la stringa all'interno mi diceva che non avevo i permessi....cmq in qlk modo ho risolto xkè è ritornata puffolandia!
Avatar utente
Dr.drezi Non specificato
Prode Principiante
 
Messaggi: 153
Iscrizione: ottobre 2011

Re: [Flash] Youtube e i video

Messaggioda GatoLopez70 » mercoledì 25 aprile 2012, 6:04

Dr.drezi ha scritto:forse mi sono espresso male... in pratica voglio cancellare il file di testo che si trova nella cartella adobe...nelle opzioni pigiando il tasto destro non mi faceva selezionare il file di testo...mentre se provavo ad aprirlo e poi cancellare la stringa all'interno mi diceva che non avevo i permessi....

Apri un terminale dai:
Codice: Seleziona tutto
sudo nautilus

e riprova.
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Flash] Youtube e i video

Messaggioda Dr.drezi » mercoledì 25 aprile 2012, 13:34

Ok,risolto....ora però voglio sostituire il file libflashplayer.so(quello con la puffite) che ho nella cartella usr/lib/adobe-flashplugin con quelle precedente di peso di 17 mb sano...solo anche qui non me lo consente perchè non ho i permessi,dice si è verificato un errore...
Avatar utente
Dr.drezi Non specificato
Prode Principiante
 
Messaggi: 153
Iscrizione: ottobre 2011

Re: [Flash] Youtube e i video

Messaggioda GatoLopez70 » mercoledì 25 aprile 2012, 15:43

Dr.drezi ha scritto:Ok,risolto....ora però voglio sostituire il file libflashplayer.so(quello con la puffite) che ho nella cartella usr/lib/adobe-flashplugin con quelle precedente di peso di 17 mb sano...solo anche qui non me lo consente perchè non ho i permessi,dice si è verificato un errore...

Una volta che usi
Codice: Seleziona tutto
sudo nautilus

non hai bisogno di altri permessi (almeno per /usr/lib/adobe-flashplugin)
rinomina il vecchio liflashplayer.so (bkpliflashplayer.so ad esempio) e piazza la vecchia versione.
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Flash] Youtube e i video

Messaggioda Sutter_Kaine » sabato 28 aprile 2012, 13:40

Io ho risolto con ubuntu 12.04 ...ciaooo
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 398
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: [Flash] Youtube e i video

Messaggioda -eternauta- » sabato 28 aprile 2012, 16:33

Sutter_Kaine ha scritto:Io ho risolto con ubuntu 12.04 ...ciaooo


Bene! Grazie di avermelo detto perchè, proprio ieri sera, vedendo che oltre all'aggiornamento di Firefox c'era anche un nuovo aggiornamento di flashplugin-installer mi sono detto: "Vabbè, proviamo, male che vada poi mi reinstallo la versione 10.0.45.2 di flash che mi ha aiutato fino ad ora".
Non l'avessi mai fatto! Neanche con il nuovo aggiornamento flash funziona e, pur rimuovendolo completamente, adesso non mi lascia neanche più installare flashplugin-installer10.0.45.2.
Se prima ero indeciso mi sa proprio che adesso, appena avrò un po' di tempo, abbandonerò (con la morte nel cuore) Oneric per Precise. :sisi:
http://cinuda.wordpress.com Ubuntu user # 19841
La giovinezza sarebbe un periodo più bello se solo arrivasse un po' più tardi nella vita. (Charlie Chaplin)
Qui la mia chiave pubblica GPG: http://ubuntuone.com/32f3ohToAKiTEUoNHc2AQK
Avatar utente
-eternauta- Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 784
Iscrizione: maggio 2007
Località: Auronzo di Cadore (BL)
Distribuzione: Linux Mint 13 Maya 32 e 64 bit
Desktop: Xfce e Cinnamon

Re: [Flash] Youtube e i video

Messaggioda GatoLopez70 » sabato 28 aprile 2012, 18:16

Ho istallato questo pomeriggio pangolin.
Prima prova con flashplayer: tutto ok.
Istallo ABP, riavvio il browser e...
puffi dappertutto! :muro:

Immagine

Provo a ripescare una vecchia versione di libflashplayer.so e vediamo come va... :work:
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Flash] Youtube e i video

Messaggioda GatoLopez70 » sabato 28 aprile 2012, 18:32

Uff... andata! :boogie:
11_1r102_63 non delude!
libflashplayer.so (nella versione a 32bit) va messo nella cartella:
Codice: Seleziona tutto
/usr/lib/flashplugin-installer/


Immagine
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Flash] Youtube e i video

Messaggioda Laycastle » sabato 28 aprile 2012, 18:39

Ciao GatoLopez70,
io con l'ultima versione scaricata dal sito di adobe continuo ad essere nel fantastico mondo di puffolandia (se non uso il trick che ha spiegato precedentemente telperion), anche con un profilo pulito.
Non so cosa abbiano fatto in pagolin.
la via più breve tra due punti è l'arabesco.
Avatar utente
Laycastle Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1183
Iscrizione: aprile 2011
Località: Torino
Distribuzione: Gentoo ~amd64
Desktop: KDE 4.8

Re: [Flash] Youtube e i video

Messaggioda GatoLopez70 » sabato 28 aprile 2012, 18:50

Laycastle ha scritto:Ciao GatoLopez70,
io con l'ultima versione scaricata dal sito di adobe continuo ad essere nel fantastico mondo di puffolandia (se non uso il trick che ha spiegato precedentemente telperion), anche con un profilo pulito.
Non so cosa abbiano fatto in pagolin.

Ciao...
la situazione è la stessa che si veniva a creare con la 11.10 (ultima versione di libflashplayer.so = puffolandia).
Basta buttare nella cartella:
Codice: Seleziona tutto
/usr/lib/flashplugin-installer/

il file libflashplayer.so (per la propria architettura) dell'ultima versione precedente a sto macello (scaricandolo dal sito ufficiale):
http://fpdownload.macromedia.com/get/fl ... rchive.zip
e torna a funzionare come prima (senza puffi).
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Flash] Youtube e i video

Messaggioda Regulus » sabato 28 aprile 2012, 20:27

GatoLopez70 ha scritto:Ho istallato questo pomeriggio pangolin.
Prima prova con flashplayer: tutto ok.
Istallo ABP, riavvio il browser e...
puffi dappertutto! :muro:


Hai provato a disabilitare ABP prima di rimettere il vecchio Flashplayer? Visto che prima funzionava...
Avatar utente
Regulus Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 453
Iscrizione: luglio 2009
Località: Mantova
Distribuzione: Archlinux x86_64
Desktop: Gnome-shell

Re: [Flash] Youtube e i video

Messaggioda GatoLopez70 » sabato 28 aprile 2012, 20:52

Regulus ha scritto:
GatoLopez70 ha scritto:Ho istallato questo pomeriggio pangolin.
Prima prova con flashplayer: tutto ok.
Istallo ABP, riavvio il browser e...
puffi dappertutto! :muro:


Hai provato a disabilitare ABP prima di rimettere il vecchio Flashplayer? Visto che prima funzionava...

:D
Ovviamente... ma nisba.
Ha continuato a visualizzare in blu anche una volta disabilitato ABP (e riavviato il browser [un paio di volte]... a volte che non me lo chieda).

Edit:
adesso che ci penso, in effetti, ho disabilitato ma non ho provato a disistallare del tutto ABP (hai visto mai che gli cambi qualcosa).
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Flash] Youtube e i video

Messaggioda -eternauta- » sabato 28 aprile 2012, 22:13

GatoLopez70 ha scritto:Ciao...
la situazione è la stessa che si veniva a creare con la 11.10 (ultima versione di libflashplayer.so = puffolandia).
Basta buttare nella cartella:
Codice: Seleziona tutto
/usr/lib/flashplugin-installer/

il file libflashplayer.so (per la propria architettura) dell'ultima versione precedente a sto macello (scaricandolo dal sito ufficiale):
http://fpdownload.macromedia.com/get/fl ... rchive.zip
e torna a funzionare come prima (senza puffi).


Grazie mille, pare che funzioni! :birra:
Io non vedevo neanche i puffi ma, semplicemente, nero.
http://cinuda.wordpress.com Ubuntu user # 19841
La giovinezza sarebbe un periodo più bello se solo arrivasse un po' più tardi nella vita. (Charlie Chaplin)
Qui la mia chiave pubblica GPG: http://ubuntuone.com/32f3ohToAKiTEUoNHc2AQK
Avatar utente
-eternauta- Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 784
Iscrizione: maggio 2007
Località: Auronzo di Cadore (BL)
Distribuzione: Linux Mint 13 Maya 32 e 64 bit
Desktop: Xfce e Cinnamon

Re: [Flash] Youtube e i video

Messaggioda Sergio Invernizzi » domenica 29 aprile 2012, 0:10

Sutter_Kaine ha scritto:Finalmente una soluzione facile facile..a me funzia

Da terminale:
sudo mkdir /etc/adobe
sudo gedit /etc/adobe/mms.cfg

Si apre un file al cui interno scrivete:
EnableLinuxHWVideoDecode=1
Salvate e chiudete. Riavviate il browser e funziona tutto



grazie mille! funziona perfettamente sia con firefox che con Chromium! e senza nemmeno aver dovuto riavviare il browser...
Avatar utente
Sergio Invernizzi Non specificato
Prode Principiante
 
Messaggi: 49
Iscrizione: novembre 2008

Re: [Flash] Youtube e i video

Messaggioda -eternauta- » martedì 1 maggio 2012, 1:03

Con qualche peripezia sono passato da Xubuntu 11.10 a Xubuntu 12.04 ma, per far funzionare flash, ho dovuto rimetter nella cartella /usr/lib/flashplugin-installer/ il file libflashplayer.so nella versione 11_1r102_63. Altrimenti... nisba! :muro:
http://cinuda.wordpress.com Ubuntu user # 19841
La giovinezza sarebbe un periodo più bello se solo arrivasse un po' più tardi nella vita. (Charlie Chaplin)
Qui la mia chiave pubblica GPG: http://ubuntuone.com/32f3ohToAKiTEUoNHc2AQK
Avatar utente
-eternauta- Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 784
Iscrizione: maggio 2007
Località: Auronzo di Cadore (BL)
Distribuzione: Linux Mint 13 Maya 32 e 64 bit
Desktop: Xfce e Cinnamon

Re: [Flash] Youtube e i video

Messaggioda ema86 » martedì 1 maggio 2012, 4:19

grazie mille funziona sia il metodo libflashplayer.so sia il /etc/adobe/mms.cfg... solo che col primo risolve solo in firefox il secondo invece anche chrome

inoltre un'altra soluzione che con me ha funzionato è rimuovere libvdpau1
ema86 Non specificato
Prode Principiante
 
Messaggi: 175
Iscrizione: aprile 2009

Re: [Flash] Youtube e i video

Messaggioda Dr.drezi » martedì 1 maggio 2012, 15:51

GatoLopez70 ha scritto:
Laycastle ha scritto:Ciao GatoLopez70,
io con l'ultima versione scaricata dal sito di adobe continuo ad essere nel fantastico mondo di puffolandia (se non uso il trick che ha spiegato precedentemente telperion), anche con un profilo pulito.
Non so cosa abbiano fatto in pagolin.

Ciao...
la situazione è la stessa che si veniva a creare con la 11.10 (ultima versione di libflashplayer.so = puffolandia).
Basta buttare nella cartella:
Codice: Seleziona tutto
/usr/lib/flashplugin-installer/

il file libflashplayer.so (per la propria architettura) dell'ultima versione precedente a sto macello (scaricandolo dal sito ufficiale):
http://fpdownload.macromedia.com/get/fl ... rchive.zip
e torna a funzionare come prima (senza puffi).


È esattamente questa l'unica soluzione per il momento con anche Chromium!la cartella per questo broswer è usr/lib/adobe-flashplugin.In essa ci buttate la penultima versione del flash,scaricabile e linkata in questa disussione qualche pag indietro :D Ne approfitto però perchè mi è sorto un dubbio.Io per adesso sono sempre ad ubuntu 11 ma se negli aggiornamenti(anche del 11) ci ripropongono il pacchetto per flash aggiornato a puffolandia(dato che ora abbiamo tt la penultima versione penso risulti in automatico che si voglia aggiornare dal gestore) e non c'è ne accorgiamo?Non si potrebbe dare una segnalazione ad adobe o ubuntu per evitare la diffusione del bug?inoltre quando si passa a ubuntu 12 si aggiorna il flash al puffo da solo?
Cogito Ergo Rum
Avatar utente
Dr.drezi Non specificato
Prode Principiante
 
Messaggi: 153
Iscrizione: ottobre 2011

Re: [Flash] Youtube e i video

Messaggioda GatoLopez70 » martedì 1 maggio 2012, 16:14

Dr.drezi ha scritto:ma se negli aggiornamenti ci ripropongono il pacchetto per flash aggiornato a puffolandia...?

Apri synaptic e disattiva gli aggiornamenti per il pacchetto.
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

PrecedenteSuccessiva

Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: biru585, fiamma e 9 ospiti