ubuntu studio 12.10 problemi server jack

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

Re: ubuntu studio 12.10 problemi server jack

Messaggioda mibofra » martedì 4 dicembre 2012, 21:07

Sutter_Kaine » oggi, 19:29 ha scritto:Senbeee sei un c***o di fottutissimo genio...è partita...sono un attimo senza parole...grazie infinite anche a -mibofra- mi avete salvato adesso ci smanetto e vi faccio sapere perche' ho la latenza bassa..grazie grazie grazie !!!!!:***


Figurati Sutter_Kaine :D . Dovessi avere problemi in futuro il comando da termianle (il secondo non il primo :D ) , ti parerà il c**o :D .
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2073
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 15.04(in sviluppo)32bit
Desktop: gnome-fallback

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » mercoledì 5 dicembre 2012, 10:29

Ragazzi sono qua per ringraziarvi di nuovo!! La cosa è una figata immensa che non credevo nemmeno io...è veramente emozionante "suonare con il pinguino"!!!..detto questo 2 cose al volo ormai che ci sono ve le chiedo!! Prima cosa lui intelligentemente mentre avvio jack e rakarrack per esempio capisce (incredibile secondo me) che l'uscita di youtube o di una base me la spara con la scheda audio interna!!!! Cio' vi rendete conto che figata!!! Come fa' a capire sta cosa? Seconda cosa...consigli per la latenza? Sono a 1024 con campionamento 44100 e ci sto giusto giusto giusto con un latenza sui 46 millisecondi...a 512 non parte...ho letto la guida di senbee che dice di premere il tasto shift per caricare il kernell rt...ma non mi entra nel grub...idee? I love you!:D
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Senbee » mercoledì 5 dicembre 2012, 12:47

Sutter_Kaine » oggi, 11:29 ha scritto:Ragazzi sono qua per ringraziarvi di nuovo!! La cosa è una figata immensa che non credevo nemmeno io...è veramente emozionante "suonare con il pinguino"!!!..detto questo 2 cose al volo ormai che ci sono ve le chiedo!! Prima cosa lui intelligentemente mentre avvio jack e rakarrack per esempio capisce (incredibile secondo me) che l'uscita di youtube o di una base me la spara con la scheda audio interna!!!! Cio' vi rendete conto che figata!!! Come fa' a capire sta cosa? Seconda cosa...consigli per la latenza? Sono a 1024 con campionamento 44100 e ci sto giusto giusto giusto con un latenza sui 46 millisecondi...a 512 non parte...ho letto la guida di senbee che dice di premere il tasto shift per caricare il kernell rt...ma non mi entra nel grub...idee? I love you!:D



Il kernel lowlatency va prima installato, ovviamente. Il kernel rt è vecchio e obsoleto, non installarlo.
Per visualizzare grub devi tenere premuto shift all'avvio del compiuto. Tienilo premuto, vedrai che si visualizzerà ^_^
Io perlomeno mi riferisco a Ubuntu 12.04 seguendo le istruzioni della guida. Per Ubuntu Studio non dovrebbe essere molto diverso ma purtroppo non ne ho idea. Voglio dire: non è che è già installato di default?
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7042
Iscrizione: novembre 2006
Località: Ferrara
Distribuzione: Ubuntu 10.04.4 LTS x86_64
Desktop: gnome

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » mercoledì 5 dicembre 2012, 13:06

No no ma sto usando Ubuntu..no lo studio...
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Senbee » mercoledì 5 dicembre 2012, 17:21

Cavoli, ma questo thread è su Ubuntu studio :-( Siamo totalmente off topic da una pagina almeno, allora!
Comunque ho appena provato e non è cambiato nulla, sul mio 12.04 normale si avvia con shift senza problemi sul grub.

A questo punto apri una nuova discussione sulla partenza con shift, questo thread s'ha da chiudere qui.
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7042
Iscrizione: novembre 2006
Località: Ferrara
Distribuzione: Ubuntu 10.04.4 LTS x86_64
Desktop: gnome

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » mercoledì 5 dicembre 2012, 17:31

Scusate...cmq ho caricato ubuntu studio è praticamente la stessa cosa, anzi direi peggiore sia di latenza che di audio...
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: ubuntu studio 12.10 problemi server jack

Messaggioda mibofra » mercoledì 5 dicembre 2012, 22:45

Ciao :) . 1) Usando la seconda scheda audio la prima (quella di sistema) è libera da smanettio :D , quindi è normale che la usi per i video di youtube ecc :) . 2) https://launchpad.net/~linux-rt , è un valido candidato come kernel rt, ma ancora non è pronto , quasi quasi do una mano pure io :D .
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2073
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 15.04(in sviluppo)32bit
Desktop: gnome-fallback

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » lunedì 31 dicembre 2012, 13:48

Ciao riapro' un'attimo la discussione...da quando mi avete aiutato a risolvere i miei problemi con jack praticamente a casa mia sto rischiando il linciaggio dai miei genitori, vicini e forse anche dalla gatta mia...:\...ora il problema è questo se aggancio le cuffie nella mia scheda scarlett ovviamente sento la chitarra ma tutti gli altri effetti mi rimangono nelle casse...come faccio a dire a qjack di mandare tutto dentro le cuffie e cioe' la scarlett? Grazie ragazzi
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: ubuntu studio 12.10 problemi server jack

Messaggioda mibofra » lunedì 31 dicembre 2012, 19:14

Beh, Se hai configurato per bene la scheda audio , basta impostare bene il tutto nel tab connessioni di qjackctl ; che è molto intuitivo :) . P.S. Al limite , quando usa la scheda esterna disabiliti quella di sistema e così non te la trovi più tra i piedi :D .
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2073
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 15.04(in sviluppo)32bit
Desktop: gnome-fallback

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » martedì 1 gennaio 2013, 16:52

Mi puoi postare qualche screen per capire meglio? Perche' nelle configurazioni del qjack io ho solo selezionato la scheda scarlett..poi altro non posso fare...
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: ubuntu studio 12.10 problemi server jack

Messaggioda mibofra » martedì 1 gennaio 2013, 16:58

Mettiamo che hai impostato la scheda com predefinita per tutto, se nel tab connessioni non connetti la parte a sinistra con quella a destra (rispettivamente connessioni in uscita ed in entrata) non sentirai niente . Es: su system a sinistra ci sono i microfoni e su system a destra l'uscita (casse, cuffie ecc) . Se non connetti i due system non sentirai nulla . Così funziona per le applicazioni, seleziona un tab di sinistra e assicurati che sia tutto collegato a destra .
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2073
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 15.04(in sviluppo)32bit
Desktop: gnome-fallback

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » martedì 1 gennaio 2013, 20:42

Pero' il problema è che quando avvio qjack tutto il sonoro del computer dovrebbe smettere invece continua ovunque...infatti la chitarra si converge nella scheda USb mentre il resto no...gli allacci ci sono..
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » mercoledì 2 gennaio 2013, 15:18

Fra l'altro ho notata che quando faccio partire il Jack la musica su Rhythmbox invece continua senza sosta..vuol dire che jack non me la disattiva..
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Senbee » mercoledì 2 gennaio 2013, 18:37

Forse è perché hai Jack_sink, quello mi ha sempre e solo provocato dei problemi. Nella mia guida non dico di installarlo infatti, ma deve essere qualcosa che è già installato in altre distribuzioni, tipo Ubuntu Studio.
Per disinstallarlo:
Codice: Seleziona tutto
sudo apt-get remove pulseaudio-module-jack


Comunque, prima di fare cose del genere, non puoi postarci uno screenshot con le impostazioni di Jack e dei collegamenti che fai? Così vediamo dove sbagli.
Sono un lottatore di sudo. Qui c'è il mio sito personale con le mie canzoni, il reportage dei miei viaggi e le mie guide per Ubuntu.
Avatar utente
Senbee Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7042
Iscrizione: novembre 2006
Località: Ferrara
Distribuzione: Ubuntu 10.04.4 LTS x86_64
Desktop: gnome

Re: ubuntu studio 12.10 problemi server jack

Messaggioda mibofra » mercoledì 2 gennaio 2013, 22:00

Esatto :D , la schermata è la cosa migliore . P.S. Senbee : si è vero jack sink è una rogna , provata e subito disabilitata :D .
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2073
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 15.04(in sviluppo)32bit
Desktop: gnome-fallback

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » giovedì 3 gennaio 2013, 9:40

Ammazza pero' sto qjack è ostico da matti?!?!?!?...Io ho preso il jack da USC...sinceramente non so chi sia?!!...cmq posto alcuni screen...grazie
Allegati
CIMG3168.JPG
2.jpg
1.jpg
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: ubuntu studio 12.10 problemi server jack

Messaggioda mibofra » giovedì 3 gennaio 2013, 15:21

:D mica ne hai una di scheda audio :D . 2) I due capture (1 e 2) vanno collegati tutti e due , rispettivamente a in 1 e in 2 . Nell'ultima immagine è selezionata come interfaccia la hw:1 quando la scarlett è la hw:2 . Salva le impostazioni e avvia il server audio jack . P.S. se puoi disabilita le altre schede audio da
Codice: Seleziona tutto
sudo alsamixer -V all
così qualsiasi server audio usi sei sicuro che esce da una sola scheda audio , perché hai la scarlett, l'audio integrato nella nvidia ed altre due schede (di qui una sicuramente quella integrata nella scheda madre ) .
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2073
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 15.04(in sviluppo)32bit
Desktop: gnome-fallback

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » giovedì 3 gennaio 2013, 15:52

Perfetto stasera provero' tutto...nell'ultima immagine sembra che sia errata...ma qualche volta la mette come hw:1 qualche volta 2 ..bho fa come gli pare...per adesso grazie veramente..penso che queste nozioni servano anche ad altri...qjack è veramente una brutta bestia finchè non si conosce in profondita'...
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

Re: ubuntu studio 12.10 problemi server jack

Messaggioda mibofra » giovedì 3 gennaio 2013, 15:54

:D ci farai il callo :D . P.S. non è lui che deve controllare te ma il contrario :D .
mibofra :D . Dovessi disconnettermi improvvisamente è perché sto contrastando con il modem 3G TIM/si è scaricata la batteria del modem 3G TIM , appena possibile, mi riconnetterò :D .
Avatar utente
mibofra Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2073
Iscrizione: maggio 2012
Località: Palermo
Distribuzione: Ubuntu 15.04(in sviluppo)32bit
Desktop: gnome-fallback

Re: ubuntu studio 12.10 problemi server jack

Messaggioda Sutter_Kaine » venerdì 11 gennaio 2013, 16:28

Altre idee? Ho provato di tutto mi continua a uscire da dove gli pare...ho visto per la rete che ci sono altri con questo problema...non capisco quando parte il jack dovrebbe disattivare subito la scheda soundblaster e invece non se la fila di striscio...azzo è tutto un bel guazzabuglio medievale pero'...
Avatar utente
Sutter_Kaine Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 410
Iscrizione: gennaio 2008
Località: Chiaravalle

PrecedenteSuccessiva

Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti