[Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda as-far-as-i-know » lunedì 6 febbraio 2012, 14:01

thegrey ha scritto:Posso solo dirti che la 3.0.1 con questo mplayer (http://kovensky.project357.com/) funziona perfettamente su XP.
Ed io posso solo risponderti ... mervellous ...! Funziona, ho scaricato mplayer.exe e mencoder.exe da quel link, li ho posti sulla stessa cartella, trasferito nella stessa faad.exe e ... la barca va! Ovviamente le preferenze dell'add-on le ho indirizzate su quella cartella.
Ciao e grazie.
Ultima modifica di as-far-as-i-know il lunedì 6 febbraio 2012, 14:05, modificato 1 volta in totale.
Message to Canonical: I dislike Unity and am ready to migrate somewhere. From Ubuntu 6.10 to 11.04 with love, thank you!
as-far-as-i-know Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1096
Iscrizione: maggio 2009

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda ValeNicoIvan » lunedì 6 febbraio 2012, 16:32

tom tom ha scritto:Ho riscontrato lo stesso problema, e smanettando un po' mi sono accorto che è semplicemente cambiato il modo di selezionare  i canali: devi andare direttamente sulla pagina della diretta che ti interessa e vedrai che al posto del player della rai hai tre scelte (channel1 channel2 channel3) che stanno per rai1 rai2 e rai3, oppure cliccare direttamente su play per vedere il canale sul quale ti trovi col browser.
È sicuramente meno immediato di prima, ma funziona ancora.....
Ah... ho dovuto cambiare la voce riguardante l'audio decoder full path, mettendo pulseaudio al posto di faad


Ciao a tutti,
ho appena formattato il pc e rimesso Lucid 10.04.
Ho firefox 10 e ho ripreso questo add on, e posso confermare anch'io che funge esattamente come descritto qui sopra da tom tom  ;D
solo che io lo sto provando con il solo vlc al posto di mplayer e funziona altrettanto. Faad non so cos'è, non è installato ma l'audio funge ugualmente  ;D
l'unica rottura, è che ogni volta che navigo tra le pagine del sito rai, mi appare la finestrella delle preferenze e l'avviso di settarle (anche se sono già settate  (mad) ). C'è per caso il modo di risolvere questo piccolo inconveniente?
Avatar utente
ValeNicoIvan Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 289
Iscrizione: settembre 2010
Località: Carsoli (AQ)

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda as-far-as-i-know » lunedì 6 febbraio 2012, 16:48

ValeNicoIvan ha scritto:C'è per caso il modo di risolvere questo piccolo inconveniente?
.
Vai sul terminale e digita quanto segue:
Codice: Seleziona tutto
sudo apt-get install faad        // stai cioè installando faad

Dopo, ti sposti nelle preferenze di raismth e controlla che nel path di audio decoder ci sia questa riga:
Codice: Seleziona tutto
/usr/bin/faad

Ciao
Ultima modifica di as-far-as-i-know il lunedì 6 febbraio 2012, 16:53, modificato 1 volta in totale.
Message to Canonical: I dislike Unity and am ready to migrate somewhere. From Ubuntu 6.10 to 11.04 with love, thank you!
as-far-as-i-know Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1096
Iscrizione: maggio 2009

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda ValeNicoIvan » lunedì 6 febbraio 2012, 18:54

as-far-as-i-know ha scritto:
ValeNicoIvan ha scritto:C'è per caso il modo di risolvere questo piccolo inconveniente?
.
Vai sul terminale e digita quanto segue:
Codice: Seleziona tutto
sudo apt-get install faad        // stai cioè installando faad

Dopo, ti sposti nelle preferenze di raismth e controlla che nel path di audio decoder ci sia questa riga:
Codice: Seleziona tutto
/usr/bin/faad

Ciao


tutto risolto, grazie!!  (b2b)
Avatar utente
ValeNicoIvan Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 289
Iscrizione: settembre 2010
Località: Carsoli (AQ)

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda luna10 » lunedì 6 febbraio 2012, 20:31

e' assurdo ho installato il tutto su un altro pc e tutto funziona  nell'altro pc ho tolto firefox copletamente e tolto mplayer  ho reistallato tutto da capo escluso faad e continua a non funzionare
booooooo 
luna10 Non specificato
Prode Principiante
 
Messaggi: 39
Iscrizione: ottobre 2011
Distribuzione: ubuntu 10.04 32bit
Desktop: gnome

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda GatoLopez70 » lunedì 6 febbraio 2012, 21:18

Mi accodo...
che sia sta versione kowalski che da problemi?
Immagine

se vado nei componenti aggiuntivi vedo attive due versioni di smoot-streaming.
La 3.0.1 di rai-smoot-streaming e la 0.9.2 di smoot-streaming.
Che c'entri qualcosa?  ::)
Immagine
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda GatoLopez70 » lunedì 6 febbraio 2012, 21:56

@luna10...
penso che crei casino la richiesta di istallazione di silverlight.
Una volta istallato moonlight rai-smoot ha ripreso a funzionare. (e anche moonlight!)
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.

Messaggioda thegrey » lunedì 6 febbraio 2012, 22:24

**
Ultima modifica di thegrey il sabato 27 aprile 2013, 21:09, modificato 2 volte in totale.
Avatar utente
thegrey Non specificato
Prode Principiante
 
Messaggi: 36
Iscrizione: gennaio 2012

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda GatoLopez70 » lunedì 6 febbraio 2012, 22:40

thegrey ha scritto:
che sia sta versione kowalski che da problemi?
se vado nei componenti aggiuntivi vedo attive due versioni di smoot-streaming.
La 3.0.1 di rai-smoot-streaming e la 0.9.2 di smoot-streaming.

E' strano che il tuo browser ancora parta in quelle condizioni.

"eppur si muove"... ::)
Non so che altro dirti.
Finchè provavo a far andare solo rai-smoot senza istallare moonlight non riuscivo a visualizzare il tasto play di rai-smoot. E metteva in evidenza il tasto per l'istallazione di Silverlight (come nell'immagine postata da luna10).
Una volta istallata la nuova versione di moonlight mi ha aperto sia l'uno che l'altro.
:-\
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.

Messaggioda thegrey » lunedì 6 febbraio 2012, 22:50

**
Ultima modifica di thegrey il sabato 27 aprile 2013, 21:10, modificato 1 volta in totale.
Avatar utente
thegrey Non specificato
Prode Principiante
 
Messaggi: 36
Iscrizione: gennaio 2012

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda GatoLopez70 » lunedì 6 febbraio 2012, 23:23

thegrey ha scritto:Correggeremo il README e metteremo tra le incompatibilita' note di Raismth 'Tutte le distribuzioni UBUNTU.......'   ;D

Ciao

Se vuoi che il mistero si diradi... non ti posso essere di aiuto! ::)
Nell'altro PC (un vecchissimo acer aspire 3000 anche lui con ubuntu 10.04 e Firefox 10) nel sito della RAI non ha messo in evidenza il tasto per istallare Silverlight ed è partito tranquillamente (dopo avere istallato faad).
Anche questo con le Ubuntu Firefox Mods attive.

Immagine
(non fare caso al blu... penso che sia un problema di "cattura schermata" unito alle scarse risorse del PC)
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.

Messaggioda thegrey » martedì 7 febbraio 2012, 0:01

**
Ultima modifica di thegrey il sabato 27 aprile 2013, 21:10, modificato 1 volta in totale.
Avatar utente
thegrey Non specificato
Prode Principiante
 
Messaggi: 36
Iscrizione: gennaio 2012

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda Sakuragi » martedì 7 febbraio 2012, 11:03

Rieccomi. Purtroppo dopo aver reinstallato la versione precedente, ogni volta che riavvio Firefox si aggiorna. Ho seguito i vari passaggi della discussione ma sono fermo al solito punto; ho provato anche a disattivare tutte le estensioni tranne Raismth, ma il risultato non è cambiato. Ora insisto! Se ottengo un qualche successo vi faccio sapere.
Avatar utente
Sakuragi Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 923
Iscrizione: dicembre 2006
Località: Le Monde
Distribuzione: Lubuntu 14.04

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda luna10 » martedì 7 febbraio 2012, 11:07

credo di aver risolto

vuole Moonlight va caricato ed installati i codec  resta sempre un po' picchiatello in quanto ogni volta che entri in rai ti chiede i codec ma funziona
quando non funzionava credo di aver seguito una guida che diceva di installare la versione kowalsky da li in poi ho avuto problemi (non mi ricordo se moomlight era attivato) nell'altro pc che non ho fatto questo mi va che e' una scheggia
Ultima modifica di luna10 il martedì 7 febbraio 2012, 11:17, modificato 1 volta in totale.
luna10 Non specificato
Prode Principiante
 
Messaggi: 39
Iscrizione: ottobre 2011
Distribuzione: ubuntu 10.04 32bit
Desktop: gnome

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda Sakuragi » martedì 7 febbraio 2012, 11:24

Io ho risolto diversamente e la versione è l'ultima. Ho aperto i componenti aggiuntivi di Firefox e ho selezionato i plugin. Lì (allegato Schermata) ho trovato un plugin di Silverlight, l'ho disattivato. Nell'allegato 2 il video Rai. Benebene!
Avatar utente
Sakuragi Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 923
Iscrizione: dicembre 2006
Località: Le Monde
Distribuzione: Lubuntu 14.04

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.

Messaggioda thegrey » martedì 7 febbraio 2012, 12:27

**
Ultima modifica di thegrey il sabato 27 aprile 2013, 21:10, modificato 2 volte in totale.
Avatar utente
thegrey Non specificato
Prode Principiante
 
Messaggi: 36
Iscrizione: gennaio 2012

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda luna10 » martedì 7 febbraio 2012, 12:52

1 accesso al sito rai
Allegati
Selezione_003.jpeg
luna10 Non specificato
Prode Principiante
 
Messaggi: 39
Iscrizione: ottobre 2011
Distribuzione: ubuntu 10.04 32bit
Desktop: gnome

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda luna10 » martedì 7 febbraio 2012, 12:54

dopo scegliendo es.  rai sport1
Allegati
Selezione_005.jpeg
luna10 Non specificato
Prode Principiante
 
Messaggi: 39
Iscrizione: ottobre 2011
Distribuzione: ubuntu 10.04 32bit
Desktop: gnome

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda Sakuragi » martedì 7 febbraio 2012, 13:06

Mi pare che ora il problema sia che le scritte di Raismth si sovrappongono a quelle della Rai.
Avatar utente
Sakuragi Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 923
Iscrizione: dicembre 2006
Località: Le Monde
Distribuzione: Lubuntu 14.04

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda luna10 » martedì 7 febbraio 2012, 13:14

Sakuragi ha scritto:Mi pare che ora il problema sia che le scritte di Raismth si sovrappongono a quelle della Rai.

non solo a me il famoso file log nella cartella tmp non lo mette nonostante il flag impostato

continuo a scrivere x dare informazioni a chi le puo' ritenere utili
spero di non essere inopportuno
Ultima modifica di luna10 il martedì 7 febbraio 2012, 13:17, modificato 1 volta in totale.
luna10 Non specificato
Prode Principiante
 
Messaggi: 39
Iscrizione: ottobre 2011
Distribuzione: ubuntu 10.04 32bit
Desktop: gnome

PrecedenteSuccessiva

Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: Hari Seldon e 2 ospiti