[RISOLTO][Firefox] Problema con embedded youtube

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

[RISOLTO][Firefox] Problema con embedded youtube

Messaggioda xman718 » giovedì 19 aprile 2012, 15:14

Ciao a tutti.
Ho un problema con Firefox 11.0, non visualizza il player di youtube incorporato nelle pagine web. Qualsiasi pagina che ingloba <iframe> di youtube, mi visualizza solo un area bianca vuota. Il problema è solo con firefox, mentre con chromium non ci sono problemi. Preciso che sono pochi giorni che ho questo problema, prima funzionava tutto correttamente. Da cosa può dipendere?

Grazie in anticipo.
Ultima modifica di xman718 il mercoledì 20 giugno 2012, 14:11, modificato 3 volte in totale.
Avatar utente
xman718 Non specificato
Prode Principiante
 
Messaggi: 109
Iscrizione: aprile 2009

Re: [Internet] [Firefox] Problema con player youtube incorparto nelle pagine web

Messaggioda Alemar04 » giovedì 19 aprile 2012, 15:18

che versione hai di ubuntu?
Alemar04 Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1523
Iscrizione: maggio 2010
Distribuzione: Ubuntu 12.04 LTS i686
Desktop: unity

Re: [Internet] [Firefox] Problema con player youtube incorparto nelle pagine web

Messaggioda xman718 » giovedì 19 aprile 2012, 15:19

Scusami mi sono dimenticato di scriverlo su... Lubuntu 11.10
Avatar utente
xman718 Non specificato
Prode Principiante
 
Messaggi: 109
Iscrizione: aprile 2009

Re: [Firefox] Problema con player youtube incorparto nelle pagine web

Messaggioda xman718 » venerdì 20 aprile 2012, 11:23

Nessun suggerimento??
Avatar utente
xman718 Non specificato
Prode Principiante
 
Messaggi: 109
Iscrizione: aprile 2009

Re: [Firefox] Problema con player youtube incorparto nelle pagine web

Messaggioda xman718 » sabato 21 aprile 2012, 14:31

Ragazzi...non mi trovo ad usare gli altri browser. Voglio restare con firefox...ma come mai nessuno riesce a darmi nemmeno una direttiva?
Avatar utente
xman718 Non specificato
Prode Principiante
 
Messaggi: 109
Iscrizione: aprile 2009

Re: [Firefox] Problema con player youtube incorparto nelle pagine web

Messaggioda dadexix86 » sabato 21 aprile 2012, 18:04

Io non uso firefox da una vita, però potresti provare rinominando la sua directory nascosta nella tua home.
Non si dà supporto tramite mp in forum
L'utilizzo del tasto [Code] quando scrivi in forum risolve i 2/3 dei tuoi problemi
Per problemi con Skype rivolgersi qui. | Un Matematico Migrante
Avatar utente
dadexix86 Maschile
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 13868
Iscrizione: marzo 2009
Località: Osnabrück, Germany
Distribuzione: Kubuntu 14.04LTS x86_64
Desktop: kde-plasma

Re: [RISOLTO][Firefox] Problema con embedded youtube

Messaggioda xman718 » mercoledì 20 giugno 2012, 14:12

Alla fine ho scoperto l'arcano...era il plugin google-disconnect che blocca gli elementi embedded. Spero possa essere di aiuto a qualcuno. Ciao.
Avatar utente
xman718 Non specificato
Prode Principiante
 
Messaggi: 109
Iscrizione: aprile 2009


Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 6 ospiti