Notizia:
  • Rilasciata Ubuntu 14.04 LTS Trusty Tahr. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 26 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 80 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

[Risolto] problema dopo partizionamento

Installazione, configurazione e uso di programmi e strumenti.

[Risolto] problema dopo partizionamento

Messaggioda black_27 » lunedì 4 giugno 2012, 15:18

ciao a tutti...mi è successa una strana cosa dopo un ripartizionamento del disco, spiego subito: installai ubuntu creando 2 partizioni (3 considerando la swap), una di queste aveva un file system /windows (creato per una futura installazione di win xp)...poi ho deciso di lasciare su questo pc solo ubuntu quindi volevo far diventare unico il mio disco...quindi ho avviato il live cd, aperto gparted, formattato l'unità /windows e ricreato il tutto con un'unica partizione più una swap...adesso però ogni volta che avvio ubuntu alla schermata di caricamento del sistema mi appare il messaggio: L'unità disco /windows non è pronta o non è presente...attendo un po e mi esce la stessa cosa solo che al posto di /windows mi esce UUID=53e11...e altri tanti numeri dietro che non riesco a leggere perchè la schermata scompare troppo velocemente...cosa può essere successo? come risolvo la cosa?
Ultima modifica di black_27 il lunedì 4 giugno 2012, 17:01, modificato 1 volta in totale.
Linux User - #562420

La Scienza ha le risposte!
Avatar utente
black_27 Maschile
Prode Principiante
 
Messaggi: 17
Iscrizione: maggio 2012
Distribuzione: Xubuntu 13.10
Desktop: Xfce 4.10

Re: problema dopo partizionamento

Messaggioda steff » lunedì 4 giugno 2012, 16:03

Apri
Codice: Seleziona tutto
sudo gedit /etc/fstab
e cancella la riga che contiene /windows
La Documentazione da consultare e la FAQ sul uso del forum
$ rsync -auv --delete /home/NOME/ /media/disco_USB/BACKUP
:: ArchLinux KDE 4.13.2 ::::  Xu|Lu|U|buntu su macchine virtuali ::
Avatar utente
steff Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 31037
Iscrizione: febbraio 2007
Località: Toscana
Distribuzione: Arch Linux 64bit
Desktop: Kde con desktop LXQT

Re: problema dopo partizionamento

Messaggioda black_27 » lunedì 4 giugno 2012, 16:34

risolto! grazie mille steff! :D
Linux User - #562420

La Scienza ha le risposte!
Avatar utente
black_27 Maschile
Prode Principiante
 
Messaggi: 17
Iscrizione: maggio 2012
Distribuzione: Xubuntu 13.10
Desktop: Xfce 4.10

Re: problema dopo partizionamento

Messaggioda steff » lunedì 4 giugno 2012, 16:59

Metti [risolto] nel titolo del tuo primo post (clicca "modifica" ), per chi usa la ricerca :)
La Documentazione da consultare e la FAQ sul uso del forum
$ rsync -auv --delete /home/NOME/ /media/disco_USB/BACKUP
:: ArchLinux KDE 4.13.2 ::::  Xu|Lu|U|buntu su macchine virtuali ::
Avatar utente
steff Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 31037
Iscrizione: febbraio 2007
Località: Toscana
Distribuzione: Arch Linux 64bit
Desktop: Kde con desktop LXQT


Torna a Applicazioni

Chi c’è in linea

Visualizzano questa sezione: Google Feedfetcher e 4 ospiti