Ripristinare la precedente versione di un programma

Installazione, configurazione e uso di programmi e strumenti.

Re: Ripristinare la precedente versione di un programma

Messaggioda Rosssiiii » venerdì 19 maggio 2017, 14:58

enziosavio Immagine ha scritto:
Rosssiiii Immagine ha scritto:
enziosavio Immagine ha scritto:Esatto , vedi che c'è versioni , controlla che versioni hai disponibili .
Vedo che dice Stato> danneggiato .

Ecco: http://i.imgur.com/s7Wsv2k.png

Attualmente risulta installata quella con scritto (now), però forse è dovuto al fatto che l'ho installato da terminale e che devo installare le dipendenze richieste che fabrixx mi ha linkato ?

Esatto hai la versione della lingua alla 58 e il browser vero e proprio alla 57 , devi sistemare

ora ho dato da terminale i seguenti comandi:
Codice: Seleziona tutto
roberto@roberto-Toshiba:~$ cd /home/roberto/Scrivania/
roberto@roberto-Toshiba:~/Scrivania$ ls
afc.mount
apk scaricati
chromium-browser_57.0.2987.98-0ubuntu1.1348_amd64.deb
chromium-codecs-ffmpeg_57.0.2987.98-0ubuntu1.1348_amd64.deb
chromium-codecs-ffmpeg-extra_57.0.2987.98-0ubuntu1.1348_amd64.deb
coil whine
File .deb
fusepod-0.5.2-194.3.x86_64.rpm
fusepod_0.5.2-195.3_amd64.deb
lxrandr.desktop
pavucontrol.desktop
roberto@roberto-Toshiba:~/Scrivania$ sudo dpkg -i chromium-codecs-ffmpeg_57.0.2987.98-0ubuntu1.1348_amd64.deb
[sudo] password di roberto:
dpkg: errore: un altro processo detiene il blocco su database di stato di dpkg
roberto@roberto-Toshiba:~/Scrivania$ sudo dpkg -i chromium-codecs-ffmpeg_57.0.2987.98-0ubuntu1.1348_amd64.deb
Selezionato il pacchetto chromium-codecs-ffmpeg non precedentemente selezionato.
dpkg: possibile rimozione di chromium-codecs-ffmpeg-extra al posto di chromium-codecs-ffmpeg...
dpkg: il pacchetto chromium-codecs-ffmpeg-extra verrà rimosso al posto di chromium-codecs-ffmpeg
(Lettura del database... 339199 file e directory attualmente installati.)
Preparativi per estrarre chromium-codecs-ffmpeg_57.0.2987.98-0ubuntu1.1348_amd64.deb...
Estrazione di chromium-codecs-ffmpeg (57.0.2987.98-0ubuntu1.1348)...
Configurazione di chromium-codecs-ffmpeg (57.0.2987.98-0ubuntu1.1348)...
roberto@roberto-Toshiba:~/Scrivania$ sudo dpkg -i chromium-codecs-ffmpeg-extra_57.0.2987.98-0ubuntu1.1348_amd64.deb
Selezionato il pacchetto chromium-codecs-ffmpeg-extra non precedentemente selezionato.
dpkg: possibile rimozione di chromium-codecs-ffmpeg al posto di chromium-codecs-ffmpeg-extra...
dpkg: il pacchetto chromium-codecs-ffmpeg verrà rimosso al posto di chromium-codecs-ffmpeg-extra
(Lettura del database... 339199 file e directory attualmente installati.)
Preparativi per estrarre chromium-codecs-ffmpeg-extra_57.0.2987.98-0ubuntu1.1348_amd64.deb...
Estrazione di chromium-codecs-ffmpeg-extra (57.0.2987.98-0ubuntu1.1348)...
Configurazione di chromium-codecs-ffmpeg-extra (57.0.2987.98-0ubuntu1.1348)...

Ma quando dice "dpkg: possibile rimozione di chromium-codecs-ffmpeg al posto di chromium-codecs-ffmpeg-extra...
dpkg: il pacchetto chromium-codecs-ffmpeg verrà rimosso al posto di chromium-codecs-ffmpeg-extra" significa che va ad eliminare un pacchetto che era presente per la versione più nuova di chromium al posto di quello che sono andato ad installare ora ?

Ma volendo ora, tramite synaptic posso scegliere di usare una o l'altra versione del programma senza problemi ?
----
Ora comunque dopo aver installato i 2 file .deb indicati anche dal terminale, quando vado in synaptic mi esce sempre il messaggio che ci sono dei pacchetti danneggiati, ma in questo caso è solo 1 ad essere indicato ed è questo questo qui:
http://i.imgur.com/qafIRKU.png

Come devo procedere ora ?

Saluti :)
Rosssiiii
Prode Principiante
 
Messaggi: 247
Iscrizione: dicembre 2016
Distribuzione: Lubuntu 64bit
Sesso: Maschile

Precedente

Torna a Applicazioni

Chi c’è in linea

Visualizzano questa sezione: Yahoo [Bot] e 4 ospiti