Notizia:
  • Rilasciata Ubuntu 14.04 LTS Trusty Tahr. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 26 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 80 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

[RISOLTO]Errore da 2 giorni con pachetti

Problemi riscontrati nella Hardy (Ubuntu 8.04) in fase di sviluppo.

[RISOLTO]Errore da 2 giorni con pachetti

Messaggioda kaiserxol » venerdì 11 aprile 2008, 19:26

sudo apt-get upgrade e.....

Codice: Seleziona tutto
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso
Lettura delle informazioni di stato... Fatto
I seguenti pacchetti sono stati installati automaticamente in precedenza e ora n
on sono più necessari:
  liblaunchpad-integration0 scim-modules-socket mozilla-firefox-locale-it-it
Usare "apt-get autoremove" per rimuoverli.
I seguenti pacchetti verranno inoltre installati:
  libntfs10
I seguenti pacchetti NUOVI (NEW) saranno installati:
  libntfs10 testdisk
0 aggiornati, 2 installati, 0 da rimuovere e 3 non aggiornati.
7 non completamente installati o rimossi.
È necessario prendere 830kB di archivi.
Dopo questa operazione, verranno occupati 2966kB di spazio su disco.
Continuare [S/n]? s
Get:1 http://it.archive.ubuntu.com hardy/main libntfs10 2.0.0-1ubuntu2 [122kB]
Get:2 http://it.archive.ubuntu.com hardy/universe testdisk 6.8-1 [707kB]
Scaricato 830kB in 1s (449kB/s)
Selezionato il pacchetto libntfs10, che non lo era.
(Lettura del database ... 92221 file e directory attualmente installati.)
Spacchetto libntfs10 (da .../libntfs10_2.0.0-1ubuntu2_i386.deb) ...
Selezionato il pacchetto testdisk, che non lo era.
Spacchetto testdisk (da .../testdisk_6.8-1_i386.deb) ...
Configuro openoffice.org-hyphenation-it (1:2.4.0~m240-1ubuntu1) ...
Updating OpenOffice.org's dictionary list... done.

Configuro liblaunchpad-integration1 (0.1.19) ...

Configuro synaptic (0.61ubuntu9) ...

Configuro libntfs10 (2.0.0-1ubuntu2) ...

Configuro testdisk (6.8-1) ...
Configuro language-support-writing-it (1:8.04+20080409) ...
Generating locales...
  it_CH.UTF-8... done
  it_IT.UTF-8... done
Generation complete.

Configuro udev (117-5) ...
Installo la nuova versione del file di configurazione /etc/udev/rules.d/20-names
.rules ...
Installo la nuova versione del file di configurazione /etc/udev/rules.d/40-permi
ssions.rules ...
Installo la nuova versione del file di configurazione /etc/udev/rules.d/80-progr
ams.rules ...
Installo la nuova versione del file di configurazione /etc/udev/rules.d/75-persi                                                                       stent-net-generator.rules ...
update-initramfs: deferring update (trigger activated)

Configuro grub (0.97-29ubuntu21) ...

Configuro initramfs-tools (0.85eubuntu36) ...
update-initramfs: deferring update (trigger activated)

Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.24-15-generic
kaiserxol@kaiserxol:~$ mkdir /media/MyBook/backup
kaiserxol@kaiserxol:~$ sudo photorec /d /media/MyBook/backup
PhotoRec 6.8, Data Recovery Utility, August 2007
Christophe GRENIER <grenier@cgsecurity.org>
http://www.cgsecurity.org
Please wait...
Disk /dev/sda - 80 GB / 74 GiB - CHS 9733 255 63 (RO), sector size=512
Disk /dev/sdb - 164 GB / 153 GiB - CHS 39890 128 63 (RO), sector size=512
Disk /dev/sdc - 500 GB / 465 GiB - CHS 60801 255 63 (RO), sector size=512

PhotoRec exited normally.
kaiserxol@kaiserxol:~$ sudo apt-get update
[sudo] password for kaiserxol:
Get:1 http://it.archive.ubuntu.com hardy Release.gpg [191B]
Hit http://security.ubuntu.com hardy-security Release.gpg
Ign http://security.ubuntu.com hardy-security/main Translation-it
Ign http://security.ubuntu.com hardy-security/restricted Translation-it
Ign http://security.ubuntu.com hardy-security/universe Translation-it
Ign http://security.ubuntu.com hardy-security/multiverse Translation-it
Hit http://it.archive.ubuntu.com hardy/main Translation-it
Hit http://security.ubuntu.com hardy-security Release
Hit http://it.archive.ubuntu.com hardy/restricted Translation-it
Hit http://it.archive.ubuntu.com hardy/universe Translation-it
Hit http://security.ubuntu.com hardy-security/main Packages
Hit http://it.archive.ubuntu.com hardy/multiverse Translation-it
Hit http://security.ubuntu.com hardy-security/restricted Packages
Hit http://security.ubuntu.com hardy-security/main Sources
Hit http://security.ubuntu.com hardy-security/restricted Sources
Hit http://it.archive.ubuntu.com hardy-updates Release.gpg
Hit http://security.ubuntu.com hardy-security/universe Packages
Hit http://security.ubuntu.com hardy-security/universe Sources
Hit http://security.ubuntu.com hardy-security/multiverse Packages
Hit http://security.ubuntu.com hardy-security/multiverse Sources
Ign http://it.archive.ubuntu.com hardy-updates/main Translation-it
Ign http://it.archive.ubuntu.com hardy-updates/restricted Translation-it
Ign http://it.archive.ubuntu.com hardy-updates/universe Translation-it
Ign http://it.archive.ubuntu.com hardy-updates/multiverse Translation-it
Get:2 http://it.archive.ubuntu.com hardy Release [65,9kB]
Hit http://it.archive.ubuntu.com hardy-updates Release
Get:3 http://it.archive.ubuntu.com hardy/main Packages [1194kB]
Get:4 http://it.archive.ubuntu.com hardy/restricted Packages [7908B]
Get:5 http://it.archive.ubuntu.com hardy/main Sources [338kB]
Get:6 http://it.archive.ubuntu.com hardy/restricted Sources [1646B]
Get:7 http://it.archive.ubuntu.com hardy/universe Packages [4310kB]
Get:8 http://it.archive.ubuntu.com hardy/universe Sources [1324kB]
Get:9 http://it.archive.ubuntu.com hardy/multiverse Packages [175kB]
Get:10 http://it.archive.ubuntu.com hardy/multiverse Sources [60,5kB]
Hit http://it.archive.ubuntu.com hardy-updates/main Packages
Hit http://it.archive.ubuntu.com hardy-updates/restricted Packages
Hit http://it.archive.ubuntu.com hardy-updates/main Sources
Hit http://it.archive.ubuntu.com hardy-updates/restricted Sources
Hit http://it.archive.ubuntu.com hardy-updates/universe Packages
Hit http://it.archive.ubuntu.com hardy-updates/universe Sources
Hit http://it.archive.ubuntu.com hardy-updates/multiverse Packages
Hit http://it.archive.ubuntu.com hardy-updates/multiverse Sources
Scaricato 7478kB in 17s (422kB/s)
Lettura della lista dei pacchetti in corso... Fatto
kaiserxol@kaiserxol:~$ sudo apt-get upgrade
Lettura della lista dei pacchetti in corso... Fatto
Generazione dell'albero delle dipendenze in corso
Lettura delle informazioni di stato... Fatto
I seguenti pacchetti sono stati mantenuti alla versione attuale:
  linux-generic linux-headers-generic linux-image-generic linux-restricted-modules-generic
I seguenti pacchetti saranno aggiornati:
  amarok amarok-xine gdebi-core gdebi-kde hotkey-setup kaddressbook kdepim-kio-plugins kdepim-kresources kdepim-wizards kmail kmailcvt knotes kontact
  korganizer kubuntu-docs language-support-writing-en libkcal2b libkdepim1a libkleopatra1 libkmime2 libkpimexchange1 libkpimidentities1 libksieve0
  libktnef1 libmimelib1c2a libmtp7 libvolume-id0 linux-restricted-modules-common networkstatus nvidia-glx-new readahead rsync startup-tasks
  system-services udev upstart upstart-compat-sysv upstart-logd
38 aggiornati, 0 installati, 0 da rimuovere e 4 non aggiornati.
È necessario prendere 33,6MB di archivi.
Dopo questa operazione, verranno occupati 62,5MB di spazio su disco.
Continuare [S/n]? s
Err http://it.archive.ubuntu.com hardy/main upstart-compat-sysv 0.3.9-2
  404 Not Found [IP: 193.206.140.37 80]
Err http://it.archive.ubuntu.com hardy/main upstart-logd 0.3.9-2
  404 Not Found [IP: 193.206.140.37 80]
Err http://it.archive.ubuntu.com hardy/main upstart 0.3.9-2
  404 Not Found [IP: 193.206.140.37 80]
Err http://it.archive.ubuntu.com hardy/main libvolume-id0 117-8
  404 Not Found [IP: 193.206.140.37 80]
Err http://it.archive.ubuntu.com hardy/main udev 117-8
  404 Not Found [IP: 193.206.140.37 80]
Err http://it.archive.ubuntu.com hardy/main startup-tasks 0.3.9-2
  404 Not Found [IP: 193.206.140.37 80]
Err http://it.archive.ubuntu.com hardy/main system-services 0.3.9-2
  404 Not Found [IP: 193.206.140.37 80]
Get:1 http://it.archive.ubuntu.com hardy/main rsync 2.6.9-6ubuntu2 [263kB]
Get:2 http://it.archive.ubuntu.com hardy/main amarok-xine 2:1.4.9.1-0ubuntu1 [55,2kB]
Get:3 http://it.archive.ubuntu.com hardy/main libmtp7 0.2.6.1-2ubuntu1 [114kB]
Get:4 http://it.archive.ubuntu.com hardy/main amarok 2:1.4.9.1-0ubuntu1 [9611kB]
Get:5 http://it.archive.ubuntu.com hardy/main gdebi-kde 0.3.7 [19,1kB]
Get:6 http://it.archive.ubuntu.com hardy/main gdebi-core 0.3.7 [17,9kB]
Get:7 http://it.archive.ubuntu.com hardy/main hotkey-setup 0.1-17ubuntu21 [20,8kB]
Get:8 http://it.archive.ubuntu.com hardy/main libktnef1 4:3.5.9-0ubuntu3 [61,1kB]
Get:9 http://it.archive.ubuntu.com hardy/main libkdepim1a 4:3.5.9-0ubuntu3 [563kB]
Get:10 http://it.archive.ubuntu.com hardy/main libkcal2b 4:3.5.9-0ubuntu3 [617kB]
Get:11 http://it.archive.ubuntu.com hardy/main libkleopatra1 4:3.5.9-0ubuntu3 [454kB]
Get:12 http://it.archive.ubuntu.com hardy/main kaddressbook 4:3.5.9-0ubuntu3 [1368kB]
Get:13 http://it.archive.ubuntu.com hardy/main kdepim-kresources 4:3.5.9-0ubuntu3 [1748kB]
Get:14 http://it.archive.ubuntu.com hardy/main libkmime2 4:3.5.9-0ubuntu3 [132kB]
Get:15 http://it.archive.ubuntu.com hardy/main kdepim-kio-plugins 4:3.5.9-0ubuntu3 [183kB]
Get:16 http://it.archive.ubuntu.com hardy/main libkpimidentities1 4:3.5.9-0ubuntu3 [64,7kB]
Get:17 http://it.archive.ubuntu.com hardy/main kdepim-wizards 4:3.5.9-0ubuntu3 [250kB]
Get:18 http://it.archive.ubuntu.com hardy/main libksieve0 4:3.5.9-0ubuntu3 [49,2kB]
Get:19 http://it.archive.ubuntu.com hardy/main libmimelib1c2a 4:3.5.9-0ubuntu3 [111kB]
Get:20 http://it.archive.ubuntu.com hardy/main kmail 4:3.5.9-0ubuntu3 [2523kB]
Get:21 http://it.archive.ubuntu.com hardy/main kmailcvt 4:3.5.9-0ubuntu3 [134kB]
Get:22 http://it.archive.ubuntu.com hardy/main knotes 4:3.5.9-0ubuntu3 [247kB]
Get:23 http://it.archive.ubuntu.com hardy/main libkpimexchange1 4:3.5.9-0ubuntu3 [99,1kB]
Get:24 http://it.archive.ubuntu.com hardy/main korganizer 4:3.5.9-0ubuntu3 [1697kB]
Get:25 http://it.archive.ubuntu.com hardy/main kontact 4:3.5.9-0ubuntu3 [1651kB]
Get:26 http://it.archive.ubuntu.com hardy/main kubuntu-docs 8.04-3 [5587kB]
Get:27 http://it.archive.ubuntu.com hardy/main language-support-writing-en 1:8.04+20080410 [2228B]
Get:28 http://it.archive.ubuntu.com hardy/restricted linux-restricted-modules-common 2.6.24.12-16.34 [27,6kB]
Get:29 http://it.archive.ubuntu.com hardy/main networkstatus 4:3.5.9-0ubuntu3 [75,8kB]
Get:30 http://it.archive.ubuntu.com hardy/restricted nvidia-glx-new 169.12+2.6.24.12-16.34 [5249kB]
Get:31 http://it.archive.ubuntu.com hardy/main readahead 1:0.20050517.0220-0ubuntu13 [22,7kB]
Scaricato 33,0MB in 25min14s (21,8kB/s)
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/pool/main/u/upstart/upstart-compat-sysv_0.3.9-2_i386.deb  404 Not Found [IP: 193.206.140.37 80]
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/pool/main/u/upstart/upstart-logd_0.3.9-2_i386.deb  404 Not Found [IP: 193.206.140.37 80]
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/pool/main/u/upstart/upstart_0.3.9-2_i386.deb  404 Not Found [IP: 193.206.140.37 80]
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/pool/main/u/udev/libvolume-id0_117-8_i386.deb  404 Not Found [IP: 193.206.140.37 80]
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/pool/main/u/udev/udev_117-8_i386.deb  404 Not Found [IP: 193.206.140.37 80]
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/pool/main/u/upstart/startup-tasks_0.3.9-2_i386.deb  404 Not Found [IP: 193.206.140.37 80]
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/pool/main/u/upstart/system-services_0.3.9-2_i386.deb  404 Not Found [IP: 193.206.140.37 80]
E: Impossibile prendere alcuni archivi, forse è meglio eseguire apt-get update o provare l'opzione --fix-missing


Che fare? Ma poi è lentissimo il server!!! Qualcuno mi spiega perfavore?
Ultima modifica di kaiserxol il sabato 12 aprile 2008, 19:06, modificato 1 volta in totale.
Immagine
Immagine
Avatar utente
kaiserxol Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 291
Iscrizione: novembre 2005
Località: Torino

Re: Errore da 2 giorni con pachetti

Messaggioda Maththias » venerdì 11 aprile 2008, 19:31

Prova con

Codice: Seleziona tutto
sudo apt-get dist-upgrade
Avatar utente
Maththias Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1781
Iscrizione: maggio 2007
Località: TN

Re: Errore da 2 giorni con pachetti

Messaggioda kaiserxol » sabato 12 aprile 2008, 17:36

Dando quel comando questo è il responso:

Codice: Seleziona tutto
kaiserxol@kaiserxol:~$ sudo apt-get dist-upgrade
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.


Allora ho dato

Codice: Seleziona tutto
sudo dpkg --configure -a


e questo è il risultato
Codice: Seleziona tutto
sudo dpkg --configure -a
Configuro libcairo2 (1.6.0-0ubuntu1) ...

Configuro libkmime2 (4:3.5.9-0ubuntu3) ...

Configuro libmtp7 (0.2.6.1-2ubuntu1) ...

Configuro libktnef1 (4:3.5.9-0ubuntu3) ...

Configuro linux-restricted-modules-common (2.6.24.12-16.34) ...

Configuro gdebi-core (0.3.7) ...

Configuro libdecoration0 (1:0.7.4-0ubuntu4) ...

Configuro update-manager-core (1:0.87.17) ...

Configuro language-support-writing-en (1:8.04+20080410) ...
Generating locales...
  en_AU.UTF-8... done
  en_BW.UTF-8... done
  en_CA.UTF-8... done
  en_DK.UTF-8... done
  en_GB.UTF-8... done
  en_HK.UTF-8... done
  en_IE.UTF-8... done
  en_IN.UTF-8... done
  en_NZ.UTF-8... done
  en_PH.UTF-8... done
  en_SG.UTF-8... done
  en_US.UTF-8... done
  en_ZA.UTF-8... done
  en_ZW.UTF-8... done
Generation complete.

Configuro readahead (1:0.20050517.0220-0ubuntu13) ...
Installo la nuova versione del file di configurazione /etc/readahead/boot ...
Installo la nuova versione del file di configurazione /etc/readahead/desktop ...

Configuro pm-utils (0.99.2-3ubuntu9) ...
Configuro rsync (2.6.9-6ubuntu2) ...

Configuro libkleopatra1 (4:3.5.9-0ubuntu3) ...

Configuro compiz-core (1:0.7.4-0ubuntu4) ...
Configuro gdebi-kde (0.3.7) ...

Configuro startup-tasks (0.3.9-2) ...
Configuro command-not-found-data (0.2.17ubuntu1) ...
Configuro libcompizconfig0 (0.7.4-0ubuntu1) ...

Configuro compiz-fusion-plugins-main (0.7.4-0ubuntu3) ...

Configuro command-not-found (0.2.17ubuntu1) ...

Configuro python-compizconfig (0.7.4-0ubuntu1) ...
Configuro linux-image-2.6.24-16-generic (2.6.24-16.30) ...
Running depmod.
update-initramfs: Generating /boot/initrd.img-2.6.24-16-generic
Running postinst hook script /sbin/update-grub.
Searching for GRUB installation directory ... found: /boot/grub
Searching for default file ... found: /boot/grub/default
Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.24-16-generic
Found kernel: /boot/vmlinuz-2.6.24-15-generic
Found kernel: /boot/vmlinuz-2.6.22-14-generic
Found kernel: /boot/memtest86+.bin
Replacing config file /var/run/grub/menu.lst with new version
Updating /boot/grub/menu.lst ... done


Configuro hotkey-setup (0.1-17ubuntu21) ...
Installo la nuova versione del file di configurazione /etc/init.d/hotkey-setup ...

Configuro libmimelib1c2a (4:3.5.9-0ubuntu3) ...

Configuro friendly-recovery (0.1) ...
Configuro cryptsetup (2:1.0.5-2ubuntu12) ...
update-initramfs: deferring update (trigger activated)

Configuro kubuntu-docs (8.04-3) ...
Viene usato "/usr/share/ubuntu-artwork/home/kfirefox-index.html" per fornire "firefox-homepage".

Configuro nvidia-glx-new (169.12+2.6.24.12-16.34) ...

Configuro upstart-compat-sysv (0.3.9-2) ...

File di configurazione `/etc/event.d/rcS-sulogin'
 ==> Modificato (da te o da uno script) dopo l'installazione.
 ==> Il distributore del pacchetto ha fornito una versione aggiornata.
   Cosa decidi di fare?  Le tue opzioni sono:
    Y o I  : per installare la versione del responsabile del pacchetto
    N o O  : per mantenere la versione correntemente installata
      D    : per mostrare le differenze tra le versioni
      Z    : per sospendere questo processo ed esaminare la situazione
 L'azione di default è di mantenere la tua versione corrente.
*** rcS-sulogin (Y/I/N/O/D/Z) [default=N] ? i
Installo la nuova versione del file di configurazione /etc/event.d/rcS-sulogin ...

Configuro libvolume-id0 (117-8) ...
Configuro linux-headers-2.6.24-16 (2.6.24-16.30) ...
Configuro networkstatus (4:3.5.9-0ubuntu3) ...

Configuro udev (117-8) ...
Installo la nuova versione del file di configurazione /etc/udev/rules.d/40-permissions.rules ...
Installo la nuova versione del file di configurazione /etc/udev/rules.d/60-persistent-storage.rules ...
update-initramfs: deferring update (trigger activated)

Configuro linux-headers-2.6.24-16-generic (2.6.24-16.30) ...

Configuro update-manager (1:0.87.17) ...

Configuro libksieve0 (4:3.5.9-0ubuntu3) ...

Configuro linux-ubuntu-modules-2.6.24-16-generic (2.6.24-16.22) ...
update-initramfs: Generating /boot/initrd.img-2.6.24-16-generic

Configuro compiz-fusion-plugins-extra (0.7.4-0ubuntu1) ...

Configuro compiz-plugins (1:0.7.4-0ubuntu4) ...
Configuro linux-restricted-modules-2.6.24-16-generic (2.6.24.12-16.34) ...

Configuro system-services (0.3.9-2) ...
Installo la nuova versione del file di configurazione /etc/event.d/tty1 ...

Configuro compizconfig-backend-kconfig (0.7.4-0ubuntu1) ...
Configuro linux-image-generic (2.6.24.16.18) ...
Configuro compizconfig-settings-manager (0.7.4-0ubuntu1) ...

Configuro linux-restricted-modules-generic (2.6.24.16.18) ...
Configuro linux-generic (2.6.24.16.18) ...
Configuro linux-headers-generic (2.6.24.16.18) ...
Configuro compiz-kde (1:0.7.4-0ubuntu4) ...
Configuro amarok-xine (2:1.4.9.1-0ubuntu1) ...
Configuro amarok (2:1.4.9.1-0ubuntu1) ...

Configuro libkcal2b (4:3.5.9-0ubuntu3) ...

Configuro libkdepim1a (4:3.5.9-0ubuntu3) ...

Configuro knotes (4:3.5.9-0ubuntu3) ...

Configuro libkpimexchange1 (4:3.5.9-0ubuntu3) ...

Configuro kaddressbook (4:3.5.9-0ubuntu3) ...

Configuro libkpimidentities1 (4:3.5.9-0ubuntu3) ...

Configuro kdepim-kresources (4:3.5.9-0ubuntu3) ...

Configuro kdepim-wizards (4:3.5.9-0ubuntu3) ...

Configuro korganizer (4:3.5.9-0ubuntu3) ...

Configuro kdepim-kio-plugins (4:3.5.9-0ubuntu3) ...
Configuro kmail (4:3.5.9-0ubuntu3) ...

Configuro kontact (4:3.5.9-0ubuntu3) ...

Configuro kmailcvt (4:3.5.9-0ubuntu3) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.24-16-generic


Ora tutto sembra andare...ma mi chiedo...quale potrebbe essere stato il problema? Errore mio o aggiornamento che ha inciucato qualcosa? Tutto questo è avvenuto dopo aver installato i 94 aggiornamenti di qualche giorno fa.
Immagine
Immagine
Avatar utente
kaiserxol Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 291
Iscrizione: novembre 2005
Località: Torino

Re: Errore da 2 giorni con pachetti

Messaggioda Maththias » sabato 12 aprile 2008, 17:59

Probabilmente solo problemi di aggiornamenti, tranquillo!
Avatar utente
Maththias Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1781
Iscrizione: maggio 2007
Località: TN

Re: Errore da 2 giorni con pachetti

Messaggioda SeRpEnT » sabato 12 aprile 2008, 18:41

Ho anche io lo steso problema!!!!

Peccato che quel furbo di synaptic non ha controllato prima se c'era lo spazio disponibile per installare tutti gli aggiornamenti....
infatti a metà installazione ha iniziato a dare errori su errori e poi alla fine ha detto che non c'era più spazio sull' HD  >:(

Il problema è che non posso usare synaptic per eliminare programmi che non mi servono liberando così spazio su HD
e non posso portare a termine l'aggiornamento perchè non c'è spazio... :o

Quindi mi ritrovo con synaptic che da un errore del genere
Codice: Seleziona tutto
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem

senza driver video funzionanti e con una risoluzione di 640 x 480... ::)

Qualcuno saprebbe aiutarmi=?
Il potere dei pochi è dato dall'ignoranza dei tanti...    (Prova a cercare su Google SIGNORAGGIO)
Immagine
Avatar utente
SeRpEnT Non specificato
Prode Principiante
 
Messaggi: 107
Iscrizione: febbraio 2007

Re: Errore da 2 giorni con pachetti

Messaggioda » sabato 12 aprile 2008, 18:51

SeRpEnT ha scritto:Ho anche io lo steso problema!!!!

Peccato che quel furbo di synaptic non ha controllato prima se c'era lo spazio disponibile per installare tutti gli aggiornamenti....
infatti a metà installazione ha iniziato a dare errori su errori e poi alla fine ha detto che non c'era più spazio sull' HD  >:(

Il problema è che non posso usare synaptic per eliminare programmi che non mi servono liberando così spazio su HD
e non posso portare a termine l'aggiornamento perchè non c'è spazio... :o

Quindi mi ritrovo con synaptic che da un errore del genere
Codice: Seleziona tutto
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem

senza driver video funzionanti e con una risoluzione di 640 x 480... ::)

Qualcuno saprebbe aiutarmi=?


Codice: Seleziona tutto
sudo apt-get clean
sudo apt-get autoclean
sudo apt-get update


gp
Avatar utente
Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1549
Iscrizione: ottobre 2005
Località: Giardini Naxos


Torna a Hardy 8.04

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite