[Risolto] Google2ubuntu non parte su kubuntu 14.04

Software per utenti con disabilità visive e/o motorie (Orca, Dasher, ecc.).

[Risolto] Google2ubuntu non parte su kubuntu 14.04

Messaggioda VitoDoc » martedì 22 aprile 2014, 22:43

Ciao ragazzi, ancora una volta ho problemi su questa benedetta kubuntu 14.04. Ho installato google2ubuntu 1.1.3 seguendo questa guida, (la stessa che usai per installarlo sulla 12.04) dando
Codice: Seleziona tutto
sudo add-apt-repository ppa:benoitfra/google2ubuntu
sudo apt-get update
sudo apt-get install google2ubuntu
con il risultato che lanciandolo non si apre per niente, non si vede nemmeno l'iconcina che saltella.
Sempre su quel sito ho letto che è per la 13.10, quindi l'ho rimosso e pulito tutto e scaricato la versione 1.1.4 da quest'altro sito.
Ho lanciato
Codice: Seleziona tutto
sudo dpkg -i google2ubuntu_1.1.4_all.deb
ma richiedeva dipendenze, risolte dando
Codice: Seleziona tutto
sudo apt-get install -f
.
Bene, nemmeno ora mi parte!!!
Lanciandolo da terminale mi restituisce
Codice: Seleziona tutto
google2ubuntu: comando non trovato

Soluzioni?
Tutti i consigli sono ben accetti :)
Ultima modifica di VitoDoc il lunedì 28 aprile 2014, 2:11, modificato 1 volta in totale.
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1608
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: Kubuntu 16.04.2 LTS x86_64
Sesso: Maschile

Re: Google2ubuntu non parte su kubuntu 14.04

Messaggioda paolosan » martedì 22 aprile 2014, 23:13

Ma lo hai installato?

Dal "comando non trovato" pare che tu non lo abbia installato...

Digita

Codice: Seleziona tutto
whereis google2ubuntu


Per verificare l' installazione...

;)
"L' inferno esiste solo per chi ne ha paura" Fabrizio De André

"Grazie a dio sono ateo!"  Jorge Luis Borges
Avatar utente
paolosan
Rampante Reduce
Rampante Reduce
 
Messaggi: 6025
Iscrizione: settembre 2006
Località: trentino
Desktop: Openbox
Distribuzione: Lubit 3

Re: Google2ubuntu non parte su kubuntu 14.04

Messaggioda VitoDoc » martedì 22 aprile 2014, 23:29

Si che l'ho installato e me lo ha messo nel menù "sviluppo".
Codice: Seleziona tutto
google2ubuntu: /usr/share/google2ubuntu
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1608
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: Kubuntu 16.04.2 LTS x86_64
Sesso: Maschile

Re: Google2ubuntu non parte su kubuntu 14.04

Messaggioda paolosan » martedì 22 aprile 2014, 23:34

Dovrebbe esserci anche in /usr/bin...

Non saprei cosa dirti perchè adesso sono al lavoro con windows e non posso provare...

Domani provo su xubuntu...

;)
"L' inferno esiste solo per chi ne ha paura" Fabrizio De André

"Grazie a dio sono ateo!"  Jorge Luis Borges
Avatar utente
paolosan
Rampante Reduce
Rampante Reduce
 
Messaggi: 6025
Iscrizione: settembre 2006
Località: trentino
Desktop: Openbox
Distribuzione: Lubit 3

Re: Google2ubuntu non parte su kubuntu 14.04

Messaggioda VitoDoc » martedì 22 aprile 2014, 23:53

In /usr/bin non c'è ....... :(
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1608
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: Kubuntu 16.04.2 LTS x86_64
Sesso: Maschile

Re: Google2ubuntu non parte su kubuntu 14.04

Messaggioda VitoDoc » mercoledì 23 aprile 2014, 18:05

UP???
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1608
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: Kubuntu 16.04.2 LTS x86_64
Sesso: Maschile

Re: Google2ubuntu non parte su kubuntu 14.04

Messaggioda paolosan » venerdì 25 aprile 2014, 21:24

Eccomi qui, scusa la latitanza ma ero impegnato...

Ho provato su ubuntu e coi repo mi dice che non li trova ed installando il pacchetto mi da anche a me che è in /usr/share ma dal menù mi parte ma, non sapendolo usare, non so cosa fare...

Per farlo partire dal menù ho digitato google2ubuntu nella casella di ricerca del menù stesso...

Spero che tu sappia come fare...

Ciaociao

;)
"L' inferno esiste solo per chi ne ha paura" Fabrizio De André

"Grazie a dio sono ateo!"  Jorge Luis Borges
Avatar utente
paolosan
Rampante Reduce
Rampante Reduce
 
Messaggi: 6025
Iscrizione: settembre 2006
Località: trentino
Desktop: Openbox
Distribuzione: Lubit 3

Re: Google2ubuntu non parte su kubuntu 14.04

Messaggioda VitoDoc » sabato 26 aprile 2014, 18:30

Nessun'altro mi da una dritta?
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1608
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: Kubuntu 16.04.2 LTS x86_64
Sesso: Maschile

Re: Google2ubuntu non parte su kubuntu 14.04

Messaggioda VitoDoc » lunedì 28 aprile 2014, 2:10

Ho appena installato ubuntu-tweak e credo abbia installato qualche dipendenza che serviva anche a google2ubuntu, quindi adesso parte. :D Adesso però sarei curioso di sapere qual'è questa fantomatica dipendenza che mancava.....va be, intanto metto risolto.
Avatar utente
VitoDoc
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1608
Iscrizione: maggio 2012
Desktop: plasma
Distribuzione: Kubuntu 16.04.2 LTS x86_64
Sesso: Maschile


Torna a Tecnologie assistive

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite