[Risolto]Lubuntu,non trovo il commutatore di tastiera

Configurazione e uso delle applicazioni del desktop manager alla base di Lubuntu.

[Risolto]Lubuntu,non trovo il commutatore di tastiera

Messaggioda castoronero » domenica 29 gennaio 2017, 17:56

Salve amici,utilizzavo ubuntu su un acer one con 1 Gb di ram ma dopo l'ultimo aggiornamento è diventato tanto lento da decidermi di cancellare il disco e installare Lubuntu 16.10.Le cose sembrano andare alquanto bene e anche l'aspetto non mi dispiace e dovendo scrivere anche in greco,sono andato nelle impostazioni per impostare la tastiera,ma non ho trovato la possibilità di commutare la tastiera per il greco.Forse dovrò scaricare qualche pacchetto,ma no sono riuscito a venirne a capo,potete darmi una mano?
Ultima modifica di castoronero il lunedì 30 gennaio 2017, 19:43, modificato 1 volta in totale.
castoronero
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 303
Iscrizione: febbraio 2009
Località: Taranto

Re: Lubuntu,non trovo il commutatore di tastiera

Messaggioda axilot » domenica 29 gennaio 2017, 20:50

Dovresti poter aggiungere l applet per il cambio di tastiere sulla barra dei menu.

Non mi ricordo se sia necessario anche aggiungere il greco in "supporto lingue".
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1761
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit

Re: Lubuntu,non trovo il commutatore di tastiera

Messaggioda steff » domenica 29 gennaio 2017, 23:20

LXDE purtroppo non ha nessun applet integrato, puoi usare una scorciatoia di tastiera imposto dalla riga in .bashrc o usare uno delle app indicate:
https://wiki.lxde.org/en/Change_keyboard_layouts
La Documentazione da consultare e la FAQ sul uso del forum
$ rsync -auv --delete /home/NOME/ /media/disco_USB/BACKUP
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu virtuale in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 35993
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Lubuntu,non trovo il commutatore di tastiera

Messaggioda castoronero » lunedì 30 gennaio 2017, 1:02

steff Immagine ha scritto:LXDE purtroppo non ha nessun applet integrato, puoi usare una scorciatoia di tastiera imposto dalla riga in .bashrc o usare uno delle app indicate:
https://wiki.lxde.org/en/Change_keyboard_layouts

Potresti spiegarmi in modo più elementare quale scorciatoia usare?
castoronero
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 303
Iscrizione: febbraio 2009
Località: Taranto

Re: Lubuntu,non trovo il commutatore di tastiera

Messaggioda steff » lunedì 30 gennaio 2017, 10:34

Codice: Seleziona tutto
setxkbmap -option grp:switch,grp:alt_shift_toggle,grp_led:scroll de,tr,us
Comments:
alt_shift_toggle can be replaced by another key combination.


In questo esempio lo scambio tra de,tr,us avviene con alt+maiuscolo, si possono anche impostare altre scorciatoie ma nel momento non mi funziona non so perchè, per te da inserire in ~/.bashrc sarebbe
Codice: Seleziona tutto
setxkbmap -option grp:switch,grp:alt_shift_toggle,grp_led:scroll it,gr


EDIT: dimentica tutto, ho guardato un attimo sul wiki di arch e infatti c'è l'applet nel panello da aggiungere (gestore disposizioni della tastiera) ... però nel menu delle preferenze non ci sono tracce almeno io non gli ho trovati.
Allegati
schermata03.png
La Documentazione da consultare e la FAQ sul uso del forum
$ rsync -auv --delete /home/NOME/ /media/disco_USB/BACKUP
Sistemi: LXQt - semplice, modulare e configurabile + *ubuntu virtuale in Vbox
Avatar utente
steff
Moderatore Globale
Moderatore Globale
 
Messaggi: 35993
Iscrizione: febbraio 2007
Località: Toscana
Desktop: LXQt
Distribuzione: Arch Linux 64bit
Sesso: Maschile

Re: Lubuntu,non trovo il commutatore di tastiera

Messaggioda axilot » lunedì 30 gennaio 2017, 12:34

io su lubuntu 16.04 32 bit ce l'ho l'opzione

-> clicca col destro sulla barra dei menù
-> "aggiungi / rimuovi elementi panello"
-> "Applet panello"
->clicca su "aggiungi"
-> "gestore disposizione tastiera"

adesso tutto a destra ho un icona con la bandiera Italiana e se ci clicco posso configurare il layout dell tastiera ed aggiungere altre tastiere.
Ultima modifica di axilot il lunedì 30 gennaio 2017, 14:51, modificato 1 volta in totale.
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1761
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit

Re: Lubuntu,non trovo il commutatore di tastiera

Messaggioda castoronero » lunedì 30 gennaio 2017, 14:16

Grazie axilot,purtroppo nell'applet pannello non compare la voce aggiungi,penso che il post installazione non sia completo,ma non so che fare.
castoronero
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 303
Iscrizione: febbraio 2009
Località: Taranto

Re: Lubuntu,non trovo il commutatore di tastiera

Messaggioda axilot » lunedì 30 gennaio 2017, 14:27

che sia un bug della16.10? io sulla 16.04 ce l'ho.

Edit :
Ho provato una live di lubuntu 16.10 - 32 bit in virtualbox e il pulsante c'è, forse lo hai in inglese " + add"
puoi postare uno screenshot?
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1761
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit

Re: Lubuntu,non trovo il commutatore di tastiera

Messaggioda castoronero » lunedì 30 gennaio 2017, 19:34

axilot Immagine ha scritto:io su lubuntu 16.04 32 bit ce l'ho l'opzione

-> clicca col destro sulla barra dei menù
-> "aggiungi / rimuovi elementi panello"
-> "Applet panello"
->clicca su "aggiungi"
-> "gestore disposizione tastiera"

adesso tutto a destra ho un icona con la bandiera Italiana e se ci clicco posso configurare il layout dell tastiera ed aggiungere altre tastiere.

Ho anche io l'icona dell'italiano sulla destra,ma quando clicco su di essa e compare il gestore disposizione tastiera,non posso intervenire su "aggiungi" (lato sinistro)perchè la zona è traslucida e quindi non attiva
castoronero
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 303
Iscrizione: febbraio 2009
Località: Taranto

Re: [Risolto]Lubuntu,non trovo il commutatore di tastiera

Messaggioda axilot » lunedì 30 gennaio 2017, 19:47

Devi togliere la spunta da "usa impostazioni di sistema" o qualcosa di simile vado a memoria.
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1761
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit

Re: [Risolto]Lubuntu,non trovo il commutatore di tastiera

Messaggioda castoronero » lunedì 30 gennaio 2017, 19:48

Risolto,ho tolto la spunta su "mantenere le disposizioni di sistema"sul lato destro del gestore disposizione tastiera e quindi ho potuto inserire la bandierina greca,però non ho ancora capito come attivare la tastiera greca,immagino che sarà meno difficile.Grazie per le dritte.
castoronero
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 303
Iscrizione: febbraio 2009
Località: Taranto

Re: [Risolto]Lubuntu,non trovo il commutatore di tastiera

Messaggioda axilot » lunedì 30 gennaio 2017, 19:54

Basta cliccare col tasto sinistro sulla bandiera e le cambia a rotazione.
"Experience, the name men give to their mistakes" (O.Wilde)
Avatar utente
axilot
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1761
Iscrizione: luglio 2008
Distribuzione: Ubuntu 14.04 64bit


Torna a LXDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite