scheda video

Consigli su componentistica hardware, PC desktop o portatili, periferiche, telefonia, fotografia, lettori musicali e multimediali compatibili per Ubuntu o più in generale per GNU/Linux.

scheda video

Messaggioda vincent73 » martedì 24 aprile 2012, 17:39

Ciao a tutti,
volevo un consiglio sulla compatibilità di queste due schede grafiche ossia AMD Radeon HD 6850M 1GB su HP ENVY 17-2199el da 17 pollici oppure la NVIDIA GeForce GT 555M da 3GB sul DELL XPS 17.
Il motivo della richiesta è sapere quale tra le due schede è supportata meglio con Ubuntu sui laptop con scheda grafica dedicata. Cioè se il problema di optimus con Nvidia sussiste anche con AMD e se lo stesso è stato ultimamente risolto dalle fabbriche costruttrici oppure bisogna sempre rifarsi a Bumblebee o Ironhide in entrambi i casi.
vincent73 Non specificato
Prode Principiante
 
Messaggi: 14
Iscrizione: gennaio 2011

Re: scheda video

Messaggioda vincent73 » giovedì 26 aprile 2012, 12:45

Ma non c'è nessuno per un consiglio?????????
vincent73 Non specificato
Prode Principiante
 
Messaggi: 14
Iscrizione: gennaio 2011

Re: scheda video

Messaggioda Alpha UMa » venerdì 27 aprile 2012, 15:55

Ti dico quel paio di cose che so. La tecnologia di AMD equivalente ad Optimus sarebbe l'AMD "Dynamic Switchable Graphics", che non mi pare sia presente in quell'HP. Se non ha doppia scheda, meglio, perché in tal caso non ci dovrebbero essere particolari problemi coi driver rispetto ai PC fissi, però non ci metterei una mano sul fuoco. Comunque sul sito di AMD c'è scritto: "Linux OS supports manual switching which requires restart of X-Server to switch between graphics solutions."

L'Nvidia Optimus la conosco meglio, avendoci a che fare ogni giorno... Anche se ora la situazione è migliorata un po' e l'installazione (se pulita) non è troppo problematica, non c'è alcun supporto ufficiale da parte di NVidia che io sappia, ma solo Bumblebee e Ironhide. Personalmente evito il secondo, che è sviluppato in maniera più azzardata e mi ha dato problemi in passato. Per saperne di più:
https://github.com/Bumblebee-Project/Bu ... he-project
Comunqe Bumblebee PPA per ora supporta solo da Lucid ad Oneiric. Per Precise, ci sono problemi e smanettamenti...
Avatar utente
Alpha UMa Non specificato
Prode Principiante
 
Messaggi: 70
Iscrizione: marzo 2009
Distribuzione: Kubuntu 12.04 32 bit
Desktop: KDE


Torna a Consigli per gli acquisti

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite