Chiave usb su virtualbox [RISOLTO]

Informazioni, consigli e novità sulla galassia delle distribuzioni GNU/Linux, *nix, *BSD e su altri sistemi operativi non liberi.

Re: Chiave usb su virtualbox

Messaggioda mapreri » sabato 14 aprile 2012, 18:19

@isuaami, non conoscevo il tag nobbc, grazie ;D (b2b)
mapreri Maschile
Gruppo Sviluppo
Gruppo Sviluppo
 
Messaggi: 1624
Iscrizione: dicembre 2010
Località: Campo San Martino (Padova)
Distribuzione: Debian unstable (sid) amd64
Desktop: i3wm

Re: Chiave usb su virtualbox

Messaggioda isuaami » sabato 14 aprile 2012, 18:41

@mapreri grazie a te  ;)
p.s. non mi riferivo a te ma alla (non) voglia in generale di sbattersi a leggere le guide, soprattutto quelle a prova di scimmia e ri-soprattutto quelle create da Il_Muflone

EDIT=ma
Ultima modifica di isuaami il sabato 14 aprile 2012, 19:34, modificato 1 volta in totale.
| Xfce | |Thunar| | Slackware |

Cresciuto con una nonna che i soldi te li metteva in mano con quel fare a metà tra una spia della Stasi e lo spacciatore di fumo al parco.
Avatar utente
isuaami Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2814
Iscrizione: aprile 2011
Località: Terra

Re: Chiave usb su virtualbox [RISOLTO]

Messaggioda mapreri » sabato 14 aprile 2012, 22:40

eheh, quelle del muflune bisogna leggerle anche se non servono.. Purtroppo però é una malattia molto diffusa di recente..
mapreri Maschile
Gruppo Sviluppo
Gruppo Sviluppo
 
Messaggi: 1624
Iscrizione: dicembre 2010
Località: Campo San Martino (Padova)
Distribuzione: Debian unstable (sid) amd64
Desktop: i3wm

Re: Chiave usb su virtualbox [RISOLTO]

Messaggioda BlaNkPage » domenica 6 maggio 2012, 16:41

scusate ma io ho un problema identico a Cicciopo (ho installato XP su virtual box ma non mi riconosce il dispositivo USB del tomtom)
La mia versione virtualbox è la 4.0.4 OSE
Ho seguito per intero il thread:
- ho installato l'extension pack
- il mio nome utente era già aggiunto al gruppo vbox users:
Codice: Seleziona tutto
blankpage@seashore:~$ groups
blankpage adm dialout cdrom plugdev lpadmin admin sambashare

- ho anche installato il filtro dispositivo per il tomtom


sapete dirmi dove potrebbe essere il problema?
Grazie

questa è l'altra schermata che mi viene fuori:
Codice: Seleziona tutto
blankpage@seashore:~$ VBoxManage showvminfo 'Windows XP'
Name:            Windows XP
Guest OS:        Windows XP
UUID:            73ce5fad-385a-4bad-9179-2573b7a17821
Config file:     /home/blankpage/VirtualBox VMs/Windows XP/Windows XP.vbox
Snapshot folder: /home/blankpage/VirtualBox VMs/Windows XP/Snapshots
Log folder:      /home/blankpage/VirtualBox VMs/Windows XP/Logs
Hardware UUID:   73ce5fad-385a-4bad-9179-2573b7a17821
Memory size:     468MB
Page Fusion:     off
VRAM size:       128MB
HPET:            off
Chipset:         piix3
Firmware:        BIOS
Number of CPUs:  1
Synthetic Cpu:   off
CPUID overrides: None
Boot menu mode:  message and menu
Boot Device (1): Floppy
Boot Device (2): DVD
Boot Device (3): HardDisk
Boot Device (4): Not Assigned
ACPI:            on
IOAPIC:          off
PAE:             off
Time offset:     0 ms
RTC:             local time
Hardw. virt.ext: on
Hardw. virt.ext exclusive: on
Nested Paging:   on
Large Pages:     off
VT-x VPID:       on
State:           running (since 2012-05-06T15:31:49.782000000)
Monitor count:   1
3D Acceleration: off
2D Video Acceleration: off
Teleporter Enabled: off
Teleporter Port: 0
Teleporter Address:
Teleporter Password:
Storage Controller Name (0):            Controller IDE
Storage Controller Type (0):            PIIX4
Storage Controller Instance Number (0): 0
Storage Controller Max Port Count (0):  2
Storage Controller Port Count (0):      2
Storage Controller Bootable (0):        on
Controller IDE (0, 0): /home/blankpage/VirtualBox VMs/Windows XP/Windows XP.vdi (UUID: be638a45-4c7a-4839-984e-577725c8008f)
Controller IDE (1, 0): /dev/sr1 (UUID: 00445644-0000-0000-2f64-65762f737231)
NIC 1:           MAC: 08002700CAB3, Attachment: NAT, Cable connected: on, Trace: off (file: none), Type: Am79C973, Reported speed: 0 Mbps, Boot priority: 0
NIC 1 Settings:  MTU: 0, Socket( send: 64, receive: 64), TCP Window( send:64, receive: 64)
NIC 2:           disabled
NIC 3:           disabled
NIC 4:           disabled
NIC 5:           disabled
NIC 6:           disabled
NIC 7:           disabled
NIC 8:           disabled
Pointing Device: PS/2 Mouse
Keyboard Device: PS/2 Keyboard
UART 1:          disabled
UART 2:          disabled
Audio:           enabled (Driver: PulseAudio, Controller: AC97)
Clipboard Mode:  Bidirectional
Video mode:      800x600x32
VRDE:            disabled
USB:             enabled

USB Device Filters:

Index:            0
Active:           yes
Name:             TomTom ONE XL IQ Route̚ [0001]
VendorId:         1390
ProductId:        0001
Revision:         0001
Manufacturer:     TomTom
Product:          ONE XL IQ Route̚
Remote:           0
Serial Number:    RS3159C01320

Available remote USB devices:

<none>

Currently Attached USB Devices:

<none>

Shared folders:  <none>

VRDE Connection:    not active
Clients so far:     0

Guest:

OS type:                             WindowsXP
Additions run level:                 0
Configured memory balloon size:      0 MB
BlaNkPage Non specificato
Prode Principiante
 
Messaggi: 90
Iscrizione: dicembre 2010

Re: Chiave usb su virtualbox [RISOLTO]

Messaggioda BlaNkPage » domenica 6 maggio 2012, 16:49

Scusate...ho risolto il problema.
Bastava riavviare Ubuntu dopo aver fatto le modifiche...!! :) :) Ora funziona tutto"! :)
BlaNkPage Non specificato
Prode Principiante
 
Messaggi: 90
Iscrizione: dicembre 2010

Re: Chiave usb su virtualbox [RISOLTO]

Messaggioda mapreri » domenica 6 maggio 2012, 18:11

beh, su quel groups che hai postato non eri in vboxusers... Dovevi fare un logout-login...

Ora la OSE/puel non esiste più. É una cosa che sarebbe da aggiorare sulla guida del muflone, ma non lo fà...
mapreri Maschile
Gruppo Sviluppo
Gruppo Sviluppo
 
Messaggi: 1624
Iscrizione: dicembre 2010
Località: Campo San Martino (Padova)
Distribuzione: Debian unstable (sid) amd64
Desktop: i3wm

Re: Chiave usb su virtualbox

Messaggioda Devnull » domenica 6 maggio 2012, 22:11

Cicciopo ha scritto:quando imposti il sistema virtuale ( nel mio caso xp ) ho impostato nella schermata dei settaggi dell' USB n°1 ma non so se ho fatto bene.
Magari stasera se riesco posto due immagini.

Al massimo chiederò i passaggi da fare.

P.S.  Questo sistema però fà un pò penare a chi come me è un novellino.  ???


Nella sezione Ubuntu su macchine virtuali viene data assistenza solo a sistemi Ubuntu Virtualizzati. Sposto in sezione adatta la discussione.
Da regolamento (Sez. I punto 15) è vietato inviare messaggi privati per richieste di supporto tecnico, si prega di aprire una discussione nella giusta sezione.
Hai domande sul forum? Leggi le FAQ e il Regolamento.
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
Devnull Non specificato
Moderatore Globale
Moderatore Globale
 
Messaggi: 8076
Iscrizione: novembre 2005
Località: Ancona

Precedente

Torna a Altre distribuzioni e sistemi operativi

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite