problema masterizzatore raspberry pi3

Informazioni, consigli e novità sulla galassia delle distribuzioni GNU/Linux, *nix, *BSD e su altri sistemi operativi non liberi.

problema masterizzatore raspberry pi3

Messaggioda zioncello » sabato 8 aprile 2017, 10:59

salve a tutti,sono nuovo e felice di far parte di questo forum :ciao:
vado subito al dunque,ho un problema,possiedo da circa 3 mesi un raspberry pi3 con raspbian e volevo masterizzare un cd mp3..ho scaricato tutti o quasi i programmi del caso ma non ne funziona nessuno,avvio la scrittura e poi tutte mi dicono che l unita e occupata..mi smonta e rimonta il cd,penso anche in modo sbagliato perche nelle risorse poi lo rileva 2 volte :muro: grazie a quanti volessero aiutarmi..
Ultima modifica di zioncello il venerdì 14 aprile 2017, 10:59, modificato 4 volte in totale.
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: masterizzatore aiuto

Messaggioda magozurlinux » martedì 11 aprile 2017, 19:17

Salve, benvenuto sul forum.

Da terminale postami questi comandi:

Codice: Seleziona tutto
dmesg | grep CD-ROM


Codice: Seleziona tutto
cdrecord -scanbus


Codice: Seleziona tutto
wodim --devices


Codice: Seleziona tutto
ls /media


Codice: Seleziona tutto
cat /etc/fstab
Ubuntu14.04 LTS Desktop i686 con Unity
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17786
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: Ubuntu 14.04 LTS i686 con Unity

Re: masterizzatore aiuto

Messaggioda zioncello » giovedì 13 aprile 2017, 17:39

Codice: Seleziona tutto
[ 6370.369436] scsi 1:0:0:0: CD-ROM            TSSTcorp CDDVDW SE-S084C  TS00 PQ: 0 ANSI: 0
[ 6370.499143] cdrom: Uniform CD-ROM driver Revision: 3.20
[ 6370.500147] sr 1:0:0:0: Attached scsi CD-ROM sr0

bash: cdrecord: comando non trovato

wodim: Overview of accessible drives (1 found) :
-------------------------------------------------------------------------
 0  dev='/dev/sg0'   rwrw-- : 'TSSTcorp' 'CDDVDW SE-S084C'
-------------------------------------------------------------------------

pi

Codice: Seleziona tutto
proc            /proc           proc    defaults          0       0
/dev/mmcblk0p1  /boot           vfat    defaults          0       2
/dev/mmcblk0p2  /               ext4    defaults,noatime  0       1
# a swapfile is not a swap partition, no line here
#   use  dphys-swapfile swap[on|off]  for that


sono nell ordine in cui me li hai dati.grazie per aver risposto
Ultima modifica di trekfan1 il giovedì 13 aprile 2017, 19:22, modificato 1 volta in totale.
Motivazione: inseriti i tag code
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: masterizzatore aiuto

Messaggioda magozurlinux » giovedì 13 aprile 2017, 18:23

Devi cliccare sul [ ! ] in alto a destra.

Non hai postato questi comandi:

Codice: Seleziona tutto
ls /media


Codice: Seleziona tutto
cdrecord -scanbus
Ubuntu14.04 LTS Desktop i686 con Unity
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17786
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: Ubuntu 14.04 LTS i686 con Unity

Re: masterizzatore aiuto

Messaggioda tokijin » giovedì 13 aprile 2017, 18:32

@zioncello
Ho spostato in quarantena i messaggi di troppo: in casi simili premi il punto esclamativo ! in alto a destra del post che vuoi segnalare, ti si aprirà un form in cui potrai chiedere allo staff la rimozione del messaggio o altre cose.
Ho anche spostato la discussione nella sezione idonea.
Modifica per favore il titolo del primo messaggio con qualcosa di meno generico che spieghi meglio la situazione.

Ciao :ciao:
Sei abbruzzese se dopo che ti sei strafogato un chilogrammo di pasta, hai il coraggio di dire alla cuoca "cacc ch'è cott" - Se entra un piccione in casa..chiudi le finestre!
Ubuntu User #28657 - Il mio vecchio hardware - Tag Codice - Giusto per occupare un po' di spazio..
Avatar utente
tokijin
Moderatore Globale
Moderatore Globale
 
Messaggi: 3916
Iscrizione: giugno 2009
Località: Abruzzo
Desktop: Plasma 5.9.0
Distribuzione: KDE Neon User Edition 5.9 x86_64

Re: masterizzatore aiuto

Messaggioda zioncello » giovedì 13 aprile 2017, 23:51

magozurlinux Immagine ha scritto:Devi cliccare sul [ ! ] in alto a destra.

Non hai postato questi comandi:

Codice: Seleziona tutto
ls /media


Codice: Seleziona tutto
cdrecord -scanbus


li avevo postati,spero cosi risulti piu comprensibile:
Codice: Seleziona tutto
pi@raspberrypi:~ $ dmesg | grep CD-ROM
[  402.475672] scsi 0:0:0:0: CD-ROM            TSSTcorp CDDVDW SE-S084C  TS00 PQ: 0 ANSI: 0
[  402.583927] cdrom: Uniform CD-ROM driver Revision: 3.20
[  402.584505] sr 0:0:0:0: Attached scsi CD-ROM sr0
pi@raspberrypi:~ $ cdrecord -scanbus
bash: cdrecord: comando non trovato
pi@raspberrypi:~ $ wodim --devices
wodim: Overview of accessible drives (1 found) :
-------------------------------------------------------------------------
 0  dev='/dev/sg0'   rwrw-- : 'TSSTcorp' 'CDDVDW SE-S084C'
-------------------------------------------------------------------------
pi@raspberrypi:~ $ ls /media
pi
pi@raspberrypi:~ $ cat /etc/fstab
proc            /proc           proc    defaults          0       0
/dev/mmcblk0p1  /boot           vfat    defaults          0       2
/dev/mmcblk0p2  /               ext4    defaults,noatime  0       1
# a swapfile is not a swap partition, no line here
#   use  dphys-swapfile swap[on|off]  for that
Ultima modifica di zioncello il venerdì 14 aprile 2017, 10:24, modificato 1 volta in totale.
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: masterizzatore raspberry pi3

Messaggioda zioncello » giovedì 13 aprile 2017, 23:55

ok grazie tokijin
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: masterizzatore raspberry pi3

Messaggioda tokijin » venerdì 14 aprile 2017, 6:42

@zioncello
Per rendere i messaggi più comprensibili, è bene inserire i listati all'interno del tag Codice:
vai al post qua sopra, clicca su modifica, evidenzi il listato del terminale, premi il pulsante Codice e reinvii il messaggio.

Con un messaggio più leggibile è più facile ottenere e fornire supporto ;)

Ciao :ciao:
Sei abbruzzese se dopo che ti sei strafogato un chilogrammo di pasta, hai il coraggio di dire alla cuoca "cacc ch'è cott" - Se entra un piccione in casa..chiudi le finestre!
Ubuntu User #28657 - Il mio vecchio hardware - Tag Codice - Giusto per occupare un po' di spazio..
Avatar utente
tokijin
Moderatore Globale
Moderatore Globale
 
Messaggi: 3916
Iscrizione: giugno 2009
Località: Abruzzo
Desktop: Plasma 5.9.0
Distribuzione: KDE Neon User Edition 5.9 x86_64

Re: problema masterizzatore raspberry pi3

Messaggioda magozurlinux » venerdì 14 aprile 2017, 17:52

Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo gedit /etc/fstab


vai in fondo al file dove hai aggiunto queste righe:

Codice: Seleziona tutto
/dev/sg0    /media/cdrom0   udf,iso9660 user,rw,noauto,exec,utf8  0     0


Salva ed esci dall'editor di testo.

Da terminale dai questo comando:

Codice: Seleziona tutto
sudo mount -a


Da terminale dai questo comando:

Codice: Seleziona tutto
sudo gedit /etc/hdparm.conf


vai in fondo al file e premi Invio, aggiungi queste righe:

Codice: Seleziona tutto
/dev/sr0  {
dma = on
}


salva ed esci dall'editor di testo.

Riavvia il pc.
Ubuntu14.04 LTS Desktop i686 con Unity
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17786
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: Ubuntu 14.04 LTS i686 con Unity

Re: problema masterizzatore raspberry pi3

Messaggioda zioncello » venerdì 14 aprile 2017, 21:43

magozurlinux Immagine ha scritto:Da terminale dai questi comandi:

Codice: Seleziona tutto
sudo gedit /etc/fstab


vai in fondo al file dove hai aggiunto queste righe:

Codice: Seleziona tutto
/dev/sg0    /media/cdrom0   udf,iso9660 user,rw,noauto,exec,utf8  0     0


Salva ed esci dall'editor di testo.

Da terminale dai questo comando:

Codice: Seleziona tutto
sudo mount -a


Da terminale dai questo comando:

Codice: Seleziona tutto
sudo gedit /etc/hdparm.conf


vai in fondo al file e premi Invio, aggiungi queste righe:

Codice: Seleziona tutto
/dev/sr0  {
dma = on
}


salva ed esci dall'editor di testo.

Riavvia il pc.

gedit mi dice comando non trovato:

Codice: Seleziona tutto
pi@raspberrypi:~ $ sudo gedit /etc/fstab
sudo: gedit: comando non trovato

ho fatto delle prove..non e che al posto di gedit ci devo mettere nano?
se faccio:
Codice: Seleziona tutto
sudo nano /etc/fstab

mi esce:
Codice: Seleziona tutto
roc            /proc           proc    defaults          0       0
/dev/mmcblk0p1  /boot           vfat    defaults          0       2
/dev/mmcblk0p2  /               ext4    defaults,noatime  0       1
# a swapfile is not a swap partition, no line here
#   use  dphys-swapfile swap[on|off]  for that














                               [ Lette 5 righe ]
^G Guida     ^O Salva     ^R Inserisci ^Y Pag Prec. ^K Taglia    ^C Posizione
^X Esci      ^J Giustifica^W Cerca     ^V Pag Succ. ^U Incolla   ^T Ortografia
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: problema masterizzatore raspberry pi3

Messaggioda magozurlinux » venerdì 14 aprile 2017, 22:35

Sì, usa nano.

Per salvare dai Ctrl o e premi Invio

per uscire da nano Ctrl x
Ubuntu14.04 LTS Desktop i686 con Unity
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17786
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: Ubuntu 14.04 LTS i686 con Unity

Re: problema masterizzatore raspberry pi3

Messaggioda zioncello » sabato 15 aprile 2017, 22:40

magozurlinux Immagine ha scritto:Sì, usa nano.

Per salvare dai Ctrl o e premi Invio

per uscire da nano Ctrl x

ok,pero poi mettendo
Codice: Seleziona tutto
sudo nano /etc/hdparm.conf
mi esce nuovo file ed e vuoto,e normale?continuo?
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: problema masterizzatore raspberry pi3

Messaggioda zioncello » sabato 15 aprile 2017, 23:01

ho aggiunto quella riga in
Codice: Seleziona tutto
sudo nano /etc/fstab
fatto
Codice: Seleziona tutto
mount -a
(per adesso ho saltato l altro passaggio),apro xfburn ma ho lo stesso problema ,mi dice:errore Failed to unmount 'Disco CD-R vuoto'. Drive cannot be used for burning. e si riapre la finestra e stato inserito un disco vuoto,selezionare un azione
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: problema masterizzatore raspberry pi3

Messaggioda magozurlinux » domenica 16 aprile 2017, 16:05

E' sudo mount -a e non mount -a come hai dato nel precedente messaggio.

Mi sa tanto che c'è un errore di sintassi.

Da terminale postami questi comandi:

Codice: Seleziona tutto
cat /etc/fstab


Codice: Seleziona tutto
cat /etc/hdparm.conf
Ubuntu14.04 LTS Desktop i686 con Unity
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17786
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: Ubuntu 14.04 LTS i686 con Unity

Re: problema masterizzatore raspberry pi3

Messaggioda zioncello » lunedì 17 aprile 2017, 9:32

magozurlinux Immagine ha scritto:E' sudo mount -a e non mount -a come hai dato nel precedente messaggio.

Mi sa tanto che c'è un errore di sintassi.

Da terminale postami questi comandi:

Codice: Seleziona tutto
cat /etc/fstab


Codice: Seleziona tutto
cat /etc/hdparm.conf


ecco:
Codice: Seleziona tutto
pi@raspberrypi:~ $ cat /etc/fstab
proc            /proc           proc    defaults          0       0
/dev/mmcblk0p1  /boot           vfat    defaults          0       2
/dev/mmcblk0p2  /               ext4    defaults,noatime  0       1
/dev/sg0    /media/cdrom0   udf,iso9660 user,rw,noauto,exec,utf8  0     0
# a swapfile is not a swap partition, no line here
#   use  dphys-swapfile swap[on|off]  for that

Codice: Seleziona tutto
pi@raspberrypi:~ $ cat /etc/hdparm.conf
cat: /etc/hdparm.conf: File o directory non esistente

ho fatto
Codice: Seleziona tutto
sudo mount -a

ma non mi risponde niente..
mi riesce
Codice: Seleziona tutto
pi@raspberrypi:~ $

inoltre ti ricordo che facendo,
Codice: Seleziona tutto
pi@raspberrypi:~ $ cdrecord -scanbus
bash: cdrecord: comando non trovato

non so se e importante.. :)
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: problema masterizzatore raspberry pi3

Messaggioda zioncello » lunedì 17 aprile 2017, 10:08

cmq il problema deve essere che quando avvio la masterizzazione mi esce un messaggio(in alto a destra quindi non penso che sia di xfburn) tss corp eccetera..was removed without ejecting..quindi penso che lo stia smontando per non renderlo accessibile al sistema durante la scrittura..solo che poi lo rileva subito e lo rimonta..creando il problema penso io..
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: problema masterizzatore raspberry pi3

Messaggioda magozurlinux » lunedì 17 aprile 2017, 11:39

zioncello Immagine ha scritto:cmq il problema deve essere che quando avvio la masterizzazione mi esce un messaggio(in alto a destra quindi non penso che sia di xfburn) tss corp eccetera..was removed without ejecting..quindi penso che lo stia smontando per non renderlo accessibile al sistema durante la scrittura..solo che poi lo rileva subito e lo rimonta..creando il problema penso io..


Inserisci un cd o dvd nel masterizzatore vuoto e con dati; da terminale postami questi comandi:

Codice: Seleziona tutto
dmesg | tail


Codice: Seleziona tutto
mount
Ubuntu14.04 LTS Desktop i686 con Unity
Avatar utente
magozurlinux
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 17786
Iscrizione: marzo 2010
Località: Pisa
Desktop: Unity / Desktop
Distribuzione: Ubuntu 14.04 LTS i686 con Unity

Re: problema masterizzatore raspberry pi3

Messaggioda zioncello » lunedì 17 aprile 2017, 21:50

scusami ma non ho capito se il cd che dovevo inserire doveva essere vuoto o con dati..cmq adesso l ho messo vuoto ecco i risultati:
Codice: Seleziona tutto
pi@raspberrypi:~ $ dmesg | tail
[  198.672184] usb 1-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  198.672191] usb 1-1.2: Product: USB Mass Storage Device
[  198.672197] usb 1-1.2: Manufacturer: TSSTcorp
[  198.672204] usb 1-1.2: SerialNumber: SATASLIM00000025b26
[  198.673751] usb-storage 1-1.2:1.0: USB Mass Storage device detected
[  198.680774] scsi host1: usb-storage 1-1.2:1.0
[  199.683385] scsi 1:0:0:0: CD-ROM            TSSTcorp CDDVDW SE-S084C  TS00 PQ: 0 ANSI: 0
[  199.694860] sr 1:0:0:0: [sr0] scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[  199.695567] sr 1:0:0:0: Attached scsi CD-ROM sr0
[  199.695931] sr 1:0:0:0: Attached scsi generic sg0 type 5
pi@raspberrypi:~ $ mount
/dev/mmcblk0p2 on / type ext4 (rw,noatime,data=ordered)
devtmpfs on /dev type devtmpfs (rw,relatime,size=461412k,nr_inodes=115353,mode=755)
sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
proc on /proc type proc (rw,relatime)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=620,ptmxmode=000)
tmpfs on /run type tmpfs (rw,nosuid,nodev,mode=755)
tmpfs on /run/lock type tmpfs (rw,nosuid,nodev,noexec,relatime,size=5120k)
tmpfs on /sys/fs/cgroup type tmpfs (ro,nosuid,nodev,noexec,mode=755)
cgroup on /sys/fs/cgroup/systemd type cgroup (rw,nosuid,nodev,noexec,relatime,xattr,release_agent=/lib/systemd/systemd-cgroups-agent,name=systemd)
cgroup on /sys/fs/cgroup/cpu,cpuacct type cgroup (rw,nosuid,nodev,noexec,relatime,cpu,cpuacct)
cgroup on /sys/fs/cgroup/blkio type cgroup (rw,nosuid,nodev,noexec,relatime,blkio)
cgroup on /sys/fs/cgroup/memory type cgroup (rw,nosuid,nodev,noexec,relatime,memory)
cgroup on /sys/fs/cgroup/devices type cgroup (rw,nosuid,nodev,noexec,relatime,devices)
cgroup on /sys/fs/cgroup/freezer type cgroup (rw,nosuid,nodev,noexec,relatime,freezer)
cgroup on /sys/fs/cgroup/net_cls type cgroup (rw,nosuid,nodev,noexec,relatime,net_cls)
systemd-1 on /proc/sys/fs/binfmt_misc type autofs (rw,relatime,fd=22,pgrp=1,timeout=300,minproto=5,maxproto=5,direct)
mqueue on /dev/mqueue type mqueue (rw,relatime)
debugfs on /sys/kernel/debug type debugfs (rw,relatime)
configfs on /sys/kernel/config type configfs (rw,relatime)
fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
/dev/mmcblk0p1 on /boot type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=ascii,shortname=mixed,errors=remount-ro)
tmpfs on /run/user/1000 type tmpfs (rw,nosuid,nodev,relatime,size=93152k,mode=700,uid=1000,gid=1000)
gvfsd-fuse on /run/user/1000/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,relatime,user_id=1000,group_id=1000)
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: problema masterizzatore raspberry pi3

Messaggioda zioncello » lunedì 17 aprile 2017, 21:59

questo invece e quello che mi esce con un cd audio "originale"(no mp3):
Codice: Seleziona tutto
pi@raspberrypi:~ $ dmesg | tail
[  198.672184] usb 1-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  198.672191] usb 1-1.2: Product: USB Mass Storage Device
[  198.672197] usb 1-1.2: Manufacturer: TSSTcorp
[  198.672204] usb 1-1.2: SerialNumber: SATASLIM00000025b26
[  198.673751] usb-storage 1-1.2:1.0: USB Mass Storage device detected
[  198.680774] scsi host1: usb-storage 1-1.2:1.0
[  199.683385] scsi 1:0:0:0: CD-ROM            TSSTcorp CDDVDW SE-S084C  TS00 PQ: 0 ANSI: 0
[  199.694860] sr 1:0:0:0: [sr0] scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[  199.695567] sr 1:0:0:0: Attached scsi CD-ROM sr0
[  199.695931] sr 1:0:0:0: Attached scsi generic sg0 type 5
pi@raspberrypi:~ $ mount
/dev/mmcblk0p2 on / type ext4 (rw,noatime,data=ordered)
devtmpfs on /dev type devtmpfs (rw,relatime,size=461412k,nr_inodes=115353,mode=755)
sysfs on /sys type sysfs (rw,nosuid,nodev,noexec,relatime)
proc on /proc type proc (rw,relatime)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,gid=5,mode=620,ptmxmode=000)
tmpfs on /run type tmpfs (rw,nosuid,nodev,mode=755)
tmpfs on /run/lock type tmpfs (rw,nosuid,nodev,noexec,relatime,size=5120k)
tmpfs on /sys/fs/cgroup type tmpfs (ro,nosuid,nodev,noexec,mode=755)
cgroup on /sys/fs/cgroup/systemd type cgroup (rw,nosuid,nodev,noexec,relatime,xattr,release_agent=/lib/systemd/systemd-cgroups-agent,name=systemd)
cgroup on /sys/fs/cgroup/cpu,cpuacct type cgroup (rw,nosuid,nodev,noexec,relatime,cpu,cpuacct)
cgroup on /sys/fs/cgroup/blkio type cgroup (rw,nosuid,nodev,noexec,relatime,blkio)
cgroup on /sys/fs/cgroup/memory type cgroup (rw,nosuid,nodev,noexec,relatime,memory)
cgroup on /sys/fs/cgroup/devices type cgroup (rw,nosuid,nodev,noexec,relatime,devices)
cgroup on /sys/fs/cgroup/freezer type cgroup (rw,nosuid,nodev,noexec,relatime,freezer)
cgroup on /sys/fs/cgroup/net_cls type cgroup (rw,nosuid,nodev,noexec,relatime,net_cls)
systemd-1 on /proc/sys/fs/binfmt_misc type autofs (rw,relatime,fd=22,pgrp=1,timeout=300,minproto=5,maxproto=5,direct)
mqueue on /dev/mqueue type mqueue (rw,relatime)
debugfs on /sys/kernel/debug type debugfs (rw,relatime)
configfs on /sys/kernel/config type configfs (rw,relatime)
fusectl on /sys/fs/fuse/connections type fusectl (rw,relatime)
/dev/mmcblk0p1 on /boot type vfat (rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=ascii,shortname=mixed,errors=remount-ro)
tmpfs on /run/user/1000 type tmpfs (rw,nosuid,nodev,relatime,size=93152k,mode=700,uid=1000,gid=1000)
gvfsd-fuse on /run/user/1000/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,relatime,user_id=1000,group_id=1000)
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Re: problema masterizzatore raspberry pi3

Messaggioda zioncello » lunedì 17 aprile 2017, 22:07

:D sono uguali quindi era indifferente..
zioncello
Prode Principiante
 
Messaggi: 4
Iscrizione: aprile 2017
Desktop: lxde pi
Distribuzione: Raspbian GNU/Linux 8.0 (jessie) arm
Sesso: Maschile

Successiva

Torna a Altre distribuzioni e sistemi operativi

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti