Driver nVidia Geforce 4 420 GO di 1 Toshiba Satellite 1410-604

Problemi riscontrati nella Hardy (Ubuntu 8.04) in fase di sviluppo.

Driver nVidia Geforce 4 420 GO di 1 Toshiba Satellite 1410-604

Messaggioda davidenik » venerdì 11 aprile 2008, 19:43

Ciao ragazzi, in passato ho dovuto abbandonare l'idea di Compiz poichè i driver di questa dannatissima scheda video, montata su una Notebook Toshiba Satellite 1410-604, non ne ha mai voluto sapere di installare i driver appropriati. Provai anche Envy del buon Milone ma purtroppo non m'è mai andato bene, l'ho dovuta sempre configurare come Vesa. Sapete se c'è qualche novità per questo problema?
Grazie mille
davidenik Non specificato
Prode Principiante
 
Messaggi: 112
Iscrizione: ottobre 2006

Re: Driver nVidia Geforce 4 420 GO di 1 Toshiba Satellite 1410-604

Messaggioda computador » venerdì 11 aprile 2008, 21:03

Non ho la tua stessa scheda video ma ho un toshiba e ti dico che ho perso 2 mesi per installare i driver proprietari.
Avevo provato di tutto envy........ Un giorno ho avuto fortuna e scopri il problema c'era un pacchetto che non doveva essere installato.
Se non mi sbaglio era  xserver-xgl . Siccome non sono sicura prova a andare su synaptic e cerca xserver così confrontiamo i pacchetti installati.
usa stampa schermo e postami l'immagine.
computador Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 521
Iscrizione: giugno 2007

Re: Driver nVidia Geforce 4 420 GO di 1 Toshiba Satellite 1410-604

Messaggioda davidenik » sabato 12 aprile 2008, 2:12

Dunque ho appena installato Ubuntu 8.04, e quando provo ad installare i driver con restrizioni, così come tutte le altre versioni di Ubuntu, al riavvio mi danno Schermo nero con musica in sottofondo che si sente!CHE PALLE!!!Quale edizione dovrò aspettare prima di vedere i miei driver 3d funzionare?
davidenik Non specificato
Prode Principiante
 
Messaggi: 112
Iscrizione: ottobre 2006

Re: Driver nVidia Geforce 4 420 GO di 1 Toshiba Satellite 1410-604

Messaggioda computador » sabato 12 aprile 2008, 9:08

davidenik ha scritto:Dunque ho appena installato Ubuntu 8.04, e quando provo ad installare i driver con restrizioni, così come tutte le altre versioni di Ubuntu, al riavvio mi danno Schermo nero con musica in sottofondo che si sente!CHE PALLE!!!Quale edizione dovrò aspettare prima di vedere i miei driver 3d funzionare?


Come ti ho detto prima ho avuto lo stesso problema per molto tempo. Non ti costa niente va su synaptic e cerca xserver così confrontiamo i pacchetti.
Avevo fatto di tutto anch'io, sia festy che gutsy . Era solo per unmaledetto pacchetto che non doveva essere installato e non so perché era installato,
appena l'ho disinstallato è andato tutto bene.
computador Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 521
Iscrizione: giugno 2007

Re: Driver nVidia Geforce 4 420 GO di 1 Toshiba Satellite 1410-604

Messaggioda davidenik » sabato 12 aprile 2008, 11:55

dunque mi va sempre in crash e devo procedere con il "resume". Il file xserver.xgl non è barrato, e la cosa strana è che quando scrivo compiz su terminale, mi esce:
Checking for Xgl: not present.
No whitelisted driver found
aborting and using fallback: /usr/bin/metacity

UFFAAA
davidenik Non specificato
Prode Principiante
 
Messaggi: 112
Iscrizione: ottobre 2006


Torna a Hardy 8.04

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti