Notizia:
  • Rilasciata Ubuntu 14.04 LTS Trusty Tahr. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 26 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 80 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

[RISOLTO] no connessione dopo upgrade a Edgy

Problemi riscontrati nella Edgy (Ubuntu 6.10) in fase di sviluppo.

[RISOLTO] no connessione dopo upgrade a Edgy

Messaggioda ursatz » sabato 21 ottobre 2006, 20:18

Dopo aver fatto un upgrade a Edgy ho avuto una amara sorpresa.... Non funziona piu la rete. Eppure interfaces e' a posto... resolv.conf pure... il DHCP lo prende (ho fastweb).... e con la live di dapper riesco a collegarmi...... Mi date una mano? Grazie
Ultima modifica di ursatz il mercoledì 25 ottobre 2006, 8:26, modificato 1 volta in totale.
ursatz Non specificato
Prode Principiante
 
Messaggi: 38
Iscrizione: agosto 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda Shaved » sabato 21 ottobre 2006, 20:24

Ti chiedo una cortesia: evita di usare il maiuscolo (vedi titolo). Nelle comunità virtuali equivale ad urlare ;)
Shaved Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7738
Iscrizione: marzo 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda ursatz » sabato 21 ottobre 2006, 20:35

cavolo scusa non me ne sono accorto
ursatz Non specificato
Prode Principiante
 
Messaggi: 38
Iscrizione: agosto 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda jofor » sabato 21 ottobre 2006, 20:48

probabilmente, se usi gli ip statici, ti sei perso il gateway, allora dalla shell del terminale prova, a ripristinartelo a mano, dando il seguente comando: sudo route add default gw 192.168.x.x ethx

dove, sostituirari al posto della "x" i tuoi valori esatti, vedrai che poi pinga normalmente anche meglio di prima (good)

facci sapere l'esito ;)

ciao, ciao
"Il tuo sapere va trasferito ai giovani, non c'è miglior investimento per crescere..." (jofor)
Buon ubuntu a tutti !
nome skype: panenutella
Avatar utente
jofor Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3543
Iscrizione: maggio 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda origin of » sabato 21 ottobre 2006, 20:52

Marco Renoldi ha scritto:Dopo aver fatto un upgrade a Edgy ho avuto una amara sorpresa.... Non funziona piu la rete. Eppure interfaces e'' a posto... resolv.conf pure... il DHCP lo prende (ho fastweb).... e con la live di dapper riesco a collegarmi...... Mi date una mano? Grazie


dentro il file /etc/dhcp3/dhclient.conf, elimina l''opzione interface-mtu , salva e poi dai un sudo dhclient....vedrai che poi va...
Utente archlinux, ex utente ubuntu.
Contatto jabber: originof@jaim.at
MIO SITO: http://www.happycode.it
Avatar utente
origin of Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1028
Iscrizione: giugno 2006
Località: Lucca

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda ursatz » sabato 21 ottobre 2006, 20:58

non uso gli IP statici.... DHCP (fastweb)... e i files di configurazione sono identici a quelli della live, dalla quale riesco a connetermi.... Sullo stesso hard disk ho una partizione con Yellow Dog Linux e li' la connessione funziona.... non riesco proprio a capire
ursatz Non specificato
Prode Principiante
 
Messaggi: 38
Iscrizione: agosto 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda jofor » sabato 21 ottobre 2006, 21:01

allora prova a sostituire il dhclient come da post precedente (b2b)

ciao, ciao
"Il tuo sapere va trasferito ai giovani, non c'è miglior investimento per crescere..." (jofor)
Buon ubuntu a tutti !
nome skype: panenutella
Avatar utente
jofor Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 3543
Iscrizione: maggio 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda ursatz » sabato 21 ottobre 2006, 21:47

cavolo ... mi sa che si fa complicata.... non ho una opzione 'interface mtu' nel dhclient.conf!!!!!
cosa altro posso fare?
ursatz Non specificato
Prode Principiante
 
Messaggi: 38
Iscrizione: agosto 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda neverevereverdid » sabato 21 ottobre 2006, 22:00

Ehm, ho avuto lo stesso problema tuo, c'é proprio il mio topic poche pagine più avanti.
Per farla breve: con la Beta la rete non funzionava, con la RC é tutt'apposto esattamente come con la dapper, imho ti conviene rifare l'installazione con la RC facendo un backup dei dati.
Avatar utente
neverevereverdid Non specificato
Prode Principiante
 
Messaggi: 16
Iscrizione: gennaio 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda ursatz » sabato 21 ottobre 2006, 22:21

oh nooo...... c'e' la possibilita' di fare un downgrade da edgy a dapper utilizzando il cd di installazione di dapper?
ursatz Non specificato
Prode Principiante
 
Messaggi: 38
Iscrizione: agosto 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda trekfan1 » sabato 21 ottobre 2006, 22:41

fai una cosa: scarica la ISO della RC di edgy e da terminale scrivi:

sudo apt-cdrom add

in /etc/apt/sources.list commenta le altre righe dopo il cdrom e dopo prova a fare

sudo apt-get update && apt-get dist-upgrade

(non so se così può funzionare ma prova), cmq non è possibile fare un downgrade se non riformattando.
Regolamento del Forum Gruppo Seti Script per mettere Risolto by Zoff Alternativa a UnetBootIn MultiBoot Linux/Linux
Non rispondo a richieste di supporto in privato che verranno IGNORATE e cancellate.
Avatar utente
trekfan1 Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 10334
Iscrizione: maggio 2006
Località: Tenace Tecnocrate | Provincia di Modena
Distribuzione: Ubuntu 14.04 e 14.10 64 bit
Desktop: Unity

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda ursatz » domenica 22 ottobre 2006, 10:05

ho gia' provato.... mi ha haggiornato qualche pacchetto ma niente da fare...
Quello che non capisco è che se faccio sudo /etc/init.d/networking restart ottengo questo:

DHCPREQUEST on eth0 to 255.255.255.255 port 67
ip length 328 disagrees with bytes received 332.
accepting packet with data after udp payload.
ip length 328 disagrees with bytes received 332.
accepting packet with data after udp payload.
DHCPACK from 1.240.65.248
SIOCADDRT: File exists
send_packet: Operation not permitted
There is already a pid file /var/run/dhclient.eth0.pid with pid 269026824

Qualcuno sa cosa significa??
ursatz Non specificato
Prode Principiante
 
Messaggi: 38
Iscrizione: agosto 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda l3on » domenica 22 ottobre 2006, 11:00

Scusa potresti postare l'out di questo comando?
Codice: Seleziona tutto
sudo dhclient eth0
Pagina Personale sul Wiki - Sito Personale - Blog | `l3on @ ubuntu.com`

Membro del Consiglio, Sysadmin e Web-Designer dei portali della comunità, Amministratore del Sito e tante altre cose... Con Ubuntu-it dal maggio del 2006.
Avatar utente
l3on Non specificato
Gruppo Web
Gruppo Web
 
Messaggi: 6443
Iscrizione: maggio 2006
Località: Bologna

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda ursatz » domenica 22 ottobre 2006, 11:10

eccolo....

Internet Systems Consortium DHCP Client V3.0.4
Copyright 2004-2006 Internet Systems Consortium.
All rights reserved.
For info, please visit http://www.isc.org/sw/dhcp/

Listening on LPF/eth0/00:0a:95:b9:47:d8
Sending on LPF/eth0/00:0a:95:b9:47:d8
Sending on Socket/fallback
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 8
ip length 328 disagrees with bytes received 332.
accepting packet with data after udp payload.
DHCPOFFER from 1.240.65.248
DHCPREQUEST on eth0 to 255.255.255.255 port 67
ip length 328 disagrees with bytes received 332.
accepting packet with data after udp payload.
ip length 328 disagrees with bytes received 332.
accepting packet with data after udp payload.
DHCPACK from 1.240.65.248
SIOCADDRT: File exists
bound to 1.240.65.249 -- renewal in 1516 seconds.
ursatz Non specificato
Prode Principiante
 
Messaggi: 38
Iscrizione: agosto 2006

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda l3on » domenica 22 ottobre 2006, 11:21

E ti sei riuscito a connettere dopo il comando che ti ho postato ?
Pagina Personale sul Wiki - Sito Personale - Blog | `l3on @ ubuntu.com`

Membro del Consiglio, Sysadmin e Web-Designer dei portali della comunità, Amministratore del Sito e tante altre cose... Con Ubuntu-it dal maggio del 2006.
Avatar utente
l3on Non specificato
Gruppo Web
Gruppo Web
 
Messaggi: 6443
Iscrizione: maggio 2006
Località: Bologna

Re: NO CONNESSIONE DOPO UPGRADE A EDGY

Messaggioda ursatz » domenica 22 ottobre 2006, 11:22

no purtroppo...
ursatz Non specificato
Prode Principiante
 
Messaggi: 38
Iscrizione: agosto 2006

Re: [RISOLTO] no connessione dopo upgrade a Edgy

Messaggioda ursatz » mercoledì 25 ottobre 2006, 8:29

Il problema era causato da Network Manager. Rimosso quello e riconfigurata la rete è andato tutto a posto.
ursatz Non specificato
Prode Principiante
 
Messaggi: 38
Iscrizione: agosto 2006


Torna a Edgy 6.10

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti