[Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

[Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda as-far-as-i-know » venerdì 3 febbraio 2012, 13:03

Che sorpresa ... negativa!
Poco fa ho dato l'ok all'aggiornamento di raismth e adesso la barretta in verde con i canali della Rai su cui cliccare non si vede. Ergo, il componente aggiuntivo non funziona più.
Sistema: Ubuntu 11.04. Browser: Firefox 9.0.1
Ho pure verificato che mplayer e faad siano funzionanti e posti nel corretto percorso, come indicato nelle preferenze: /usr/bin
Nada de nada! Qualcuno potrebbe dirmi qualcosa?
Ultima modifica di as-far-as-i-know il venerdì 3 febbraio 2012, 16:18, modificato 1 volta in totale.
Message to Canonical: I dislike Unity and am ready to migrate somewhere. From Ubuntu 6.10 to 11.04 with love, thank you!
as-far-as-i-know Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1096
Iscrizione: maggio 2009

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda palimmo » venerdì 3 febbraio 2012, 15:37

as-far-as-i-know ha scritto:Che sorpresa ... negativa!
Poco fa ho dato l'ok all'aggiornamento di raismth e adesso la barretta in verde con i canali della Rai su cui cliccare non si vede. Ergo, il componente aggiuntivo non funziona più.
Sistema: Ubuntu 11.04. Browser: Firefox 9.0.1
Ho pure verificato che mplayer e faad siano funzionanti e posti nel corretto percorso, come indicato nelle preferenze: /usr/bin
Nada de nada! Qualcuno potrebbe dirmi qualcosa?



a me non funziona ma perchè ho oggi aggiornato a firefox 10.. ma raismth è ancora alla versione 2.0!  >:(

come hai aggiornato raismth?
...vengono, vanno, ritornano...
e magari si fermano tanti giorni
https://www.joindiaspora.com/u/palimmo
Avatar utente
palimmo Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1825
Iscrizione: marzo 2007

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda tom tom » venerdì 3 febbraio 2012, 15:39

Ho riscontrato lo stesso problema, e smanettando un po' mi sono accorto che è semplicemente cambiato il modo di selezionare  i canali: devi andare direttamente sulla pagina della diretta che ti interessa e vedrai che al posto del player della rai hai tre scelte (channel1 channel2 channel3) che stanno per rai1 rai2 e rai3, oppure cliccare direttamente su play per vedere il canale sul quale ti trovi col browser.
È sicuramente meno immediato di prima, ma funziona ancora.....
Ah... ho dovuto cambiare la voce riguardante l'audio decoder full path, mettendo pulseaudio al posto di faad
Quando la NASA iniziò i lanci spaziali,si accorsero che le penne non scrivevano senza gravità. Impiegarono 10 anni e 12 milioni di dollari per una penna che potesse scrivere con gravità 0 ...I russi usavano una matita...
Avatar utente
tom tom Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1258
Iscrizione: novembre 2008
Località: torino
Distribuzione: ubuntu 14.04 64 bit
Desktop: gnome shell

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda palimmo » venerdì 3 febbraio 2012, 15:50

tom tom ha scritto:Ho riscontrato lo stesso problema, e smanettando un po' mi sono accorto che è semplicemente cambiato il modo di selezionare  i canali: devi andare direttamente sulla pagina della diretta che ti interessa e vedrai che al posto del player della rai hai tre scelte (channel1 channel2 channel3) che stanno per rai1 rai2 e rai3, oppure cliccare direttamente su play per vedere il canale sul quale ti trovi col browser.
È sicuramente meno immediato di prima, ma funziona ancora.....
Ah... ho dovuto cambiare la voce riguardante l'audio decoder full path, mettendo pulseaudio al posto di faad


ma i video "on demand" invece?
allo step due che valore scegli?

vorrei guardare blob di ieri ma non riesco!
...vengono, vanno, ritornano...
e magari si fermano tanti giorni
https://www.joindiaspora.com/u/palimmo
Avatar utente
palimmo Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1825
Iscrizione: marzo 2007

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda as-far-as-i-know » venerdì 3 febbraio 2012, 15:56

raismth l'ho aggiornato da qui.
Solo che ho tentato di fare un downgrading alla v.2.0, ma questa non è compatibile con FF9.

@ tom tom. Con il tuo metodo, sei riuscito a vedere i canali Rai?

Ciao
Message to Canonical: I dislike Unity and am ready to migrate somewhere. From Ubuntu 6.10 to 11.04 with love, thank you!
as-far-as-i-know Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1096
Iscrizione: maggio 2009

n va!

Messaggioda palimmo » venerdì 3 febbraio 2012, 16:11

le dirette sembrano funzionare.
ma i contenuti on demand?
(FF10 e RAISMTH 3.1)
...vengono, vanno, ritornano...
e magari si fermano tanti giorni
https://www.joindiaspora.com/u/palimmo
Avatar utente
palimmo Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1825
Iscrizione: marzo 2007

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda as-far-as-i-know » venerdì 3 febbraio 2012, 16:17

WOW! Il suggerimento di tom tom funziona alla grande, anche con mplayer. Allego uno screenshot e poi metto il tag [risolto] sul primo post.
Ecco a cosa serve un forum. Grazie!
Allegati
scr19.png
Message to Canonical: I dislike Unity and am ready to migrate somewhere. From Ubuntu 6.10 to 11.04 with love, thank you!
as-far-as-i-know Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1096
Iscrizione: maggio 2009

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda tom tom » venerdì 3 febbraio 2012, 16:18

as-far-as-i-know ha scritto:raismth l'ho aggiornato da qui.
Solo che ho tentato di fare un downgrading alla v.2.0, ma questa non è compatibile con FF9.

@ tom tom. Con il tuo metodo, sei riuscito a vedere i canali Rai?

Ciao

si, i tre canali principali si, gli altri non ho provato, prechè uso uno script che non funziona con i tre canali principali
Quando la NASA iniziò i lanci spaziali,si accorsero che le penne non scrivevano senza gravità. Impiegarono 10 anni e 12 milioni di dollari per una penna che potesse scrivere con gravità 0 ...I russi usavano una matita...
Avatar utente
tom tom Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1258
Iscrizione: novembre 2008
Località: torino
Distribuzione: ubuntu 14.04 64 bit
Desktop: gnome shell

Re: Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda tom tom » venerdì 3 febbraio 2012, 16:25

as-far-as-i-know ha scritto:WOW! Il suggerimento di tom tom funziona alla grande, anche con mplayer. Allego uno screenshot e poi metto il tag [risolto] sul primo post.
Ecco a cosa serve un forum. Grazie!

(ot) certo che in periodo di pagamento canone quelli della rai riescono proprio a metterci le scuse in tasca per non pagarlo.... :-X
Quando la NASA iniziò i lanci spaziali,si accorsero che le penne non scrivevano senza gravità. Impiegarono 10 anni e 12 milioni di dollari per una penna che potesse scrivere con gravità 0 ...I russi usavano una matita...
Avatar utente
tom tom Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1258
Iscrizione: novembre 2008
Località: torino
Distribuzione: ubuntu 14.04 64 bit
Desktop: gnome shell

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda palimmo » venerdì 3 febbraio 2012, 16:40

mmh... ma i contenuti on demand?
ad esempio.. blob di ieri lo vedete? e come fate?

http://www.rai.tv/dl/RaiTV/programmi/me ... b2e5a.html

grazie!
...vengono, vanno, ritornano...
e magari si fermano tanti giorni
https://www.joindiaspora.com/u/palimmo
Avatar utente
palimmo Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1825
Iscrizione: marzo 2007

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda palimmo » venerdì 3 febbraio 2012, 16:44

non capisco.
le puntate antecedenti al 02/02 partono tranquillamente cliccando su Play.
Su quella di ieri (che è l'ultima disponibile, ovviamente) appena clicco su play compare un secondo step in cui devi sciogliere una valore di VBR (che è?). Ma qualsiasi scelga non parte!  >:(
Ultima modifica di palimmo il venerdì 3 febbraio 2012, 16:46, modificato 1 volta in totale.
...vengono, vanno, ritornano...
e magari si fermano tanti giorni
https://www.joindiaspora.com/u/palimmo
Avatar utente
palimmo Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1825
Iscrizione: marzo 2007

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda tom tom » venerdì 3 febbraio 2012, 16:45

palimmo ha scritto:non capisco.
le puntate antecedenti al 02/02 partono tranquillamente cliccando su Play.
Su quella di ieri (che è l'ultima disponibile, ovviamente) appena clicco cu play compare un secondo step in cui devi sciogliere una valore di VBR (che è?). Ma qualsiasi scelga non parte!  >:(

VBR dovrebbe riguardare la risoluzione dell'immagine: più è grande più è definita...
ho provato a guardarlo da raireplay, ma non parte: rimane in attesa.... boh  :-\ comunque la modalità per vedere il video dovrebbe essere la stessa descritta sopra...
Ultima modifica di tom tom il venerdì 3 febbraio 2012, 16:48, modificato 1 volta in totale.
Quando la NASA iniziò i lanci spaziali,si accorsero che le penne non scrivevano senza gravità. Impiegarono 10 anni e 12 milioni di dollari per una penna che potesse scrivere con gravità 0 ...I russi usavano una matita...
Avatar utente
tom tom Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1258
Iscrizione: novembre 2008
Località: torino
Distribuzione: ubuntu 14.04 64 bit
Desktop: gnome shell

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda as-far-as-i-know » venerdì 3 febbraio 2012, 17:44

palimmo ha scritto:Ma qualsiasi scelga non parte! 
Con FF9 e VBR 400k a me ha funzionato. Cfr. figura allegata.
Allegati
scr23.png
Message to Canonical: I dislike Unity and am ready to migrate somewhere. From Ubuntu 6.10 to 11.04 with love, thank you!
as-far-as-i-know Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1096
Iscrizione: maggio 2009

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda palimmo » venerdì 3 febbraio 2012, 17:55

as-far-as-i-know ha scritto:
palimmo ha scritto:Ma qualsiasi scelga non parte!
Con FF9 e VBR 400k a me ha funzionato. Cfr. figura allegata.



nulla... non parte purtroppo...
e la mia schermata si presenta leggermente diversa

p.s. puoi togliere risolto dal titolo del primo post?... così il post viene visitato da più persone (credo) ... grazie!
Allegati
Screenshot.jpg
...vengono, vanno, ritornano...
e magari si fermano tanti giorni
https://www.joindiaspora.com/u/palimmo
Avatar utente
palimmo Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1825
Iscrizione: marzo 2007

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda as-far-as-i-know » venerdì 3 febbraio 2012, 18:32

palimmo ha scritto:p.s. puoi togliere risolto dal titolo del primo post?... così il post viene visitato da più persone (credo) ... grazie!
Rigiro la tua domanda al primo moderatore che passa da queste parti. Per me nessun problema. Non so cosa contempli il Regolamento, ma il suggerimento, quasi ossessivo, con cui i moderatori insistono nell'inserimento del tag [Risolto] da parte di chi ha aperto un topic, presuppone che ci siano delle disposizioni in merito.
Ciao
Message to Canonical: I dislike Unity and am ready to migrate somewhere. From Ubuntu 6.10 to 11.04 with love, thank you!
as-far-as-i-know Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1096
Iscrizione: maggio 2009

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda lihin » venerdì 3 febbraio 2012, 18:59

Vediamo se riesco a chiarire un po' le idee...

Prima cosa, il portale rai trasmette con due protocolli, smooth-stream (silver/moonlight) e mms.
Smooth-streaming a sua volta viene trasmesso con codec differenti, questo il motivo per cui con la vers. 2 avevano smesso di funzionare Rai2 e RaiReplay, hanno cambiato codec.

Per quanto riguarda l'estensione, per poter vedere tutto vi serve un pacchetto aggiuntivo:
Codice: Seleziona tutto
sudo apt-get install faad

Serve per l'audio di Rai2 e RaiReplay.
Una volta installato, riconfigurate il codec audio come in origine:
Codice: Seleziona tutto
/usr/bin/faad


Sul funzionamento, il tasto "play", a seconda del canale, usa gli stream mms o gli smooth, mentre i "My channel" puntano al relinker smooth dei primi tre canali rai. Quindi, se si vuole vedere p.e. Rai1, si ha la scelta se vedere lo stream mms con "play" o quello smooth con "My channel 1".

Spero di esservi stato utile.

P.S. Sulla questione di blob dall'ondemand, le vecchie puntate usano mms, lo si vede nelle scritte inferiori, l'ultima è passata a smooth.

P.P.S Sì, il VBR naturalmente indica la qualità dello stream nel caso si tratti di uno smooth.

Ciao
Ultima modifica di lihin il venerdì 3 febbraio 2012, 19:08, modificato 1 volta in totale.
lihin
 

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda as-far-as-i-know » venerdì 3 febbraio 2012, 20:54

(ot) Un tentativo quasi-riuscito di Raismth 3.0.1 su ... Windows-Xp.
Le opzioni sono quelle settate in figura, dopo aver indicato il percorso corretto di mplayer.exe e faad.exe (file di soli 128kb).
Peccato che l'audio è ... balbettante mentre le immagini sono ottime!
Qualcuno potrebbe replicare l'esperimento? Entrambi i file .exe sono standalone, per cui non serve l'installazione. Grazie
Allegati
raismth-winxp.png
Message to Canonical: I dislike Unity and am ready to migrate somewhere. From Ubuntu 6.10 to 11.04 with love, thank you!
as-far-as-i-know Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1096
Iscrizione: maggio 2009

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda palimmo » venerdì 3 febbraio 2012, 22:51

lihin ha scritto:Vediamo se riesco a chiarire un po' le idee...

Prima cosa, il portale rai trasmette con due protocolli, smooth-stream (silver/moonlight) e mms.
Smooth-streaming a sua volta viene trasmesso con codec differenti, questo il motivo per cui con la vers. 2 avevano smesso di funzionare Rai2 e RaiReplay, hanno cambiato codec.

Per quanto riguarda l'estensione, per poter vedere tutto vi serve un pacchetto aggiuntivo:
Codice: Seleziona tutto
sudo apt-get install faad

Serve per l'audio di Rai2 e RaiReplay.
Una volta installato, riconfigurate il codec audio come in origine:
Codice: Seleziona tutto
/usr/bin/faad


Sul funzionamento, il tasto "play", a seconda del canale, usa gli stream mms o gli smooth, mentre i "My channel" puntano al relinker smooth dei primi tre canali rai. Quindi, se si vuole vedere p.e. Rai1, si ha la scelta se vedere lo stream mms con "play" o quello smooth con "My channel 1".

Spero di esservi stato utile.

P.S. Sulla questione di blob dall'ondemand, le vecchie puntate usano mms, lo si vede nelle scritte inferiori, l'ultima è passata a smooth.

P.P.S Sì, il VBR naturalmente indica la qualità dello stream nel caso si tratti di uno smooth.

Ciao


perfetto!
ora con faad funziona a meraviglia!

mille grazie!
...vengono, vanno, ritornano...
e magari si fermano tanti giorni
https://www.joindiaspora.com/u/palimmo
Avatar utente
palimmo Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1825
Iscrizione: marzo 2007

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda luna10 » sabato 4 febbraio 2012, 13:14

aiuto  ho fatto tutto come avete descritto
a me non fa vedere i canali come nella vostra figura uso ubuntu 10.04 e firefox 9 e neanche il tasto play
Allegati
Schermata.gif
luna10 Non specificato
Prode Principiante
 
Messaggi: 39
Iscrizione: ottobre 2011
Distribuzione: ubuntu 10.04 32bit
Desktop: gnome

Re: [Risolto] Aggiornamento Rai Smooth Streaming Player 3.0.1: non va!

Messaggioda Sakuragi » sabato 4 febbraio 2012, 15:30

Mi accodo a luna10, stesso identico problema e schermata.
Avatar utente
Sakuragi Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 914
Iscrizione: dicembre 2006
Località: Le Monde
Distribuzione: Ubuntu 10.04

Successiva

Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti