[Risolto] Errore 199 Ubuntu 11.10 64-bit

Configurazione e uso delle versioni live di Ubuntu.

[Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda Calvin Klein » giovedì 15 marzo 2012, 17:28

Salve a tutti, non è la prima volta che installo Ubuntu su un computer, ma stavolta sto avendo dei problemi:
- Ho scaricato l'immagine Iso da qui.
- Ho masterizzato su un CD a 4x.
- Ho riavviato e scelto di Avviare Ubuntu come Live.
- Compaiono varie scritte, fino a quando compare una stringa simile a questa: " Error: killed by segnal 6 [199]" (dico simile perché vado a memoria), e rimane bloccato.


P.S.: Ho avuto lo stesso problema anche su Pen Drive.
Ultima modifica di Anonymous il giovedì 15 marzo 2012, 20:24, modificato 1 volta in totale.
Avatar utente
Calvin Klein Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1426
Iscrizione: febbraio 2011
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: GNOME Shell

Re: Errore 199 Ubuntu 11.10 64-bit

Messaggioda sbalgio senpre » giovedì 15 marzo 2012, 20:08

Quando compare la prima schermata, quella tutta viola con in basso un omino e una tastiera, premi premi F6 e seleziona  "acpi=off" (ti sposti con le frecce e selezioni con la barra spaziatrice). Poi riprova a entrare in live. Se non va prova con gli altri parametri: Installazione/ParametriAvvio
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
sbalgio senpre Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5703
Iscrizione: novembre 2011

Re: Errore 199 Ubuntu 11.10 64-bit

Messaggioda Calvin Klein » giovedì 15 marzo 2012, 20:23

Ho avviato e installato la 10.04, e fino ad ora non sto avendo problemi (quindi penso sia stato problema di versione del sistema operativo...).
Avatar utente
Calvin Klein Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1426
Iscrizione: febbraio 2011
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: GNOME Shell

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda sbalgio senpre » giovedì 15 marzo 2012, 20:25

Ma non è che tentavi di installare la 64 bit su processore 32 bit?
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
sbalgio senpre Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5703
Iscrizione: novembre 2011

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda Calvin Klein » giovedì 15 marzo 2012, 20:40

No, sono sicuro che il mio computer è a 64 bit.


P.S.: Sto avendo un problema con la connessione, ma penso che parlarne in questa discussione sarebbe OT.
Avatar utente
Calvin Klein Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1426
Iscrizione: febbraio 2011
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: GNOME Shell

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda sbalgio senpre » giovedì 15 marzo 2012, 21:07

Sì, infatti hai fatto bene ad aprire l'altra.
Per la 11.10, hai provato con i parametri come ti suggerivo?
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
sbalgio senpre Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5703
Iscrizione: novembre 2011

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda Calvin Klein » giovedì 15 marzo 2012, 21:08

Domani provo e ti do una risposta.
Avatar utente
Calvin Klein Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1426
Iscrizione: febbraio 2011
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: GNOME Shell

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda Calvin Klein » venerdì 16 marzo 2012, 15:33

La live è partita scegliendo acpi=off tra le Other Options, adesso sto installando Ubuntu.
Avatar utente
Calvin Klein Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1426
Iscrizione: febbraio 2011
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: GNOME Shell

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda sbalgio senpre » venerdì 16 marzo 2012, 15:43

Ok, allora a fine installazione dovrai rendere permanente quel "acpi=off" seguendo questa guida: http://forum.ubuntu-it.org/viewtopic.php?t=405081
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
sbalgio senpre Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5703
Iscrizione: novembre 2011

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda Calvin Klein » venerdì 16 marzo 2012, 16:58

Ho modificato il file grub seguendo quella guida, ma non ha funzionato...

Ho modificato il file grub.cfg (che si trova in /boot/grub/) ed ha funzionato...

È normale?
Avatar utente
Calvin Klein Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1426
Iscrizione: febbraio 2011
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: GNOME Shell

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda sbalgio senpre » venerdì 16 marzo 2012, 17:45

Calvin Klein ha scritto:Ho modificato il file grub seguendo quella guida, ma non ha funzionato...

Ho modificato il file grub.cfg (che si trova in /boot/grub/) ed ha funzionato...

È normale?

Il problema è che quando dai il comando "update-grub" (cosa che viene fatta automaticamente ad ogni aggiornamento del kernel) il file "grub.cfg" viene ricreato basandosi sul file "/etc/default/grub" ed altri quindi le modifiche che hai fatto vanno perse. Per questo motivo tali modifiche devono essere applicate a "/etc/default/grub".
Postami:
Codice: Seleziona tutto
cat /etc/default/grub
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
sbalgio senpre Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5703
Iscrizione: novembre 2011

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda Calvin Klein » venerdì 16 marzo 2012, 17:50

Codice: Seleziona tutto
francesco@francesco-N75SF:~$ cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="acpi=off"

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
Avatar utente
Calvin Klein Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1426
Iscrizione: febbraio 2011
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: GNOME Shell

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda sbalgio senpre » venerdì 16 marzo 2012, 18:39

L'hai messo nella riga sbagliata.
Devi metterlo subito dopo "quiet splash" dentro le virgolette, quindi "quiet splash acpi=off".
La riga sotto rimane vuota, quindi "".
Apri il file con gedit, modificalo, salva e chiudi. Se non sei sicuro postalo.
Poi dai:
Codice: Seleziona tutto
sudo update-grub2
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
sbalgio senpre Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5703
Iscrizione: novembre 2011

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda Calvin Klein » domenica 18 marzo 2012, 15:20

Fatto, appena riavvio ti dico se funziona.

P.S.: Come mai update-grub2 ? Io ho sempre fatto update-grub...
Avatar utente
Calvin Klein Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1426
Iscrizione: febbraio 2011
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: GNOME Shell

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda sbalgio senpre » domenica 18 marzo 2012, 15:24

Con grub2 funzionano entrambi.
Prima di aprire una nuova discussione cerca una soluzione qui:
Documentazione/Indice Cerca nel forum Cerca con Google nel Wiki Cerca con Google nel forum
Avatar utente
sbalgio senpre Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 5703
Iscrizione: novembre 2011

Re: [Risolto] Errore 199 Ubuntu 11.10 64-bit

Messaggioda Calvin Klein » giovedì 29 marzo 2012, 12:25

Funziona, grazie.
Avatar utente
Calvin Klein Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1426
Iscrizione: febbraio 2011
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: GNOME Shell


Torna a Live CD e USB

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti