[Risolto] Piccolo problema con Ubuntu One

Prossima versione di Ubuntu in fase di sviluppo e test. Per i precedenti rilasci, consultare «Archivio del forum».

[Risolto] Piccolo problema con Ubuntu One

Messaggioda altor » lunedì 26 marzo 2012, 15:23

Non so in quanti sul forum utilizzano come me, Ubuntu One... (Oppure se hanno tutti dropbox   ;D   )
Il problemino è questo: dopo gli ultimi aggiornamenti non ho più il "pop-up" che avvisa quando sta sincronizzando un file.
Capita ad altri??
Ho verificato che poi la sincronia avviene. Ma ogni volta mi tocca entrare da internet per essere sicuro che non ci sia qualche malfunzionamento (cosa che purtroppo con U1 ogni tanto capita...)

Ciao!
Ultima modifica di altor il venerdì 13 aprile 2012, 9:18, modificato 1 volta in totale.
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Re: Piccolo problema con Ubuntu One

Messaggioda diegt » lunedì 26 marzo 2012, 16:43

verifica se hai installato il pacchetto ubuntuone-indicator
diegt Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1320
Iscrizione: maggio 2010
Distribuzione: Ubuntu 14.04 LTS 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda altor » lunedì 26 marzo 2012, 19:15

diegt ha scritto:verifica se hai installato il pacchetto ubuntuone-indicator



Dunque il pacchetto non lo vedo (con synaptic) nè fra gli installati nè fra quelli di installare  ??? ???

Ciao!!
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Re: Piccolo problema con Ubuntu One

Messaggioda diegt » lunedì 26 marzo 2012, 20:20

diegt Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1320
Iscrizione: maggio 2010
Distribuzione: Ubuntu 14.04 LTS 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda altor » lunedì 26 marzo 2012, 21:17

Ho installato le ppa e:

Codice: Seleziona tutto
sudo apt-get install ubuntuone-indicator


Installazione Ok ma niente popup. Ora penso sia una questione della beta nella gestione degli "avvisi". Infatti ogni tanto mi crasha l'applet sul meteo (bug noto).  ???  ???
Mi metto alla finestra e vedo se qualche aggiornamento risolve...  ;D

Ciao!
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Re: Piccolo problema con Ubuntu One

Messaggioda diegt » lunedì 26 marzo 2012, 21:21

ma se provi ad avviarlo da terminale cosa ti dice?

Codice: Seleziona tutto
ubuntuone-indicator
diegt Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1320
Iscrizione: maggio 2010
Distribuzione: Ubuntu 14.04 LTS 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda altor » lunedì 26 marzo 2012, 21:50

Ecco l'output. Nonostante l'errore mi pare che l'applicazione sia partita:

Codice: Seleziona tutto
ubuntuone-indicator

(ubuntuone-indicator:2510): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,

(ubuntuone-indicator:2510): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,

(ubuntuone-indicator:2510): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,

(ubuntuone-indicator:2510): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,
Initializing Application...
Initializing Indicator...
Initializing Client...


??? ??? ???

La sincronizzazione continua ad andare (finora ero abituato che l'assenza di popup poteva segnalare un problema di rete...)
Ultima modifica di altor il lunedì 26 marzo 2012, 21:51, modificato 1 volta in totale.
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Re: Piccolo problema con Ubuntu One

Messaggioda diegt » martedì 27 marzo 2012, 9:00

ma quindi funziona?
diegt Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1320
Iscrizione: maggio 2010
Distribuzione: Ubuntu 14.04 LTS 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda altor » martedì 27 marzo 2012, 14:21

diegt ha scritto:ma quindi funziona?


Scusa se non sono stato chiaro. La risposta sintetica è che non funziona  :'(

Ho avviato ubuntuone-indicator" e sta "girando", come si vede dal messaggio, anche se non ho segni di vita se guardo "top"  ;D

Codice: Seleziona tutto
ubuntuone-indicator
(ubuntuone-indicator:2685): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «pixmap»,
 ...........................................
Initializing Application...
Indicatore Ubuntu One è già in esecuzione.


E' corretta questa situazione con specifico riguardo a ubuntuone-indicator???
Tu li vedi regolarmente i popup sul pangolino?

Grazie dell'aiuto e ciao!
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Re: Piccolo problema con Ubuntu One

Messaggioda diegt » martedì 27 marzo 2012, 16:29

Io non uso ancora il pangolino, comunque sembrerebbe un bug presente già in oneric https://bugs.launchpad.net/ubuntu/+source/light-themes/+bug/762167

li hanno risolto installando un pacchetto

Codice: Seleziona tutto
sudo apt-get install gtk2-engines-pixbuf
diegt Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1320
Iscrizione: maggio 2010
Distribuzione: Ubuntu 14.04 LTS 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda altor » martedì 27 marzo 2012, 20:44

Installato il pacchetto senza problema, ma non va.

A questo punto mi rassegno e aspetto speranzoso che qualche aggiornamento mi restituisca il "popup".
Magari ci ritorno su quando verrà rilasciata la versione finale.

Ciao!
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Re: Piccolo problema con Ubuntu One

Messaggioda altor » mercoledì 28 marzo 2012, 7:41

@diegit:
mi ero dimenticato di chiederti se "normalmente" quando avii ubuntuone-indicator hai qualche segnale (non so come dire, icona sulla barra o roba del genre...) ??

Ciao!
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Re: Piccolo problema con Ubuntu One

Messaggioda diegt » mercoledì 28 marzo 2012, 9:31

si, quando avvio indicator compare l'icona nell'area di notifica e indica se sta sincronizzando o se e' sincronizzato.
Tutto questo in lucid. 
diegt Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1320
Iscrizione: maggio 2010
Distribuzione: Ubuntu 14.04 LTS 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda trekfan1 » mercoledì 28 marzo 2012, 10:35

Peccato che qua si stia parlando di Ubuntu 12.04 Precise Pangolin....
Avatar utente
trekfan1 Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 11143
Iscrizione: maggio 2006
Località: Tenace Tecnocrate | Provincia di Modena
Distribuzione: Ubuntu 14.10 e 15.04 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda altor » mercoledì 28 marzo 2012, 12:37

trekfan1 ha scritto:Peccato che qua si stia parlando di Ubuntu 12.04 Precise Pangolin....


@trekfan
E' chiaro che sono sulla 12.04 (altrimenti non avrei postato qui..) infatti ho parlato dei problemi connessi alla beta. Inoltre diegit mi ha dato utili "dritte" anche se relative ad un'altra versione, comunque meglio di nessuna risposta.

Allora ripeto la domanda: a chi usa Ubuntuone su precise pangolin accade di non avere gli avvisi che indicano la sincronizzazione???

Ciao!
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Re: Piccolo problema con Ubuntu One

Messaggioda trekfan1 » mercoledì 28 marzo 2012, 13:58

diegt ha scritto:si, quando avvio indicator compare l'icona nell'area di notifica e indica se sta sincronizzando o se e' sincronizzato.
Tutto questo in lucid. 
trekfan1 ha scritto:Peccato che qua si stia parlando di Ubuntu 12.04 Precise Pangolin....


Stavo dicendo a diegt dato che parecchi confondono sempre la sezione ubuntu in sviluppo per quella della LTS STABILE
Avatar utente
trekfan1 Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 11143
Iscrizione: maggio 2006
Località: Tenace Tecnocrate | Provincia di Modena
Distribuzione: Ubuntu 14.10 e 15.04 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda diegt » mercoledì 28 marzo 2012, 15:17

@n trekfan1

non ho confuso un bel niente, cercavo solo di capire se fosse un problema legato alla beta o se fosse un problema di ubuntuone.

i tuoi interventi non mi sono sembrati molto piu' utili...anzi stiamo qua a parlare del nulla.

speriamo che qualcuno possa rispondere alla domanda iniziale, ciao.
diegt Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1320
Iscrizione: maggio 2010
Distribuzione: Ubuntu 14.04 LTS 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda altor » mercoledì 28 marzo 2012, 16:37

@diegit.
Passo in avanti sotto il profilo pratico. Grazie alla tua dritta      (b2b)     sulla icona nell'area di notifica, mi sono ricordato di questa procedura per abilitare tutte le icone in Unity :  

Codice: Seleziona tutto
gsettings set com.canonical.Unity.Panel systray-whitelist "['all']"


Ora ho fra le notifiche una bellissima "nuvoletta" (come per te, presumo) nella quale si accende un circoletto durante la sincronia e poi posso leggere "sincronizzazione completata"   ;D

Non metto (ancora) [risolto] perchè la soluzione mi pare sostanzialmente un workaround in quanto di fatto non viene (ancora) il popup "classico" di ubuntuOne...

Nel frattempo abbiamo accertato che fra i beta-tester che stanno seguendo  questo sottoforum nessuno usa UbuntuOne (si lo so magari sono tutti su dropbox...)  ;D  

Ciao!

Ciao!
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Re: Piccolo problema con Ubuntu One

Messaggioda diegt » mercoledì 28 marzo 2012, 16:56

Ottimo! ;D

per quanto riguarda il popup classico, io non l'ho mai visto sul mio ubuntu...resto in "ascolto" anche io

ciao
diegt Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1320
Iscrizione: maggio 2010
Distribuzione: Ubuntu 14.04 LTS 64 bit
Desktop: Unity

Re: Piccolo problema con Ubuntu One

Messaggioda altor » mercoledì 28 marzo 2012, 17:33

diegt ha scritto:Ottimo! ;D

per quanto riguarda il popup classico, io non l'ho mai visto sul mio ubuntu...resto in "ascolto" anche io

ciao



Magari l'installazione di "indicator" sul pannello diventa alternativa al "popup"...  ;D
Te lo dico perchè sulle altre versioni di Ubuntu su cui ho/avevo U1 (Lucid, Maverick, Natty) quel popup l'ho sempre visto sistematicamente...
Ciao!!
Avatar utente
altor Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 387
Iscrizione: aprile 2005

Successiva

Torna a Precise Pangolin 12.04

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 0 ospiti