Notizia:
  • Rilasciata Ubuntu 14.04 LTS Trusty Tahr. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 15 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 79 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

[Risolto] Problemi con l'installazione di HPlip

Riconoscimento, installazione e configurazione delle periferiche.

[Risolto] Problemi con l'installazione di HPlip

Messaggioda Ivan76 » domenica 6 maggio 2012, 23:30

Perchè non mi fa istallare Hplip????

hplip-gui: Depends: hplip (>= 3.12.2-1ubuntu3) ma 3.12.2-1ubuntu3 sta per essere installato
Ultima modifica di Ivan76 il lunedì 7 maggio 2012, 17:32, modificato 1 volta in totale.
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda isuaami » domenica 6 maggio 2012, 23:53

:boogie:
Avatar utente
isuaami Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2714
Iscrizione: maggio 2011
Località: Terra

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 0:23

:( scusa ma che vuol dire????? mazza la chiarezza è il tuo forte vedo eh
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 0:42

È Phyton non si istalla infatti a farlo manualmente ecco il risultato:


I seguenti pacchetti hanno dipendenze non soddisfatte:
python-qt4 : Dipende: libqt4-designer (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-help (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-scripttools (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-test (>= 4:4.8.0-1~) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.


Però date una manina cercando d'essere magari un po piu chiari....che magari poi uno riesce risolverli problemi!!!!
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda isuaami » lunedì 7 maggio 2012, 0:55

scusa non pensavo di essere il tuo cameriere, se segui la procedura automatica te le installa da sola le dipendenze e visto come ti poni Arrangiati
:boogie:
Avatar utente
isuaami Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2714
Iscrizione: maggio 2011
Località: Terra

Re: Problemi con l'installazione di HPlip

Messaggioda Stoker » lunedì 7 maggio 2012, 2:16

È già tanto se ti diamo informazioni gratuite, quindi datti una calmata, comunque vai su QUESTO link e clicca su Download, il bottone in verde, adesso lascia il file scaricato nella cartella Scaricati, apri il terminale e esegui:

Codice: Seleziona tutto
cd ~/Scaricati/


premi invio poi:

Codice: Seleziona tutto
sudo sh ./hplip-3.12.4.run


metti la password e premi invio, adesso ti partirà l'installazione.

Stoker
Non possiamo pretendere che le cose cambino, se continuiamo a fare le stesse cose.
Avatar utente
Stoker Non specificato
Prode Principiante
 
Messaggi: 15
Iscrizione: maggio 2012
Distribuzione: Ubuntu 12.04 i686
Desktop: GNOME

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 11:24

ho già provato a scaricarlo da li,ma non lo scarica....non'è che ha problemi quel repository???? non'è per contestare,ma se rispondete in monosillaba uno che capisce!!!!
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda isuaami » lunedì 7 maggio 2012, 12:50

non lo scarica non lo installa poi cosa non fa?
Ti posto il link al sito ufficiale e nemmeno lo leggi rispondendo con arroganza a chi ti sta aiutando. Le brutte abitudini.......

clicca su 'sto benedetto LINK
Il vostro download HP Linux Imaging and Printing inizierà tra 5,4,3,2,1 0 secondi

Problems with the download? Please use this direct link, or try another mirror.
:boogie:
Avatar utente
isuaami Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2714
Iscrizione: maggio 2011
Località: Terra

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 13:10

Ragazzi fatto,scaricato ma non lo istalla comunque....con Chrome non lo scaricava,ci è voluto Firefox con Dowwnthemall o non c'era verso di scaricarlo!!!!!

Ragazzi non'è rispondere con arragonza,vi ho solo chiesto di essere un attimino piu chiari..."HPLIP 3.12.4" si capisce poco,poi lo indica,l'ò scritto io....ma non'è quello il problema ma Phyton....ecco che succede cercare di istallarlo da Synaptic:

I seguenti pacchetti hanno dipendenze non soddisfatte:
python-qt4 : Dipende: libqt4-designer (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-help (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-scripttools (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-test (>= 4:4.8.0-1~) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.


Il quale indica come dipendenza hplip-gui:
Dipende: python-qt4, ma non sta per essere installato

che ho provato chiaramente ad istallare manualmente.....da file run non lo istalla....e di danneggiati non cen'è.....e da ieri mi scervello a capire con che diamine possa andare in conflitto!!!!!!
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda isuaami » lunedì 7 maggio 2012, 13:43

Codice: Seleziona tutto
sudo apt-get install python-qt4

nella cartella in cui è presente il file run
Codice: Seleziona tutto
sh hplip-3.12.4.run

e inizia a postare gli errori in output dal terminale
:boogie:
Avatar utente
isuaami Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 2714
Iscrizione: maggio 2011
Località: Terra

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 14:17

I seguenti pacchetti hanno dipendenze non soddisfatte:
python-qt4 : Dipende: libqt4-designer (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-help (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-scripttools (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-test (>= 4:4.8.0-1~) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.



È sempre il medesimo....
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda Stoker » lunedì 7 maggio 2012, 14:40

Prova così:

Codice: Seleziona tutto
apt-cache search pyqt


poi:

Codice: Seleziona tutto
sudo apt-get install python-qt4


adesso esegui nella cartella del file:

Codice: Seleziona tutto
sh hplip-3.12.4.run


Non so che altro dirti.
Non possiamo pretendere che le cose cambino, se continuiamo a fare le stesse cose.
Avatar utente
Stoker Non specificato
Prode Principiante
 
Messaggi: 15
Iscrizione: maggio 2012
Distribuzione: Ubuntu 12.04 i686
Desktop: GNOME

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 14:50

:( I seguenti pacchetti hanno dipendenze non soddisfatte:
python-qt4 : Dipende: libqt4-designer (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-help (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-scripttools (>= 4:4.8.0-1~) ma non sta per essere installato
Dipende: libqt4-test (>= 4:4.8.0-1~) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.



Sempre uguale appena si cerca di istallare python....
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda Stoker » lunedì 7 maggio 2012, 14:53

Prima di installare python prova questo da terminale:

Codice: Seleziona tutto
sudo apt-get update


poi:

Codice: Seleziona tutto
sudo apt-get install libqt4-dev qt4-qmake cmake r-base-dev


e poi installa python.
Non possiamo pretendere che le cose cambino, se continuiamo a fare le stesse cose.
Avatar utente
Stoker Non specificato
Prode Principiante
 
Messaggi: 15
Iscrizione: maggio 2012
Distribuzione: Ubuntu 12.04 i686
Desktop: GNOME

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 15:04

[code][sudo apt-get install libqt4-dev qt4-qmake cmake r-base-dev
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
libqt4-dev : Dipende: libqt4-dbus (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: libqt4-declarative (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: libqt4-designer (= 4:4.8.1-0ubuntu4) ma non sta per essere installato
Dipende: libqt4-help (= 4:4.8.1-0ubuntu4) ma non sta per essere installato
Dipende: libqt4-network (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: libqt4-qt3support (= 4:4.8.1-0ubuntu4) ma non sta per essere installato
Dipende: libqt4-script (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: libqt4-scripttools (= 4:4.8.1-0ubuntu4) ma non sta per essere installato
Dipende: libqt4-sql (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: libqt4-svg (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: libqt4-test (= 4:4.8.1-0ubuntu4) ma non sta per essere installato
Dipende: libqt4-xml (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: libqtcore4 (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: libqtgui4 (= 4:4.8.1-0ubuntu4) ma la versione 4:4.8.1-0ubuntu4.1 sta per essere installata
Dipende: qt4-linguist-tools (= 4:4.8.1-0ubuntu4) ma non sta per essere installato
Raccomanda: libqt4-opengl-dev (= 4:4.8.1-0ubuntu4) ma non sta per essere installato
Raccomanda: libqtwebkit-dev (>= 2.0~) ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati
]
sempre uguale mannaggia
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 15:06

ma la funzione code ragazzi come si usa ora????? prima bastava copiarli all interno,perchè ora non lo fa piu?????
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda Stoker » lunedì 7 maggio 2012, 15:23

Scusa, ma che versione di ubuntu hai? Se non lo sai esegui da terminale:

Codice: Seleziona tutto
lsb_release -dc
Non possiamo pretendere che le cose cambino, se continuiamo a fare le stesse cose.
Avatar utente
Stoker Non specificato
Prode Principiante
 
Messaggi: 15
Iscrizione: maggio 2012
Distribuzione: Ubuntu 12.04 i686
Desktop: GNOME

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 15:26

12.04 l'ultima
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda Ivan76 » lunedì 7 maggio 2012, 15:34

Ho istallato Cinnamon con il PPA Nightly....potrebbe essere quello o il suo PPA extra a dare conflitti?????
Avatar utente
Ivan76 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 430
Iscrizione: novembre 2010
Località: Sondrio

Re: Problemi con l'installazione di HPlip

Messaggioda Stoker » lunedì 7 maggio 2012, 15:39

Ho provato io e mi funziona benissimo, hai Ubuntu classico ho qualche altra distribuzione?
Non possiamo pretendere che le cose cambino, se continuiamo a fare le stesse cose.
Avatar utente
Stoker Non specificato
Prode Principiante
 
Messaggi: 15
Iscrizione: maggio 2012
Distribuzione: Ubuntu 12.04 i686
Desktop: GNOME

Successiva

Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 17 ospiti