problema avvio lubuntu [RISOLTO]

Configurazione e uso delle applicazioni del desktop manager alla base di Lubuntu.

problema avvio lubuntu [RISOLTO]

Messaggioda vincentx83 » martedì 8 maggio 2012, 11:27

Ciao a tutti ho un problema all'avvio di lubuntu 12.04,
ho appena installato lubuntu da chiavetta usb rendendola bootabile tramite unetbootin su un vecchio pc, quando ho finito l'installazione ho riavviato il sitema e tolto la chiavetta usb, il problema è che non si riavvia mi rimane il cursore in alto a sx dello schermo su sfondo nero.
anche aspettando 5 - 10 min non succede nulla.
quindi ho reinserito la chiavetta nella porta usb dopo aver spendo il pc e magicamente parte.
esiste un modo per non dover lasciare la chiavetta sempre inserita?
grazie anticipatamente
Ultima modifica di vincentx83 il martedì 8 maggio 2012, 17:47, modificato 1 volta in totale.
vincentx83 Non specificato
Prode Principiante
 
Messaggi: 9
Iscrizione: maggio 2008

Re: problema avvio lubuntu

Messaggioda Sbavator » martedì 8 maggio 2012, 16:02

a me sembra un problema di grub, se riesci a fare avviare il pc anceh con la chiavetta prova da terminale a fare sudo update-grub, al limite scarichi super grub disk e correggi con quello.
Scalvacare l'infinito per arrivare dove nessuno è arrivato prima...
Avatar utente
Sbavator Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 372
Iscrizione: ottobre 2010
Località: Sardegna(Sulcis Iglesiente)
Distribuzione: Lubuntu 14.04 LTS
Desktop: Lubuntu LXDE

Re: problema avvio lubuntu

Messaggioda vincentx83 » martedì 8 maggio 2012, 16:50

Sbavator ha scritto:a me sembra un problema di grub, se riesci a fare avviare il pc anceh con la chiavetta prova da terminale a fare sudo update-grub, al limite scarichi super grub disk e correggi con quello.



Aspetta essendo abbastanza new del mondo linux puoi dirmi come fare passo passo?
grazie
vincentx83 Non specificato
Prode Principiante
 
Messaggi: 9
Iscrizione: maggio 2008

Re: problema avvio lubuntu

Messaggioda Sbavator » martedì 8 maggio 2012, 16:56

lo puoi fare in due modi, lanciando un live cd o anche la penna in live, cioè una modalità dove tu lo provi, vai al terminale che trovi su clic sul logo di lubuntu-accessori-lx terminal e da li dentro digiti sudo update-grub se tichiede di igitare la password tu digitala comunuqe, non ti apparirà nulla ma lui la sta scrivendo lo stesso e poi invio, dopo ora non ricordo se ti cheiderà altro ma di solito fa l'update e poi riavii il computer e vedi un pò se te lo fa ancora.

il secondo metodo è più semplice, lasci la penna,avvi lubuntu e poi fai la stessa trafila di prima cioè clic sul logo di lubuntu-accessori-lxterminal e digiti li sudo update-grub e invio lui ti chiede la password tu la digiti e invio poi dopo riavii.
vedi quale metodo ti vien più comodo.
Scalvacare l'infinito per arrivare dove nessuno è arrivato prima...
Avatar utente
Sbavator Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 372
Iscrizione: ottobre 2010
Località: Sardegna(Sulcis Iglesiente)
Distribuzione: Lubuntu 14.04 LTS
Desktop: Lubuntu LXDE

Re: problema avvio lubuntu

Messaggioda vincentx83 » martedì 8 maggio 2012, 17:00

Sbavator ha scritto:lo puoi fare in due modi, lanciando un live cd o anche la penna in live, cioè una modalità dove tu lo provi, vai al terminale che trovi su clic sul logo di lubuntu-accessori-lx terminal e da li dentro digiti sudo update-grub se tichiede di igitare la password tu digitala comunuqe, non ti apparirà nulla ma lui la sta scrivendo lo stesso e poi invio, dopo ora non ricordo se ti cheiderà altro ma di solito fa l'update e poi riavii il computer e vedi un pò se te lo fa ancora.

il secondo metodo è più semplice, lasci la penna,avvi lubuntu e poi fai la stessa trafila di prima cioè clic sul logo di lubuntu-accessori-lxterminal e digiti li sudo update-grub e invio lui ti chiede la password tu la digiti e invio poi dopo riavii.
vedi quale metodo ti vien più comodo.

fatto il secondo metodo ma se tolgo la chiavetta non parte piu :S
vincentx83 Non specificato
Prode Principiante
 
Messaggi: 9
Iscrizione: maggio 2008

Re: problema avvio lubuntu

Messaggioda Sbavator » martedì 8 maggio 2012, 17:13

la cosa mi sembra molto strana,in pratica lui sembra quasi che ti abbia fatto il boot sopra la chiavetta! :S , prova con rescatux
http://www.supergrubdisk.org/rescatux/

in pratica lo masterizzi su un cd e lo avvi all'avvio del pc, in pratica come primo boot metti il cd e poi devi scegliere una delle voci o restore grub o update grub, puoi provare con restore grub, c'è anche il video nel link che ti ho dato,dovrebbe correggere tutto, ah ricordati di non lasciare la chiavetta installata. tu avvia il cd con rescatux e prova la voce restore.
Scalvacare l'infinito per arrivare dove nessuno è arrivato prima...
Avatar utente
Sbavator Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 372
Iscrizione: ottobre 2010
Località: Sardegna(Sulcis Iglesiente)
Distribuzione: Lubuntu 14.04 LTS
Desktop: Lubuntu LXDE

Re: problema avvio lubuntu

Messaggioda vincentx83 » martedì 8 maggio 2012, 17:17

Sbavator ha scritto:la cosa mi sembra molto strana,in pratica lui sembra quasi che ti abbia fatto il boot sopra la chiavetta! :S , prova con rescatux
http://www.supergrubdisk.org/rescatux/

in pratica lo masterizzi su un cd e lo avvi all'avvio del pc, in pratica come primo boot metti il cd e poi devi scegliere una delle voci o restore grub o update grub, puoi provare con restore grub, c'è anche il video nel link che ti ho dato,dovrebbe correggere tutto, ah ricordati di non lasciare la chiavetta installata. tu avvia il cd con rescatux e prova la voce restore.


ho provato a rifare la procedura che mi hai descritto prima poi per curiosità sono andato in menu->preferenze->gestore dischi
ed ho selezionato la chiavetta usb e ho fatto smonta

a questo punto ho provato a riavviare e si è riavviato tutto XD

grazie mille per l'aiuto

a presto Vincentx83
vincentx83 Non specificato
Prode Principiante
 
Messaggi: 9
Iscrizione: maggio 2008

Re: problema avvio lubuntu

Messaggioda Sbavator » martedì 8 maggio 2012, 17:26

Alla fine era più semplice di quello che ti ho detto, hai risolto da solo bravo!! :D ,io non ci ho pensato a dirti di smontare la penna :S ,scusa se non sono stato preciso, dato che hai risolto puoi mettere in alto nel titolo del topic [RISOLTO] cosi chi lo cerca sa come hai risolto. Non m idevi ringraziare, ti devi ringraziare da solo, sei stato bravo!
Scalvacare l'infinito per arrivare dove nessuno è arrivato prima...
Avatar utente
Sbavator Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 372
Iscrizione: ottobre 2010
Località: Sardegna(Sulcis Iglesiente)
Distribuzione: Lubuntu 14.04 LTS
Desktop: Lubuntu LXDE


Torna a LXDE

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 4 ospiti