[Risolto] Nvidia GF610M non funziona correttamente

Riconoscimento, installazione e configurazione delle periferiche.

Re: Scheda grafica Nvidia GF610M non funziona correttamente

Messaggioda 94-psy » venerdì 11 maggio 2012, 22:21

per la sospensione, mi spiace, ma non è il mio campo..:) se vuoi posso aiutarti a partizionare, posso spiegarti come personalizzare un minimo il grub, come installare bumblebee, ma poi non so fare molto di più..:)

io sono più per la distruzione completa degli hard disk al fine ludico pratico asd
"questo mondo è un mondo di grandissimi [rimosso dallo staff]!!"

la libertà di parola è un diritto, unisciti a noi per parlare senza diritti di diritti in santo spam :asd:
Avatar utente
94-psy Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1061
Iscrizione: agosto 2009
Distribuzione: ubuntu 14.04
Desktop: unity

Re: Scheda grafica Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » venerdì 11 maggio 2012, 23:13

Hahahahahahahaha..cioè? spiegati meglio, cosa otterrei da ciò??
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: Scheda grafica Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » venerdì 11 maggio 2012, 23:13

Ok ho reinstallato bumbleebe e la schda video sembra ora funzionare senza dare problemi:
Codice: Seleziona tutto
giorgio@giorgio-K53SD:~$ optirun glxgears
2259 frames in 5.0 seconds = 451.765 FPS
2199 frames in 5.0 seconds = 439.791 FPS
2140 frames in 5.0 seconds = 427.996 FPS
2143 frames in 5.0 seconds = 428.357 FPS
2228 frames in 5.0 seconds = 445.375 FPS
2258 frames in 5.0 seconds = 451.358 FPS
[VGL] ERROR: in readback--
[VGL]    244: Window has been deleted by window manager

I risultati sono calati ancora purtroppo :S sarà sia per la formattazione di ieri sia per il fatto che non ho installato nvidia-current perchè mi blocca unity 3D. Ora però allaccenzione mi segnala un'errore (non mi fa inviare lo stamp perciò te lo scrivo):
Codice: Seleziona tutto
ExecutablePath
    /Usr/bin/Xorg
Package
   xserver-xorg-core 2:1.11.4-0ubuntu10.1
ProblemType
   Crash
Title
   Xorg Chrashed with SIGABRT in raise()
Apport version
   2.0.1-0ubuntu7
Architecture
   i386

Poi continua ma non sono riuscito a fare lo stamp, se è necessario la prossima volta che accendo il pc lo faccio.
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: Scheda grafica Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » sabato 12 maggio 2012, 13:35

Cercando su internet ho tovato anche una guida su ask Ubuntu che non so se potrebbe essere d'aiuto guarda tu http://askubuntu.com/questions/133608/h ... 20-working
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: Scheda grafica Nvidia GF610M non funziona correttamente

Messaggioda 94-psy » sabato 12 maggio 2012, 14:50

buono a saperlo. se mai mi ricavo 10GB e mi installo ubuntu e poi provo. se dovesse andare sarebbe buono :D

grazie per la segnalazione!
"questo mondo è un mondo di grandissimi [rimosso dallo staff]!!"

la libertà di parola è un diritto, unisciti a noi per parlare senza diritti di diritti in santo spam :asd:
Avatar utente
94-psy Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1061
Iscrizione: agosto 2009
Distribuzione: ubuntu 14.04
Desktop: unity

Re: Scheda grafica Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » sabato 12 maggio 2012, 17:01

Ottimo allora aspetto, fammi sapere se l'esperimento va a buon fine :)
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: Scheda grafica Nvidia GF610M non funziona correttamente

Messaggioda 94-psy » sabato 12 maggio 2012, 20:26

okok, ma non credo lo farò qua vicino.. ho prima la scuola.. ;)

ps, se il problema è risolto, nel titolo del primo post di questa discussione, metti un [Risolto] ;)
"questo mondo è un mondo di grandissimi [rimosso dallo staff]!!"

la libertà di parola è un diritto, unisciti a noi per parlare senza diritti di diritti in santo spam :asd:
Avatar utente
94-psy Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1061
Iscrizione: agosto 2009
Distribuzione: ubuntu 14.04
Desktop: unity

Re: Scheda grafica Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » sabato 12 maggio 2012, 21:53

Si ti posso capire :S
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: Scheda grafica Nvidia GF610M non funziona correttamente

Messaggioda 94-psy » lunedì 28 maggio 2012, 18:49

Master Of Puppets ha scritto:Cercando su internet ho tovato anche una guida su ask Ubuntu che non so se potrebbe essere d'aiuto guarda tu http://askubuntu.com/questions/133608/h ... 20-working

ho dato un'occhiata alla guida. settimana prossima (o meglio, venerdì) preparo ubuntu su chiavetta, guardo i passaggi e poi ti so dire qualcosa :)
"questo mondo è un mondo di grandissimi [rimosso dallo staff]!!"

la libertà di parola è un diritto, unisciti a noi per parlare senza diritti di diritti in santo spam :asd:
Avatar utente
94-psy Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1061
Iscrizione: agosto 2009
Distribuzione: ubuntu 14.04
Desktop: unity

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » martedì 29 maggio 2012, 16:32

Ottimo! Allora aspetto tue notizie! :D
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda 94-psy » sabato 2 giugno 2012, 14:22

allora, ho iniziato a fare qualche prova, e con la guida da te lincata, ho scoperto che un ppa che si toglie contiene driver utili (nonostante c'è chi sostenga che dalla 10.10 o 11.10 non serva più. io ora modifico la guida e lo faccio tenere, perchè i driver, anche se di poco, erano più aggiornati), e ho visto che gli fps sono circa la metà. prima su ubuntu che uso di solito erano sempre sui 1200 poi ok, sono calati a 500 (ho firefox aperto), ma nell'altro sono stabili a 500-600. del resto ho riprovato bbswitch, e continua a non funzionare. attivo la scheda grafica e non appena lancio optirun me la spegne..

in questi giorni finisco di dilettarmi con questi pazzi esperimenti. se trovi altro, finchè ho ubuntu su chiavetta da poter copiare in locale, dammi che provo :)

ciao

Alle
"questo mondo è un mondo di grandissimi [rimosso dallo staff]!!"

la libertà di parola è un diritto, unisciti a noi per parlare senza diritti di diritti in santo spam :asd:
Avatar utente
94-psy Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1061
Iscrizione: agosto 2009
Distribuzione: ubuntu 14.04
Desktop: unity

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » lunedì 4 giugno 2012, 15:00

Non ho capito bene il PPA utile sarebbe quello ufficiale nvidia o l'ubuntu-x-swat?? :proud:
Comunque no eccetto questo nulla..cioè funziona tutto perfettamente..in verità questa è una curiosità più che una necessità perchè anche se con gli FPS ridotti l'accellerazione funziona comunque :D
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda 94-psy » lunedì 4 giugno 2012, 21:40

Master Of Puppets ha scritto:Non ho capito bene il PPA utile sarebbe quello ufficiale nvidia o l'ubuntu-x-swat?? :proud:
Comunque no eccetto questo nulla..cioè funziona tutto perfettamente..in verità questa è una curiosità più che una necessità perchè anche se con gli FPS ridotti l'accellerazione funziona comunque :D

ubuntu-x-swatt. sembra abbia dei driver nvidia di poco più aggiornati..

beh, anche se sono curiosità sono sempre utili :D
tu se trovi altro proponi che finchè ho la chiavetta pronta, aggiungere una partizione è un attimo ;)
"questo mondo è un mondo di grandissimi [rimosso dallo staff]!!"

la libertà di parola è un diritto, unisciti a noi per parlare senza diritti di diritti in santo spam :asd:
Avatar utente
94-psy Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1061
Iscrizione: agosto 2009
Distribuzione: ubuntu 14.04
Desktop: unity

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » martedì 5 giugno 2012, 20:00

Nel caso ti faccio sapere..comunque visto che io ho installato bumbleebe con i ppa nvidia ora per mettere il ppa ubuntu-x-swat come si fa?
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda 94-psy » martedì 5 giugno 2012, 20:11

Master Of Puppets ha scritto:Nel caso ti faccio sapere..comunque visto che io ho installato bumbleebe con i ppa nvidia ora per mettere il ppa ubuntu-x-swat come si fa?

Codice: Seleziona tutto
 sudo add-apt-repository ppa:ubuntu-x-swat/ppa


sto aggiornando e poi vedo se è cambiato qualcosa, anche se temo di no.. :(
secondo me non era proprio da togliere asd
"questo mondo è un mondo di grandissimi [rimosso dallo staff]!!"

la libertà di parola è un diritto, unisciti a noi per parlare senza diritti di diritti in santo spam :asd:
Avatar utente
94-psy Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1061
Iscrizione: agosto 2009
Distribuzione: ubuntu 14.04
Desktop: unity

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda 94-psy » martedì 5 giugno 2012, 20:17

come temevo.. :/ ha fatto solo un downgrade e non sembra possibile tornare indietro..

facciamo così: questa sera mi sposto nuovamente la partizione su hd e poi riprovo senza eliminare tutto a vedere che cambia :)
"questo mondo è un mondo di grandissimi [rimosso dallo staff]!!"

la libertà di parola è un diritto, unisciti a noi per parlare senza diritti di diritti in santo spam :asd:
Avatar utente
94-psy Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1061
Iscrizione: agosto 2009
Distribuzione: ubuntu 14.04
Desktop: unity

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » martedì 5 giugno 2012, 22:55

Non ho capito bene che cosa hai fatto XD
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda 94-psy » mercoledì 6 giugno 2012, 16:08

sudo add-apt-repository ppa:ubuntu-x-swat/x-updates

questo è il repo (io ho preso quello non aggiornato, temo)
semplicemente lo ho aggiunto e non mi ha trovato nuovi pacchetti, ora metto anche questo e poi vedo :)
"questo mondo è un mondo di grandissimi [rimosso dallo staff]!!"

la libertà di parola è un diritto, unisciti a noi per parlare senza diritti di diritti in santo spam :asd:
Avatar utente
94-psy Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1061
Iscrizione: agosto 2009
Distribuzione: ubuntu 14.04
Desktop: unity

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda Master Of Puppets » sabato 9 giugno 2012, 0:37

Claro tienimi aggiornato sugli sviluppi allora ;)
Asus X53SD-SX191V Intel® Core™ i7-2670QM 2.20GHz NVIDIA® GeForce® 610M 2Gb HDD: 500Gb Ram: 4Gb
Avatar utente
Master Of Puppets Maschile
Prode Principiante
 
Messaggi: 86
Iscrizione: maggio 2012
Località: Corigliano CS
Distribuzione: Ubuntu 12.10 i686
Desktop: ubuntu

Re: [Risolto] Nvidia GF610M non funziona correttamente

Messaggioda dj-alexal » giovedì 21 giugno 2012, 3:02

Mi intrufulo nella discussione perchè ho i vostri stessi problemi piu o meno...prima mi funzionava tutto a pennello però poi ho fatto casini ed ho dovuto reinstallare tutto da capo (intendo bumblebee) e da allora non mi va più come prima la mia nvidia anzi non mi va proprio prima addirittura ci giocavo con titoli tipo bioshock è andava a meraviglia, ora se provo a vedere se la scheda mi va o meno col comando optirun glxspheres da terminale mi ridà questo errore:

alessio@alessio-Aspire-5750G:~$ optirun glxspheres
Polygons in scene: 62464
Visual ID of window: 0x21
Context is Direct
OpenGL Renderer: Gallium 0.4 on llvmpipe (LLVM 0x300)
X Error of failed request: BadMatch (invalid parameter attributes)
Major opcode of failed request: 72 (X_PutImage)
Serial number of failed request: 31
Current serial number in output stream: 50
Come mai?
dj-alexal Non specificato
Prode Principiante
 
Messaggi: 77
Iscrizione: gennaio 2012

PrecedenteSuccessiva

Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 5 ospiti