Video perchè alcuni non si vedono?

Installazione, configurazione e utilizzo di applicativi multimediali, masterizzazione, acquisizione e codec audio/video, streaming, ecc.

Video perchè alcuni non si vedono?

Messaggioda danielec » lunedì 15 ottobre 2007, 17:32

Ciao a tutti ho un grosso problema con la visualizzazione dei filmati.
Per alcuni .avi nessun problema lo apro con vlc, ma altri invece si vedono malissimo tutti sgranati e sono inguardabili perche'?
Di quali codec ho bisogno oltre a quelli x mplayer (W32) già installati?
Con altre distro dopo aver installato il player video nessun problema con nessun filmato; su ubuntu che codec devo  aggiungere?
Grazie a tutti!
danielec Non specificato
Prode Principiante
 
Messaggi: 108
Iscrizione: luglio 2006

Re: Video perchè alcuni non si vedono?

Messaggioda meglioilmarco » lunedì 15 ottobre 2007, 17:49

che filmato non riesci a guardare? Che estensione ha e con che cosa lo apri?
meglioilmarco Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1160
Iscrizione: novembre 2006

Re: Video perchè alcuni non si vedono?

Messaggioda danielec » lunedì 15 ottobre 2007, 18:49

meglioilmarco ha scritto:che filmato non riesci a guardare? Che estensione ha e con che cosa lo apri?


Dipende dai filmati comunque sono sempre .avi.
Li apro con: vlc si vede malissimo (sgranato e incomprensibile); altrimenti con riproduttore di filmati (non parte neppure) però solo alcuni .avi per altri non c'è problema.
Per me è un problema di codec con cui è stato fatto il video.
Ma esistono dei codec aggiuntivi da scaricare con apt-get o con synaptic??
Grazie a tutti!
Ultima modifica di danielec il lunedì 15 ottobre 2007, 18:51, modificato 1 volta in totale.
danielec Non specificato
Prode Principiante
 
Messaggi: 108
Iscrizione: luglio 2006

Re: Video perchè alcuni non si vedono?

Messaggioda dierste » lunedì 15 ottobre 2007, 18:59

è capitato anche a me per caso ti fa l'effetto disturbo
Avatar utente
dierste Non specificato
Prode Principiante
 
Messaggi: 211
Iscrizione: maggio 2007

Re: Video perchè alcuni non si vedono?

Messaggioda farno » lunedì 15 ottobre 2007, 19:09

"Ci sono tre modi di fare le cose: quello giusto, quello sbagliato e quello di Max Power."
"Ma non è sbagliato anche quello?"
"Sì, ma più svelto!" - Multimedia per pigri
Avatar utente
farno Non specificato
Imperturbabile Insigne
Imperturbabile Insigne
 
Messaggi: 4046
Iscrizione: giugno 2006

Re: Video perchè alcuni non si vedono?

Messaggioda danielec » lunedì 15 ottobre 2007, 19:19

dierste ha scritto:è capitato anche a me per caso ti fa l'effetto disturbo


Esatto!!! come lo hai risolto??
Grazie del link suggerito ma non ho trovato nulla di nuovo ho già installato parecchia roba (vlc / w32 codec) ecc... ecc..
Grazie a tutti!
danielec Non specificato
Prode Principiante
 
Messaggi: 108
Iscrizione: luglio 2006

Re: Video perchè alcuni non si vedono?

Messaggioda danielec » lunedì 15 ottobre 2007, 20:42

Allora dopo un po' di dannare ho circoscritto il problema.
Non riesco a vedere i video codificati con H264 e per risolvere il problema ho cercato su synaptic e ho trovato 2 librerie: libx264-dev e x264-bin ma il problema persiste  >:(
Con vlc si vede sgranato!! con ripeoduttore di filmati non parte!!
Non so cosa fare aiutatemi!  :(
danielec Non specificato
Prode Principiante
 
Messaggi: 108
Iscrizione: luglio 2006


Torna a Multimediale

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 3 ospiti