Notizia:
  • Rilasciata Ubuntu 14.04 LTS Trusty Tahr. Per ottenerla, visitate questa pagina oppure visualizzate la dimostrazione.
  • È uscito il numero 26 della Newsletter italiana di Ubuntu. Lo trovate a questo indirizzo.
  • È uscito il numero 80 di Full Circle Magazine in italiano. Lo trovate a questo indirizzo.

non apre più i video di youtube!?!??!!?!??!

Installazione, configurazione e uso di programmi e strumenti.

non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » mercoledì 31 dicembre 2008, 3:26

salve a tutti.... ho un problema abbastanza complesso.. dopo una ricerca sia su questo forum che su internet non sono riuscito a risolverlo... dopo aver installato flash 10 non riesco ad aprire più alcun tipo di video di youtube o di altri siti che supportano questo formato... viene fuori uno schermo nero al posto del video.... ovviamente ho installato flash-plugin nonfree ed ho disinstallato mozilla-plugin-gnash, installato tutti i totem ma niente... sapete aiutarmi per favore...
grazie in anticipo a tutti x l'aiuto
lorenzo
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda paologab » mercoledì 31 dicembre 2008, 10:32

ciao non sono un esperto

gnash l'hai disinstallato con l'opzione di rimozione completa da synaptic (o con purge da dpkg)?
magari ha lasciato in giro qualche libreria che impiccia

se non è così potresti eseguire una pulizia (non ti posto il mio script perchè non voglio responsabilità ;)) oppure potresti rimuovere completamente il plugin non free, reinstallare gnash, ri-rimuovere completamente gnash e reinstallare il plugin non free
paologab Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 361
Iscrizione: agosto 2008
Località: Milano

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda Shaved » mercoledì 31 dicembre 2008, 12:18

Beh... prima dell'installazione del nuovo Flash funzionava? Proviamo a tornare alla situazione di partenza ;D:
Codice: Seleziona tutto
sudo apt-get remove mozilla-plugin-gnash swfdec-mozilla

per rimuovere gnash.
Codice: Seleziona tutto
sudo apt-get install flashplugin-nonfree

per installare il plugin "proprietario".

Fai una verifica sulla lista dei plugin: digita about:plugins nella barra degli indirizzi e riporta qui, in un post, quello che ti esce.
Shaved Non specificato
Rampante Reduce
Rampante Reduce
 
Messaggi: 7738
Iscrizione: marzo 2006

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » mercoledì 31 dicembre 2008, 16:35

si prima andava perfettamente...l'operazione eseguite anche in precedenza con synaptic.... cmq ho eseguito i due comandi che m hai segnalato ma il risalutato non è cambiato... cmq questa è la lista dei plugin (about:plugins):

Codice: Seleziona tutto
Shockwave Flash

    Nome file: libflashplayer.so
    Shockwave Flash 10.0 r15

Tipo MIME    Descrizione    Estensione    Attivo
application/x-shockwave-flash    Shockwave Flash    swf    Sì
application/futuresplash    FutureSplash Player    spl    Sì
Default Plugin

    Nome file: libnullplugin.so
    The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.

Tipo MIME    Descrizione    Estensione    Attivo
*    All types    .*    No
Demo Print Plugin for unix/linux

    Nome file: libunixprintplugin.so
    The demo print plugin for unix.

Tipo MIME    Descrizione    Estensione    Attivo
application/x-print-unix-nsplugin    Demo Print Plugin for Unix/Linux    .pnt    Sì
iTunes Application Detector

    Nome file: librhythmbox-itms-detection-plugin.so
    This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Tipo MIME    Descrizione    Estensione    Attivo
application/itunes-plugin          Sì
Java(TM) Plug-in 1.6.0_07-b06

    Nome file: libjavaplugin_oji.so
    Java(TM) Plug-in 1.6.0_07

Tipo MIME    Descrizione    Estensione    Attivo
application/x-java-vm    Java       Sì
application/x-java-applet    Java       Sì
application/x-java-applet;version=1.1    Java       Sì
application/x-java-applet;version=1.1.1    Java       Sì
application/x-java-applet;version=1.1.2    Java       Sì
application/x-java-applet;version=1.1.3    Java       Sì
application/x-java-applet;version=1.2    Java       Sì
application/x-java-applet;version=1.2.1    Java       Sì
application/x-java-applet;version=1.2.2    Java       Sì
application/x-java-applet;version=1.3    Java       Sì
application/x-java-applet;version=1.3.1    Java       Sì
application/x-java-applet;version=1.4    Java       Sì
application/x-java-applet;version=1.4.1    Java       Sì
application/x-java-applet;version=1.4.2    Java       Sì
application/x-java-applet;version=1.5    Java       Sì
application/x-java-applet;version=1.6    Java       Sì
application/x-java-applet;jpi-version=1.6.0_07    Java       Sì
application/x-java-bean    Java       Sì
application/x-java-bean;version=1.1    Java       Sì
application/x-java-bean;version=1.1.1    Java       Sì
application/x-java-bean;version=1.1.2    Java       Sì
application/x-java-bean;version=1.1.3    Java       Sì
application/x-java-bean;version=1.2    Java       Sì
application/x-java-bean;version=1.2.1    Java       Sì
application/x-java-bean;version=1.2.2    Java       Sì
application/x-java-bean;version=1.3    Java       Sì
application/x-java-bean;version=1.3.1    Java       Sì
application/x-java-bean;version=1.4    Java       Sì
application/x-java-bean;version=1.4.1    Java       Sì
application/x-java-bean;version=1.4.2    Java       Sì
application/x-java-bean;version=1.5    Java       Sì
application/x-java-bean;version=1.6    Java       Sì
application/x-java-bean;jpi-version=1.6.0_07    Java       Sì
Totem Web Browser Plugin 2.22.1

    Nome file: libtotem-basic-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

Tipo MIME    Descrizione    Estensione    Attivo
application/x-ogg    -    ogg    Sì
application/ogg    Multimedia Ogg    ogg    Sì
audio/ogg    Audio Ogg    oga    Sì
audio/x-ogg    Audio Ogg    ogg    Sì
video/ogg    Video Ogg    ogv    Sì
video/x-ogg    Video Ogg    ogg    Sì
application/annodex    -    anx    Sì
audio/annodex    -    axa    Sì
video/annodex    -    axv    Sì
video/mpeg    Video MPEG    mpg, mpeg, mpe    Sì
audio/wav    Audio WAV    wav    Sì
audio/x-wav    Audio WAV    wav    Sì
audio/mpeg    Audio MP3    mp3    Sì
application/x-nsv-vp3-mp3    Video NullSoft    nsv    Sì
video/flv    Video Flash    flv    Sì
Helix DNA Plugin: RealPlayer G2 Plug-In Compatible (compatible; Totem)

    Nome file: libtotem-complex-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

Tipo MIME    Descrizione    Estensione    Attivo
audio/x-pn-realaudio-plugin    Documento RealAudio    rpm    Sì
VLC Multimedia Plugin (compatible Totem 2.22.1)

    Nome file: libtotem-cone-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

Tipo MIME    Descrizione    Estensione    Attivo
application/x-vlc-plugin    Sconosciuto       Sì
application/vlc    Sconosciuto       Sì
video/x-google-vlc-plugin    Sconosciuto       Sì
Windows Media Player Plug-in 10 (compatible; Totem)

    Nome file: libtotem-gmp-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

Tipo MIME    Descrizione    Estensione    Attivo
application/x-mplayer2    Video AVI    avi, wma, wmv    Sì
video/x-ms-asf-plugin    Video ASF    asf, wmv    Sì
video/x-msvideo    Video AVI    asf, wmv    Sì
video/x-ms-asf    Video ASF    asf    Sì
video/x-ms-wmv    Video Windows Media    wmv    Sì
video/x-wmv    Video Windows Media    wmv    Sì
video/x-ms-wvx    Scaletta Microsoft ASX    wmv    Sì
video/x-ms-wm    Video ASF    wmv    Sì
application/x-ms-wms    Video Windows Media    wms    Sì
application/asx    Scaletta Microsoft ASX    asx    Sì
audio/x-ms-wma    Audio Windows Media    wma    Sì
DivX® Web Player

    Nome file: libtotem-mully-plugin.so
    DivX Web Player version 1.4.0.233

Tipo MIME    Descrizione    Estensione    Attivo
video/divx    Video AVI    divx    Sì
QuickTime Plug-in 7.2.0

    Nome file: libtotem-narrowspace-plugin.so
    The Totem 2.22.1 plugin handles video and audio streams.

Tipo MIME    Descrizione    Estensione    Attivo
video/quicktime    Video QuickTime    mov    Sì
video/mp4    Video MPEG-4    mp4    Sì
image/x-macpaint    Immagine Bitmap MacPaint    pntg    Sì
image/x-quicktime    Immagine QuickTime    pict, pict1, pict2    Sì
video/x-m4v    Video MPEG-4    m4v    Sì
Ultima modifica di Shaved il mercoledì 31 dicembre 2008, 18:18, modificato 1 volta in totale.
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda Guiodic » mercoledì 31 dicembre 2008, 16:37

strano, sembra tutto ok.
Avatar utente
Guiodic Non specificato
Accecante Asceta
Accecante Asceta
 
Messaggi: 28474
Iscrizione: aprile 2007
Località: Roma

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » giovedì 1 gennaio 2009, 17:35

infatti è stranissimo..... m pare ke qua l'unica soluzione sia formattare.... anche se m sembra abbastanza drastica.... nn c'è nessuno ke magari riesce a capirci qualcosa!?
Ultima modifica di fagio89 il giovedì 1 gennaio 2009, 22:45, modificato 1 volta in totale.
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda Guiodic » giovedì 1 gennaio 2009, 23:40

mo esageri...

prova semplicemente a disinistallare flashplugin-nonfree e a reinstallarlo.
Avatar utente
Guiodic Non specificato
Accecante Asceta
Accecante Asceta
 
Messaggi: 28474
Iscrizione: aprile 2007
Località: Roma

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » venerdì 2 gennaio 2009, 1:56

l'ho già rifatto tipo mmmmm 500 volte:)
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda l3on4rdo » venerdì 2 gennaio 2009, 6:21

puo' sembrare una castrata ma a me succede una cosa strana con i video di youtube...
quando ho qualche applicazione ( tipo i giochi ) aperta, mi si verificano problemi con i video...a volte non funziona l'audio, a volte non funziona proprio il plug in...
magari non è questo, ma mi pareva utile dirlo :D
l3on4rdo
 

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » venerdì 2 gennaio 2009, 13:01

l3on4rdo ha scritto:puo' sembrare una castrata ma a me succede una cosa strana con i video di youtube...
quando ho qualche applicazione ( tipo i giochi ) aperta, mi si verificano problemi con i video...a volte non funziona l'audio, a volte non funziona proprio il plug in...
magari non è questo, ma mi pareva utile dirlo :D


grazie ma non vanno neanche da pc appena acceso....io cmq ho notato che oltre ai video non vanno neanche numerosi siti che sono stati implementati con flash.... per esempio sempre sul sito di youtube nella home page c'è la parte alta della pagina che è dedicata a far visualizzare i video attualmente in visione.... ecco neanche quella li io riesco a visualizzare.... ???
Ultima modifica di fagio89 il venerdì 2 gennaio 2009, 13:34, modificato 1 volta in totale.
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda Guiodic » venerdì 2 gennaio 2009, 14:16

dai questo:

sudo updatedb
locate libflashplayer
Avatar utente
Guiodic Non specificato
Accecante Asceta
Accecante Asceta
 
Messaggi: 28474
Iscrizione: aprile 2007
Località: Roma

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » sabato 3 gennaio 2009, 10:15

Guiodic ha scritto:dai questo:

sudo updatedb
locate libflashplayer


fatto ma youtube continua a non caricare i video...... ::)
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda et4beta » sabato 3 gennaio 2009, 16:59

Vediamo se posso esserti utile.
Avevo lo stesso problema ed ho risolto così:

Nel menù di Firefox -->Strumenti-->Componenti aggiuntivi , disattiva il il FlashPlayer(Shockwave) o i Shockwave (io, non so perché, avevo installati sia il 9 sia il 10), poi, chiuso Firefox, in Synaptic fai la rimozione completa dei Flash plugins, poi rimozione completa anche di Firefox.
Fatto ciò, reinstalla solamente Firefox e vai a vedere in  menù -->Strumenti-->Componenti aggiuntivi, che plugins ci sono e soprattutto se già c'è Shockwave. Quindi provalo su YouTube oppure sul sito , non è pubblicità, ma ho visto che, se non hai i plugins a posto, nella home page di questo sito, Firefox(anche in Windows) non ti carica il riquadro dell'Italia con le nuvolette(vedilo magari prima su Windows con Firefox(okkio !! se lo fai con Explorer tieni presente che questo dispone diversamente i vari riquadri della pagina).
Se poi non ci fosse lo Shockwave e le immagini non comparissero, installa il plugin Adobe Flash da Synaptic.
Ciao.
Linux User #485103 - Ubuntu User #38220 - Desktop: MoBo Asus P9X79(BIOS 4608) - Intel i7 3820 - RAM G.Skill 4x4 Gb 2133MHz - Nvidia GTX 650 - Monitor Asus 24" - 2 HD Seagate 2Tb - / - Asus K55VD - i7 3610QM - RAM 8 Gb 1600MHz - Grafica ibrida Intel HD 4000/Nvidia 610M.
Avatar utente
et4beta Maschile
Rampante Reduce
Rampante Reduce
 
Messaggi: 5693
Iscrizione: gennaio 2008
Località: Ancona
Distribuzione: Ubuntu 12.04--->14.10 64bit
Desktop: Unity

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda dyrkpw » sabato 3 gennaio 2009, 17:11

io ho sempre seguito questa guida (ok, è per la 9 però...)

http://www.danielesalamina.it/installar ... untu-linux

magari è una risposta scontata e banale, però...
io sono ciò che sono non solo per merito di ciò che siamo tutti:
Io non sono te, tu non sei me, ma entrambi siano noi.
Avatar utente
dyrkpw Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 369
Iscrizione: marzo 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » sabato 3 gennaio 2009, 20:46

dyrkpw ha scritto:io ho sempre seguito questa guida (ok, è per la 9 però...)

http://www.danielesalamina.it/installar ... untu-linux

magari è una risposta scontata e banale, però...


grazie provo...:)
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » domenica 4 gennaio 2009, 19:20

niente.... nn funziona!!! :(
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda Guiodic » domenica 4 gennaio 2009, 19:23

fagio89 ha scritto:
Guiodic ha scritto:dai questo:

sudo updatedb
locate libflashplayer



fatto ma youtube continua a non caricare i video...... ::)



non mi sorprende.... dovresti copiare ciò che esce con il secondo comando.
Avatar utente
Guiodic Non specificato
Accecante Asceta
Accecante Asceta
 
Messaggi: 28474
Iscrizione: aprile 2007
Località: Roma

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » domenica 4 gennaio 2009, 19:30

il problema m sembrava molto strano infatti si è rilevato così... in questo momento sono andato ad aprire questa pagina http://www.tecnocino.it/articolo/blackb ... ova/12471/ che ha al suo interno un video.... incredibilmente questo FUNZIONA!!! ma però youtube ed altri siti come megavideo non vogliono partire.....mmmmmmm  ::) sono un po' confuso.... :-\
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » domenica 4 gennaio 2009, 19:35

Guiodic ha scritto:
fagio89 ha scritto:
Guiodic ha scritto:dai questo:

sudo updatedb
locate libflashplayer



fatto ma youtube continua a non caricare i video...... ::)



non mi sorprende.... dovresti copiare ciò che esce con il secondo comando.


cmq m esce questra scritta /usr/lib/adobe-flashplugin/libflashplayer.so
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Re: non apre più i video di youtube!?!??!!?!??!

Messaggioda fagio89 » domenica 4 gennaio 2009, 20:43

ragazzi potete chiudere sono riuscito a risolvere tutto il problema... grazie veramente x l'aiuto!! a presto!!!:)
fagio89 Non specificato
Prode Principiante
 
Messaggi: 22
Iscrizione: febbraio 2008

Successiva

Torna a Applicazioni

Chi c’è in linea

Visualizzano questa sezione: giggig e 3 ospiti