[RISOLTO] epson sx200

Riconoscimento, installazione e configurazione delle periferiche.

[RISOLTO] epson sx200

Messaggioda gia_72 » martedì 14 aprile 2009, 16:24

Salve, ho estremo bisogno di avere qualche dritta per installare la stampante sx 200 "All in one"
Comunque qualcosa che mi faccia usare la stampante anche da scanner
Quello che ho trovato in giro non mi sembra tanto chiaro, chi mi da una dritta?
Grazie e ciao...
Ultima modifica di gia_72 il mercoledì 22 aprile 2009, 12:16, modificato 1 volta in totale.
gia_72 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 362
Iscrizione: aprile 2009

Re: epson sx200

Messaggioda steluciani » martedì 14 aprile 2009, 19:26

per lo scanner qui trovi i driver:
http://www.avasys.jp/lx-bin2/linux_e/spc/DL2.do
scarica il pacchetto .deb a 32bit o a 64bit a seconda del tuo sistema operativo, poi installi il pacchetto scaricato e dovrebbe funzionare senza problemi

nel caso la stampante non venisse rilevata in automatico da ubuntu, al collegamento di prima trovi pure i driver per la stampante
Avatar utente
steluciani Non specificato
Prode Principiante
 
Messaggi: 96
Iscrizione: marzo 2009
Località: bergamo

Re: epson sx200

Messaggioda gia_72 » mercoledì 15 aprile 2009, 17:37

anche scaricando i driver in .deb (più facile da installare) per quanto riguarda la stampante mi dice che i driver sono già esistenti e mi chiede se voglio sovrascrivere. Per quanto riguarda lo scanner durante l'installazione mi dice una libreria non è free e quindi blocca l'installazione. Quando accendo la stampante il sistema me la rileva ma con driver non della sx200 ma della epson stylus 2500; comunque accettando questi driver quando mando una stampa di prova non viene fuori niente.
gia_72 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 362
Iscrizione: aprile 2009

Re: epson sx200

Messaggioda steluciani » mercoledì 15 aprile 2009, 18:17

prova a vedere se trovi qualche cosa che ti possa aiutare qui:
http://ubuntuforums.org/archive/index.php/t-932547.html
Avatar utente
steluciani Non specificato
Prode Principiante
 
Messaggi: 96
Iscrizione: marzo 2009
Località: bergamo

Re: epson sx200

Messaggioda gia_72 » mercoledì 15 aprile 2009, 18:33

Ho visto ma mi sembra un pò confuso.
gia_72 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 362
Iscrizione: aprile 2009

Re: epson sx200

Messaggioda steluciani » mercoledì 15 aprile 2009, 20:09

per la stampante dovresti provare con dicendo a ubuntu, attraverso l'apposito tool stampanti, di usare il driver per la epson dx4800

per lo scanner invece prova a installare il pacchetto iscan.deb che avevi scaricato da terminale e vedi cosa dice.. che errore ti restituisce
Avatar utente
steluciani Non specificato
Prode Principiante
 
Messaggi: 96
Iscrizione: marzo 2009
Località: bergamo

Re: epson sx200

Messaggioda gia_72 » giovedì 16 aprile 2009, 10:32

Usando i driver della dx 4800 la mia sx 200 funziona, però lo scanner non va.
Per mettere in funzione lo scanner uso xsane ma appena aperto mi rileva una scheda video di acquisizione dati.
I driver li ho scaricati e forse installati, ma non va.
gia_72 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 362
Iscrizione: aprile 2009

Re: epson sx200

Messaggioda gia_72 » giovedì 16 aprile 2009, 16:05

>:(chi mi aiuta?????
gia_72 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 362
Iscrizione: aprile 2009

Re: epson sx200

Messaggioda gia_72 » domenica 19 aprile 2009, 15:22

:'( Ragazzi chi mi aiuta? Non c'è più nessuno? Perfavore chiedo aiuto!!!!!!!!!!!!!!!!!!  :'(
gia_72 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 362
Iscrizione: aprile 2009

Re: epson sx200

Messaggioda steluciani » lunedì 20 aprile 2009, 0:07

innanzi tutto vedi se il pacchetto iscan è installato:
sistema->amministrazione->gestore dei pacchetti  e cerchi iscan
vedi se ti risulta installato
Avatar utente
steluciani Non specificato
Prode Principiante
 
Messaggi: 96
Iscrizione: marzo 2009
Località: bergamo

Re: epson sx200

Messaggioda gia_72 » lunedì 20 aprile 2009, 9:45

Iscan risulta installato. Ho fatto tutte le prove indicate nei vari argomenti simili al mio problema, ma niente di fatto.
Quando apro xsane e da visualizzatore metto copia e poi premo acquisizione da Anteprima mi esce fuori la scritta:
"Si è verificato un errore durante la conversione CMS: Impossibile aprire profilo ICM dello scanner".
Se Acquisisci viene premuto dalla schermata principale si chiude tutto e non succede nulla. Ciao
gia_72 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 362
Iscrizione: aprile 2009

Re: epson sx200

Messaggioda gia_72 » lunedì 20 aprile 2009, 12:26

Ciao
Ho risolto!!.
Ho disinstallato iscan, poi ho installato libltdl3 scaricato da ubuntu internazionale sul sito e poi reinstallato iscan scaricato dal sito avasys ma nel formato .rpm e poi trasformato in .deb. (il file scaricato direttamente in formato deb mi da dei problemi e interrompe l'installazione). Come ho aperto xsane mi subito rilevato sia lo scanner che la scheda acquisizione video e ho potuto scegliere  lo scanner.
;D ;D
Mi potete dire come inserirlo nei risolti??
gia_72 Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 362
Iscrizione: aprile 2009

Re: epson sx200

Messaggioda Matt_91 » lunedì 20 aprile 2009, 15:35

Clicchi su modifica nel primo messaggio poi selezioni come prefisso "Risolto"
Avatar utente
Matt_91 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 687
Iscrizione: giugno 2008
Località: Trentino
Distribuzione: Ubuntu 13.10 x86_64
Desktop: ubuntu

Re: epson sx200

Messaggioda steluciani » lunedì 20 aprile 2009, 18:13

bene, mi fa piacere che alla fine tu sia riuscito a risolvere.
Avatar utente
steluciani Non specificato
Prode Principiante
 
Messaggi: 96
Iscrizione: marzo 2009
Località: bergamo


Torna a Driver e periferiche

Chi c’è in linea

Visualizzano questa sezione: PAGE64, rambo19997, sduccio e 22 ospiti