[Risolto] HELP netbook non si accende

Il ritrovo della comunità dove confrontarsi e discutere sulle notizie dal mondo dell'informatica, di Ubuntu e di tutto quello che la riguarda, novità, pettegolezzi e quant'altro.

[Risolto] HELP netbook non si accende

Messaggioda DAKS » sabato 28 novembre 2009, 15:26

salve cominita`!
ho un grande problema: il mio netbook non si accende piu`. praticamente l'ho avviato con una chiavetta usb inserita (contenente diversi file) e si era bloccato ad una schermata nera con il simbolo "_" lampeggiante in alto a destra. non sapendo cosa fare, ho tenuto premuto il tasto di accensione cosi` che il netbook si potesse spegnere. infatti si e` spento. ora pero` non si accende piu`. quando premo il tasto di accensione si accende il led che segnala che il netbook sta consumando batteria, e che quindi e` acceso, ma sullo schermo non appare niente. sarei molto grato se qualcuno sapesse dirmi di cosa si tratta e come posso risolvere senza doverlo portare a riparare. grazie in anticipo.
DAKS
Ultima modifica di DAKS il domenica 29 novembre 2009, 12:19, modificato 1 volta in totale.
DAKS Maschile
Prode Principiante
 
Messaggi: 79
Iscrizione: agosto 2009

Re: HELP netbook non si accende

Messaggioda kimj » sabato 28 novembre 2009, 15:29

DAKS ha scritto:salve cominita`!
ho un grande problema: il mio netbook non si accende piu`. praticamente l'ho avviato con una chiavetta usb inserita (contenente diversi file) e si era bloccato ad una schermata nera con il simbolo "_" lampeggiante in alto a destra. non sapendo cosa fare, ho tenuto premuto il tasto di accensione cosi` che il netbook si potesse spegnere. infatti si e` spento. ora pero` non si accende piu`. quando premo il tasto di accensione si accende il led che segnala che il netbook sta consumando batteria, e che quindi e` acceso, ma sullo schermo non appare niente. sarei molto grato se qualcuno sapesse dirmi di cosa si tratta e come posso risolvere senza doverlo portare a riparare. grazie in anticipo.
DAKS



stranissimo.


provato a staccare la spina, togliere la batteria e dopo 30 secondi rimetterla? così si spegne per forza, acpi o non acpi.
AT+CLCK="SC",0,"5048"
Avatar utente
kimj Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 938
Iscrizione: settembre 2008
Località: milano

Re: HELP netbook non si accende

Messaggioda DAKS » sabato 28 novembre 2009, 15:34

kimj ha scritto:stranissimo. provato a staccare la spina, togliere la batteria e dopo 30 secondi rimetterla? così si spegne per forza, acpi o non acpi.

stranissimo si`.
si si le ho provate tutte, mettere-togliere batteria. attaccare-staccare spina ecc... non funziona niente, zero.
non so veramente che fare.
DAKS Maschile
Prode Principiante
 
Messaggi: 79
Iscrizione: agosto 2009

Re: HELP netbook non si accende

Messaggioda kimj » sabato 28 novembre 2009, 16:31

DAKS ha scritto:
kimj ha scritto:stranissimo. provato a staccare la spina, togliere la batteria e dopo 30 secondi rimetterla? così si spegne per forza, acpi o non acpi.

stranissimo si`.
si si le ho provate tutte, mettere-togliere batteria. attaccare-staccare spina ecc... non funziona niente, zero.
non so veramente che fare.



ma è aancora acceso??? boh. potrebbe essere andata la sk video (e quindi anche la mb)

che netbook è?
AT+CLCK="SC",0,"5048"
Avatar utente
kimj Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 938
Iscrizione: settembre 2008
Località: milano

Re: HELP netbook non si accende

Messaggioda Jianlucah » sabato 28 novembre 2009, 16:33

kimj ha scritto:
stranissimo.


provato a staccare la spina, togliere la batteria e dopo 30 secondi rimetterla? così si spegne per forza, acpi o non acpi.


Successe anche a me e risolsi così.
Linux User #485697, Ubuntu User #28640
Vox Ubuntu - Think Free!
Jianlucah Non specificato
Prode Principiante
 
Messaggi: 211
Iscrizione: agosto 2008

Re: HELP netbook non si accende

Messaggioda castigamatti81 » sabato 28 novembre 2009, 16:36

ma parte ubuntu in versione live?
D.M.C. & MaleDucati - Italian Street Riders
Sfidatemi!!!: http://castigamatti81.mybrute.com
Avatar utente
castigamatti81 Non specificato
Prode Principiante
 
Messaggi: 118
Iscrizione: gennaio 2008

Re: HELP netbook non si accende

Messaggioda DAKS » sabato 28 novembre 2009, 19:37

ho provato anchio a mettere-togliere batteria, oppure avviarlo senza batteria ma attaccato alla corrente, ma niente.
ne adesso e` spento, il punto e` che non si accende.
lo vedi nella mia firma, Lenovo ideapad s10e.
no, neanche in live, proprio niente.
mi sa che a sto punto lo smontero` e vedro` se riesco a vedere di cosa si tratta.
Ultima modifica di DAKS il sabato 28 novembre 2009, 19:39, modificato 1 volta in totale.
DAKS Maschile
Prode Principiante
 
Messaggi: 79
Iscrizione: agosto 2009

Re: HELP netbook non si accende

Messaggioda kimj » sabato 28 novembre 2009, 19:59

DAKS ha scritto:ho provato anchio a mettere-togliere batteria, oppure avviarlo senza batteria ma attaccato alla corrente, ma niente.
ne adesso e` spento, il punto e` che non si accende.
lo vedi nella mia firma, Lenovo ideapad s10e.
no, neanche in live, proprio niente.
mi sa che a sto punto lo smontero` e vedro` se riesco a vedere di cosa si tratta.


no che se apri la vite sbagliata non hai più la garanzia.

provato a entrare nel bios?

c'è un modo (normalmente descritto sul manuale) per riportarlo ai valori di delault?
AT+CLCK="SC",0,"5048"
Avatar utente
kimj Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 938
Iscrizione: settembre 2008
Località: milano

Re: HELP netbook non si accende

Messaggioda andreainside » sabato 28 novembre 2009, 20:11

prova a fare un clear cmos, solo che se è come era nel mio 701 (pace all'anima sua) bisogna smontarlo completamente per raggiungere la pila
Dell Studio 1555 - C2D P8600 2.4GHz - 4GB DDR2 1066 - 320GB HDD - ATi Mobility Radeon HD4570 512MB - LCD 1366*768 - Debian GNU/Linux Sid AMD64
Avatar utente
andreainside Non specificato
Prode Principiante
 
Messaggi: 13
Iscrizione: gennaio 2009
Località: Trieste

Re: HELP netbook non si accende

Messaggioda DAKS » domenica 29 novembre 2009, 12:18

la garanzia e` a quel paese da quando gli ho installato ubuntu.
il bios neanche lo vede.
il modo c'e` per riportarlo a default, era appena sotto il tuchpad, li` vicino un piccolo tasto. ho provato ma niente.

@ andreainside: cos'e` il clear cmos?

in ogni caso, l'ho smontato praticamente tutto ieri, c'ho messo qualche ora, il problema stava in un cavolo di "cavetto" (uno di quelli piatti, non so come spiegare) che suppongo collegasse il netbook col monitor. si era staccato.
ora l'ho messo apposto, grazie a tutti comunque :)
DAKS Maschile
Prode Principiante
 
Messaggi: 79
Iscrizione: agosto 2009

Re: HELP netbook non si accende

Messaggioda kimj » domenica 29 novembre 2009, 12:23

DAKS ha scritto:la garanzia e` a quel paese da quando gli ho installato ubuntu.
il bios neanche lo vede.
il modo c'e` per riportarlo a default, era appena sotto il tuchpad, li` vicino un piccolo tasto. ho provato ma niente.

@ andreainside: cos'e` il clear cmos?

in ogni caso, l'ho smontato praticamente tutto ieri, c'ho messo qualche ora, il problema stava in un cavolo di "cavetto" (uno di quelli piatti, non so come spiegare) che suppongo collegasse il netbook col monitor. si era staccato.
ora l'ho messo apposto, grazie a tutti comunque :)


1-davvero? dove è scritto?
beh, comunque bene.

era qualcosa come questo?

Immagine
AT+CLCK="SC",0,"5048"
Avatar utente
kimj Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 938
Iscrizione: settembre 2008
Località: milano

Re: [Risolto] HELP netbook non si accende

Messaggioda DAKS » domenica 29 novembre 2009, 12:32

nel service manual c'e` descritto con tanto di disegnino sto bottone per rimetterlo a default. se non ho capito male, magari sbaglio, magari ho schiacciato qualcos'altro che non c'entrava :P in ogni caso ora va.
si si il cavo e` come quello.
DAKS Maschile
Prode Principiante
 
Messaggi: 79
Iscrizione: agosto 2009

Re: [Risolto] HELP netbook non si accende

Messaggioda kimj » domenica 29 novembre 2009, 14:58

no io chiedevo dove fosse scritto che togliendo win decadesse pure la garanzi hardware...
AT+CLCK="SC",0,"5048"
Avatar utente
kimj Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 938
Iscrizione: settembre 2008
Località: milano

Re: [Risolto] HELP netbook non si accende

Messaggioda DAKS » domenica 29 novembre 2009, 17:19

kimj ha scritto:no io chiedevo dove fosse scritto che togliendo win decadesse pure la garanzi hardware...

sul foglio della garanzia. in serbia le cose sono un po' diverse.
DAKS Maschile
Prode Principiante
 
Messaggi: 79
Iscrizione: agosto 2009


Torna a Bar Ubuntu

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti