[Risolto] Ubuntu 9.10-non vede la mia rete wireless-Ora si ma non ci si collega

Networking, configurazione della connessione, periferiche e condivisione di rete, ecc.

[Risolto] Ubuntu 9.10-non vede la mia rete wireless-Ora si ma non ci si collega

Messaggioda mauroc61 » sabato 16 gennaio 2010, 22:39

Ciao a tutti,
sono Mauro e mi sono appena iscritto al forum. Ho da poco installato Ubuntu 9.10 sul mio Acer Aspire 3020 e dopo lungo penare, non so come sono riuscito a fargli vedere la scheda wireless Broadcom BCM4318... Il problema è che vede le reti dei vicini (ad una non protetta si è pure connesso regolarmente) ma non la mia. Se attraverso "crea nuova connessione" gliela "impongo", si connette a senza alcuna forza del segnale e senza aprire le pagine web. Se disconnetto, non la trova più.. Ho provato a cercare in rete, ma la mia pessima competenza informatica mi ha impedito capirci qualcosa.

Grazie a chi vorrà aiutarmi ad affrancarmi da windows... Mauro

Credo che le seguenti schermate possano essere utili:


pap@ubuntu:~$ sudo iwlist wlan0 scan
wlan0     Scan completed :
         Cell 01 - Address: 00:19:E0:FA:33:A0
                   Channel:6
                   Frequency:2.437 GHz (Channel 6)
                   Quality=31/70  Signal level=-79 dBm  
                   Encryption key:on
                   ESSID:"TP-LINK-STEFA"
                   Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                             12 Mb/s; 24 Mb/s; 36 Mb/s
                   Bit Rates:9 Mb/s; 18 Mb/s; 48 Mb/s; 54 Mb/s
                   Mode:Master
                   Extra:tsf=0000000b49d80181
                   Extra: Last beacon: 436ms ago
                   IE: Unknown: 000D54502D4C494E4B2D5354454641
                   IE: Unknown: 010882848B960C183048
                   IE: Unknown: 030106
                   IE: Unknown: 0706495420010D14
                   IE: Unknown: 2A0100
                   IE: Unknown: 32041224606C
                   IE: Unknown: DD0900037F0101001DFF7F
                   IE: Unknown: DD0C00037F020101030002A44000
                   IE: Unknown: DD1A00037F03010000000019E0FA33A00219E0FA33A064002C011D08
         Cell 02 - Address: 00:19:E0:0F:8B:0E
                   Channel:6
                   Frequency:2.437 GHz (Channel 6)
                   Quality=27/70  Signal level=-83 dBm  
                   Encryption key:off
                   ESSID:"TP-LINK"
                   Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                             11 Mb/s; 12 Mb/s; 18 Mb/s
                   Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                   Mode:Master
                   Extra:tsf=0000003573935181
                   Extra: Last beacon: 336ms ago
                   IE: Unknown: 000754502D4C494E4B
                   IE: Unknown: 010882848B0C12961824
                   IE: Unknown: 030106
                   IE: Unknown: 07064E4120010D14
                   IE: Unknown: 200100
                   IE: Unknown: 2A0102
                   IE: Unknown: 32043048606C
                   IE: Unknown: DD0900037F01010008FF7F
                   IE: Unknown: DD1A00037F03010000000019E00F8B0E0619E00F8B0E64002C010808
         Cell 03 - Address: 00:1B:2F:94:F4:A0
                   Channel:11
                   Frequency:2.462 GHz (Channel 11)
                   Quality=65/70  Signal level=-45 dBm  
                   Encryption key:on
                   ESSID:"ADSLHOME"
                   Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
                   Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
                             36 Mb/s; 48 Mb/s; 54 Mb/s
                   Mode:Master
                   Extra:tsf=0000000027a6bb1d
                   Extra: Last beacon: 116ms ago
                   IE: Unknown: 00084144534C484F4D45
                   IE: Unknown: 010482848B96
                   IE: Unknown: 03010B
                   IE: Unknown: 2A0104
                   IE: Unknown: 32080C1218243048606C
                   IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00
         Cell 04 - Address: 00:1E:E5:94:76:08
                   Channel:11
                   Frequency:2.462 GHz (Channel 11)
                   Quality=29/70  Signal level=-81 dBm  
                   Encryption key:on
                   ESSID:"linksys_desmina"
                   Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s
                   Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
                             36 Mb/s; 48 Mb/s; 54 Mb/s
                   Mode:Master
                   Extra:tsf=0000003a0a062179
                   Extra: Last beacon: 116ms ago
                   IE: Unknown: 000F6C696E6B7379735F6465736D696E61
                   IE: Unknown: 010582848B962C
                   IE: Unknown: 03010B
                   IE: Unknown: 2A0104
                   IE: IEEE 802.11i/WPA2 Version 1
                       Group Cipher : TKIP
                       Pairwise Ciphers (1) : CCMP
                       Authentication Suites (1) : PSK
                   IE: Unknown: 32080C1218243048606C
                   IE: WPA Version 1
                       Group Cipher : TKIP
                       Pairwise Ciphers (1) : TKIP
                       Authentication Suites (1) : PSK
         Cell 05 - Address: 00:19:3E:77:CF:0C
                   Channel:1
                   Frequency:2.412 GHz (Channel 1)
                   Quality=27/70  Signal level=-83 dBm  
                   Encryption key:on
                   ESSID:"Alice-86046654"
                   Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                             24 Mb/s; 36 Mb/s; 54 Mb/s
                   Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                   Mode:Master
                   Extra:tsf=000000f206d6822b
                   Extra: Last beacon: 5244ms ago
                   IE: Unknown: 000E416C6963652D3836303436363534
                   IE: Unknown: 010882848B962430486C
                   IE: Unknown: 030101
                   IE: Unknown: 050400010000
                   IE: Unknown: 2A0104
                   IE: Unknown: 2F0104
                   IE: Unknown: 32040C121860
                   IE: Unknown: DD060010180201F4
                   IE: WPA Version 1
                       Group Cipher : TKIP
                       Pairwise Ciphers (1) : TKIP
                       Authentication Suites (1) : PSK
         Cell 06 - Address: 26:3B:1B:77:FF:1F
                   Channel:1
                   Frequency:2.412 GHz (Channel 1)
                   Quality=70/70  Signal level=0 dBm  
                   Encryption key:off
                   ESSID:"�
kt�(;�7l
        �yO��TsD�}ەo�I/"
                   Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                             9 Mb/s; 12 Mb/s; 18 Mb/s
                   Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                   Mode:Ad-Hoc
                   Extra:tsf=0000000000000000
                   Extra: Last beacon: 1524ms ago
                   IE: Unknown: 0020BF0A6B74BB283B04D6376C0C8C794F0EAAEF5473448E79AE7D10DB956FA7492F
                   IE: Unknown: 010882840B160C121824
                   IE: Unknown: 030101
                   IE: Unknown: 06020000
                   IE: Unknown: 32043048606C
Ultima modifica di mauroc61 il lunedì 18 gennaio 2010, 21:36, modificato 1 volta in totale.
mauroc61 Non specificato
Prode Principiante
 
Messaggi: 8
Iscrizione: gennaio 2010

Re: [WIRELESS] Ubuntu 9.10 - non vede la mia rete wireless

Messaggioda mauroc61 » sabato 16 gennaio 2010, 22:56

Allora, non so per quale motivo, ma ora vede la mia rete; a proposito, è la ADSLHOME... vi assicuro che ho provato per dtutto il pomeriggio senza risultati..boh
però non si collega, mi chiede spesso la password (ma l'ho già inserita al momento della creazione della connessione) ma non si collega.
Tra l'altro, è successo un altro fatto curioso: all'improvviso è apparsa l'icona del "crash report"; ebbene, non me l'ha fatto riportare perché, dice, "this is not a genuine Ubuntu product". Ma io l'ho scaricato da qui!
>:( >:(
mauroc61 Non specificato
Prode Principiante
 
Messaggi: 8
Iscrizione: gennaio 2010

Re: [WIRELESS] Ubuntu 9.10 - non vede la mia rete wireless

Messaggioda Go16V » sabato 16 gennaio 2010, 22:59

guardando la potenza dei segnali che rileva la tua scheda la tua rete di casa dovrebbe essere "ADSLHOME", giusto? se non ce lo dici dobbiamo tirare ad indovinare....

che nome ha la tua rete?

Per aiutarti un attimino di + potrebbe servire anche il risultato di ifconfig per vedere se riconosce correttamente la tua scheda di rete.

ti consiglio inoltre temporaneamente di escludere il firewall del router, di abilitare il dhcp e di disattivare la password, in modo di semplificare al massimo la possibilità di connessione, prima cerchiamo di farlo connettere senza problemi, poi setteremo il tutto per ripristinare le condizioni di sicurezza corrette...  ;)
MB Crosshair II Formula, AMD Phenom x4 9950 Black edition, 4GB Ram DDR3 Kingston Hyper X, 3 HD Sata2 3G, SV NVidia GTS560 1 GB DDR3
Go16V Maschile
Prode Principiante
 
Messaggi: 225
Iscrizione: marzo 2007

Re: [Wireless] Ubuntu 9.10-non vede la mia rete wireless-Ora si ma non ci si collega

Messaggioda mauroc61 » sabato 16 gennaio 2010, 23:59

Ciao Go16v, grazie per la risposta.

Si, la mia rete è ADSLHOME (come ho scritto nel secondo post doo essermi accorto di aver omesso questo piccolo particolare)..

ecco ifconfig:

pap@ubuntu:~$ sudo ifconfig
[sudo] password for pap:
eth0      Link encap:Ethernet  HWaddr 00:0a:e4:e0:e2:33 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:23 Base address:0x8400

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:240 (240.0 B)  TX bytes:240 (240.0 B)

wlan0    Link encap:Ethernet  HWaddr 00:0e:9b:c4:bb:4e 
          inet addr:192.168.1.9  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::20e:9bff:fec4:bb4e/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1548 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1863 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1508056 (1.5 MB)  TX bytes:320821 (320.8 KB)

wmaster0  Link encap:UNSPEC  HWaddr 00-0E-9B-C4-BB-4E-63-34-00-00-00-00-00-00-00-00 
          UP RUNNING  MTU:0  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

Poi faccio le altre prove, o almeno tento...

mauro
mauroc61 Non specificato
Prode Principiante
 
Messaggi: 8
Iscrizione: gennaio 2010

Re: [Wireless] Ubuntu 9.10-non vede la mia rete wireless-Ora si ma non ci si collega

Messaggioda mauroc61 » domenica 17 gennaio 2010, 0:06

Dimenticavo, se collego il laptop al router col cavo lan tutto funziona perfettamente. Il router è un Netgear DG834G.

Mauro
mauroc61 Non specificato
Prode Principiante
 
Messaggi: 8
Iscrizione: gennaio 2010

Re: [Wireless] Ubuntu 9.10-non vede la mia rete wireless-Ora si ma non ci si collega

Messaggioda mauroc61 » domenica 17 gennaio 2010, 15:34

Allora, togliendo la protezione WEP il collegamento riesce... Sembra quindi un problema legato alla password a solo in modalità wireless, perché con cavo lan tutto funziona...  ??? ::)

aiuto, non ci capisco niente!

Mauro
mauroc61 Non specificato
Prode Principiante
 
Messaggi: 8
Iscrizione: gennaio 2010

[Risolto] Re: Ubuntu 9.10-non vede la mia rete wireless-Ora si ma non ci si collega

Messaggioda mauroc61 » lunedì 18 gennaio 2010, 21:38

Risolto grazie a :

http://forum.ubuntu-it.org/viewtopic.ph ... msg2728981

Però io ho dovuto impostare wicd con wep shared/restricted. :)

Grazie  (good)

Mauro
mauroc61 Non specificato
Prode Principiante
 
Messaggi: 8
Iscrizione: gennaio 2010


Torna a Connessione e configurazione delle reti

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 7 ospiti