Segnalazioni malfunzionamento wiki

Richieste di nuove guide, traduzioni, offerte di collaborazione e comunicazioni da parte del gruppo agli utenti.

Moderatore: Gruppo Documentazione

Segnalazioni malfunzionamento wiki

Messaggioda peppe84 » lunedì 14 marzo 2011, 17:33

Per quanto già detto... nel caso incontraste dei problemi, degli errori di visualizzione o altro nell'utilizzo del wiki, vi preghiamo di segnalarcelo rispondendo a questa discussione.

Grazie per la collaborazione  :)
Ultima modifica di Devnull il domenica 30 ottobre 2011, 14:54, modificato 1 volta in totale.
Avatar utente
peppe84 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2228
Iscrizione: marzo 2006
Località: La dotta
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: unity-2d e gnome-fallback

Re: Segnalazoni malfunzionamento wiki

Messaggioda Devnull » lunedì 14 marzo 2011, 18:33

peppe84 ha scritto:Per quanto già detto... nel caso incontraste dei problemi, degli errori di visualizzione o altro nell'utilizzo del wiki, vi preghiamo di segnalarcelo rispondendo a questa discussione.

Grazie per la collaborazione  :)


Gli apt link per installare i programmi tramite apt-url sono saltati tutti. Potete rimediare?
Da regolamento (Sez. I punto 15) è vietato inviare messaggi privati per richieste di supporto tecnico, si prega di aprire una discussione nella giusta sezione.
Hai domande sul forum? Leggi le FAQ e il Regolamento.
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
Devnull Non specificato
Moderatore Globale
Moderatore Globale
 
Messaggi: 8073
Iscrizione: novembre 2005
Località: Ancona

Re: Segnalazoni malfunzionamento wiki

Messaggioda mlazzari2 » lunedì 14 marzo 2011, 18:35

Devnull ha scritto:
peppe84 ha scritto:Per quanto già detto... nel caso incontraste dei problemi, degli errori di visualizzione o altro nell'utilizzo del wiki, vi preghiamo di segnalarcelo rispondendo a questa discussione.

Grazie per la collaborazione  :)


Gli apt link per installare i programmi tramite apt-url sono saltati tutti. Potete rimediare?


Verrà sistemato tutto con uno script al più presto ;)
MoinMoin what else...
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
mlazzari2 Maschile
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3889
Iscrizione: novembre 2007
Distribuzione: Ubuntu 12.04.1 LTS i686
Desktop: Unity

Re: Segnalazoni malfunzionamento wiki

Messaggioda vaillant » lunedì 14 marzo 2011, 18:40

mlazzari2 ha scritto:Verrà sistemato tutto con uno script al più presto ;)


Che faccia attenzione a quelli già sistemati ovviamente... :)
I miei computer - Ubuntu Builder - Crea la tua Ubuntu personalizzata
4e617363692c206372657363692c2061707072656e64692c20646966666f6e64692c206d756f726921
La mia moto non perde olio. Sono i suoi cavalli che sudano!
Avatar utente
vaillant Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 8280
Iscrizione: marzo 2009
Località: Modica
Distribuzione: Fedora 20
Desktop: GNOME Shell 3.10

Re: Segnalazoni malfunzionamento wiki

Messaggioda peppe84 » lunedì 14 marzo 2011, 18:48

Abbiamo ingaggiato uno scriptomane di una certa qualità...  ;D
Avatar utente
peppe84 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2228
Iscrizione: marzo 2006
Località: La dotta
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: unity-2d e gnome-fallback

Re: Segnalazoni malfunzionamento wiki

Messaggioda mlazzari2 » martedì 15 marzo 2011, 13:05

Giusto per avvisare che i link apt-url  sono stati sistemati.

ciao
MoinMoin what else...
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
mlazzari2 Maschile
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3889
Iscrizione: novembre 2007
Distribuzione: Ubuntu 12.04.1 LTS i686
Desktop: Unity

Re: Segnalazoni malfunzionamento wiki

Messaggioda peppe84 » mercoledì 16 marzo 2011, 11:18

Per quanto riguarda gli utenti che si erano iscritti con la forma "Nome Cognome" (leggasi nome spazio cognome).
Le pagine utente di queste persone sono state in automatico convertite in "Nome_Cognome (leggasi nome underscore cognome).
Di conseguenza queste persone non avrebbero visto la propria pagina utente facendo clic sul collegamento presente in alto a destra. Questo è stato risolto tutto a manina...

Non si può escludere che, senza un preciso criterio, il wiki abbia anche convertito le pagine "Nome Cognome" in "NomeCognome". In questo caso sarebbe necessario un controllo account per account (cosa molto lunga)... gli utenti che abbiamo problemi simili possono segnalarlo e provvederemo a rinomina (ci è sufficiente sapere il nome utente con cui si è iscritti).

Ciao
Avatar utente
peppe84 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2228
Iscrizione: marzo 2006
Località: La dotta
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: unity-2d e gnome-fallback

Re: Segnalazoni malfunzionamento wiki

Messaggioda maegras » giovedì 14 luglio 2011, 20:15

credo che la macro del testo barrato --(testo)-- non funzioni..
Ricordiamoci di mettere [Risolto] nel titolo se veniamo a capo di un problema
-------------------------------------------------------------
"Linux is only free if your time has no value" Jamie Zawinski
Avatar utente
maegras Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1123
Iscrizione: settembre 2008
Località: Tivoli [RM {IT}]
Distribuzione: Ubuntu 12.04
Desktop: Toshiba Satelite R830

Re: Segnalazoni malfunzionamento wiki

Messaggioda peppe84 » giovedì 14 luglio 2011, 22:48

Credo il testo barrato sia stato introdotto nella versione 1.9.3 di moin. Noi usiamo la versione pacchettizata per ubuntu server 10.04 che utilizza la 1.9.2.

Infatti nella mia copia locale di moin 1.9.3 installata da sorgenti questa funzionalità c'è l'ho.
Avatar utente
peppe84 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2228
Iscrizione: marzo 2006
Località: La dotta
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: unity-2d e gnome-fallback

Re: Segnalazoni malfunzionamento wiki

Messaggioda maegras » giovedì 14 luglio 2011, 22:54

peppe84 ha scritto:Credo il testo barrato sia stato introdotto nella versione 1.9.3 di moin. Noi usiamo la versione pacchettizata per ubuntu server 10.04 che utilizza la 1.9.2.


Qui AiutoSuFormattazione viene menzionata.. per questo segnalavo
Ricordiamoci di mettere [Risolto] nel titolo se veniamo a capo di un problema
-------------------------------------------------------------
"Linux is only free if your time has no value" Jamie Zawinski
Avatar utente
maegras Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1123
Iscrizione: settembre 2008
Località: Tivoli [RM {IT}]
Distribuzione: Ubuntu 12.04
Desktop: Toshiba Satelite R830

Re: Segnalazoni malfunzionamento wiki

Messaggioda peppe84 » giovedì 14 luglio 2011, 22:58

Petta però... ho detto una cavolata. Questa proprio non me la ricordavo...

A me funziona. Ti mostro l'allegato

edit: non funziona sul tema predefinito (è nel css che non è previsto). più avanti funzionerà ;-)
Allegati
Schermata.png
Schermata.png (938 Byte) Visualizzato 1205 volte
Ultima modifica di peppe84 il giovedì 14 luglio 2011, 23:00, modificato 1 volta in totale.
Avatar utente
peppe84 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2228
Iscrizione: marzo 2006
Località: La dotta
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: unity-2d e gnome-fallback

Re: Segnalazoni malfunzionamento wiki

Messaggioda maegras » giovedì 14 luglio 2011, 23:02

nella mia pagina del wiki c'è una prova, e, a meno che non ho sbagliato la formattazione, non va.. MarcoRofei
È in fondo alla pagina..
Ricordiamoci di mettere [Risolto] nel titolo se veniamo a capo di un problema
-------------------------------------------------------------
"Linux is only free if your time has no value" Jamie Zawinski
Avatar utente
maegras Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1123
Iscrizione: settembre 2008
Località: Tivoli [RM {IT}]
Distribuzione: Ubuntu 12.04
Desktop: Toshiba Satelite R830

Re: Segnalazoni malfunzionamento wiki

Messaggioda maegras » giovedì 14 luglio 2011, 23:05

peppe84 ha scritto: non funziona sul tema predefinito (è nel css che non è previsto). più avanti funzionerà ;-)


Ah... ok.. :)
Siamo in fase di aggiornamento WiKi?
Ricordiamoci di mettere [Risolto] nel titolo se veniamo a capo di un problema
-------------------------------------------------------------
"Linux is only free if your time has no value" Jamie Zawinski
Avatar utente
maegras Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1123
Iscrizione: settembre 2008
Località: Tivoli [RM {IT}]
Distribuzione: Ubuntu 12.04
Desktop: Toshiba Satelite R830

Re: Segnalazoni malfunzionamento wiki

Messaggioda mlazzari2 » venerdì 15 luglio 2011, 10:57

maegras ha scritto:
Siamo in fase di aggiornamento WiKi?


Il nuovo tema e le nuove macro sono già pronte, manca solo il tempo per poter mettere le mani nel server, spero per la fine dell'estate ;)
MoinMoin what else...
→ → → → Partecipa alla documentazione ← ← ← ←
Avatar utente
mlazzari2 Maschile
Gruppo Documentazione
Gruppo Documentazione
 
Messaggi: 3889
Iscrizione: novembre 2007
Distribuzione: Ubuntu 12.04.1 LTS i686
Desktop: Unity

Re: Segnalazoni malfunzionamento wiki

Messaggioda maegras » venerdì 15 luglio 2011, 16:05

è normale che "Non si è autorizzati a sovrascrivere gli allegati di questa pagina."?
Anche se la pagina è la mia pagina di prova?
Ricordiamoci di mettere [Risolto] nel titolo se veniamo a capo di un problema
-------------------------------------------------------------
"Linux is only free if your time has no value" Jamie Zawinski
Avatar utente
maegras Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1123
Iscrizione: settembre 2008
Località: Tivoli [RM {IT}]
Distribuzione: Ubuntu 12.04
Desktop: Toshiba Satelite R830

Re: Segnalazoni malfunzionamento wiki

Messaggioda peppe84 » sabato 16 luglio 2011, 11:29

giusto o sbagliato che sia dipende dal file di configurazione. è sempre stato così e nessuno lo ha mai cambiato.

la funzione di cancellazione degli allegati è richiamata in questo modo:
?action=AttachFile&do=del

quindi bisognerebbe aggiungere un delete qui:
acl_rights_default = (u"Known:read,write,revert " u"All:read ")

poi però non ci sarebbe più alcuna differenza fra un utente normale e un operatore che è gestito in questo modo:
acl_rights_before = (u"GruppoAdmin:admin,revert,delete,read,write " u"GruppoEditori:read,write,revert,delete ")

tutti potranno cancellare tutto
Avatar utente
peppe84 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2228
Iscrizione: marzo 2006
Località: La dotta
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: unity-2d e gnome-fallback

Re: Segnalazoni malfunzionamento wiki

Messaggioda maegras » sabato 16 luglio 2011, 11:34

peppe84 ha scritto:la funzione di cancellazione degli allegati è richiamata in questo modo:
?action=AttachFile&do=del


era solo per sapere, visto che un paio di volte mi sono sbagliato ad allegare :)
Allora per tenere le cose in ordine e non occupare spazio inutilmente...
Ricordiamoci di mettere [Risolto] nel titolo se veniamo a capo di un problema
-------------------------------------------------------------
"Linux is only free if your time has no value" Jamie Zawinski
Avatar utente
maegras Non specificato
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 1123
Iscrizione: settembre 2008
Località: Tivoli [RM {IT}]
Distribuzione: Ubuntu 12.04
Desktop: Toshiba Satelite R830

Re: Segnalazoni malfunzionamento wiki

Messaggioda marius78 » sabato 16 luglio 2011, 12:40

scusate l'intromissione poco mentre ripristinavo grub da livecd 10.04 lucid
nel wiki di ripristino grub nei comandi la "m" appariva come il simbolo di pigreco che non trovo sulla tastiera adesso  >:(
strano che adesso da lucid installato sia tornato normale  ::)

ciao
Avatar utente
marius78 Maschile
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 860
Iscrizione: marzo 2011
Località: IT
Distribuzione: Ubuntu 12.04.1 LTS x86_64
Desktop: xubuntu

Re: Segnalazoni malfunzionamento wiki

Messaggioda peppe84 » mercoledì 3 agosto 2011, 21:40

Regaz

Chi ha combinato cosa sul serverino?  ;)

Codice: Seleziona tutto
ConfigurationError

ConfigurationError: Please edit your wikiconfig/farmconfig and fix your DefaultConfig import:

Old:   from MoinMoin.multiconfig import DefaultConfig

New:   from MoinMoin.config.multiconfig import DefaultConfig

If you can't do that, but if you can change the MoinMoin code, see the file
MoinMoin/multiconfig.py for an alternative, but temporary workaround.
Avatar utente
peppe84 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2228
Iscrizione: marzo 2006
Località: La dotta
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: unity-2d e gnome-fallback

Re: Segnalazoni malfunzionamento wiki

Messaggioda PaoloRotolo » mercoledì 3 agosto 2011, 22:08

Ce ne siamo accorti stasera io e Aldo. Sembra stia così dalle 19:30 circa...

Adesso dà:

Codice: Seleziona tutto
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@ubuntu.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/2.2.14 (Ubuntu) Server at wiki.ubuntu-it.org Port 80
Avatar utente
PaoloRotolo Maschile
Prode Principiante
 
Messaggi: 83
Iscrizione: luglio 2010
Distribuzione: Ubuntu 13.04 64bit
Desktop: GNOME-Shell 3.8

Successiva

Torna a Gruppo Documentazione

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 1 ospite