Forum inaccessibile

Problemi riscontrati nell'uso del forum, suggerimenti e critiche per migliorare il servizio.

Forum inaccessibile

Messaggioda escort » mercoledì 28 marzo 2012, 12:10

E' capitato che il forum si bloccava e si vedeva questa pagina nella schermata
Allegati
Schermataforumubuntuit.png
Avatar utente
escort Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 329
Iscrizione: marzo 2012
Distribuzione: Ubuntu 14.04.1 LTS i686
Desktop: xubuntu

Re: Forum inaccessibile

Messaggioda Janvitus » mercoledì 28 marzo 2012, 12:32

Si, ogni tanto capita, basta aggiornare al pagina, ma non si è mai capito se è un problema di proxy o del forum.
Avatar utente
Janvitus Maschile
Amministratore
Amministratore
 
Messaggi: 16285
Iscrizione: aprile 2005
Località: Potenza
Distribuzione: Fedora/Ubuntu x86_64
Desktop: GNOME 3.14

Re: Forum inaccessibile

Messaggioda mapreri » mercoledì 28 marzo 2012, 13:17

io rilancio: da più o meno una settimana mi capita tutte le mattine tra le sette e le otto che la connessione va in timeout (almeno é quello che dice il browser opera...). Mi connetto con un cellulare ma non é un problema di connessione, in quanto tutte le altre pagine vanno tranquillamente e pure nelle altre ore.

Ps. Aspettavo mi venisse la voglia di scrivere ;)
mapreri Maschile
Gruppo Sviluppo
Gruppo Sviluppo
 
Messaggi: 1624
Iscrizione: dicembre 2010
Località: Campo San Martino (Padova)
Distribuzione: Debian unstable (sid) amd64
Desktop: i3wm

Re: Forum inaccessibile

Messaggioda steff » mercoledì 28 marzo 2012, 13:24

Confermo che da qualche giorno di mattina alle 7/8 non si accede.
La Documentazione da consultare e la FAQ sul uso del forum
$ rsync -auv --delete /home/NOME/ /media/disco_USB/BACKUP
:: ArchLinux KDE 4.13.2 ::::  Xu|Lu|U|buntu su macchine virtuali ::
Avatar utente
steff Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 31664
Iscrizione: febbraio 2007
Località: Toscana
Distribuzione: Arch Linux 64bit
Desktop: Kde con desktop LXQT

Re: Forum inaccessibile

Messaggioda peppe84 » mercoledì 28 marzo 2012, 13:29

Oggi erano andato giù tutti i portali presenti su Calcium. Ma capita dai.
Avatar utente
peppe84 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2228
Iscrizione: marzo 2006
Località: La dotta
Distribuzione: Ubuntu 12.04 LTS x86_64
Desktop: unity-2d e gnome-fallback

Re: Forum inaccessibile

Messaggioda giulux » mercoledì 28 marzo 2012, 14:01

credo che sia un problema di manutenzione del server
prima succedeva tra le 6 e le 7, adesso c'è l'ora legale...
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 13341
Iscrizione: gennaio 2010
Località: Roma
Distribuzione: Ubuntu 14.04.1 LTS x86_64
Desktop: xubuntu

Re: Forum inaccessibile

Messaggioda mapreri » mercoledì 28 marzo 2012, 23:02

peppe84 ha scritto:Oggi erano andato giù tutti i portali presenti su Calcium. Ma capita dai.
umh.. che é calcium?

giulux ha scritto:credo che sia un problema di manutenzione del server
prima succedeva tra le 6 e le 7, adesso c'è l'ora legale...
in un'altro topic avevan detto che tra le 6/7 avveniva l'indicizzazione del forum da google. Però la gente effettimante alle sei dorme o si é appena svegliata (come me), ma alle 7/8 é in viaggio o sta già lavorando. Almeno in media...  per dire che se con l'ora legale siamo sormontati all'indicizzazione in questo modo non é una bella cosa...
mapreri Maschile
Gruppo Sviluppo
Gruppo Sviluppo
 
Messaggi: 1624
Iscrizione: dicembre 2010
Località: Campo San Martino (Padova)
Distribuzione: Debian unstable (sid) amd64
Desktop: i3wm

Re: Forum inaccessibile

Messaggioda GatoLopez70 » mercoledì 28 marzo 2012, 23:19

giulux ha scritto:credo che sia un problema di manutenzione del server
prima succedeva tra le 6 e le 7, adesso c'è l'ora legale...

Stessa cosa che ho pensato io.  ;D
Lo spostamento del down del server ha coinciso con l'ora legale.
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: Forum inaccessibile

Messaggioda pierba » giovedì 29 marzo 2012, 6:58

L'indicizzazione potrebbe essere una delle cause.

Nell'altra discussione si era anche scritto che non si e` riscontrata alcuna causa identificabile per il problema.

Si sono questi dieci minuti di non raggiugibilita`, su cui abbiamo indagato, noi dello staff ed i sysadmin Canonical, ma non si e` riscontrato nessun fenomeno riproducible; per cui non abbiamo certezze di comprensione e, ovviamente, di soluzioni.

Continueremo ad indagare.

ciao
Pietro pagina personale - Avete domande sul forum? Leggendo le FAQ: potreste trovare la risposta.
La conoscenza deve essere collettiva, quindi, come da regolamento (Sez. II punto 15) i messaggi personali contententi richieste di assistenza tecnica verranno ignorati.
Avatar utente
pierba Non specificato
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14531
Iscrizione: febbraio 2005

Re: Forum inaccessibile

Messaggioda mapreri » giovedì 29 marzo 2012, 8:29

potete far spostare l'ora in cui indicizza? Magari alle quattro GMT quando é finita la manutenzione ordinaria delle tre GMT...
Ultima modifica di mapreri il giovedì 29 marzo 2012, 8:31, modificato 1 volta in totale.
mapreri Maschile
Gruppo Sviluppo
Gruppo Sviluppo
 
Messaggi: 1624
Iscrizione: dicembre 2010
Località: Campo San Martino (Padova)
Distribuzione: Debian unstable (sid) amd64
Desktop: i3wm

Re: Forum inaccessibile

Messaggioda steff » giovedì 29 marzo 2012, 8:38

Mi sembrano molto più di dieci minuti, ma non ho controllato bene.
La Documentazione da consultare e la FAQ sul uso del forum
$ rsync -auv --delete /home/NOME/ /media/disco_USB/BACKUP
:: ArchLinux KDE 4.13.2 ::::  Xu|Lu|U|buntu su macchine virtuali ::
Avatar utente
steff Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 31664
Iscrizione: febbraio 2007
Località: Toscana
Distribuzione: Arch Linux 64bit
Desktop: Kde con desktop LXQT

Re: Forum inaccessibile

Messaggioda mapreri » giovedì 29 marzo 2012, 12:25

steff ha scritto:Mi sembrano molto più di dieci minuti, ma non ho controllato bene.
di sicuro più di venti.. Provo per tutto il tragitto da casa mia a scuola (venticinque minuto se fa presto...)
mapreri Maschile
Gruppo Sviluppo
Gruppo Sviluppo
 
Messaggi: 1624
Iscrizione: dicembre 2010
Località: Campo San Martino (Padova)
Distribuzione: Debian unstable (sid) amd64
Desktop: i3wm

Re: Forum inaccessibile

Messaggioda pierba » giovedì 29 marzo 2012, 15:12

Gli orari di indicizzazione non dipendono da noi, e non possiamo spostarli.

Non e` detto che che siano la causa del periodo di non raggiungibilita`, che, confermo da mesi di prove, e` di 10-12 minuti.

ciao
Pietro pagina personale - Avete domande sul forum? Leggendo le FAQ: potreste trovare la risposta.
La conoscenza deve essere collettiva, quindi, come da regolamento (Sez. II punto 15) i messaggi personali contententi richieste di assistenza tecnica verranno ignorati.
Avatar utente
pierba Non specificato
Tenace Tecnocrate
Tenace Tecnocrate
 
Messaggi: 14531
Iscrizione: febbraio 2005

Re: Forum inaccessibile

Messaggioda mapreri » venerdì 30 marzo 2012, 6:45

allora, ho fatto qalche prova. Fino alle 7 e 10 era accessibile, poi non ho più provato fino alle 7 e 22 ora in cui non essendo accessibile mi ha dato un timeout. A quel punto ho provato anche il wiki (mi son dimenticato di testare gli altri sottodomii, ma penso sia uguale) ed era inaccessibile, questo però a volte oltre al timeout mostrava anche l'errore del proxy. Alle 7.39 é tornato tutto normale.
mapreri Maschile
Gruppo Sviluppo
Gruppo Sviluppo
 
Messaggi: 1624
Iscrizione: dicembre 2010
Località: Campo San Martino (Padova)
Distribuzione: Debian unstable (sid) amd64
Desktop: i3wm

Re: Forum inaccessibile

Messaggioda steff » venerdì 30 marzo 2012, 7:48

Idem qui, con differenza che vedevo l'errore del proxy sul forum
La Documentazione da consultare e la FAQ sul uso del forum
$ rsync -auv --delete /home/NOME/ /media/disco_USB/BACKUP
:: ArchLinux KDE 4.13.2 ::::  Xu|Lu|U|buntu su macchine virtuali ::
Avatar utente
steff Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 31664
Iscrizione: febbraio 2007
Località: Toscana
Distribuzione: Arch Linux 64bit
Desktop: Kde con desktop LXQT

Re: Forum inaccessibile

Messaggioda m4ss1m0 » venerdì 30 marzo 2012, 8:22

pierba ha scritto:Su cui abbiamo indagato, noi dello staff ed i sysadmin Canonical, ma non si e` riscontrato nessun fenomeno riproducible; per cui non abbiamo certezze di comprensione e, ovviamente, di soluzioni.

Continueremo ad indagare.

ciao


Il  problema potrebbe essere qualche task di SMF che manda in overload il server, controllate perchè SMF ne ha parecchi (pulizia dei temporanei, ottimizzazione tabelle, etc etc)  :-X

Ma alla fine si migra a MyBB o phpBB ?
m4ss1m0 Non specificato
Prode Principiante
 
Messaggi: 81
Iscrizione: settembre 2008
Distribuzione: Ubuntu GNOME 13.04

Re: Forum inaccessibile

Messaggioda giulux » sabato 31 marzo 2012, 6:46

per quel che ossono interessare i tempi: oggi alle 7,29 il forum risultava già inaccessibile. il collegamento è avvenuto alle 7,41
con l'aiuto della comunità le cose si mettono quasi sempre a posto (e non apposto), a parte (e non apparte) qualche caso ...
Avatar utente
giulux Maschile
Moderatore Globale
Moderatore Globale
 
Messaggi: 13341
Iscrizione: gennaio 2010
Località: Roma
Distribuzione: Ubuntu 14.04.1 LTS x86_64
Desktop: xubuntu

Re: Forum inaccessibile

Messaggioda mrbob » sabato 31 marzo 2012, 6:58

Inviamo una lettera a Google e/o ad altri motori di ricerca se è l' indicizzazione

http://www.google.com/intl/it/contact/
Il saggio coltiva Linux, tanto windows si pianta da solo ;D
A me piace Unity , sarò strano ??
Avatar utente
mrbob Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 514
Iscrizione: gennaio 2012
Località: Toscana, Italia
Distribuzione: Ubuntu 12.04 L.T.S.
Desktop: Unity 3D

Re: Forum inaccessibile

Messaggioda GatoLopez70 » sabato 31 marzo 2012, 8:57

mrbob ha scritto:Inviamo una lettera a Google e/o ad altri motori di ricerca se è l' indicizzazione

http://www.google.com/intl/it/contact/

Per chiedere... cosa?  ???
L'indicizzazione serve per apparire nei risultati delle ricerche.
RevolutionOS per non dimenticare chi siamo...
If the doors of perception were cleansed, everything would appear to man as it truly is, infinite. (W. Blake)
Avatar utente
GatoLopez70 Maschile
Entusiasta Emergente
Entusiasta Emergente
 
Messaggi: 2371
Iscrizione: gennaio 2009
Località: Cagliari
Distribuzione: ubuntu 12.04
Desktop: KDE

Re: Forum inaccessibile

Messaggioda mrbob » sabato 31 marzo 2012, 9:12

GatoLopez70 ha scritto:
mrbob ha scritto:Inviamo una lettera a Google e/o ad altri motori di ricerca se è l' indicizzazione

http://www.google.com/intl/it/contact/

Per chiedere... cosa?   ???
L'indicizzazione serve per apparire nei risultati delle ricerche.


Sì ma di spostarla più indietro l'ora dell' indicizzazione
E.s.: dalle 5:45 alle 6:00
Il saggio coltiva Linux, tanto windows si pianta da solo ;D
A me piace Unity , sarò strano ??
Avatar utente
mrbob Non specificato
Scoppiettante Seguace
Scoppiettante Seguace
 
Messaggi: 514
Iscrizione: gennaio 2012
Località: Toscana, Italia
Distribuzione: Ubuntu 12.04 L.T.S.
Desktop: Unity 3D


Torna a Gruppo Forum

Chi c’è in linea

Visualizzano questa sezione: 0 utenti registrati e 2 ospiti